Aller au contenu

Change
Photo

[Review] Clevo W230St - I7 4700Mq - Gtx765M


  • Veuillez vous connecter pour répondre
135 réponses à ce sujet

#121
Xss

Xss

    Geek certifié

  • Membre
  • 1 497 messages
Erf, ben ça y est, je suis paumé à nouveau ^^" Le dernier canardpc hardware indiquait 40watts pour la 860m (maxwell), cette page aussi (http://wccftech.com/...marks-unveiled/). Donc c'est incorrect ou il faut prendre en compte d'autres facteurs ?
  • 0
W110er : Intel Core i7 Quad Core 3610QM 2.3GHZ, GT 650M avec 2GB GDDR3, 8GB DDR3 (1600), disque dur 500GB 7200 tours/minutes.

M860TU Overboost par Invasion Labs avec design perso : entre les mains de mon père à présent ! :D

#122
armadon13127

armadon13127

    Geek diplomé

  • Membre
  • 2 828 messages
  • LocalisationVitrolles, France

xD alors là faut m'expliquer :

GTX 860M 4GB GDRR5   75W        128Bit  MXM (changeable)

GTX 860M 2GB GDDR5   40-45W  128Bit   Onboard (Soudé)

 

Oo 75Watt la carte MXM complète, ok mais alors les 40Watt pour la soudé il compte que le coeur et pas les autres composants, mémoire, condensateurs, ..etc aussi présent, ça se saurait si une carte soudé consommer 2 fois moins xD

 

Ici la 860M est donnée à 75Watt pour le Kepler et la Maxwell, la Maxwell étant 10% plus puissante :

http://www.techpower...e-gtx-860m.html

http://www.techpower...e-gtx-860m.html

 

Mais il donne les TDP de la carte complète, MXM, à mon avis il compte que le coeurs en donnant 40-45Watt =/

 

Là aussi il donne 45Watt : http://tweakers.net/...le-maxwell.html

 

Ce qui est bizarre c'est que sur les test du W230ST :

http://www.notebookc...ok.99914.0.html

CPU : 96°C => GPU 83°C, la 765M est donnée pour 60-65Watt

 

W230SS :

http://www.notebookc...k.113676.0.html

CPU : 97°C => GPU 88°C (i7 4810MQ dedans, comme tu le voudrais)

 

Donc la 860M doit faire plus de 60-65watt. Mais j'avoue c'est bizarre les infos dessus.


Modifié par armadon13127, 18 juillet 2014 - 16:38.

  • 0

P4G : MSI GS30 (13,3" Full HD) : Intel i7 4720HQ / 16Go DDR3 / Intel HD 4600 / SSD 512Go + Windows 10 64bit / SSD 256Go + Fedora 25 64bit

                       + MSI GamingDock : MSI Gaming GTX 970 4Go / Seagate SSHD hybride 2To 7200tr

                       + LG 29UM58-P 29" 21/9

 

exP4G (Donné à ma copine) : Medion X6811 upgradé & moddé (15,6" HD) : Intel i7 X920 oc 2,53-3,33Ghz / Gskill 12Go DDR3 / GTX 670M 1,5Go HS => GTX 460M 1,5Go / Seagate Momentus XT hybride 750Go 7200tr + Toshiba 640Go 5400tr / Windows 10 64bit / Alim 240 Watt

 

Huawei Honor 7 / Asus Nexus 7 32Go


#123
Darkomax

Darkomax

    Geek certifié

  • Membre
  • 1 304 messages

Le TDP ne veut pas dire grand chose, c'est une information qui sert à concevoir le système de refroidissement.  Il est évident que la consommation n'est jamais la même, et la dissipation thermique peut-être largement supérieur au TDP (overclocking), et c'est pourquoi il y a des des ventirads customs sur les CPU/GPU desktop.

La Maxwell devrait moins consommer que la Kepler logiquement, mais 45w me paraît bas que c'est une 750Ti qui a un TDP de 75w.

http://www.techpower...gtx-750-ti.html

http://www.techpower...e-gtx-860m.html


  • 0

#124
Xss

Xss

    Geek certifié

  • Membre
  • 1 497 messages
C'est à ces moments là que je me rends compte que je suis vraiment largué en informatique dès que ça dépasse un peu le niveau de débutant...XD
  • 0
W110er : Intel Core i7 Quad Core 3610QM 2.3GHZ, GT 650M avec 2GB GDDR3, 8GB DDR3 (1600), disque dur 500GB 7200 tours/minutes.

M860TU Overboost par Invasion Labs avec design perso : entre les mains de mon père à présent ! :D

#125
Noxm

Noxm

    En attente de Visa

  • Membre
  • 35 messages

Bonsoir  P4G,

 

J'ai ce portable depuis maintenant 6 mois :

 

i7-4700MQ 2,4 ghz

 

8GO

 

500 go : 5400 Tours 

 

En changent la patte thermique tous les 3 mois, j'arrive à garder le portable à peu près chaud :)

 

J'aimerait faire un peu d'upgrade, pour un début le SSD à la place du 500 go semble la meilleur option ?

 

Ensuite pour le CPU je peux monter sur quoi ? (j'aimerai bien les noms de revendeurs sérieux Ebay ou site..)

 

 

Suite à mon post j'ai acheté ce SSD msata : Crucial M500 mSATA 240 Go

 

Et cette tablette de refroidissement : Notepal U2

 

J'ai fait un repast avec de la Arctic Mx-4 et il est comme neuf. ( D'ailleurs n'hésitez pas à me demander si vous voulez des tests de température ... )

 

Jouant 7 heures par jour à Planetside 2, le W230st se plaint d'un manque de RAM alors que j'ai déjà 2x4 go en 1,35V - CAS 12 800 donc 1600 Mhz .. 

 

Il faut donc que je passe à 8x2 Go ? Quelles sont mes solutions ?

 

m_moire_insuffisante.jpg


Modifié par Noxm, 11 août 2014 - 22:42.

  • 0

#126
armadon13127

armadon13127

    Geek diplomé

  • Membre
  • 2 828 messages
  • LocalisationVitrolles, France

Il semble que ce soit un problème avec Windows 8 et pas la ram t'inquiète pas, 8go sont très largement suffisant, ne va pas te ruiné pour ça ^^

 

http://portables4gam...ative-à-la-ram/


  • 0

P4G : MSI GS30 (13,3" Full HD) : Intel i7 4720HQ / 16Go DDR3 / Intel HD 4600 / SSD 512Go + Windows 10 64bit / SSD 256Go + Fedora 25 64bit

                       + MSI GamingDock : MSI Gaming GTX 970 4Go / Seagate SSHD hybride 2To 7200tr

                       + LG 29UM58-P 29" 21/9

 

exP4G (Donné à ma copine) : Medion X6811 upgradé & moddé (15,6" HD) : Intel i7 X920 oc 2,53-3,33Ghz / Gskill 12Go DDR3 / GTX 670M 1,5Go HS => GTX 460M 1,5Go / Seagate Momentus XT hybride 750Go 7200tr + Toshiba 640Go 5400tr / Windows 10 64bit / Alim 240 Watt

 

Huawei Honor 7 / Asus Nexus 7 32Go


#127
Noxm

Noxm

    En attente de Visa

  • Membre
  • 35 messages

D'accord, merci bien pour le lien et ta réponse.


  • 0

#128
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 487 messages
  • LocalisationGrenoble
Microsoft doit toujours nous sortir un patch pour corriger ça. Mais on ne voit rien. L'équipe est plutôt sur w9.
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#129
Arkh

Arkh

    Geek diplomé

  • Membre
  • 2 259 messages

<Troll>

Mais en même temps c'est pas comme si vous payez une licence pour cet OS, il est donc normal que vous n'ayez pas un support extrêmement bon...

Oh wait...

 

* Envoyé depuis mon portable avec Debian.

</Troll>


  • 0

D900F : I7 950 (8x3.1Ghz) /// 6GB DDR3 1333MHz (3x2Go) /// GTX 280M (128CC/1GHz/1Go) /// 2x320GB 7200Trs/min /// WUXGA Non-Glare Screen 1920x1200 /// Razer Abyssus /// NC-2000 /// By PcSystems-EvolutionX /// Powered by Debian!

> Get Process Explorer


#130
Edryr

Edryr

    Geek certifié

  • Membre
  • 1 332 messages

Je t'avais répondu en mp sur jol :)


  • 0

MSI GT780DXR Moddé. RIP
I7 2760qmGTX570M -> 7970m(RIP) -> 970M• 16Go ram 2133mhz
SSD Samsung 840 256Go • Momentus XT 750Go • Blue ray.

 

Clevo P775DM3

I5 6600K 4.2ghz • GTX1070 8gb 2ghz • 16Go ram 2400mhz • 

SSD Samsung 840 256Go • Momentus XT 750Go • FHD IPS 120hz


#131
Eurny666

Eurny666

    Geek confirmé

  • Membre
  • 1 047 messages

Je déterre le topic.

 

J'ai toujours mon W230ST qui fonctionne toujours comme une horloge. La seule chose auquelle il faut faire attention est la température qui reste très haute même en downclockant le processeur sur Intel XTU.

 

Je viens de le passer sur Windows 10, je vous dirai si je rencontre des problèmes ;)


  • 0

- Alienware m17x R2 Stealth Black + 17" WXGA + 1x 4go DDR3 1333Mhz Gskill + 1x 2go Samsung + i7 840qm @1,96Ghz + CrossfireX 2x HD5870 @ 900/1200 (13.2) + Raid 0 2x Scorpio Black 500go 7200rpm + Wifi intel 6300
=> 3Dmark06 = 20398pts => 3Dmark11 = P4877

http://www.3dmark.com/3dm11/6913330

- Clevo W230ST + 13,3" FullHD + 2x 4go DDR3 1600Mhz Gskill SK + i7 4700MQ + SSD 120Go Crucial M500 + 1To 5400rpm + GTX765m + Intel N6235


#132
Eurny666

Eurny666

    Geek confirmé

  • Membre
  • 1 047 messages

Eh bien je déterre une fois encore le topic pour un retour d'expérience "long terme" :

 

=> Niveau extérieur, le plastique de qualité moyenne que j'évoquais dans le review est en effet pourri. Le PC est en un morceau mais à force de le transporter très souvent la plasturgie a pêté à de nombreux endroits. Sans parler de la peinture qui est partie à plusieurs endroits aussi.

=> Niveau hardware, j'avais rarement des problèmes de plantages graphiques qui étaient dus (du moins ce que je croyais) à un driver mal installé. 

Au fur et à mesure du temps le problème a empiré pour arriver à un PC avec lequel je ne peux plus jouer.

J'ai fait une réinstallation complète de W10 tout en faisant tout dans les règles de l'art mais rien n'y fait. Je ne peux même plus jouer à BF1942 sans avoir un freeze...

 

Ayant acheté ce PC dans l'optique de le garder un moment, je suis déçu de son vieillissement qui ne s'est pas passé comme je l'avais espéré...

 

Pour ma première expérience avec Clevo, je suis déçu et je ne sais pas si je rachèterai cette marque dans le futur. 


Modifié par Eurny666, 19 août 2016 - 12:55.

  • 0

- Alienware m17x R2 Stealth Black + 17" WXGA + 1x 4go DDR3 1333Mhz Gskill + 1x 2go Samsung + i7 840qm @1,96Ghz + CrossfireX 2x HD5870 @ 900/1200 (13.2) + Raid 0 2x Scorpio Black 500go 7200rpm + Wifi intel 6300
=> 3Dmark06 = 20398pts => 3Dmark11 = P4877

http://www.3dmark.com/3dm11/6913330

- Clevo W230ST + 13,3" FullHD + 2x 4go DDR3 1600Mhz Gskill SK + i7 4700MQ + SSD 120Go Crucial M500 + 1To 5400rpm + GTX765m + Intel N6235


#133
Patou

Patou

    Grand Geek

  • Membre
  • 825 messages
  • Localisation67

Bonjour Eurny,

 

Merci pour ce retour "long terme" :)

Tu penses à quoi ? Problème de CG qui aurait mal vieillie à cause d'une température trop élevée dans un châssis 13" ?

 

Patou


  • 0

Desktop - i7-4790k / GTX 970 / 16Go / 2x256Go SSD + 2To HDD / 24" 1920x1080 Led

Laptop - Asus Transformer Book T300LA-C4004H

Anciens - Alienware M14X r2 / Alienware M11X r2 / Clevo M571RU-U

 

Alien FX géré par les capteurs de votre pc: AlienFx Plus


#134
Tonrac

Tonrac

    Geek certifié

  • Membre
  • 1 279 messages
  • LocalisationMarseille

S' il avait "rarement" des plantages de la carte graphique, c'est que cette dernière était défectueuse d'origine (cela peut être du à un mauvais pilote mais si l'update du driver ne corrige pas le problème, c'est que c'est un problème hardware). Donc forcément avec le temps, cela s'est dégradé. À moins qu'il n'ait jamais nettoyé le ventilo et que la poussière empêche l'air chaud d être évacué de la machine. Clevo a toujours été un bon rapport qualité-prix, mais il n'a jamais s'agit de la meilleure qualité. Quand à la gamme W il s'agit clairement de machine d'entrée de gamme, cela n'excuse en rien les problèmes de plasturgie, mais je ne pense pas qu'il aurait eu les même problèmes avec la gamme P. Après reste à voir ce que la machine a vécu ... J ai connu pas mal de machine pro qui perdait leur peinture au cours des années.

 

Eurny666: as tu déposer le ventilateur afin d'enlever la poussière?


Modifié par Tonrac, 08 septembre 2016 - 16:48.

  • 0

Actuel P4G: P37x V6 intel core I7 6700HQ // 16go 2400mhz // GTX1070 // SSD 256Gb 950Pro + sandisk 960Gb ultra2 // écran 4K ips samsung

Actuel P4G:  P375SM-A intel core I7 4910MQ // 32go 1866mhz // SLI GTX980M // Raid 0 Samsung 840 evo 2x1To // écran FHD

Ancien P4G: GS60-2QE intel core I7 4710HQ // 16go 1600 mhz // GTX970M // Raid 0 M2 2280 crucial MX200 2x512Go // écran FHD

Ancien P4G: P170SM: intel core I7 4900MQ // 16go 1600mhz // GTX780M // SSD CRUCIAL M4 256Gb + M4 512Gb // écran FHD

Ancien P4G: P150HM : Intel Core I7 2860qm // 8go 1600mhz // GTX680M // SSD CRUCIAL M4 512Gb // écran HD+ 1600x900


#135
Thalack

Thalack

    Rédac chef - Gentil organisateur

  • Administrateur
  • 10 455 messages
  • LocalisationA côté de la cafetière

Mon W230ST que je trimballe beaucoup n'a pas trop souffert, à l'exception des fixations de la plaque qui a tendance à faire un bruit de craquement parce que le châssis n'est pas assez rigide. Je n'ai pas de souci en jeu avec sous W10 par contre. Et il est loin d'être récent, j'ai acheté un des tous premiers.


  • 1

126295cf-3775-4775-96d1-4d9047506061.jpg
0bf081be-4386-4aa7-a4e2-fad6451a876b.jpg
e785fd10-8f89-44ee-b7ec-3f90dac05d67.jpg


#136
Eurny666

Eurny666

    Geek confirmé

  • Membre
  • 1 047 messages

Désolé pour la longueur de ma réponse.

 

Ce que je pense c'est ce qu'avance Tonrac, un problème dès le début (mais comment le prouver pour faire jouer la garantie...) qui s'est peu à peu dégradé.

 

Je nettoie souvent le châssis avec des repastes et je suis attentivement les températures donc il n'y a pas eu de températures excessives du GPU. De plus, la carte graphique est toujours restées dans des températures acceptables (~80°C) à contrario du processeur qui atteint facilement les 99°C et throttle s'il sont ratio n'est pas limité.

 

Mis à part ce problème de GPU, il marche toujours du feu de dieu en utilisation bureautique !


  • 0

- Alienware m17x R2 Stealth Black + 17" WXGA + 1x 4go DDR3 1333Mhz Gskill + 1x 2go Samsung + i7 840qm @1,96Ghz + CrossfireX 2x HD5870 @ 900/1200 (13.2) + Raid 0 2x Scorpio Black 500go 7200rpm + Wifi intel 6300
=> 3Dmark06 = 20398pts => 3Dmark11 = P4877

http://www.3dmark.com/3dm11/6913330

- Clevo W230ST + 13,3" FullHD + 2x 4go DDR3 1600Mhz Gskill SK + i7 4700MQ + SSD 120Go Crucial M500 + 1To 5400rpm + GTX765m + Intel N6235





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)