Aller au contenu

Change
Photo

[Resolu] Probleme Webcam P150Em


  • Veuillez vous connecter pour répondre
4 réponses à ce sujet

#1
tristan444

tristan444

    En attente de Visa

  • Membre
  • 25 messages

Bonjour a tous,

 

Je me tourne vers vous car j'ai actuellement un problème avec ma webcam sur mon p150em. Sur skype l'image clignote, pas top donc :wacko:  ...

J'ai remarqué que ce problème n'apparaissait que sur Skype ou dans le logiciel Camera inclus avec Windows 8 en mettant en résolution 0.9 Mpixels ( on me propose 0.1 0.3 0.9 et 2.1) aucun problème avec les autres résolutions.

Comme il m'est impossible de régler ce paramètre dans Skype je ne peu pas affirmer avec certitude que c'est la cause du problème.
J'ai réinstallé mes drivers et je n'ai vu aucun changements.

 

 

Je vous remercie d'avance pour votre aide sur ce problème :D  !


Modifié par tristan444, 30 octobre 2013 - 07:12.

  • 0

T4G : 2500k, Asrock Z87M Extreme4 , GTX 780, 256Go SSD, 2x1To, Ram Mushkin PC17000 4x4Go,Creative X-Fi Titanium, Cooltek U3
P4G : P150EM : i7 3610QM, GTX675MX 4Go, 8Go 1600MHz, M4 mSATA 128Go, 2x750Go Raid0, Ecran Mat FullHD


#2
SergentPepper

SergentPepper

    Petit Geek

  • Membre
  • 519 messages

bon alors là franchement je voudrais pouvoir t'aider mais le bug est tellement particulier, que je doute que tu trouves quelqu'un ayant déjà eu le problème.

Je ferai un essai un des quatre si j'y pense mais il me semble que Skype fonctionne bien en mode vidéo...

 

Tu as installé les drivers du CD fourni avec le PC?


  • 0

P150EM   CPU : I7 3630  ///  GPU : 7970m  ///  Ram : 8go  ///  1to HDD + 128go mSSD 


#3
Etienne91

Etienne91

    Petit Geek

  • Membre
  • 695 messages
Bonjour

C'est un problème de version de skype... Non hardware. Il faut prendre une version plus ancienne, c'est la seule solution que j'ai pu trouver (j'ai eu le même pbl)
  • 0

Alienware 15 R3 - 1070m - 6700HQ - 16Go - 120hz - Gsync

 

Asus G751 - 980 M - 4710QM

Clevo - P650SE - 970M - 4710QM

P150EM / 680m / 3610QM / 8g RAM 1600mhz / SSD 830 120Go / Notepal U Stand

MSI GT60 20D : 780m - 4700MQ - 8g RAM - MSATA 128 gigas + 256 gigas - 500 gigas DD -


#4
tristan444

tristan444

    En attente de Visa

  • Membre
  • 25 messages

Merci de vos réponses :)

 

Je vais chercher une ancienne version de skype alors


  • 0

T4G : 2500k, Asrock Z87M Extreme4 , GTX 780, 256Go SSD, 2x1To, Ram Mushkin PC17000 4x4Go,Creative X-Fi Titanium, Cooltek U3
P4G : P150EM : i7 3610QM, GTX675MX 4Go, 8Go 1600MHz, M4 mSATA 128Go, 2x750Go Raid0, Ecran Mat FullHD


#5
tristan444

tristan444

    En attente de Visa

  • Membre
  • 25 messages

Salut,

 

Au final j'ai trouvé une ancienne version ici : http://www.oldversio.../windows/skype/

La version qui a marché pour moi est la 6.1.0.129

 

Voila ;)

Merci de votre aide.


  • 0

T4G : 2500k, Asrock Z87M Extreme4 , GTX 780, 256Go SSD, 2x1To, Ram Mushkin PC17000 4x4Go,Creative X-Fi Titanium, Cooltek U3
P4G : P150EM : i7 3610QM, GTX675MX 4Go, 8Go 1600MHz, M4 mSATA 128Go, 2x750Go Raid0, Ecran Mat FullHD





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)