Aller au contenu

Change
Photo

Asus G73, Processeur Clean Mais Chaud.


  • Veuillez vous connecter pour répondre
8 réponses à ce sujet

#1
Bandung974

Bandung974

    En attente de Visa

  • Membre
  • 5 messages

Bonsoir tout le monde,

Comme l'annonce le titre, je possède un asus G73JW, et depuis un bon moment déja j'ai remarqué qu'il chauffait pas mal.
En effet au repos voir même juste apres le démarrage la tempéraure du proc et de la carte mère monte à 60-70. et vers 70-75 max sous encodage ou jeux video.

J'ai donc fais plus ou moins tout ce que je pouvais, grace au tuto sur ce forum ( merci d'ailleurs), j'ai démonté l'animal, néttoyé toute la poussière qu'il y avait sur les filtres,ventilos (j'ai même changé celui du proc dans le doute), changé la pate thermique du proc et de la carte graphique (pas de jaloux).
Tout remonté et même acheté dans la foulée une plaque de de ventilation.
Et aucun changement @_@ .

Apres quelques recherches j'ai trouvé un logiciel pour faire tourner les ventilo a 100% même au repos
=> bof ça baisse pas tant que ça.

J'ai "joué" avec les différent mode d'alimentation en performance haute je suis a 70 au repos, en usage normal 60 au repos, seul économie d'énergie me ramène au alentour de 55 degrée.(mais impossible de joué sur mes quelques temps libres ).
Power4Gear j'ai un peu tout testé aussi sans grande différence ( d'autant plus que j'ai du mal a comprendre quand le turbo s'active ou pas o.o )

Avec le logiciel TurboBoost d'intel, je constate que le proc monte a 2.66 alors qu'il est censé être au alentour de 1.73  (aucune idée si c'est normal ou pas, j'ai joins le screenshot au post )
il a été overclocké a l'insu de mon plein gré ou koi ? n_n
Donc voila, si quelqu'un a une idée pour me dépanner ben merci ^^
 

Fichier(s) joint(s)

  • Fichier joint  prob.jpg   26,59 Ko   8 téléchargement(s)

  • 0

#2
armadon13127

armadon13127

    Geek diplomé

  • Membre
  • 2 828 messages
  • LocalisationVitrolles, France

L'insu de ton plein gré c'est le turbo boost :P Les cores i5 / i7 ne sont jamais à la fréquence donner de base. Ainsi mon i5 460M (2,53Ghz) était à 2,8Ghz sur 1 coeur comme sur 2 coeur.

 

Mon i7 840QM (1,87Ghz) :

NbCoeur / Fréquence

1       3192
2       2934
4/3    1995
 
Donc ton processeur à toujours fonctionné ainsi même si tu ne t'en ai jamais rendu compte, en faite je trouve ça extrêmement trompeur de dire qu'il est à 1,73ghz pour toi ou comme moi 2,53ghz et 1,87ghz car il ne sont jamais à cette fréquence (sauf si tu désactive le turbo dans le bios).
 
Maintenant ton histoire de chauffe est anormal, ça fait la même chose que des grilles bouchés sauf qu'elle sont pas bouché ... 

  • 0

P4G : MSI GS30 (13,3" Full HD) : Intel i7 4720HQ / 16Go DDR3 / Intel HD 4600 / SSD 512Go + Windows 10 64bit / SSD 256Go + Fedora 25 64bit

                       + MSI GamingDock : MSI Gaming GTX 970 4Go / Seagate SSHD hybride 2To 7200tr

                       + LG 29UM58-P 29" 21/9

 

exP4G (Donné à ma copine) : Medion X6811 upgradé & moddé (15,6" HD) : Intel i7 X920 oc 2,53-3,33Ghz / Gskill 12Go DDR3 / GTX 670M 1,5Go HS => GTX 460M 1,5Go / Seagate Momentus XT hybride 750Go 7200tr + Toshiba 640Go 5400tr / Windows 10 64bit / Alim 240 Watt

 

Huawei Honor 7 / Asus Nexus 7 32Go


#3
FOREVER

FOREVER

    Geek confirmé

  • Membre
  • 1 117 messages

bien le bonjour :lol: 

 

+1 ça ressemble à un problème de circulation d'air. 

 

-rad bien mis ?

-quel pâte ?

-comment tu l'as appliquée ?

-tu as bien nettoyé la ventilation de l'intérieur vers l'extérieur ?

-nettoyé l'ancienne pâte comment ? coton tige et alcool ?

-bien tout resserré ?

 

Détails comment tu as procédé  :)

 

 

Peut-être une bulle d'air au niveau de la pâte thermique qui ferais ça.

 

Ce qui est étrange c'est que la température est bonne en charge et mauvaise IDLE.

 

Tiens un post d'un utilisateur de p4g qui rencontre également des problèmes de températures si tu veux constater les réponses à un problème semblable.  :)


  • 0

MSI GT70 : i7 3820 qm - gtx 670mx 3go - western digital 750 go - 8go 1600mhz corsair vengeance - windows 8.1


razer mamba 4g 2012 / razer destructor 2 / cooler master storm sirus 5.1


3dmark11 : 6421


#4
Bandung974

Bandung974

    En attente de Visa

  • Membre
  • 5 messages

Salut :) .

-Oui, j'ai l'impression que le rad est bien mis.

 

-La pâte utilisé c'est du coolmaster en seringue de couleur blanche. ( grease like silicon )

 

-J'en ai appliqué sur le processeur en lui même avec la seringue et j'ai ensuite étalé avec un coton tige.

-Pour ce qui est du nettoyage de la poussière j'ai du carrément enlevé la carte mère presque et la j'ai enlevé la poussière qui trainait.


ps : pourrais tu me donner le lien du post stp ? :o merci
Au niveau des filtre je les ai démontés et tout dans mon jardin j'ai expulsé tout ce qu'il y avait dedans avec une bombe a air sec, je pouvais plus ou moins voir le ciel quand j'ai vérifié si c'était propre ou pas.

-J'ai enlevé le résidus de la précédente pâte thermique avec coton tige et alcool en effet a la fois sur le processeur et sur le rad.
-Je pense avoir resserré le tout de manière convenable.

Détails supplémentaires :

-Pour la pâte thermique j'avais lu qu'il ne fallait pas en mettre trop, donc j'en ai mis une quantité qui ne me semblait pas torp farfelue => devrais-je en remettre mais cette fois-ci une méga dose ? @_@

-Ma carte graphique a subit la même manip et même traitement que le processeur ( nettoyage et tartinage ), et niveau temperature elle ne dépasse pas les 50 degré au repos.

- Lors du nettoyage du processeur j'ai remarqué qu'il avait de la vielle pate autour du processeur en lui même ( pas bcp mais quand même) j'ai essayé d'enlever doucement (  on dirais que c'est un papier transparent assez fin )mais ça na pas tellement bouger du coup comme ça semblait fragile je n'ai pas tellement insisté. j'ai donc focus la partie métallique.

-Possibilité d'un virus ? :huh:
 


  • 0

#5
FOREVER

FOREVER

    Geek confirmé

  • Membre
  • 1 117 messages

Désolé je pensais avoir mis le lien  ^_^

 

le voilà : http://portables4gam...0-chauffe-trop/

 

mon post sur le repast avec l'aide des membres : http://portables4gam...70-repast-gt70/

 

Si tu étale la pâte sa doit être fait avec une carte type carte de crédit pour avoir une couche égale partout et assez fine. Avec un coton tige sa risque de faire des "patés" et de laisser des espaces nues de d'autres avec trop de patte. 

 

La vieille pâte il faut essayer de l'enlever au maximum. 

 

Check les virus avec :

 

- malwarbytes anti malware

- ton antivirus

- un coup d'adwcleaner

- un coup de ccleaner pour le nettoyage

- un coup de ccleaner pour le registre

- ensuite tu regarde les programmes au démarrage inutile, tu les enlève.

- un coup de défragmentation (sa améliorera pas les températures mais bon pendant que tu fais l'entretien  ^_^ )

 

et tu peux regarder si il y à des améliorations et nous tenir au courant  :)


Modifié par FOREVER, 13 octobre 2013 - 15:52.

  • 0

MSI GT70 : i7 3820 qm - gtx 670mx 3go - western digital 750 go - 8go 1600mhz corsair vengeance - windows 8.1


razer mamba 4g 2012 / razer destructor 2 / cooler master storm sirus 5.1


3dmark11 : 6421


#6
Bandung974

Bandung974

    En attente de Visa

  • Membre
  • 5 messages

Ok merci du coup de pouce :-)
Je ferais tout ça dans la semaine dès que j'aurais du temps libre , car démonté et remonté ce genre de portable c'est long .

Franchement je sais pas qui a eu cette idée mais devoir démonter l'arrière puis l'écran et apres le clavier, puis la coque, pour enfin carrément retiré la carte mère et la retourné pour avoir accès aux cpu&gpu
=> c'est un fou furieu dans sa tète lui :angry:


Modifié par Bandung974, 13 octobre 2013 - 18:30.

  • 0

#7
FOREVER

FOREVER

    Geek confirmé

  • Membre
  • 1 117 messages

Oh oui tu m'étonne  :o  Moi j'en ai pour environ 10 minutes à démonter jusqu'au cpu. 

 

Donc avant de démonter je te conseil de faire l'entretien (ccleaner, programmes au démarrage, vérif virus, etc) et de voire si ça change quelque chose. Puis après voire pour démontage et tout.

 

En espérant t'avoir été utile et j'espère que ton problème va s'arranger  :)


  • 0

MSI GT70 : i7 3820 qm - gtx 670mx 3go - western digital 750 go - 8go 1600mhz corsair vengeance - windows 8.1


razer mamba 4g 2012 / razer destructor 2 / cooler master storm sirus 5.1


3dmark11 : 6421


#8
Bandung974

Bandung974

    En attente de Visa

  • Membre
  • 5 messages

Salut,  bon ben j'ai tout re-démonté, enlevé la pâte thermique que j'avais mise, et tartiner le tout un nouveau tube et étalé avec ma veille carte étudiante :ph34r: .

Tout remonté, tout vissé tout resséré.
Maintenant niveau temperature, en option d'alimentation "usage normal" je suis au repos à 60-63, et après une séance de Skyrim, au alentours de 66-68°C.
Peut-être que le radiateur *part sur zone anatomique suspendue* un peu depuis le temps.
Mais toujours est-il que je pense mettre mon ordinateur sous le mode " économie d'énergie" la plupart du temps, et revenir a la normal juste quand j'ai besoin de me défouler un peu :) .
Faut dire mon pc a  quand même 3-4 ans si je me trompe pas.
Encore merci du petit coup de pouce.


Modifié par Bandung974, 19 octobre 2013 - 08:16.

  • 0

#9
armadon13127

armadon13127

    Geek diplomé

  • Membre
  • 2 828 messages
  • LocalisationVitrolles, France

Après je trouve qui vaut mieux qui soit "trop chaud" au repos, car c'est pas grave, que trop chaud à fond genre 95°C en jeux XD ça il aimerait pas. A 60°C il risque rien.

 

Mais c'est quand même bizare mdr


Modifié par armadon13127, 19 octobre 2013 - 12:26.

  • 0

P4G : MSI GS30 (13,3" Full HD) : Intel i7 4720HQ / 16Go DDR3 / Intel HD 4600 / SSD 512Go + Windows 10 64bit / SSD 256Go + Fedora 25 64bit

                       + MSI GamingDock : MSI Gaming GTX 970 4Go / Seagate SSHD hybride 2To 7200tr

                       + LG 29UM58-P 29" 21/9

 

exP4G (Donné à ma copine) : Medion X6811 upgradé & moddé (15,6" HD) : Intel i7 X920 oc 2,53-3,33Ghz / Gskill 12Go DDR3 / GTX 670M 1,5Go HS => GTX 460M 1,5Go / Seagate Momentus XT hybride 750Go 7200tr + Toshiba 640Go 5400tr / Windows 10 64bit / Alim 240 Watt

 

Huawei Honor 7 / Asus Nexus 7 32Go





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)