Aller au contenu

Change
Photo

Gt 60 Avec Gtx 675Mx Core Block A 324Mhz...

OC

  • Veuillez vous connecter pour répondre
13 réponses à ce sujet

#1
nitro62210

nitro62210

    En attente de Visa

  • Membre
  • 8 messages

Bonjour

Je me presente Laurent 25ans ^^

Voici la ref de mon pc acheter en juin dernier :

MSI GT60 0ND-490XFR i7-3630QM 2.4GHz/15.6"/8G/750G/GTX675MX/FreeDOS

 

W8 installez avec SSd120go

 

Alors voici mon probleme :

Suite a la beta de BF4 (driver nvidia 334 beta) j'ai remarquez que mon pc portable tourné a 20/25 fps sur bf4 en qualité elevé

je descend en low celui-ci tourne a 35fps ducoup (pas tip top bon c une beta mais bon ^^)

 

Ducoup je lance BF3 qui tourné en elevé/ultra a 50/60fps hors a ma grande surprise , j'ai du 20/25 fps aussi...

 

Ducoup je regarde msi afterburner et je constate que mon core est a 324 et memory a 800....

Alors que je me rappele avant que je monté a 650/700 et 2000/2300

 

Different test effectué je constate que le pc monte a 600 en core voir plus de temps en temps mais ce stabilise tout le temps a 324

 

je vien de test ff14 en mode fenetre avec screen a ma grande surprise tjr 324mhs et 800 memory

 

Je suis repassez sur les driver officiel 327 de nvidia pas de changement

 

Fait etrange quand je redemarre le pc les core et memori monte a leur maxmum soit 650 et 2200...

 

qqun a déja a ce symptome ?

 

Merci de votre aide

dsl pour l'orthographe ^^

 

 

Fichier(s) joint(s)


  • 0

#2
Tonrac

Tonrac

    Geek certifié

  • Membre
  • 1 283 messages
  • LocalisationMarseille

T'es sûr de ne pas avoir basculé ton portable en mode économie d'énergie au lieu de performance élevé?


  • 0

Actuel P4G: P37x V6 intel core I7 6700HQ // 16go 2400mhz // GTX1070 // SSD 256Gb 950Pro + sandisk 960Gb ultra2 // écran 4K ips samsung

Actuel P4G:  P375SM-A intel core I7 4910MQ // 32go 1866mhz // SLI GTX980M // Raid 0 Samsung 840 evo 2x1To // écran FHD

Ancien P4G: GS60-2QE intel core I7 4710HQ // 16go 1600 mhz // GTX970M // Raid 0 M2 2280 crucial MX200 2x512Go // écran FHD

Ancien P4G: P170SM: intel core I7 4900MQ // 16go 1600mhz // GTX780M // SSD CRUCIAL M4 256Gb + M4 512Gb // écran FHD

Ancien P4G: P150HM : Intel Core I7 2860qm // 8go 1600mhz // GTX680M // SSD CRUCIAL M4 512Gb // écran HD+ 1600x900


#3
nitro62210

nitro62210

    En attente de Visa

  • Membre
  • 8 messages

Ba non je suis brancher et j'ai performance levé

J'ai meme modifier les option avancer mais sans changement...

 

La j'ai encore joué une heure a ff14 en mode fenetre avec les stat de la CG ouvert

 

Je monde a 56°C mon core a 324mhz tout le temps et 800 memory...

J'utilise msi afterburner pour verifier les diag et EVGA NV pour verifier en + la CG

 

au repos sur le bureau

je suis a

 

gpu clock 135mhz et memory 324.....


  • 0

#4
Tonrac

Tonrac

    Geek certifié

  • Membre
  • 1 283 messages
  • LocalisationMarseille

Essaie de retourner sur la dernière version de pilote que tu considérais comme stable avant que tu ne constates le problème.


  • 0

Actuel P4G: P37x V6 intel core I7 6700HQ // 16go 2400mhz // GTX1070 // SSD 256Gb 950Pro + sandisk 960Gb ultra2 // écran 4K ips samsung

Actuel P4G:  P375SM-A intel core I7 4910MQ // 32go 1866mhz // SLI GTX980M // Raid 0 Samsung 840 evo 2x1To // écran FHD

Ancien P4G: GS60-2QE intel core I7 4710HQ // 16go 1600 mhz // GTX970M // Raid 0 M2 2280 crucial MX200 2x512Go // écran FHD

Ancien P4G: P170SM: intel core I7 4900MQ // 16go 1600mhz // GTX780M // SSD CRUCIAL M4 256Gb + M4 512Gb // écran FHD

Ancien P4G: P150HM : Intel Core I7 2860qm // 8go 1600mhz // GTX680M // SSD CRUCIAL M4 512Gb // écran HD+ 1600x900


#5
nitro62210

nitro62210

    En attente de Visa

  • Membre
  • 8 messages

v essayé une resto de systeme a 1/2mois si j'ai sa pour voir

car je trouve sa vraiment etrange comme cas...


  • 0

#6
nitro62210

nitro62210

    En attente de Visa

  • Membre
  • 8 messages

bon suite a resto de systeme et revenu en arriere j'ai recuperé mes 750mhz en core et 2200 pour la memory

je v different test et vous tien au jus


  • 0

#7
nitro62210

nitro62210

    En attente de Visa

  • Membre
  • 8 messages

bon suis passé de 750 a 324 en core... e njouant a bf4...


  • 0

#8
nitro62210

nitro62210

    En attente de Visa

  • Membre
  • 8 messages

Bon je v essayé de le formater voir si ya pas qqchose qui bloque...


  • 0

#9
GameharoZ

GameharoZ

    En attente de Visa

  • Membre
  • 35 messages

Salut, essaye avec les pilotes 320.49, les nouveaux pilote eux foute le *lieu de rencontres charmantes*.


  • 0

#10
Babzouille

Babzouille

    En transit

  • Membre
  • 123 messages

Bizarre, j'ai le même pc que toi (sans le ssd et 4go de ram).

J'ai pris les derniers drivers béta spéciale bf4 (et j'y joue bien-sûr) et j'ai pas l'impression que ça ait changé grand chose par rapport au driver 327.23 whql (en dehors de bf4). Avant bf4 plantait pendant le chargement.


  • 0

Matos :  GT60 0ND-490XFR

 

Intel® Core™ i7-3630QM                    Nvidia GTX675MX  2Gb,  GDDR5                 Double Shoot Bigfoot LAN + Killer Wifi  (2*2 b/g/n)

 

Ram: 4go (8go à venir ;) )


#11
nitro62210

nitro62210

    En attente de Visa

  • Membre
  • 8 messages

Bon suite a different test j'ai plus de probleme de 324mhz pour le moment

pas de reinstal effectué

j'ai remit driver officiel et suis repassé sur les Beta pour bf4

maintenant je tourne a core 750mhz et memory 2250mhz (msi afterbruner +135mhz et +435mhz)

J'ai testé de joué a FF14 en mode fenetré avec msi pour visu de ma CG

elle monte en frequence maintenant comme il faut...

 

Vive l'informatique ^^

 

J'ai peut etre pensé a une surchauffe de la CG car jene joue pas tout le temps avec le mode Fanless a fond (car vraivent bruyant) il m'est arrivé de voir ma CG monté a 90/92°C

Maintenant j'essayé de garder max 80°C avant d'actiez les ventilo a fond

 

Merci


  • 0

#12
nitro62210

nitro62210

    En attente de Visa

  • Membre
  • 8 messages

Bon je doit etre maudit lol

 

Je lance 3d mark toute la matiné pour faire un score de 3546 avec core a 750 et memoire a 2200

la je joue a ff14 avec monitoring en plein ecran je tourne a :

324mhz pour le core

2200mhz pour la memoire

je tourne a 40fps de moyenne donc jouable mais pk ce core reste a 324.....

 

edit :

 

Je vien de lancer un 2e logiciel de verification de la Cg

 

sur le 2e il me dit bien que ma cg monte a 750mhz alors que msi reste a 324.... bug du logiciel surement...


Modifié par nitro62210, 09 octobre 2013 - 10:03.

  • 0

#13
Narf07

Narf07

    Petit Geek

  • Moderateur
  • 669 messages
  • LocalisationAubenas (07)

As-tu redémarré ton pc après avoir installer les drivers ?

L'OSD de Msi afterburner ne voit pas les bonnes fréquences chez moi juste après la mise à jour.


  • 0
T4G : i7-3770K + 16 Go G Skill Sniper 2133MHz + GTX 780 ti SC EVGA + CM Asus P8Z77 WS + SSD Corsair Gs 180 Go + SSD Toshiba Q.Series 512 Go + Asus Xonar D2X + Corsair Carbide Air 540 Silver + Rhéobus Lamptron FC5V2 + Alim Super Super Flower Platinium 1000W.
P4G : Msi GT780DXR-425-Intel Core i7-2670QM 8 Go SSD Sandisk Extreme 120 Go + 2 x WD 500 Go + Lecteur Blu Ray externe; 17.3' LED NVIDIA GeForce GTX 570M 1.5 Go oc 750/1500/160

#14
lenys054

lenys054

    Touriste

  • Membre
  • 252 messages
  • Localisationnancy

pareil msi voit ma CG 405/2250

pour corriger le probleme je redémarre afterburner pendant ma session de jeu

et ca remarche,mais c'est juste les infos qui sont fausse,

parce que sinon,tu tournerais pas au dessus de 10fps avec 324 de core


  • 0

P4G MSI Ge70 2OE I7 4700mq GTX765m O/C +135/450

8go Kingston 1600 HDD750go 7200tpm Dalle 17" FHD Mat Antireflet

Windows Seven 64bits refroidi par un Cool Master Noctua U3 

 

Echanger contre

 

I5 3570K O/C 4.4ghz//Asus Maximus FormulaV//WaterCooling Seidon 120M

8goDDR3 Gskill Extreme Ripjaws Pc17000 2133mhz
SSD Corsair Force GT 120go//WD Velociraptor 10000tpm 250go//Samsung Spinpoint F1 1TO
Crossfire de 7950 VaporX With Boost 3go//Corsair CX 750Watts 80+ bronze
AeroCool Xpredator3 Extreme Black Edition//Corsair K70 Red Edition




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)