Aller au contenu

Change
Photo

Pc Qui Fige Aléatoirement


  • Veuillez vous connecter pour répondre
31 réponses à ce sujet

#1
lespinet

lespinet

    En attente de Visa

  • Membre
  • 58 messages

Bonjour,

 

Je viens vers vous pour m'aider a résoudre un problème, j'ai mon pc qui se fige aléatoirement pendant 1 min, et après il revient a la normal, comme si rien n'était.

 

Pendant la minute, je peux vraiment rien faire, a part éteindre le pc.

 

 


  • 0

#2
KaynabX

KaynabX

    Geek confirmé

  • Banni
  • 1 169 messages
  • LocalisationAlsace | Bas-Rhin

Bonjour,

Est-ce qu'à cette minute précise l'ordinateur est (très) très chaud ?

Le fait qu'il se fige pourrait venir du throttling, qui bride le processeur lorsque celui-ci est vraiment trop chaud.

Est-ce que vous avez vérifié et mis à jour vos pilotes graphiques ? (si vous avez une carte graphique dédiée)

 

 

Cordialement,

KaynabX


Modifié par KaynabX, 02 octobre 2013 - 06:09.

  • 0

ID Steam : KaynabX - ID Origin : Shoahbricot - ID LoL : KaynabX

Galaxy S4 i9505 - Omega v30 - XXUGNE5

Si mon intervention vous a été utile ou vous a fait rire n'oubliez pas de cliquer sur le petit rep_down.png :pray:

1414183662-1413030658-signaturegx60kay.p


#3
Eurny666

Eurny666

    Geek confirmé

  • Membre
  • 1 047 messages

Salut!

 

Quelle est la configuration du PC?

Quand est-ce que cela se produit? En jeu? Sur le bureau?

Est-ce que cela survient également en mode sans échec?


  • 0

- Alienware m17x R2 Stealth Black + 17" WXGA + 1x 4go DDR3 1333Mhz Gskill + 1x 2go Samsung + i7 840qm @1,96Ghz + CrossfireX 2x HD5870 @ 900/1200 (13.2) + Raid 0 2x Scorpio Black 500go 7200rpm + Wifi intel 6300
=> 3Dmark06 = 20398pts => 3Dmark11 = P4877

http://www.3dmark.com/3dm11/6913330

- Clevo W230ST + 13,3" FullHD + 2x 4go DDR3 1600Mhz Gskill SK + i7 4700MQ + SSD 120Go Crucial M500 + 1To 5400rpm + GTX765m + Intel N6235


#4
lespinet

lespinet

    En attente de Visa

  • Membre
  • 58 messages

Bonjour,

 

Merci pour vos réponses.

 

Bonjour,

Est-ce qu'à cette minute précise l'ordinateur est (très) très chaud ?

Le fait qu'il se fige pourrait venir du throttling, qui bride le processeur lorsque celui-ci est vraiment trop chaud.

Est-ce que vous avez vérifié et mis à jour vos pilotes graphiques ? (si vous avez une carte graphique dédiée)

 

 

Cordialement,

KaynabX

 

Très très chaud ? pas super chaud, mais chaud comme d'habitude.

 

 

Salut!

 

Quelle est la configuration du PC?

Quand est-ce que cela se produit? En jeu? Sur le bureau?

Est-ce que cela survient également en mode sans échec?

J'ai un asus G73, I5 3,13 ghz, GTX 460M, 8 go de ram.

 

 

Cela se produit vraiment aléatoirement, j'ai déjà eu le pc figé en jeu, sur le bureau (je fais rien), quand j'écoute de la musique, quand je navigue ^^, quand je fais du montage, et j'en passe ;)

 

J'ai pas essayé en mode sans échec, comme cela doit arrivé qu'une fois tous les 3 jours, difficile d'etre 3 jours en mode sans echec ^^

 

 

Pour info, je l'utilise très très souvent, 7/10 heures par jours en moyenne

 

 

Merci bien de votre aide.

 

Cordialement.


  • 0

#5
solitaire

solitaire

    NoLife P4G

  • Membre
  • 28 467 messages
  • LocalisationBordeaux

Bonjour,

 

Je viens vers vous pour m'aider a résoudre un problème, j'ai mon pc qui se fige aléatoirement pendant 1 min, et après il revient a la normal, comme si rien n'était.

 

Pendant la minute, je peux vraiment rien faire, a part éteindre le pc.

 

Il le fait sur tous ou juste sur une chose bien précise comme jeux, Internet ...


  • 0

Ex P4G: M980nu (x9100 +sli gtx280m), M15x(720qm +gtx260m), Macbook Air 11"
P4G actuels: M17xR3 2820qm + 6970m

T4G: I7 4770 et gtx 970 AMP Edition.


#6
KaynabX

KaynabX

    Geek confirmé

  • Banni
  • 1 169 messages
  • LocalisationAlsace | Bas-Rhin

Quand j'ai vu le GTX460m de mentionné j'ai pensé à un truc directement :

Tu as déjà repast ton pc ?

Parce que si tu as une GTX460M c'est que ton pc a plus de deux ans, je ne connais pas très bien les modèles chez Asus, et donc un repaste des ventilateurs et autres composants sera surement la bienvenue.

J'avais le même soucis avec Ubuntu sur un autre PC mais ça venait du disque dur qui avait été endommagé ..

Vérifie donc le disque dur avec un logiciel fait pour (j'ai oublié le nom :x)

 

 

Cordialement,

KaynabX


  • 0

ID Steam : KaynabX - ID Origin : Shoahbricot - ID LoL : KaynabX

Galaxy S4 i9505 - Omega v30 - XXUGNE5

Si mon intervention vous a été utile ou vous a fait rire n'oubliez pas de cliquer sur le petit rep_down.png :pray:

1414183662-1413030658-signaturegx60kay.p


#7
thehunt33r

thehunt33r

    Grammar Watcher

  • Moderateur
  • 9 167 messages
  • LocalisationRennes

Crystal Disk Info par exemple.

Y a pas qu'un repast, surtout enlever la poussière.

 

Pour moi c'est soit la température, ou le disque dur effectivement.


  • 0

T4G : Vendu :( (en arrivage : 5820K,32gb DDR4, 970)
P4G : PWNPCS P150SM : 4700MQ, GTX780m, 16gb DDR3, 1*mSATA M500 240GB et 2* Sandisk Ultra Plus 128GB, Ecran mat sous W8.1 Pro X64 & Fedora 21
Tablet4G : Dell Venue 8 Pro : Atom Z3740, 2gb DDR3, Windows 8.1

Server4G : HP N54L Debian
Mechs : IBM Model M 1994 - KBT Poker II Cherry MX Black - CM Storm Novatouch (Topre 45gr)

Spoiler

Spoiler

#8
KaynabX

KaynabX

    Geek confirmé

  • Banni
  • 1 169 messages
  • LocalisationAlsace | Bas-Rhin

Voilà c'est ce logiciel qui m'aait permis de déterminer si le HDD était mort ou non ..

Oui pas faux, mais il est évident qu'une bombe à air sec accompagne chaque P4G :P

 

Tiens-nous au courant :)

 

 

Kay.


  • 0

ID Steam : KaynabX - ID Origin : Shoahbricot - ID LoL : KaynabX

Galaxy S4 i9505 - Omega v30 - XXUGNE5

Si mon intervention vous a été utile ou vous a fait rire n'oubliez pas de cliquer sur le petit rep_down.png :pray:

1414183662-1413030658-signaturegx60kay.p


#9
lespinet

lespinet

    En attente de Visa

  • Membre
  • 58 messages

Encore merci beaucoup de votre aide, ça fait vraiment plaisir !

 

J'ai téléchargé et ouvert "Crystal Disk Info", il ne peut afficher la temperature vous savez pouquoi ... ? ^^ car ça doit etre un ssd. Sinon l'état du disque affiché est de 99%, ça va ?

 

Sinon c'est quoi "un repaste des ventilateurs" ?

 

Et pour la bombe air je le fais très très souvent, tous les 6 mois avec la bombe, et tous les an, je l'ouvre entièrement ...

 

Mon pc a effectivement 3 ans, la CG est "très ancienne", d'ailleurs, on m'a dit que le problème du pc qui se fige pouvait venir de là ? Quand pensez vous ? d'autre idée peut etre ?

 

Cordialement,

Lespinet.


  • 0

#10
KaynabX

KaynabX

    Geek confirmé

  • Banni
  • 1 169 messages
  • LocalisationAlsace | Bas-Rhin

Bonjour,

Qu'elle soit ancienne ou non, normalement c'est la puce graphique du CPU qui prends le relais lors de l'usage 2D donc si ça freeze même sur le bureau ce n'est pas la CG dédiée qui est la source du problème ..

Tu as essayé de voir au niveau de tes pilotes sous GeForce Experience ?

 

Tu as un système uniquement basé sur un SSD ou un SSD + Disque Dur ? (si ce n'est un Raid)


  • 0

ID Steam : KaynabX - ID Origin : Shoahbricot - ID LoL : KaynabX

Galaxy S4 i9505 - Omega v30 - XXUGNE5

Si mon intervention vous a été utile ou vous a fait rire n'oubliez pas de cliquer sur le petit rep_down.png :pray:

1414183662-1413030658-signaturegx60kay.p


#11
lespinet

lespinet

    En attente de Visa

  • Membre
  • 58 messages

Sous geforce Experience il m'affiche juste la CG, et elle est à jour.

 

Windows est entièrement sur un SSD, si c'est ce que tu voulais savoir, mais a coté j'ai des disques normaux ;)


  • 0

#12
KaynabX

KaynabX

    Geek confirmé

  • Banni
  • 1 169 messages
  • LocalisationAlsace | Bas-Rhin

Vérifie également tes autres disques durs ..

Parce que si jamais c'est quand le système veut accéder à une certaine ressource, fichier ou programme placé sur un de tes disques durs et que cette case d'allocation est justement corrompue ...

Tu vois plus ou moins ce que je veux dire ? :)


  • 0

ID Steam : KaynabX - ID Origin : Shoahbricot - ID LoL : KaynabX

Galaxy S4 i9505 - Omega v30 - XXUGNE5

Si mon intervention vous a été utile ou vous a fait rire n'oubliez pas de cliquer sur le petit rep_down.png :pray:

1414183662-1413030658-signaturegx60kay.p


#13
lespinet

lespinet

    En attente de Visa

  • Membre
  • 58 messages

Oui, mais les autres disques sont en vert, aucun soucis a signalé d'après le logiciel ?!


  • 0

#14
KaynabX

KaynabX

    Geek confirmé

  • Banni
  • 1 169 messages
  • LocalisationAlsace | Bas-Rhin

C'est vraiment étrange .. :o


  • 0

ID Steam : KaynabX - ID Origin : Shoahbricot - ID LoL : KaynabX

Galaxy S4 i9505 - Omega v30 - XXUGNE5

Si mon intervention vous a été utile ou vous a fait rire n'oubliez pas de cliquer sur le petit rep_down.png :pray:

1414183662-1413030658-signaturegx60kay.p


#15
lespinet

lespinet

    En attente de Visa

  • Membre
  • 58 messages

Ce qui est bizarre, c'est quand le pc fige, j'écris quelque chose et au moment ou il fige, je continue à écrit (parce que je me suis pas aperçu qu'il a figé), a la fin quand l'ordi reprend a la normal, il m'affiche ce que j'ai écris au moment ou le pc figé. Je sais pas si c'est assez clair ^^

 

Donc en gros, derrière l'ordi, il continue a enregistrer quelques données ?

 

A savoir qu'a meme, que ni la souris et surtout pas le clavier ne répond pendant l'absence du pc ...


  • 0

#16
jean-christophe

jean-christophe

    Geek certifié

  • Membre
  • 1 767 messages
  • Localisationle havre 76

Salut. j'avais eu plus ou moins le meme genre de problèmes suite à une mise à jour ( de mon logiciel Drivers Genius 12 ) , il m'avait installé le truc

d'Intel , " intel Rapid Storage Technology " IRST et je l'avait gardé...

C'est peut etre une piste ... ou pas  :)


  • 0

G53SW-SZ189V...I7-2630QM - 8GO Kingston PNP - GTX460M - 2x500GO SSH momentus XT - Bluray

razer Imperator / Mamba 4G 2012 - Harman Kardon Sound III - Zalman nc 3000. :cool:


#17
lespinet

lespinet

    En attente de Visa

  • Membre
  • 58 messages

Ok, j'ai désinstallé un des deux logiciels "intel", l'autre c'est le logiciel qui boost le processeur. A voir ...

 

Par contre ça serait pas la pate thermique, qui met en cause que le pc se fige ? ...


  • 0

#18
KaynabX

KaynabX

    Geek confirmé

  • Banni
  • 1 169 messages
  • LocalisationAlsace | Bas-Rhin

On dirait que le problème est au niveau graphique et non au niveau du hardware dans son ensemble ..

Es-tu sûr d'avoir tout à jour ? (Pilotes)

Vérifie qu'il n'y ai pas de mise à jour pour ta carte graphique .. Ne sait-on jamais ?


  • 0

ID Steam : KaynabX - ID Origin : Shoahbricot - ID LoL : KaynabX

Galaxy S4 i9505 - Omega v30 - XXUGNE5

Si mon intervention vous a été utile ou vous a fait rire n'oubliez pas de cliquer sur le petit rep_down.png :pray:

1414183662-1413030658-signaturegx60kay.p


#19
jean-christophe

jean-christophe

    Geek certifié

  • Membre
  • 1 767 messages
  • Localisationle havre 76

Ben j'ai déjà démonté mon G53SW en pièces , plusieurs fois , jusqu'à avoir la carte mère dans les mains....et j'ai jamais fait de repast ni pour le CPU ni pour le GPU car mes températures sont bonnes : idle : cpu  40°  ingame : cpu 75°

                                                                                                                gpu  50°                 gpu 80°

Se sont les pics de températures maxi atteintent via le soft HW Monitor ( que je met systématiquement après le démarrage de l'OS )..

J'en ai vu sur P4G faire des repasts de leurs G53 ( plusieurs fois )et ce retrouver avec des températures plus hautes.

 

Sinon ,  ne pas désinstaller le  Turbo Boost CPU .

 

Perso , en dernier recours , je te conseil de faire une réinstallation de ton OS proprement ( pas par la partition recovery plein de trucs Asus ) mais télécharger Wind 7 SP1 sur " WinMacSofts " et installer

le stricte nécessaire pour les drivers , je vais le faire bientôt via une clé usb , ma clé est prête , reste plus qu'à....  ;)


  • 0

G53SW-SZ189V...I7-2630QM - 8GO Kingston PNP - GTX460M - 2x500GO SSH momentus XT - Bluray

razer Imperator / Mamba 4G 2012 - Harman Kardon Sound III - Zalman nc 3000. :cool:


#20
lespinet

lespinet

    En attente de Visa

  • Membre
  • 58 messages

On dirait que le problème est au niveau graphique et non au niveau du hardware dans son ensemble ..

Es-tu sûr d'avoir tout à jour ? (Pilotes)

Vérifie qu'il n'y ai pas de mise à jour pour ta carte graphique .. Ne sait-on jamais ?

 

C'est a jour malheureusement ^^ En 331.40

 

Ben j'ai déjà démonté mon G53SW en pièces , plusieurs fois , jusqu'à avoir la carte mère dans les mains....et j'ai jamais fait de repast ni pour le CPU ni pour le GPU car mes températures sont bonnes : idle : cpu  40°  ingame : cpu 75°

                                                                                                                gpu  50°                 gpu 80°

Se sont les pics de températures maxi atteintent via le soft HW Monitor ( que je met systématiquement après le démarrage de l'OS )..

J'en ai vu sur P4G faire des repasts de leurs G53 ( plusieurs fois )et ce retrouver avec des températures plus hautes.

 

Sinon ,  ne pas désinstaller le  Turbo Boost CPU .

 

Perso , en dernier recours , je te conseil de faire une réinstallation de ton OS proprement ( pas par la partition recovery plein de trucs Asus ) mais télécharger Wind 7 SP1 sur " WinMacSofts " et installer

le stricte nécessaire pour les drivers , je vais le faire bientôt via une clé usb , ma clé est prête , reste plus qu'à....  ;)

 

C'est quoi un repast ?

 

Et sinon pour la pâte thermique, faut la changer ? faire quelque chose ? la nettoyer ? Je la vois souvent dans les sujets.


  • 0

#21
KaynabX

KaynabX

    Geek confirmé

  • Banni
  • 1 169 messages
  • LocalisationAlsace | Bas-Rhin

Il comence à m'interroger ton problème .. S ice n'est ni le GPU ni le CPU ni les Pilotes .. ça pourrait être des réglages auxquels tu aurais touché ?

Tu as déjà flashé ton BIOS ?

 

Repaste c'est, il me semble (fatigué), justement le fait de renouveler la pâte thermique ..

 

Sans oublier le passage à la bombe à air sec et le pinceau doux pour bien décrasser le tout ;)

 

 

EDIT : j'ai également ce problème depuis cette après midi ..

L'écran qui se fige sur le bureau ou sur internet, en jeu ça se résume à une chute de FPS jusqu'à en avoir 1 ou 5 ..

Pourtant je n'ai rien fait de spécial en dehors de jouer à LoL et BF3 ..

 

Apparamment, mettre à jour Java et Adobe air puis passer un coup de CCleaner ça fixe le problème ..

Je vais tester cela.

 

 

Cordialement,

Kay


Modifié par KaynabX, 04 octobre 2013 - 17:55.

  • 0

ID Steam : KaynabX - ID Origin : Shoahbricot - ID LoL : KaynabX

Galaxy S4 i9505 - Omega v30 - XXUGNE5

Si mon intervention vous a été utile ou vous a fait rire n'oubliez pas de cliquer sur le petit rep_down.png :pray:

1414183662-1413030658-signaturegx60kay.p


#22
lespinet

lespinet

    En attente de Visa

  • Membre
  • 58 messages

Il comence à m'interroger ton problème .. S ice n'est ni le GPU ni le CPU ni les Pilotes .. ça pourrait être des réglages auxquels tu aurais touché ?

Tu as déjà flashé ton BIOS ?

 

Repaste c'est, il me semble (fatigué), justement le fait de renouveler la pâte thermique ..

 

Sans oublier le passage à la bombe à air sec et le pinceau doux pour bien décrasser le tout ;)

 

 

EDIT : j'ai également ce problème depuis cette après midi ..

L'écran qui se fige sur le bureau ou sur internet, en jeu ça se résume à une chute de FPS jusqu'à en avoir 1 ou 5 ..

Pourtant je n'ai rien fait de spécial en dehors de jouer à LoL et BF3 ..

 

Apparamment, mettre à jour Java et Adobe air puis passer un coup de CCleaner ça fixe le problème ..

Je vais tester cela.

 

 

Cordialement,

Kay

 

Bonjour,

 

Moi justement quand j'ai eu le pc qui fige, j'ai passé un coup de ccleaner et une analyse approfondie via avast du système, il a trouvé quelques trucs, mais cela n'avait pas réglé mon soucis.

 

J'attends ton retour.

 

Cordialement,

Lespinet.


  • 0

#23
KaynabX

KaynabX

    Geek confirmé

  • Banni
  • 1 169 messages
  • LocalisationAlsace | Bas-Rhin

Bonjour,

Depuis cette manipulation je n'ai plus de soucis :

 

- Passage en mode Sans Echec.

- --Nettoyage avec CCleaner, defrag du registre avec backup (au cas où).

- --Desinstallation de Java, Adobe Flash, Air et AMD CCC.

- --Redémarrage du PC.

- Passage en mode Sans Echec.

- --Passage de CCleaner encore, avec nettoyage registre également.

- --Installation des dernières versions de Flash Player, Java et Adobe Air.

- --Redémarrage du PC.

- Installation des derniers pilotes AMD.

 

Le redémarrage c'est juste pour être sûre d'avoir bien désinstallé puis réinstallé proprement.

Pour toi au lieu de AMD tu dois prendre les piltoes graphiques de chez Nvidia (je précise quand même :ph34r: )

Le mode ans echec c'est parce que je suis paranoïaque et que donc je n'ai aps envie qu'un programme ou l'antivirus interfère dans l'installation.

Certains diront que c'est inutile mais meiux vaut prévenir que guérir non ?

 

En espérant que cela t'aidera,

Kay


  • 0

ID Steam : KaynabX - ID Origin : Shoahbricot - ID LoL : KaynabX

Galaxy S4 i9505 - Omega v30 - XXUGNE5

Si mon intervention vous a été utile ou vous a fait rire n'oubliez pas de cliquer sur le petit rep_down.png :pray:

1414183662-1413030658-signaturegx60kay.p


#24
lespinet

lespinet

    En attente de Visa

  • Membre
  • 58 messages

Bonjour,

 

Je viens de faire toutes tes manips, et même plus, car il y avait deux versions de java d'installer, et aussi quand j'ai désinstallé le pilote de la carte graphique, derrière il y avait encore une autre version d'installer ...

 

Enfin bref, je reviens d'ici une semaine pour te dire si je n'ai eu aucun pc qui fige.

 

Merci !


  • 0

#25
KaynabX

KaynabX

    Geek confirmé

  • Banni
  • 1 169 messages
  • LocalisationAlsace | Bas-Rhin

Hello,

Bizarre qu'il y ai deux versions de Java et du piltoe graphique .. J'espère que tu désinstallais toujours la version actuelle avant de faire une mise à jour de tes pilotes graphiques ..

D'accord pas de soucis, un ami avait la même chose et cette manipulation a fixé le problème.

J'espère que ça t'aidera toi aussi !

 

 

Cordialement,

KaynabX


  • 0

ID Steam : KaynabX - ID Origin : Shoahbricot - ID LoL : KaynabX

Galaxy S4 i9505 - Omega v30 - XXUGNE5

Si mon intervention vous a été utile ou vous a fait rire n'oubliez pas de cliquer sur le petit rep_down.png :pray:

1414183662-1413030658-signaturegx60kay.p


#26
lespinet

lespinet

    En attente de Visa

  • Membre
  • 58 messages

Ahh non je désinstallais pas, je faisais juste la mise a jour ?!


  • 0

#27
lespinet

lespinet

    En attente de Visa

  • Membre
  • 58 messages

Ok, mon pc vient de figé, je suis hyper déçu :(


  • 0

#28
KaynabX

KaynabX

    Geek confirmé

  • Banni
  • 1 169 messages
  • LocalisationAlsace | Bas-Rhin

Bonjour,

Il vaut toujours mieux désinstaller la version du logiciel et du pilote actuel avant d'installer la nouvelle version, du moins ça permet d'éviter les conflits.

Avec Nvidia je ne sais pas comment c'est géré, si c'est avec GeForce Experience ou non ..

 

 

Kay


  • 0

ID Steam : KaynabX - ID Origin : Shoahbricot - ID LoL : KaynabX

Galaxy S4 i9505 - Omega v30 - XXUGNE5

Si mon intervention vous a été utile ou vous a fait rire n'oubliez pas de cliquer sur le petit rep_down.png :pray:

1414183662-1413030658-signaturegx60kay.p


#29
lespinet

lespinet

    En attente de Visa

  • Membre
  • 58 messages

Du coup tu n'as plus d'idée pour mon soucis :(


  • 0

#30
KaynabX

KaynabX

    Geek confirmé

  • Banni
  • 1 169 messages
  • LocalisationAlsace | Bas-Rhin

Non vraiment pas ...

Je vais cogiter et j'editerai peut-être ce message plus tard ..


  • 0

ID Steam : KaynabX - ID Origin : Shoahbricot - ID LoL : KaynabX

Galaxy S4 i9505 - Omega v30 - XXUGNE5

Si mon intervention vous a été utile ou vous a fait rire n'oubliez pas de cliquer sur le petit rep_down.png :pray:

1414183662-1413030658-signaturegx60kay.p





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)