Aller au contenu

Change
Photo

Problème Installwindows-Gpt


  • Veuillez vous connecter pour répondre
Aucune réponse à ce sujet

#1
lancian

lancian

    En attente de Visa

  • Membre
  • 21 messages
  • LocalisationHaut-Rhin

Bonjour à tous,

 

J'ai investi sur 2 DD : 1To Travelstar 7K1000 SATAIII 7200tr/mn 32Mo 

Je les ai convertis en GPT, avant de remplacer mes anciens DD par ceux là, sur mon Alienware m18xR1

J'ai gardé le mode RAID, car je les aimerais en RAID0. Et faire un dualBoot Wind7/Wind8.

 

Le problème maintenant:

J'ai essayé d'installer avec le DVD original-sp1 Windows7HomePremium d'Alienware

J'ai essayé avec un DVD original Windows7familialePremium

J'ai essayé avec un DVD original Windows8pro

 

 

Actuellement, je suis sur la page du choix disque dur/partition pour installer le Windows.

Je voie partition0 MSR (128Mo reserved) et Partition1 (celle ou je veux l'installer), mais:

> Impossible d'installer windows, car le disque sélectionné est du style de partition GPT...

 

J'ai cherché toutes la journée d'hier, ce matin, sans succès, avec la contrainte que je veux du GPT !!

Sinon, j'ai bien compris qu'il était possible de l'installer en MBR...

> Mais, je ne comprends pas, car Windows8 préconise bien le GPT ? Pourquoi il ne veut pas s'installer?

> Parce que je n'ai pas l'UEFI ? Comment l'ajouter ? Même si je pensais que GPT était compatible avec ou sans...

 

 

Je vous remercie de votre aide et croise les doigts !


Modifié par lancian, 22 septembre 2013 - 15:54.

  • 0

1. AW m18x / i7-2760QM (6mb, 2.4 à 3.5Ghz) / 16Go DDR3 / SSD 850evo 500Go + MQ02ABD100H 1To / nVidia GTX 770m + 560m SLI .

2. Mac mini / i5-DualCore (2.5Ghz) / intel HD4000 / 8Go / sata 500GB .

♥. Razer Naga epic + Orbweaver Chroma Stealth .





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)