Aller au contenu

Change
Photo

Cherche A Booster Mon Alien M15X


  • Veuillez vous connecter pour répondre
54 réponses à ce sujet

#31
ratatouill

ratatouill

    Petit Geek

  • Membre
  • 655 messages
  • LocalisationCenon, Bordeaux 33

Salut,

 

La nappe qui fait faux contact ne se commande pas ?


  • 0

AW18"

 

4930mx - 780m sli - 16Go DDR3l - 2*256Go SSD - 1To - Acer GD245HQ 120Hz - X-Fi Surround Pro - Razer Naga - QPAD QH-85

 


#32
tanauser

tanauser

    En attente de Visa

  • Membre
  • 43 messages
  • LocalisationNice

C'est la petite languette qui fait contact entre l'alimentation du pavé tactile ( Aliencontrole center qui ne s'allume plus et qui fournis l'electricité au bouton d'alimentation) .

 Je ne comprends vraiment pas pourquoi il ne s'allume plus .

La languette est dans le connecteur ; j'ai refermé la petite bague ( noire) pour bloquer la languettte .. et rien ; j'ai plus de jus ....

Je n'ai rien touché d'autre .

 J'avais éffectivement déconnecté le bandeau .... mais maintenant je n'arrive pas à ce qu'il marche à nouveau .

j'arrive à le démarrer à la mains " quand par hasard j'ai un contact  " - Donc Voilou ....

pourtant ce bandeau ne flotte pas , il est bien à l'interieur.

je recopie depuis ce matin mes partition HDD sur des supports externe usb ; ...

j'ai pas d'autres solution .... trouver un electricien ( pour faire ça j'en connais pas).... doit y avoir un faux contact

 

EDIT : Bon j'ai trouvé - à force d'acharnement  ----!!!!!!!!!!!!!!! C'était le petit clapet noir qui vient bloquer la languette d'alimentation du bandeau que j'avais mal remonté .

 J'avais bloqué la languette du connecteur par le dessus ( avec la peite reglette noir) alors que c'est par dessous qu'elle doit être bloquée - Pas par dessus - si bien qu'elle ne faisait pas contact dans le connecteur

maintenant le bandeau s'allume. Ouf !

 

Dans la bagarre j'ai cassée une touche - celle du  point d'exclamation ! sur azerty

 

 


Modifié par tanauser, 27 septembre 2013 - 11:59.

  • 0

#33
armadon13127

armadon13127

    Geek diplomé

  • Membre
  • 2 828 messages
  • LocalisationVitrolles, France

Ah oui c'est vrai que ça aussi ça m'arrive, trouver si ça va dessus ou dessous quand on a oublié, c'est ce que j'allais te dire si tu n'avais pas trouver. en plus les bout de plastique de blocage, des fois ils coulissent, des fois ils se rabattent...

 

Pour le clavier, je sais pas ce qu'il est possible de faire, déjà quand elle ce déboîte c'est dure de les remettre sans tout cassé pour de bon =/


  • 0

P4G : MSI GS30 (13,3" Full HD) : Intel i7 4720HQ / 16Go DDR3 / Intel HD 4600 / SSD 512Go + Windows 10 64bit / SSD 256Go + Fedora 25 64bit

                       + MSI GamingDock : MSI Gaming GTX 970 4Go / Seagate SSHD hybride 2To 7200tr

                       + LG 29UM58-P 29" 21/9

 

exP4G (Donné à ma copine) : Medion X6811 upgradé & moddé (15,6" HD) : Intel i7 X920 oc 2,53-3,33Ghz / Gskill 12Go DDR3 / GTX 670M 1,5Go HS => GTX 460M 1,5Go / Seagate Momentus XT hybride 750Go 7200tr + Toshiba 640Go 5400tr / Windows 10 64bit / Alim 240 Watt

 

Huawei Honor 7 / Asus Nexus 7 32Go


#34
ratatouill

ratatouill

    Petit Geek

  • Membre
  • 655 messages
  • LocalisationCenon, Bordeaux 33

Soit plus méticuleux, quitte à prendre des photos avant de démonter quoi que ce soit. Il y a les notices de démontage sur le site de Dell ;)

 

Pour la touche tu as cassé quoi exactement ? Le support de la touche ? Ça s'achète sur le net si besoin.


  • 0

AW18"

 

4930mx - 780m sli - 16Go DDR3l - 2*256Go SSD - 1To - Acer GD245HQ 120Hz - X-Fi Surround Pro - Razer Naga - QPAD QH-85

 


#35
tanauser

tanauser

    En attente de Visa

  • Membre
  • 43 messages
  • LocalisationNice

J'ai pas vu de video sur cette partie du bandeau

Dans les videos ils le font facilement sans entrer dans le détail ... et hop ça à l'aire de rien en plus c'est tellement petit comme détail.

J'ai passé une sale nuit en tous cas ( à chercher le pourquoi )   -là je suis crevé .... mais content d'être aller jusqu'au CPU /GPU

maintenant je sais ce qu'il y a dans le moteur

Pour la touche cassée - c'est le symbole "!" en bas à droite qui est cassé . - Le plastique - pas la touche elle même

je vais essayer de trouver un clavier Azerty d'occase pour soulever un touche.  "!"

 

As tu déjà sorti ton clavier ?

Pour la pate thermique ; Faut-il en remettre après un démontage ? - juste pour voir - pas pour changer -


Modifié par tanauser, 27 septembre 2013 - 12:39.

  • 0

#36
ratatouill

ratatouill

    Petit Geek

  • Membre
  • 655 messages
  • LocalisationCenon, Bordeaux 33

Je parle pas de vidéos je parle du pdf de démontage Dell, avec des photos/schémas de bonne qualité ;)

 

Tu dois pouvoir trouver ça sur la bay...(le clavier)

 

J'ai sorti mon clavier une fois oui, j'ai pas démonté les touches par contre, mais j'en ai changé sur plusieurs autres :)

Je vois pas trop ce que tu veux dire pour le plastique ou la touche, j'ai pas de m15x elles sont différentes de mon clavier, mais en gros t'as 2 pièces, la touche en elle même la ou il y a le symbole et le support, en X qui se clipse sous la touche et sur le clavier.


Modifié par ratatouill, 27 septembre 2013 - 12:56.

  • 0

AW18"

 

4930mx - 780m sli - 16Go DDR3l - 2*256Go SSD - 1To - Acer GD245HQ 120Hz - X-Fi Surround Pro - Razer Naga - QPAD QH-85

 


#37
tanauser

tanauser

    En attente de Visa

  • Membre
  • 43 messages
  • LocalisationNice

juste le symbole ; pas la touche

 je l'ai pété en nettoyant le clavier ( tellement encrassé que j'avais des faux contact )

J'ai utiliser un aspirateur ........ Très puissant ...... trop peut-être ..... mais l’intérieur du clavier est propre maintenant


Modifié par tanauser, 27 septembre 2013 - 13:06.

  • 0

#38
tanauser

tanauser

    En attente de Visa

  • Membre
  • 43 messages
  • LocalisationNice

j'ai commandé la touche !  , ça se vend à l'unité   ..... pour ceux que ça intéresse

avec l'envoi ça fait :

8.48 $ par paypal ( donc sans frais de carte suppléméntaire)

 

seul bémol c'est pour clavier QWERTY ;  tant pis ; je colore le 1 en Noir et j'aurais mon symbole en haut ...


  • 0

#39
armadon13127

armadon13127

    Geek diplomé

  • Membre
  • 2 828 messages
  • LocalisationVitrolles, France

Pour la pâte normalement on la change, après si tu n'en a pas enlever ça devrais pas poser de problème. Si ton PC ne surchauffe plu c'est que la pâte fait son boulot et le ventilo aussi donc inutile de la changer.


  • 0

P4G : MSI GS30 (13,3" Full HD) : Intel i7 4720HQ / 16Go DDR3 / Intel HD 4600 / SSD 512Go + Windows 10 64bit / SSD 256Go + Fedora 25 64bit

                       + MSI GamingDock : MSI Gaming GTX 970 4Go / Seagate SSHD hybride 2To 7200tr

                       + LG 29UM58-P 29" 21/9

 

exP4G (Donné à ma copine) : Medion X6811 upgradé & moddé (15,6" HD) : Intel i7 X920 oc 2,53-3,33Ghz / Gskill 12Go DDR3 / GTX 670M 1,5Go HS => GTX 460M 1,5Go / Seagate Momentus XT hybride 750Go 7200tr + Toshiba 640Go 5400tr / Windows 10 64bit / Alim 240 Watt

 

Huawei Honor 7 / Asus Nexus 7 32Go


#40
tanauser

tanauser

    En attente de Visa

  • Membre
  • 43 messages
  • LocalisationNice

j'en ai commandé aussi ... j'ai pas mal de problèmes qui se sont résolus avec le nettoyage . merci encore pour m'avoir " débridé"

J'ai 2 portables dont un toshiba ( je ne pense pas pouvoir nettoyer les filtres sur celui là .... lol)


Modifié par tanauser, 29 septembre 2013 - 08:41.

  • 0

#41
armadon13127

armadon13127

    Geek diplomé

  • Membre
  • 2 828 messages
  • LocalisationVitrolles, France

De rien, comme je t'ai dit dans ton autre post, au pire pour le Toshiba il faudrait un compresseur pour gonfler les pneu, ou un bombe d'air sec mais ça souffle moins fort. C'est un peu bourrin mais ça marche.


  • 0

P4G : MSI GS30 (13,3" Full HD) : Intel i7 4720HQ / 16Go DDR3 / Intel HD 4600 / SSD 512Go + Windows 10 64bit / SSD 256Go + Fedora 25 64bit

                       + MSI GamingDock : MSI Gaming GTX 970 4Go / Seagate SSHD hybride 2To 7200tr

                       + LG 29UM58-P 29" 21/9

 

exP4G (Donné à ma copine) : Medion X6811 upgradé & moddé (15,6" HD) : Intel i7 X920 oc 2,53-3,33Ghz / Gskill 12Go DDR3 / GTX 670M 1,5Go HS => GTX 460M 1,5Go / Seagate Momentus XT hybride 750Go 7200tr + Toshiba 640Go 5400tr / Windows 10 64bit / Alim 240 Watt

 

Huawei Honor 7 / Asus Nexus 7 32Go


#42
Tonrac

Tonrac

    Geek certifié

  • Membre
  • 1 277 messages
  • LocalisationMarseille

c'est quand même impressionnant ce qu'il est possible de faire en upgrade GPU sur les alienwares


  • 0

Actuel P4G: P37x V6 intel core I7 6700HQ // 16go 2400mhz // GTX1070 // SSD 256Gb 950Pro + sandisk 960Gb ultra2 // écran 4K ips samsung

Actuel P4G:  P375SM-A intel core I7 4910MQ // 32go 1866mhz // SLI GTX980M // Raid 0 Samsung 840 evo 2x1To // écran FHD

Ancien P4G: GS60-2QE intel core I7 4710HQ // 16go 1600 mhz // GTX970M // Raid 0 M2 2280 crucial MX200 2x512Go // écran FHD

Ancien P4G: P170SM: intel core I7 4900MQ // 16go 1600mhz // GTX780M // SSD CRUCIAL M4 256Gb + M4 512Gb // écran FHD

Ancien P4G: P150HM : Intel Core I7 2860qm // 8go 1600mhz // GTX680M // SSD CRUCIAL M4 512Gb // écran HD+ 1600x900


#43
tanauser

tanauser

    En attente de Visa

  • Membre
  • 43 messages
  • LocalisationNice

Ah oui , je peux te dire que l'Alienware est presque fait pour être modulable ; et la qualité des matériaux ( même le plastique) est VRAIMENT supérieur au Toshiba ; mais évidemment c'est ça que tu payes.

Pour te donner une idée saisissante : Sur un écran 15 pouces comme sur le M15X  ( qui est un petit ordinateur) on est à 4kg pile.( je viens de le peser)


  • 0

#44
armadon13127

armadon13127

    Geek diplomé

  • Membre
  • 2 828 messages
  • LocalisationVitrolles, France

Ce que je me souvient de mon Toshiba, la carte était au format propriétaire donc inchangeable et le pire c'est les prise, toutes les prises non utilisé de la carte mère manquer... j'avais 2 port Disque dur, mais la version avec 1 seule utilisé, le 2e était manquant (non souder), idem pour les PCI-ex x1 (carte wifi, bluetooth, ...) ceux qui n'était pas utilisé n'était pas souder et donc inutilisable...

 

En clair Toshiba font des bon PC pour les monsieur tout le monde, il sont de bonne qualité, trop chère malgré tout et non upgradable.

 

Je sais pas si maintenant ça a changer mais mon X200 était comme ça.


  • 0

P4G : MSI GS30 (13,3" Full HD) : Intel i7 4720HQ / 16Go DDR3 / Intel HD 4600 / SSD 512Go + Windows 10 64bit / SSD 256Go + Fedora 25 64bit

                       + MSI GamingDock : MSI Gaming GTX 970 4Go / Seagate SSHD hybride 2To 7200tr

                       + LG 29UM58-P 29" 21/9

 

exP4G (Donné à ma copine) : Medion X6811 upgradé & moddé (15,6" HD) : Intel i7 X920 oc 2,53-3,33Ghz / Gskill 12Go DDR3 / GTX 670M 1,5Go HS => GTX 460M 1,5Go / Seagate Momentus XT hybride 750Go 7200tr + Toshiba 640Go 5400tr / Windows 10 64bit / Alim 240 Watt

 

Huawei Honor 7 / Asus Nexus 7 32Go


#45
tanauser

tanauser

    En attente de Visa

  • Membre
  • 43 messages
  • LocalisationNice

moi, la prise de courant de mon Toshiba était rentrée dedans la coque .... une vraie camelote . 

Donc plus d'Alimentation possible ( décidément je suis abonné) Il ne me restait plus que la batterie .... in-chargeable !

- Une galère épouvantable .... c'est un électricien super sympa qui me l'a ouvert , désossé et fixé la prise avec 2 visses ... Y a 10 ans .... pour 100 fr.

 J'ai encore le PC chez mon père et il marche encore !


  • 0

#46
tanauser

tanauser

    En attente de Visa

  • Membre
  • 43 messages
  • LocalisationNice

Salut ; ça c'est pas mal pour récupérer un Hdd sur un portable (Sata et IDE)

Attention c'est en 2.5 et auto alimenté par l'usb

http://www.ebay.fr/i...=item20c6ffef06

 

A part ça j'ai un problème de son sur le M15X - J'ai un son qui grésille sur les hauts parleurs du portable

- J'ai tout essayé ( different drivers ) désinstaller le son etc ... rien n'y fait

J'ai récupérer ce bug semble t il en utilisant des haut parleurs externes avec un une communication Bluetooth ( donc HP sans fils)

 c'est pas mal sauf que maintenant j'ai un son horrible avec ceux du PC

Je ne sais pas où chercher la panne

Est ce que changer la carte son ( environ 30 euros) servirait à quelque chose ?


Modifié par tanauser, 04 octobre 2013 - 15:27.

  • 0

#47
armadon13127

armadon13127

    Geek diplomé

  • Membre
  • 2 828 messages
  • LocalisationVitrolles, France

La carte son du pc portable est soudé à la carte mère =/ mais je doute que ça vienne de la, par contre d'où ça peut venir =/


  • 0

P4G : MSI GS30 (13,3" Full HD) : Intel i7 4720HQ / 16Go DDR3 / Intel HD 4600 / SSD 512Go + Windows 10 64bit / SSD 256Go + Fedora 25 64bit

                       + MSI GamingDock : MSI Gaming GTX 970 4Go / Seagate SSHD hybride 2To 7200tr

                       + LG 29UM58-P 29" 21/9

 

exP4G (Donné à ma copine) : Medion X6811 upgradé & moddé (15,6" HD) : Intel i7 X920 oc 2,53-3,33Ghz / Gskill 12Go DDR3 / GTX 670M 1,5Go HS => GTX 460M 1,5Go / Seagate Momentus XT hybride 750Go 7200tr + Toshiba 640Go 5400tr / Windows 10 64bit / Alim 240 Watt

 

Huawei Honor 7 / Asus Nexus 7 32Go


#48
tanauser

tanauser

    En attente de Visa

  • Membre
  • 43 messages
  • LocalisationNice

donc cette pièce ne peu pas m'aider ?

 http://www.ebay.com/...=item2a242f54ae

 

- Pour préciser ; j'ai 2 os sur mon m15X et chacun grésille donc je ne pense pas que cela puisse venir des drivers


Modifié par tanauser, 04 octobre 2013 - 17:48.

  • 0

#49
ratatouill

ratatouill

    Petit Geek

  • Membre
  • 655 messages
  • LocalisationCenon, Bordeaux 33

Tu as testé avec un casque ou des écouteurs ? Branché directement sur la sortie ?


  • 0

AW18"

 

4930mx - 780m sli - 16Go DDR3l - 2*256Go SSD - 1To - Acer GD245HQ 120Hz - X-Fi Surround Pro - Razer Naga - QPAD QH-85

 


#50
tanauser

tanauser

    En attente de Visa

  • Membre
  • 43 messages
  • LocalisationNice

salut

la prise écouteurs / casque du milieu marche impec , le son est bon

Le problème vient peut-être des hauts parleurs ...... si c'était la carte son ; le son des écouteurs serait mauvais ; non ? ( question)

@+

J'utilise une barre de son ..... usb ou bluetooth ... pas le choix


  • 0

#51
ratatouill

ratatouill

    Petit Geek

  • Membre
  • 655 messages
  • LocalisationCenon, Bordeaux 33

T'as tout compris, les enceintes sont HS ou sales juste :)

 

Prochain nettoyage jette y un œil...ça se change surement et ça doit pas coûter bien cher ^^


  • 0

AW18"

 

4930mx - 780m sli - 16Go DDR3l - 2*256Go SSD - 1To - Acer GD245HQ 120Hz - X-Fi Surround Pro - Razer Naga - QPAD QH-85

 


#52
tanauser

tanauser

    En attente de Visa

  • Membre
  • 43 messages
  • LocalisationNice

Faut entièrement le désossé pour accéder au haut parleur ... faut sortir la carte mère ( system board)

j'ai vu la notice :huh:


Modifié par tanauser, 05 octobre 2013 - 07:47.

  • 0

#53
armadon13127

armadon13127

    Geek diplomé

  • Membre
  • 2 828 messages
  • LocalisationVitrolles, France

Donc quand tu l'as nettoyer tu n'avais pas démonter ces derniers? on peut donc écarter l'idée d'un remontage incorrect (haut parleur qui toucherai quelque chose). C'est bizarre quand même ton problème.


  • 0

P4G : MSI GS30 (13,3" Full HD) : Intel i7 4720HQ / 16Go DDR3 / Intel HD 4600 / SSD 512Go + Windows 10 64bit / SSD 256Go + Fedora 25 64bit

                       + MSI GamingDock : MSI Gaming GTX 970 4Go / Seagate SSHD hybride 2To 7200tr

                       + LG 29UM58-P 29" 21/9

 

exP4G (Donné à ma copine) : Medion X6811 upgradé & moddé (15,6" HD) : Intel i7 X920 oc 2,53-3,33Ghz / Gskill 12Go DDR3 / GTX 670M 1,5Go HS => GTX 460M 1,5Go / Seagate Momentus XT hybride 750Go 7200tr + Toshiba 640Go 5400tr / Windows 10 64bit / Alim 240 Watt

 

Huawei Honor 7 / Asus Nexus 7 32Go


#54
tanauser

tanauser

    En attente de Visa

  • Membre
  • 43 messages
  • LocalisationNice

Quand j'ai démonté je me suis arrêté au GPU / CPU démonté remonté

j'ai pas été plus loin ;

mais là il faut démonté la coque .....

J'utilise une barre de son (edifier) et j'ai l'impression que c'est depuis ce temps que le son des hauts parleurs est détérioré ;

ça marche en usb et en bluetooth

- je sais pas !?


  • 0

#55
ratatouill

ratatouill

    Petit Geek

  • Membre
  • 655 messages
  • LocalisationCenon, Bordeaux 33

Commence avec une soufflette pour nettoyer tu verras bien après...


  • 0

AW18"

 

4930mx - 780m sli - 16Go DDR3l - 2*256Go SSD - 1To - Acer GD245HQ 120Hz - X-Fi Surround Pro - Razer Naga - QPAD QH-85

 





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)