Aller au contenu

Change
Photo

Gpu Usage 70% Sur Castlevania Los


  • Veuillez vous connecter pour répondre
2 réponses à ce sujet

#1
eliwood22

eliwood22

    Petit Geek

  • Membre
  • 555 messages

Bonjour,

 

voilà j'ai un soucis sur castlevania Lord of shadow avec ma 660m (j'ai un msi ge70), c'est que je tourne autour des 30-40 fps qque soit les réglages graphiques (j'ai tout essayé par tatonnement).

Et apparement tout le monde dit que le jeu est super bien optimisé , même des configs datées le font tourner à 60 fps etc.

J'ai remarqué sur msi afterburner que lorsque je joue au jeux mon gpu usage max est de 70%, alors je pense que ca vient de là.

Une autre personne a le meme soucis que moi mais lui avec une 680M

 

https://forums.gefor...oblem/?offset=9

 

Malheureusement personne a trouvé la solution , vu que ici je trouverais surement beaucoup plus de possesseurs de la 660m ( ou 600M series) , je vous implore votre aide svp =D

 

 


  • 0

#2
eliwood22

eliwood22

    Petit Geek

  • Membre
  • 555 messages

peronne aurait une piste ?  :(


  • 0

#3
R007MAIN

R007MAIN

    En attente de Visa

  • Membre
  • 37 messages

moi aucune pourtant j'ai une 660m le truc pour les fps baisse les ombres à "élevées" au lieu de "max" (je ne vois que peu de diffférences) et tu gratteras plusiuers fps. Tout à fond je tourne à 30 fps avec les ombres en haut et un petit effort sur l'antialiasing je suis à 45fps tu verras le jeu date de 2010 donc avec ces petites concesions tu n'auras pas beaucoup de différences.


  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)