Aller au contenu

Change
Photo

Plantage Driver Nvidia + Températures Élevés Après Repast

MSI GT780-419

  • Veuillez vous connecter pour répondre
14 réponses à ce sujet

#1
Miikachu

Miikachu

    En attente de Visa

  • Membre
  • 20 messages
  • LocalisationParis

Coucou,

 

Mon pc rentre du SAV car le driver crashait constamment et j'avais des grosses pertes de fps, maintenant je n'ai plus de soucis de fps mais j'ai le driver qui crash à l'ouverture du PC et ça commence à m'ennuyer, j'utilise la version 314.22 qui semble être la plus stable.

 

J'ai repast mon laptop après réception (j'utilise l'Artic Silver V et j'ai l'impression que les températures sont assez élevés en idle..

 

Rx8eZph.jpg

Any ideas?


Modifié par Miikachu, 18 septembre 2013 - 08:05.

  • 0

MSI GT 780-419 : Intel Core i5-2430M - 8Go DDR III - NVIDIA GeForce GTX 560M - SSD - Samsung 840 ProSeries 250go 


#2
FOREVER

FOREVER

    Geek confirmé

  • Membre
  • 1 117 messages

http://nsa35.casimag...01745818593.png

 

après repast.

 

En effet si c'est idle tes températures sont assez hautes. Comment as tu appliquer la patte ? quelle quantité ? méthode ?


  • 0

MSI GT70 : i7 3820 qm - gtx 670mx 3go - western digital 750 go - 8go 1600mhz corsair vengeance - windows 8.1


razer mamba 4g 2012 / razer destructor 2 / cooler master storm sirus 5.1


3dmark11 : 6421


#3
Miikachu

Miikachu

    En attente de Visa

  • Membre
  • 20 messages
  • LocalisationParis

http://nsa35.casimag...01745818593.png

 

après repast.

 

En effet si c'est idle tes températures sont assez hautes. Comment as tu appliquer la patte ? quelle quantité ? méthode ?

 

Cette différence..

 

J'ai simplement mis l'équivalent d'un grain de riz sur les puces (gpu/cpu) puis j'ai poser les heatsink dessus j'lai fais Lundi sachant que j'utilise une tablette refroidissante Zalman...


  • 0

MSI GT 780-419 : Intel Core i5-2430M - 8Go DDR III - NVIDIA GeForce GTX 560M - SSD - Samsung 840 ProSeries 250go 


#4
Miikachu

Miikachu

    En attente de Visa

  • Membre
  • 20 messages
  • LocalisationParis

up !


  • 0

MSI GT 780-419 : Intel Core i5-2430M - 8Go DDR III - NVIDIA GeForce GTX 560M - SSD - Samsung 840 ProSeries 250go 


#5
FOREVER

FOREVER

    Geek confirmé

  • Membre
  • 1 117 messages

Tu as nettoyé avec quoi ? Comment ?

 

La ventilation tu l'as entièrement nettoyée (heatsink, etc) ?

 

tu avais quels températures avant repast ?


Modifié par FOREVER, 22 septembre 2013 - 11:48.

  • 0

MSI GT70 : i7 3820 qm - gtx 670mx 3go - western digital 750 go - 8go 1600mhz corsair vengeance - windows 8.1


razer mamba 4g 2012 / razer destructor 2 / cooler master storm sirus 5.1


3dmark11 : 6421


#6
Miikachu

Miikachu

    En attente de Visa

  • Membre
  • 20 messages
  • LocalisationParis

J'ai simplement pris du coton tige et enlever la pâte sur le dessus du chipset (c'était vraiment mal fait), j'ai tout nettoyer.

 

Par contre j'ai pas de données concernant les températures avant.

 

Bon j'ai re-repast en enlevant l'ancienne pate avec un coton tige et du dissolvant sans acétone, les températures restent les mêmes, j'me pose des questions


Modifié par Miikachu, 23 septembre 2013 - 10:03.

  • 0

MSI GT 780-419 : Intel Core i5-2430M - 8Go DDR III - NVIDIA GeForce GTX 560M - SSD - Samsung 840 ProSeries 250go 


#7
gthebird

gthebird

    Grand Geek

  • Membre
  • 719 messages
  • LocalisationParis(nord)

Salut, avant le dernier repast  est-ce que la pate était bien étalé sur les puces? Surtout les coins? Après l'AS5 atteint son efficacité au bout de 200 heures, donc c'est peut être normal vu que tu as pas de temperature de reference...et en full ca donne quoi?


  • 0

XMG P504 PRO/CLEVO P157 SM-A - 2x8go ddr3 1600mhz - NVIDIA GTX870M 6gb - intel i7-4810mq  2,8/3,8ghz - SSD SAMSUNG EVO840 120go +HDD WD Black 750go 7200 trs Sata3 - WINDOWS 7Pro x64


#8
Miikachu

Miikachu

    En attente de Visa

  • Membre
  • 20 messages
  • LocalisationParis

Salut,

 

Merci de ta réponse, alors oui la pate était bien étalée sur les puces, pas de soucis de ce côté là, en full je dépasse pas les 70° degrés sur le GPU et le CPU, ce qui m'étonne c'est la température assez haute en idle à vrai dire


  • 0

MSI GT 780-419 : Intel Core i5-2430M - 8Go DDR III - NVIDIA GeForce GTX 560M - SSD - Samsung 840 ProSeries 250go 


#9
gthebird

gthebird

    Grand Geek

  • Membre
  • 719 messages
  • LocalisationParis(nord)

Salut, les 70° en idle c'est un point positif, faudrait trouver des test de température sur le même pc avec la même config. Mais comme le processeur a une puce graphique intégrée qui prend le relais de la carte graphique hors jeux et applications 3d etc c'est possible que les températures soient normales. Tu as moyen de savoir si c'est la CG ou l'i5 qui est activé en utilisation normale(graphique)?


  • 0

XMG P504 PRO/CLEVO P157 SM-A - 2x8go ddr3 1600mhz - NVIDIA GTX870M 6gb - intel i7-4810mq  2,8/3,8ghz - SSD SAMSUNG EVO840 120go +HDD WD Black 750go 7200 trs Sata3 - WINDOWS 7Pro x64


#10
FOREVER

FOREVER

    Geek confirmé

  • Membre
  • 1 117 messages

70°c en pleine charge c'est très correct. Maintenant si tu as de tels températures idle ( environ 50°c on pourrait croire que ta ventilation est juste encrassée car sa touche ton gpu et ton cpu de la même façon.) 

 

L' AS5 est une pâte qui demande 50h à 200h pour montrer ces températures optimales mais ça ne change pas de 10°c.

 

Si tu peux te le permettre je te conseillerais de recommencer l'opération de repast. Refaire toutes les opérations avec très grande minutie. Si tu obtiens à nouveau ces températures tu verra que tu ne peux avoir mieux. Si tu gagne quelques degrés ça sera toujours ça de gagné.

 

Après 50°c idle c'est pas choquant mais c'est relativement important.

 

De plus un gpu à 50°c idle c'est beaucoup. 


Modifié par FOREVER, 27 septembre 2013 - 16:54.

  • 0

MSI GT70 : i7 3820 qm - gtx 670mx 3go - western digital 750 go - 8go 1600mhz corsair vengeance - windows 8.1


razer mamba 4g 2012 / razer destructor 2 / cooler master storm sirus 5.1


3dmark11 : 6421


#11
laglufred

laglufred

    En attente de Visa

  • Membre
  • 13 messages
  • LocalisationCharnay les Macon

Hello

 

Après ton repast as tu essayé de mettre le nouveau pilote CG de msi (http://www.msi.com/p...iver&os=Win8 64)

 

Et si tu downgrader ta CG avec Msi afterburner afin de voir si le système serait plus stable (comme j'ai eu moi même comme soucis...) ?

Avant mon downgrade de CG mon gpu en idle tournait à 65° mini maintenant je suis à 35° et plus de plantage^^

 

 

Bonne chance ; )


  • 0

P4G : Medion Erazer x6823 (MD 98254)

 

CPU : i7 3630QM

GPU : Nvidia GTX 670MX 1.5Go

HDD : 750Go Hitachi 7200 rpm

SSD : 128Go Samsung 830 pro

RAM : 16Go

Dalle : 15,6" full HD mate


#12
FOREVER

FOREVER

    Geek confirmé

  • Membre
  • 1 117 messages

Le système est censé être stable sans downgrade. De plus le sien est stable. Il à juste des températures légèrement haute mais rien d'alarmant surtout qu'en plein charge ces températures sont très bonnes.


Modifié par FOREVER, 29 septembre 2013 - 19:29.

  • 0

MSI GT70 : i7 3820 qm - gtx 670mx 3go - western digital 750 go - 8go 1600mhz corsair vengeance - windows 8.1


razer mamba 4g 2012 / razer destructor 2 / cooler master storm sirus 5.1


3dmark11 : 6421


#13
lenys054

lenys054

    Touriste

  • Membre
  • 252 messages
  • Localisationnancy

je dirait meme plus que bonne c'est 20/25 degrés de moins que moi :D

GPU au repos suis a 47 la apres une session de 30min d'OCCT pour test le U3

qui sert a kedal :// bon apres c'est un Ge70 c'est sur c'est pas le meme refroidissement


  • 0

P4G MSI Ge70 2OE I7 4700mq GTX765m O/C +135/450

8go Kingston 1600 HDD750go 7200tpm Dalle 17" FHD Mat Antireflet

Windows Seven 64bits refroidi par un Cool Master Noctua U3 

 

Echanger contre

 

I5 3570K O/C 4.4ghz//Asus Maximus FormulaV//WaterCooling Seidon 120M

8goDDR3 Gskill Extreme Ripjaws Pc17000 2133mhz
SSD Corsair Force GT 120go//WD Velociraptor 10000tpm 250go//Samsung Spinpoint F1 1TO
Crossfire de 7950 VaporX With Boost 3go//Corsair CX 750Watts 80+ bronze
AeroCool Xpredator3 Extreme Black Edition//Corsair K70 Red Edition

#14
Miikachu

Miikachu

    En attente de Visa

  • Membre
  • 20 messages
  • LocalisationParis

Désolé pour la réponse tardive et mercii pour les votres:

 

Donc, non je n'ai pas remis le driver de la CG via MSI car il date un peu tout de même.

 

Mis à part ça le système est stable, seul le driver nvidia plante (moins fréquent depuis le second repast)


  • 0

MSI GT 780-419 : Intel Core i5-2430M - 8Go DDR III - NVIDIA GeForce GTX 560M - SSD - Samsung 840 ProSeries 250go 


#15
Miikachu

Miikachu

    En attente de Visa

  • Membre
  • 20 messages
  • LocalisationParis

Résolu messieurs: désinstallation des drivers actuels, un coup de CC Cleaner dans le registre, installation des pilotes nvidia de MSI, plus de plantage (j'ai pas checker le températures encore)

 

Un grand merci !


Modifié par Miikachu, 04 octobre 2013 - 22:54.

  • 0

MSI GT 780-419 : Intel Core i5-2430M - 8Go DDR III - NVIDIA GeForce GTX 560M - SSD - Samsung 840 ProSeries 250go 





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)