Aller au contenu

Change
Photo

Bsod Réguliers Après Installation D'un Ssd


  • Veuillez vous connecter pour répondre
14 réponses à ce sujet

#1
ClydeHord

ClydeHord

    Touriste

  • Membre
  • 339 messages

Bonjour,

 

j'ai récemment réinstallé mon Windows 8 sur un SSD OCZ Agility 3. Windows est à jour, ainsi que le firmware du SSD (version 2.50).

 

Cependant, j'ai pu constaté, que j'ai assez souvent des BSOD juste un peu après le démarrage du PC. Windows se lance correctement et rapidement. Mais il arrive parfois que j'ai un méchant BSOD qui apparait sauvagement.

 

Ceci arrive sans que je ne fasse quoi que ce soit de particulier. C'est aussi bien en allant sur internet, ou en lançant un jeu.

 

Après le reboot tout va bien. Windows démarrage quand même correctement et ne plante pas. Il n'est arrivé que deux fois que le PC aille directement dans le bios à défaut de trouver un OS. Et là je coupe complètement le PC et ça re-fonctionne.

 

J'ai vérifié l'état de mon SSD avec SSD Life et celui ci est en parfaite santé. J'ai aussi vérifié qu'il était correctement enclenché.

 

J'ai utilisé les outils de réparation de Windows (sfc / scannow, restauration ... ) et rien n'a changé. Ces BSOD arrivent encore par moment et toujours après le démarrage de Windows.

 

Pas de températures excessives.

 

J'ai aussi nettoyé les registres / données avec CCleaner.

 

Le SSD à 19.6 Go de libre sur les 54.6 dispos (c'est un 60Go)

 

Aviez vous déjà eu des similitudes de comportement ? Ou des idées de résolution ? Des choses à vérifier ?

 

Merci

 

EDIT : je viens de penser à l'outil de résolution des erreurs de disque de windows. Le scan en à détecté plusieurs et les as corrigé. J'ai relancé un scan et il n'y a plus d'erreur détectées. Je verrais ce que ça donne ... Mais je suis toujours preneur de vos idées.


Modifié par ClydeHord, 14 septembre 2013 - 13:56.

  • 0

i5-4460 - GTX 970
16 Go RAM - Asus B85-Pro Gamer
Corsair H110i GTX
SSD 840 Evo 250Go - WD Blue 1To*2
Asus VX228H 21,5"
Clavier SteelSeries APEX - Souris Roccat Tyon
Casque Asus ROG Orion Pro - Enceintes Hercules 2.1 Slim
Manette XBoxOne*2

 

Z8jSVKTh.png

 

Chaîne YouTube


#2
ClydeHord

ClydeHord

    Touriste

  • Membre
  • 339 messages

Bon beh toujours ce même problème. Je viens de m'en taper encore un, malgré mes tentatives de réparation disque.

 

Pas d'idées ?


  • 0

i5-4460 - GTX 970
16 Go RAM - Asus B85-Pro Gamer
Corsair H110i GTX
SSD 840 Evo 250Go - WD Blue 1To*2
Asus VX228H 21,5"
Clavier SteelSeries APEX - Souris Roccat Tyon
Casque Asus ROG Orion Pro - Enceintes Hercules 2.1 Slim
Manette XBoxOne*2

 

Z8jSVKTh.png

 

Chaîne YouTube


#3
Barlouse

Barlouse

    geek empereur

  • Membre
  • 6 014 messages
  • LocalisationAngers

Tu as noté le code qu'il te donne ? Sinon, essaye de voir avec Whocrashed ce qu'il te dis, ça pourrais peut être faire avancer le smilblik.


  • 0

i5 3570K/8Go/SSD 120Go+1To/R9 290 tri-x/Storm sniper

U4W : Dell Lattitude 3550 i5 5300/ DD 1To/8Go de ram/ écran FHD/ garantie jusqu'en 2020


#4
ClydeHord

ClydeHord

    Touriste

  • Membre
  • 339 messages

Ah je n'ai pas vu qu'il y avait un numéro indiqué. Le PC reboot instantanément. Je vais essayer de chopper ça au prochain.


  • 0

i5-4460 - GTX 970
16 Go RAM - Asus B85-Pro Gamer
Corsair H110i GTX
SSD 840 Evo 250Go - WD Blue 1To*2
Asus VX228H 21,5"
Clavier SteelSeries APEX - Souris Roccat Tyon
Casque Asus ROG Orion Pro - Enceintes Hercules 2.1 Slim
Manette XBoxOne*2

 

Z8jSVKTh.png

 

Chaîne YouTube


#5
Barlouse

Barlouse

    geek empereur

  • Membre
  • 6 014 messages
  • LocalisationAngers

Sinon, installe Whocrashed, il te donnera toutes les infos sans avoir besoin de te prendre la tête.


  • 0

i5 3570K/8Go/SSD 120Go+1To/R9 290 tri-x/Storm sniper

U4W : Dell Lattitude 3550 i5 5300/ DD 1To/8Go de ram/ écran FHD/ garantie jusqu'en 2020


#6
ClydeHord

ClydeHord

    Touriste

  • Membre
  • 339 messages

J'ai viré le reboot automatique. Voici le message :

 

" :(

Votre ordinateur à rencontré un problème et doit redémarrer. Nous collectons simplement des informations relatives aux erreurs, vous pourrez ensuite redémarrer l'ordinateur. (100% effectués)

 

Pour en savoir plus, vouspouvez rechercher cette erreur en ligne ultérieurement : DRIVER_IRQL_NOT_LESS_OR_EQUAL (iaStorA.sys)"

 

Voilà, si vous avez une idée, je prends. Je vais regarder sur le web de mon côté.

 

Merci de l'aide.

 

 

EDIT : Apparemment, ce serait le driver de "Intel Rapid Storage Technology" qui serait incriminé.

 

Je vais tenter en le réinstallant. Etant donné que ça n'arrive pas à chaque fois, je vous tiens au courant des les prochaines semaines. S'il n'y a rien eu d'ici là c'est que ça a du fonctionner.


Modifié par ClydeHord, 21 septembre 2013 - 13:27.

  • 0

i5-4460 - GTX 970
16 Go RAM - Asus B85-Pro Gamer
Corsair H110i GTX
SSD 840 Evo 250Go - WD Blue 1To*2
Asus VX228H 21,5"
Clavier SteelSeries APEX - Souris Roccat Tyon
Casque Asus ROG Orion Pro - Enceintes Hercules 2.1 Slim
Manette XBoxOne*2

 

Z8jSVKTh.png

 

Chaîne YouTube


#7
ClydeHord

ClydeHord

    Touriste

  • Membre
  • 339 messages

Bon beh il aura pas fallu attendre longtemps ... Je viens de m'en reprendre un >_<


  • 0

i5-4460 - GTX 970
16 Go RAM - Asus B85-Pro Gamer
Corsair H110i GTX
SSD 840 Evo 250Go - WD Blue 1To*2
Asus VX228H 21,5"
Clavier SteelSeries APEX - Souris Roccat Tyon
Casque Asus ROG Orion Pro - Enceintes Hercules 2.1 Slim
Manette XBoxOne*2

 

Z8jSVKTh.png

 

Chaîne YouTube


#8
Barlouse

Barlouse

    geek empereur

  • Membre
  • 6 014 messages
  • LocalisationAngers

Et en le virant carrément ? (j'ai d'ailleurs jamais trop compris l’intérêt de ce truc ^^' )


  • 0

i5 3570K/8Go/SSD 120Go+1To/R9 290 tri-x/Storm sniper

U4W : Dell Lattitude 3550 i5 5300/ DD 1To/8Go de ram/ écran FHD/ garantie jusqu'en 2020


#9
ClydeHord

ClydeHord

    Touriste

  • Membre
  • 339 messages

Ouais c'est pas faux, je vais le virer aussi pour voir. J'ai regardé un peu, ça permet le branchement de disques durs à chaud à priori et aussi une meilleure gestion de montage RAID (chose que je n'ai pas mis en place)

 

Je vois aussi beaucoup parler de configuration RAID dans le bios qui pourraient poser le soucis. Souvent aussi Intel Matrix Storage Manager Driver qui est remis en cause. Pareil je ne l'ai pas, et je peux même pas l'installer (des fois que de l'installer et le virer fonctionne). Et puis bon, j'ai pas et n'ai jamais eu de configuration RAID.


Modifié par ClydeHord, 21 septembre 2013 - 14:41.

  • 0

i5-4460 - GTX 970
16 Go RAM - Asus B85-Pro Gamer
Corsair H110i GTX
SSD 840 Evo 250Go - WD Blue 1To*2
Asus VX228H 21,5"
Clavier SteelSeries APEX - Souris Roccat Tyon
Casque Asus ROG Orion Pro - Enceintes Hercules 2.1 Slim
Manette XBoxOne*2

 

Z8jSVKTh.png

 

Chaîne YouTube


#10
ClydeHord

ClydeHord

    Touriste

  • Membre
  • 339 messages

Bon, pas de BSOD depuis la désinstallation. Je pense que c'est bon ...


  • 0

i5-4460 - GTX 970
16 Go RAM - Asus B85-Pro Gamer
Corsair H110i GTX
SSD 840 Evo 250Go - WD Blue 1To*2
Asus VX228H 21,5"
Clavier SteelSeries APEX - Souris Roccat Tyon
Casque Asus ROG Orion Pro - Enceintes Hercules 2.1 Slim
Manette XBoxOne*2

 

Z8jSVKTh.png

 

Chaîne YouTube


#11
Nelth

Nelth

    The Traveler

  • Membre
  • 2 138 messages
  • Localisationsur un canap', une bière à la main en compagnie d'Artanis

Bon... A croire qu'OCZ à réellement foiré ses séries 3...

Je m'explique... J'avais un OCZ Vertex 3 sur mon T4G, j'avais exactement le même problème....

 

D'après mes recherches, ce serait la base du SSD qui aurait été foiré par OCZ et un certain nombres (ou un nombre certain...) de disques aurait été infecté. En gros, t'as pas eu de bol, t'es tombé comme moi sur une mauvaise séries.

 

Les remèdes qui marche : 

  • installer les nouveaux firmware (dès que ça marche mal généralement t'en à un nouveau qui sort)

  • fait comme moi et passe ton SSD en garantie... J'ai eu plus de chance la deuxième fois... Pendant un moment, jusqu'à ce que je refasse marcher la garantie et que je revende le 3e SSD.

Voilà ;)

PS : pour l'installation des SSD, tu dois avoir le disque libre, c'est à dire que si tu boot dessus, oublie direct, sauvegarde tes données, switch sur ton HDD, formate le SSD et ensuite faire la MAJ firmware SSD.

 

EDIT

Tiens nous au courant si tu recontre de nouveau des soucis...

J'espère que ça marche maintenant, sinon essaye ma méthode... Pour moi elle avait marcher  :mellow:


Modifié par Nelth, 24 septembre 2013 - 23:42.

  • 0

[Photographie] -> Nikon D5500 / 12-28mm F4 / 35mm F1.8 / 70-300mm F4-5.6

[P4W - MBP15] -> Intel Core I7 / Iris Pro / 16Go ddr3L / SSD 256Go m.2 / Early-2015

[T4G - Stealth]  -> Intel Core I5 / 970 GTX / 16Go ddr4 / SSD 500Go Sata3 / Early-2016


#12
ClydeHord

ClydeHord

    Touriste

  • Membre
  • 339 messages

Perso le SSD c'est un pote qui me l'a donné, car il a acheté un PC occase avec ce SSD fourni et comme il en a acheté un plus volumineux il me l'a refilé (en gros il ne l'a jamais utilisé ce SSD, donc n'allez pas me dire "Je comprends pourquoi il te l'a donné" :P ). Donc à moins d'en récupérer la facture je peux m'asseoir sur la garantie x)

Bref.

 

Mon firmware est a jour (justement j'avais fait la maj après avoir connu ce problème). Pour le moment j'ai pas eu de BSOD depuis un moment. Mais bon je préfère pas crier victoire trop vite.

 

Merci bien de l'info.


  • 1

i5-4460 - GTX 970
16 Go RAM - Asus B85-Pro Gamer
Corsair H110i GTX
SSD 840 Evo 250Go - WD Blue 1To*2
Asus VX228H 21,5"
Clavier SteelSeries APEX - Souris Roccat Tyon
Casque Asus ROG Orion Pro - Enceintes Hercules 2.1 Slim
Manette XBoxOne*2

 

Z8jSVKTh.png

 

Chaîne YouTube


#13
Gusabie

Gusabie

    En attente de Visa

  • Membre
  • 2 messages

Bonjour je me permet de Up  ce Topic car j'ai exactement le meme probleme que ClydeHord , j'aimerais savoir si la desinstallation de  "Intel Rapid Storage Technology" a resolu ton probleme ? Et si oui comment le desinstalle t'on car j'ai tout essayé, et depuis un mois j'enchaine les BSOD je n'en peux plus , surtout que j'ai investit pret de 1000 € pour l'ensemble des Pieces et peripheriques.

 

Merci D'avance .

 

Cordialement.


  • 0

#14
ClydeHord

ClydeHord

    Touriste

  • Membre
  • 339 messages

Ah oui, tu fais bien de poster, j'ai oublié de faire un retour. Donc oui, depuis que j'ai viré "Intel Rapid Storage Technology", je n'ai plus de BSOD.

 

Pour le désinstaller je suis passé par le Panneau de Configuration > Programmes et fonctionnalités.


  • 0

i5-4460 - GTX 970
16 Go RAM - Asus B85-Pro Gamer
Corsair H110i GTX
SSD 840 Evo 250Go - WD Blue 1To*2
Asus VX228H 21,5"
Clavier SteelSeries APEX - Souris Roccat Tyon
Casque Asus ROG Orion Pro - Enceintes Hercules 2.1 Slim
Manette XBoxOne*2

 

Z8jSVKTh.png

 

Chaîne YouTube


#15
Gusabie

Gusabie

    En attente de Visa

  • Membre
  • 2 messages

Super Merci beaucoup :) En Espérant que mon problème ce règle également .


  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)