Aller au contenu

Change
Photo

[Problème Et Questions] Msi Gx60


  • Veuillez vous connecter pour répondre
12 réponses à ce sujet

#1
KaynabX

KaynabX

    Geek confirmé

  • Banni
  • 1 169 messages
  • LocalisationAlsace | Bas-Rhin

Hello,

J'ai deux questions et un problème ..

Mon P4G est un MSI GX60 équipé full AMD (A10-5750M + 7970M).

 

Donc j'ai deux questions :

- Que sont les mises à jours BIOS et du Firmware ?

- A quoi servent-elles ?

 

Maintenant je vais vous raconter mes péripéties .. Cherchez de suite le popcorn :ph34r:

 

Tout commence le mercredi, jour de la rentrée et donc jour du grand nimporte quoi.

Je m'aperçois qu'une mise à jour existe pour AMD Catalyst Control Center (je raccourcirais en AMD CCC) .

Je m'aperçois également qu'il y a un utilitaire pour désinstaller, spécifiquement, AMD CCC en cas de mise à jour.

Je le télécharge et le lance ce qui met un petit peu de temps puis l'utilitaire me dit qu'il faut un redémarage pour finaliser le tout.

Je redémare mon pc, eh oui je fais confiance à AMD ..

Quand il se relance il me met un écran bleu avec écrit : Windows Can't Load Properly.

Il me dit donc que je dois faire un retour en arrière, heureusement que j'avais pensé à faire un backup ..

L'opération prends pas mal de temps (normal j'ai le disque dur presque plein) ..

 

Maintenant que mon ordinateur est fonctionnel je veux mettre ma CG à jour et donc je télécharge le dernier catalyst (13.8 Beta2).

Le problème est que c'est impossible à installer, que ce soit en "executer en Admin" ou non.

J'ai passé un coup de CCleaner mais cela n'a rien changé ..

 

Je vous laisse donc, chère communauté, me proposer votre aide puisque je reste impuissant face à ce problème majeur.

Pour moi, que la 7970M soit tout le temps ON ne me dérange pas puisque je joue mais pour ma batterie c'est une catastrophe ..

 

 

Merci d'avance,

KaynabX


Modifié par KaynabX, 06 septembre 2013 - 18:22.

  • 0

ID Steam : KaynabX - ID Origin : Shoahbricot - ID LoL : KaynabX

Galaxy S4 i9505 - Omega v30 - XXUGNE5

Si mon intervention vous a été utile ou vous a fait rire n'oubliez pas de cliquer sur le petit rep_down.png :pray:

1414183662-1413030658-signaturegx60kay.p


#2
luigi77270

luigi77270

    En attente de Visa

  • Membre
  • 38 messages

Salut ! :D

 

Et si tu essaie avec les version antérieur de Catalyst ?


  • 0

MSI GX60 3BE Full AMD

- A10-5750M (2,5 GHz / 3,5 Ghz Turbo)

- ATI Radeon HD 8970M 2GO DDR5

- HDD 750 GO 7200tr/min + SSD 128GO

- Windows 7


#3
KaynabX

KaynabX

    Geek confirmé

  • Banni
  • 1 169 messages
  • LocalisationAlsace | Bas-Rhin

Eh bien avec la 13.8 Bêta 1 cela ne marche pas ..

Là je viens d'essayer avec la nouvelle bêta mais cela ne change pas ..

 

Je pense essayer avec le pilote fourni par MSI ..

Même problème ...


Modifié par KaynabX, 06 septembre 2013 - 20:59.

  • 0

ID Steam : KaynabX - ID Origin : Shoahbricot - ID LoL : KaynabX

Galaxy S4 i9505 - Omega v30 - XXUGNE5

Si mon intervention vous a été utile ou vous a fait rire n'oubliez pas de cliquer sur le petit rep_down.png :pray:

1414183662-1413030658-signaturegx60kay.p


#4
Astralgeist

Astralgeist

    Touriste

  • Membre
  • 205 messages
  • LocalisationStrasbourg

Tu veux dire quoi exactement par "impossible à installer" ? Ca se traduit comment ?


  • 0

#5
KaynabX

KaynabX

    Geek confirmé

  • Banni
  • 1 169 messages
  • LocalisationAlsace | Bas-Rhin

Tout d'abord j'aimerai mercier à ces deux camarades d'avoir remarqué mon topic et m'avoir répondu aussi vite :)

Donc merci Luigi et Astralgeist :)

 

Donc, pour te répondre Astral, voici le déroulement complet :

Je lance le setup, le cran de chargement tourne puis rien.

En disant rien je veux dire que rien ne se passe, je ne vois rien apparaître ..

Pour le moment j'ai choisi de désinstaller complètement les composants AMD CCC et Hydravision.


Modifié par KaynabX, 06 septembre 2013 - 21:59.

  • 0

ID Steam : KaynabX - ID Origin : Shoahbricot - ID LoL : KaynabX

Galaxy S4 i9505 - Omega v30 - XXUGNE5

Si mon intervention vous a été utile ou vous a fait rire n'oubliez pas de cliquer sur le petit rep_down.png :pray:

1414183662-1413030658-signaturegx60kay.p


#6
armadon13127

armadon13127

    Geek diplomé

  • Membre
  • 2 827 messages
  • LocalisationVitrolles, France

Les mises jours de bios ou Firmware servent généralement à corrigé des problèmes, ajusté des réglages, ajouté de la compatibilité matériel (ex: cpu)  ...

 

Le bios est un micro logiciel interne à la carte mère qui gère tension, vitesse de ventilo, reconnaissance du CPU, fréquence, ... La carte graphique a elle aussi un bios qui peut etre inclue dans une mise à jour de bios pour les portables.

 

Les lecteurs CD ou SSD on des firmwares, un logiciel interne pour faire fonctionner le matériel, il peut-etre mis à jour, généralement pour corrigé des problèmes, amélioré les performances...


  • 0

P4G : MSI GS30 (13,3" Full HD) : Intel i7 4720HQ / 16Go DDR3 / Intel HD 4600 / SSD Transcend 256Go / Windows 10 64bit

                       + MSI GamingDock : MSI Gaming GTX 970 4Go / Seagate SSHD hybride 2To 7200tr

                       + LG 29UM58-P 29" 21/9

 

exP4G (Donné à ma copine) : Medion X6811 upgradé & moddé (15,6" HD) : Intel i7 X920 oc 2,53-3,33Ghz / Gskill 12Go DDR3 / GTX 670M 1,5Go HS => GTX 460M 1,5Go / Seagate Momentus XT hybride 750Go 7200tr + Toshiba 640Go 5400tr / Windows 10 64bit / Alim 240 Watt

 

Huawei Honor 7 / Asus Nexus 7 32Go


#7
KaynabX

KaynabX

    Geek confirmé

  • Banni
  • 1 169 messages
  • LocalisationAlsace | Bas-Rhin

Oh un des membres de la communauté que je préfère, ce cher Armadon :D

Merci d'intervenir l'ami :P

 

Malheureusement tu as mal compris ma question, du moins partiellement..

Je sais ce qu'est un firmware (je suis sur Android, iOS et Symbian tous les jours) et je sais aussi ce qu'est un BIOS (je me sens insulté :ph34r: ) .. Ce serait un comble de ne pas savoir tout cela tout en voulant devenir ingénieur/programmeur non ?

Seulement je me demandais à quoi bon pouvait servir une mise à jour du firmware sur le PC si tout marche impecablement ..

C'est souvent quand on veut "mieux que parfait" qu'on commet des erreurs irréparables .. Enfin ça c'est ma façon de voir la chose.

 

Ensuite, j'ai "la phobie du flashage" de bijous bien chers .. Sauf quand je sais ce que je fais ..

Par exemple, mon Galaxy S4 je l'ai flashé l'heure-même pour passer sous une autre version d'Android mais mon ordinateur je l'ai toujours tenu loin du flashage de Bios ..

Quelle est ton experience personnelle vis à vis de cela ?

Quels seraient les gains principaux ?

 

Merci d'avance ;D


  • 0

ID Steam : KaynabX - ID Origin : Shoahbricot - ID LoL : KaynabX

Galaxy S4 i9505 - Omega v30 - XXUGNE5

Si mon intervention vous a été utile ou vous a fait rire n'oubliez pas de cliquer sur le petit rep_down.png :pray:

1414183662-1413030658-signaturegx60kay.p


#8
Astralgeist

Astralgeist

    Touriste

  • Membre
  • 205 messages
  • LocalisationStrasbourg

Par rapport à un smartphone sous Android, je dirais que flasher un BIOS et/ou Firmware d'un PC s'apparente à flasher le bootloader d'un smartphone. Le risque de hard bricker l'appareil est réel car tu te situes à un niveau assez élevé dans l'initialisation de ton appareil.

 

Dans ton cas et par rapport au problème de mise à jour de drivers qui te préoccupe je ne m'orienterais pas en premier lieu vers le flash du BIOS/Firmware et j'en resterais à dompter Windows. C'est beaucoup plus secure.

 

Après, libre à toi de mettre à jour le BIOS et l'EC. Perso je le fais parce que j'aime justement la petite poussée d'adrénaline que ça procure :eyes2: mais je dois être fou.

Les PC c'est un peu comme les chiens, ils le sentent quand t'as peur, et c'est là que ça foire :P


  • 0

#9
puma83fr

puma83fr

    En attente de Visa

  • Membre
  • 54 messages
  • LocalisationToulon

Les PC c'est un peu comme les chiens, ils le sentent quand t'as peur, et c'est là que ça foire.....

 

 

 

 

 

:lol:  :lol:  :lol:  :lol:  :lol:  :lol:  :lol:  :D 


  • 0

#10
KaynabX

KaynabX

    Geek confirmé

  • Banni
  • 1 169 messages
  • LocalisationAlsace | Bas-Rhin

Bon eh bien finalement j(ai trouvé un manuel de MSI crée dans le but de démontrer comment mettre à jour le BIOS en UEFI sous win 8 ..

Donc je pense qu'une fois rentré du boulot je vais mettre les mains dans le cambouis comme dirait .. quelqu'un :ph34r:

anyway, j'aimerai vraiment pouvoir jouer à PayDay 2 donc il faudrait que j'arrive à installer ce satané AMD CCC ..

 

Merci d'avance pour votre aide ;)

 

 

Et c'est vrai en plus ! Dès qu'on flippe soit on est super minutieux ou soit on fait quelque chose trop vite et ducoup ça foire ..


Modifié par KaynabX, 07 septembre 2013 - 17:28.

  • 0

ID Steam : KaynabX - ID Origin : Shoahbricot - ID LoL : KaynabX

Galaxy S4 i9505 - Omega v30 - XXUGNE5

Si mon intervention vous a été utile ou vous a fait rire n'oubliez pas de cliquer sur le petit rep_down.png :pray:

1414183662-1413030658-signaturegx60kay.p


#11
Astralgeist

Astralgeist

    Touriste

  • Membre
  • 205 messages
  • LocalisationStrasbourg

Tu vas voir, c'est une sensation unique quand les lignes vont défiler durant le flash, avec les "done" indiqués en face à chaque fois qu'une étape est passée :wub:


  • 0

#12
KaynabX

KaynabX

    Geek confirmé

  • Banni
  • 1 169 messages
  • LocalisationAlsace | Bas-Rhin

Je vais me mettre à péter un câble, huerler et finalement je vais jeter mon ordinateur par la fenêtre ..

Mais pourqoi tout est toujours si compliqué sous windows ? ..

 

Enfin bref, j'ai vraiment besoin de ces drivers et d'AMD CCC ...


  • 0

ID Steam : KaynabX - ID Origin : Shoahbricot - ID LoL : KaynabX

Galaxy S4 i9505 - Omega v30 - XXUGNE5

Si mon intervention vous a été utile ou vous a fait rire n'oubliez pas de cliquer sur le petit rep_down.png :pray:

1414183662-1413030658-signaturegx60kay.p


#13
KaynabX

KaynabX

    Geek confirmé

  • Banni
  • 1 169 messages
  • LocalisationAlsace | Bas-Rhin

Désolé du double post.

Je viens pour dire que j'ai réussi à "solutionner le problème".

 

Je suis allé en mode sans échec, j'ai désinstallé tous les composants AMD.

Ensuite je me suis rendu à C:\AMD\ et j'ai supprimé les dossier des drivers que j'avais tenté d'installer.

J'ai passé un coup de CCleaner histoire d'alléger le PC.

 

Je suis retourné en mode windows normal et j'ai fait :

Clique droit sur l'installeteur du Pilote AMD CCC > Toujours Executer en mode Administrateur.

Ensuite j'ai lancé et ça a fonctionné, j'ai donc maintenant les pilotes 13.8 Bêta 2 :D

 

Merci encore à MISCHIEN qui m'a donné l'idée d'aller voir en mode sans échec pour bidouiller et merci à tous les utilisateurs qui ont participé, même futilement, à ce post ! :D


  • 0

ID Steam : KaynabX - ID Origin : Shoahbricot - ID LoL : KaynabX

Galaxy S4 i9505 - Omega v30 - XXUGNE5

Si mon intervention vous a été utile ou vous a fait rire n'oubliez pas de cliquer sur le petit rep_down.png :pray:

1414183662-1413030658-signaturegx60kay.p





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)