Aller au contenu

Change
Photo

G53Jw Bug Youtube (Affichage)


  • Veuillez vous connecter pour répondre
6 réponses à ce sujet

#1
xWris3

xWris3

    En attente de Visa

  • Membre
  • 41 messages
  • LocalisationAquitaine, 40 Landes, Biscarrose !

Bonjour a tous bon en ce moment j'ai pas mal de problème avec mon g53jw mais j'ai surtout celui-ci :

 
Comme vous pouvez le voir cela ressemble a un problème de décodage des vidéos .... 
 
Je me suis dit tient c'est vrai c'est pas la première fois.... oui il est vrai que cela n'est pas la première fois que je voit des choses de ce type sur YT mais là c'est très invasif ..... 
J'ai alors testé une autre vidéo, même problème (a savoir que cela se produit mais pas tout le temps dans la vidéo ... ) alors j'en reprend une autre et là du début jusqu'à la fin pas de problème .... 
 
Voilà j'aimerais savoir donc si ce problème est connu (bien qu'ayant fait des recherche je n'ai rien trouvé ... ) et si vous l'avez déjà rencontré .... 
 
PS : vous avez des bugs d'éclairage dans Payday 2 parce-que moi .... (éclairage qui clignotent) 

  • 0

Asus g53jw I5 480m 2.6 ghz turbo up to 3 ghz, gtx 460m oc (800/1600/1500) 1366*768.


#2
snipconker

snipconker

    Grand Geek

  • Membre
  • 740 messages
  • LocalisationAnnecy
Tu as des pilotes a jour ? Des bêta ?
Ensuite as tu remarqué des problèmes d images en dehors de YouTube ?
Les températures sont bonnes ?
J'ai moi même un g53jw et je n'ai jamais eu ce genre de soucis
  • 0

ASUS G53JW-SX053V : i7-740QM non OC, 8Go RAM, GTX460M 800/1600/1450, HDD 640Go+ SSD 120Go enfin W8 64 bits

ASUS G750JW-T4044H : 4700HQ, 8Go, GTX 765M, et surtout du silence en jeu !!!!


76561198009482636.png


#3
xWris3

xWris3

    En attente de Visa

  • Membre
  • 41 messages
  • LocalisationAquitaine, 40 Landes, Biscarrose !

Oui ils sont très a jour =) beta 326.80 j'ai déjà eut des artefacts en jeu mais cela était du aux drivers merdique des temps dernier =) (enfin j'espère) depuis j'en ait plus eut, j'avait des beugs graphiques sur splinter cell blacklist c'est pour cela que j'ai mis des drivers beta ;) au bout de 15 min de jeu avec les ancien sur splinter cell backlist (320.49 je croit)  j'avait des beug graphiques et puis une fois que j'ai pris les betas au bout de plus de 3 heures rien ;) 

 

Sinon pas de problème mais a savoir que si j'actualise c'est bon =) c'est de temps en temps seulement ! 

 

Merci d'avance  :)


  • 0

Asus g53jw I5 480m 2.6 ghz turbo up to 3 ghz, gtx 460m oc (800/1600/1500) 1366*768.


#4
Demorase

Demorase

    En attente de Visa

  • Membre
  • 4 messages

T'as jamais touché au voltage de la carte graphique par hasard non?


  • 0

#5
xWris3

xWris3

    En attente de Visa

  • Membre
  • 41 messages
  • LocalisationAquitaine, 40 Landes, Biscarrose !

Non je n'y ait pas touché =) c'est toujours 0.920 en utilisation et 0.820 au repos . Par contre j'oc juste le cœur a 775 mhz comme une gtx 560m.


Modifié par xWris3, 10 septembre 2013 - 11:49.

  • 0

Asus g53jw I5 480m 2.6 ghz turbo up to 3 ghz, gtx 460m oc (800/1600/1500) 1366*768.


#6
Demorase

Demorase

    En attente de Visa

  • Membre
  • 4 messages

Je peux me tromper mais on dirait les symptômes à long terme d'un oc trop agressif...

 

Question bête, tu faisais attention à remettre toujours les fréquences de base dès que tu finissais de jouer par exemple? Parce que si non le GPU reste aux fréquences oc en permanence au lieu de revenir automatiquement aux valeurs de repos et sur le long terme ça peut abîmer la carte, d'autant plus que si tu as le programme d'oc réglé pour s'activer automatiquement au démarrage.

 

En règle général de toute manière normalement dès que tu voyais la moindre trace d'artefact in game il aurait fallu immédiatement baisser les fréquences, c'est le signe que tu dépasses les limites de ce que la carte peut supporter, et chaque carte est unique à ce niveau là même si c'est le même modèle, il faut surveiller ce que ta carte à toi est capable de supporter.


Modifié par Demorase, 10 septembre 2013 - 14:13.

  • 0

#7
xWris3

xWris3

    En attente de Visa

  • Membre
  • 41 messages
  • LocalisationAquitaine, 40 Landes, Biscarrose !

Oui seulement a long termes non, ce pc doit maintenant avoir 3 ans et c'est mon frère qui l'avait avant il n'a jamais overclock ;) et moi je l'ai depuis a tout peter un an ... et j'oc depuis quoi .... 4-3 mois ?

Donc non hypothèse fausse ;) et de plus je l'ai dit cherche un peu ces derniers temps il a été dit que les driver 320.18 et 320.49 provoquait des artefacts ;)

 

En parlant d'oc j'aimerais te dire que même oc une carte retombe a ses fréquences et voltages de repos une fois un jeu/application 3D fermée.  Et l'overclock de la gtx 460m en 775 mhz est rien ;) il ne peut pas avoir d'incidence ou alors .... par contre ceux qui oc a plus de +100 mhz .... genre ceux qui monte a 850 mhz avec la 460m faut se poser des question =)

 

Mon oc n'est pas réglé au démarrage. comme je le dit maintenant depuis plus d'un mois je n'ai plus d'artefacts ingame(et pas ingame aussi d'ailleurs)  merci les nouveaux drivers beta =) 

 

Selon mois ce problème omniprésent sur youtube est du a flashplayer après j'attend des suggestions.


  • 0

Asus g53jw I5 480m 2.6 ghz turbo up to 3 ghz, gtx 460m oc (800/1600/1500) 1366*768.





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)