Aller au contenu

Change
Photo

Tutoriel Réglage Du Tdp Et Oc Via Xtu


  • Veuillez vous connecter pour répondre
174 réponses à ce sujet

#121
Laban

Laban

    Geek diplomé

  • Membre
  • 2 511 messages
  • LocalisationLille

Il faut clairement éviter d'oc le cpu apparemment sur ces nouveaux alienware... De nombreux possesseurs de M18X R3 ont ce problème dès qu'ils essaient d'oc le CPU.

 

Je pense que fermer le sujet pourra éviter que d'autres soient victimes d'une mort de leur PC pour le moment.


Modifié par Laban, 08 septembre 2013 - 16:11.

  • 0

Laptop 1 : Alienware M17 R2 / Core i7 4980HQ / 16 Go RAM / SSD Toshiba 512 Go / SSD Crucial MX200 2*512 Go / WD HDD 1 To / GeForce GTX 980M / Ecran Full HD Tactile / Garantie : 2 Mai 2018
 
Laptop 2 (enfants): Alienware M17X R5 / Core i7 4910MQ / 32 GO RAM / SSD Samsung Serie 840 EVO mSATA - 1 To / SSD Crucial M550 1 To / GeForce GTX 980M / Ecran Full HD / Bluray / Garantie : 16 Juillet 2017
 
Laptop 3 (celui de ma femme): Alienware m18x R2 / Core i7 3920XM / Kingston Hyper X 16 Go (4*4 Go) / SSD Crucial M550 1 To + SSD Crucial MX200 1To / SLI Geforce GTX 880M / Bluray / Garantie : 10 Juin 2017

Laptop 4 (Pro): Dell Precision 7750/ Core i7 6820HM / 32 Go / SSD m2 512 Go / DD SATA 500 Go / nvidia Quadro M2000M / Ecran Full HD / Bluray / Garantie : 20/05/2019
 
Laptop 5 (enfants): Alienware M17X R2 / Core i7 920XM @ 3.5GHz / Gskill 8 Go / SSD Samsung PM810 256Go + Samsung SpinPoint M8 1 To / CFX 7970M @850-1300 / 1920*1200 RGB Led / Bluray / Garantie : 12 Janvier 2015


#122
Tamiel

Tamiel

    Petit Geek

  • Membre
  • 564 messages

Laban > On l'OC même pas, on l'empêche de throttle.

Mais si j'ai bien suivi, en parcourant le forum, pour l'instant nos haswell sont jamais à leur max en charge car la current  limit est trop basse un truc dans le genre, bref ils sont bridés.

mais si en plus d'être bridés, ils sont couplé à un bios qui fout le bazard niveau jus :D

Mais pour le moment, je pense qu'en effet, tant que le problème n'est pas identifié et réglé, mieux vaut ptète d'être trop gourmand, surtout qu'on va être honnête, en ce qui concerne le jeu, pas beaucoup qui mettent à genoux un SLI de 780M, encore moins avec les vBios modifiés etc...

Bon bah avec cette mésaventure, j'en profiterais pour désosser le PC et récupérer les pièces intéressantes, marre d'avoir du matos pas fiable alors que j'ai payé pour.


Modifié par Tamiel, 08 septembre 2013 - 16:27.

  • 0

AW 18 : 4700MQ, 780M SLI, 16Go Ram, SSD Plextor M5 128Go+2x750Go
 


#123
ratatouill

ratatouill

    Petit Geek

  • Membre
  • 655 messages
  • LocalisationCenon, Bordeaux 33

Il faut clairement éviter d'oc le cpu apparemment sur ces nouveaux alienware... De nombreux possesseurs de M18X R3 ont ce problème dès qu'ils essaient d'oc le CPU.

 

Je pense que fermer le sujet pourra éviter que d'autres soient victimes d'une mort de leur PC pour le moment.

 

Salut, 

 

Lien ?

 

Comme dit Tamiel, OC ou pas, certains ont juste activé l'option et le PC n'a jamais rebooté, le mien subit à mort depuis quelques jours, a part un boot plus long (avant la tête d'alien) rien à signaler, soit c'est un problème de bios, soit de hardware, "fuite électrique" ?

 

Bref, un produit fini à la va vite, c'est le risque encouru de prendre les nouveaux modèles...

 

Je vais supprimer le titre en attendant d'en savoir plus, prévenir encore du risque...


  • 0

AW18"

 

4930mx - 780m sli - 16Go DDR3l - 2*256Go SSD - 1To - Acer GD245HQ 120Hz - X-Fi Surround Pro - Razer Naga - QPAD QH-85

 


#124
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 492 messages
  • LocalisationGrenoble
Par précaution j'ai enlever l'oc cpu de mon Pc.

Vu le risque et le nombre de cm hs pour un problème encore inconnu, je décide de fermer le topic.

Aucun membre doit faire cette manip. Dans le cas contraire p4g ou l'auteur du topic ne peut être tenu responsable.

Merci.
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#125
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 492 messages
  • LocalisationGrenoble

Ré-ouverture. Une solution semble exister.


  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#126
ratatouill

ratatouill

    Petit Geek

  • Membre
  • 655 messages
  • LocalisationCenon, Bordeaux 33

Yaisse j'édite le 1er post histoire que personne ne tente entre temps ^^

 

:cheers:


  • 0

AW18"

 

4930mx - 780m sli - 16Go DDR3l - 2*256Go SSD - 1To - Acer GD245HQ 120Hz - X-Fi Surround Pro - Razer Naga - QPAD QH-85

 


#127
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 492 messages
  • LocalisationGrenoble

Je suis dans l'attente de ton tuto pour augmenter le TDP et débrider le CPU.


  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#128
ratatouill

ratatouill

    Petit Geek

  • Membre
  • 655 messages
  • LocalisationCenon, Bordeaux 33

Je m'y colle ;)


  • 0

AW18"

 

4930mx - 780m sli - 16Go DDR3l - 2*256Go SSD - 1To - Acer GD245HQ 120Hz - X-Fi Surround Pro - Razer Naga - QPAD QH-85

 


#129
Tamiel

Tamiel

    Petit Geek

  • Membre
  • 564 messages

J'attend d'être en pause universitaire avant de m'y coller :P


  • 0

AW 18 : 4700MQ, 780M SLI, 16Go Ram, SSD Plextor M5 128Go+2x750Go
 


#130
ratatouill

ratatouill

    Petit Geek

  • Membre
  • 655 messages
  • LocalisationCenon, Bordeaux 33

:D


  • 0

AW18"

 

4930mx - 780m sli - 16Go DDR3l - 2*256Go SSD - 1To - Acer GD245HQ 120Hz - X-Fi Surround Pro - Razer Naga - QPAD QH-85

 


#131
ratatouill

ratatouill

    Petit Geek

  • Membre
  • 655 messages
  • LocalisationCenon, Bordeaux 33

Allez y !

 

Si vous pensez qu'il manque quelque chose, ou que vous avez besoin d'explications, de screens, hésitez pas ;)

 

Postez vos scores Cinebench sur le topic, avec screen d'XTU si besoin d'infos ! 


  • 0

AW18"

 

4930mx - 780m sli - 16Go DDR3l - 2*256Go SSD - 1To - Acer GD245HQ 120Hz - X-Fi Surround Pro - Razer Naga - QPAD QH-85

 


#132
Talisker

Talisker

    En transit

  • Membre
  • 118 messages

ca fonctionne aussi pour les anciens AW ? avec un 3820mq ?


  • 0
Image IPB

#133
ratatouill

ratatouill

    Petit Geek

  • Membre
  • 655 messages
  • LocalisationCenon, Bordeaux 33

Tu peux essayer, XTU fonctionne c'est sur  ;)

Je ne me rappelle plus les séries d'Ivy avec coefficient unlock. 


Modifié par ratatouill, 24 octobre 2013 - 13:17.

  • 0

AW18"

 

4930mx - 780m sli - 16Go DDR3l - 2*256Go SSD - 1To - Acer GD245HQ 120Hz - X-Fi Surround Pro - Razer Naga - QPAD QH-85

 


#134
Kwantic

Kwantic

    En transit

  • Membre
  • 137 messages
  • Localisationici et là

Un gros merci pour le tuto !

 

J'ai testé je suis à 7.67 pts sur cinebench @stock avec le 4800mq ça vaut quoi ? :)


Modifié par Kwantic, 25 octobre 2013 - 07:25.

  • 0

#135
ratatouill

ratatouill

    Petit Geek

  • Membre
  • 655 messages
  • LocalisationCenon, Bordeaux 33

;)

 

7.67 (@3.5GHz) c'est très bien :)

 

Pour comparer un 4700mq @3.4GHz fait 7.32 

 

 
 
Le 4900mq @3.5GHz fait 7.49, tu es sur d’être @stock ?
 
4dfx.jpg

Modifié par ratatouill, 25 octobre 2013 - 11:03.

  • 0

AW18"

 

4930mx - 780m sli - 16Go DDR3l - 2*256Go SSD - 1To - Acer GD245HQ 120Hz - X-Fi Surround Pro - Razer Naga - QPAD QH-85

 


#136
Kwantic

Kwantic

    En transit

  • Membre
  • 137 messages
  • Localisationici et là

Oui certain, j'ai juste fait les modifs dans le bios

 

Par contre je viens de retenter et je suis à 7.62..

 

Par contre je sais pas si c'est en passant du mode normal à performance ou si c'est en tentant un oc mais je suis descendu à 68W au lieu de 99W ... Une idée ? 


Modifié par Kwantic, 25 octobre 2013 - 12:04.

  • 0

#137
ratatouill

ratatouill

    Petit Geek

  • Membre
  • 655 messages
  • LocalisationCenon, Bordeaux 33

Fait un screen de XTU, comme j'ai mis au dessus, on va voir la fréquence du CPU...Les résultats sont assez proches, ton CPU ne throttle pas ! Tu peux essayer de passer au coefficient supérieur ;)

 

Je l'ai rajouté dans le tuto, si ton pc part en veille, ou après redémarrage c'est possible que cette valeur redescende à 68W, il suffit de la remonter avec XTU et c'est good :)


Modifié par ratatouill, 25 octobre 2013 - 12:47.

  • 0

AW18"

 

4930mx - 780m sli - 16Go DDR3l - 2*256Go SSD - 1To - Acer GD245HQ 120Hz - X-Fi Surround Pro - Razer Naga - QPAD QH-85

 


#138
Kwantic

Kwantic

    En transit

  • Membre
  • 137 messages
  • Localisationici et là

étrange depuis que je suis passé à 68W mon score et retombé à 7.49 bizarre non ? Sachant que j'ai pas touché au coef.

Par ailleurs, en mode performance ma fréquence oscille entre 3.59ghz et 3.69ghz

 

Nouveau test à 7.51 pts


Modifié par Kwantic, 25 octobre 2013 - 13:33.

  • 0

#139
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 492 messages
  • LocalisationGrenoble
Le Pc d'origine et à 7.00 . Ça reste correcte quand même.
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#140
Kwantic

Kwantic

    En transit

  • Membre
  • 137 messages
  • Localisationici et là

Oui mais 7.64 c'est mieux :P surtout que je comprends pas j'ai l'impression que si je touche quoique ce soit dans XTU ça me fait baisser.

 

Comment on Upload une image comme ratatouille ?  

 

@3.9GhZ core 1

@3.8GhZ core 2

@3.7GhZ core 3

@3.7GhZ core 4

 

C'est throttle les  temps >90° need repast :(

 

Je suis 7.51 pts même à 3.4ghz ... je comprends plus rien ^^


Modifié par Kwantic, 25 octobre 2013 - 13:54.

  • 0

#141
ratatouill

ratatouill

    Petit Geek

  • Membre
  • 655 messages
  • LocalisationCenon, Bordeaux 33

7.64 c'est un peu élevé c'est possible qu'il soit passé sur un coefficient au dessus tout seul...

 

Upload avec ce site ou un autre http://imageshack.us/

 

Pour commencer je te conseille de laisser les 4 cœurs au même coefficient ;)

 

Si ca chauffe trop baisse le Vcore, via l'offset ou tu en fixes un...1.15V ça devait aller jusqu'à ton coef max, attention le Vcore monte quand tu montes les coefs, surement trop vu que ça throttle !

 

@Black, tu as de la chance il doit pas throttle beaucoup ;)


Modifié par ratatouill, 25 octobre 2013 - 17:37.

  • 0

AW18"

 

4930mx - 780m sli - 16Go DDR3l - 2*256Go SSD - 1To - Acer GD245HQ 120Hz - X-Fi Surround Pro - Razer Naga - QPAD QH-85

 


#142
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 492 messages
  • LocalisationGrenoble
Oui étrange. Avec le bios a05 je suis à 7.00 , par contre avec le bios a03 je suis à 5.xx.
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#143
Tamiel

Tamiel

    Petit Geek

  • Membre
  • 564 messages

Kwantic > En mode performance, windows maintient le proco à 100% d'utilisation, tu peux changer ces valeurs dans les paramètres avancés du mode :)


  • 0

AW 18 : 4700MQ, 780M SLI, 16Go Ram, SSD Plextor M5 128Go+2x750Go
 


#144
ratatouill

ratatouill

    Petit Geek

  • Membre
  • 655 messages
  • LocalisationCenon, Bordeaux 33

@Black, ils ont corrigé la plage de ventilation entre les deux bios ;) Du coup tu throttles moins...


  • 0

AW18"

 

4930mx - 780m sli - 16Go DDR3l - 2*256Go SSD - 1To - Acer GD245HQ 120Hz - X-Fi Surround Pro - Razer Naga - QPAD QH-85

 


#145
Kwantic

Kwantic

    En transit

  • Membre
  • 137 messages
  • Localisationici et là

je me pose une question j'ai mon ventilo cpu qui tourne tout le temps même au repos c'est faible mais il tourne c'est normal ? 


Modifié par Kwantic, 26 octobre 2013 - 14:47.

  • 0

#146
ratatouill

ratatouill

    Petit Geek

  • Membre
  • 655 messages
  • LocalisationCenon, Bordeaux 33

Oui c'est normal, avec le 1er bios il se coupait, depuis les deux derniers il ne se coupe plus :)


  • 0

AW18"

 

4930mx - 780m sli - 16Go DDR3l - 2*256Go SSD - 1To - Acer GD245HQ 120Hz - X-Fi Surround Pro - Razer Naga - QPAD QH-85

 


#147
Kwantic

Kwantic

    En transit

  • Membre
  • 137 messages
  • Localisationici et là

Ok merci le dernier c'est le A05 ? j'ai un autre petit soucis maintenant @stock je suis à 7.32 pts sur cinebench et ma température monte à 90° je comprends pas pourquoi. Même en stress test je suis passé de 74 max à 90° maintenant...

 

Mes stats avant 

 

9fxc.jpg


Modifié par Kwantic, 26 octobre 2013 - 15:32.

  • 0

#148
ratatouill

ratatouill

    Petit Geek

  • Membre
  • 655 messages
  • LocalisationCenon, Bordeaux 33

Je ne sais pas, sur les 18" ce ne sont pas les mêmes bios ;)

Va voir sur Dell\Support\Particuliers !

 

Met un screen d'XTU avec vue sur les courbes pendant le Cinebench, ou donne moi le Vcore max atteint.

 

Quel est le Vcore pendant le test ?

Tu as changé quoi comme réglage ?

Tu as été dans "Other" et désactivé les deux options ?


Modifié par ratatouill, 26 octobre 2013 - 15:39.

  • 0

AW18"

 

4930mx - 780m sli - 16Go DDR3l - 2*256Go SSD - 1To - Acer GD245HQ 120Hz - X-Fi Surround Pro - Razer Naga - QPAD QH-85

 


#149
Kwantic

Kwantic

    En transit

  • Membre
  • 137 messages
  • Localisationici et là

Le Vcore max pendant le test et de 1,1060

J'ai rien changé depuis que j'ai suivis le tuto 

Ma température pendant le bench max 89°

Oui j'ai désactivé les option dans other

 

Les température augmente fortement sur le core 2 et 3 jusqu'à 89° et reste stable sur le core 1 et 4 avec 79° max


Modifié par Kwantic, 26 octobre 2013 - 15:48.

  • 0

#150
ratatouill

ratatouill

    Petit Geek

  • Membre
  • 655 messages
  • LocalisationCenon, Bordeaux 33

Le Vcore est bas pourtant, tu as pas eu de pics occasionnels plus haut ?

Tu veux dire que avant tuto tu dépassais pas les 76° et depuis 90° ?

 

Avec 1.13V je ne dépasse pas 84°-86° sans être au dernier palier de ventilation...Pense au repast  ;)

 

Un mec sur NBR a fait un rétention mod sur son AW (rondelles, comme sur les GPU), il est passé de 100° en bench à 75°, ça m'étonne pas, une fois serré le radiateur bouge sans difficultés. (mais vraiment aucune) 


Modifié par ratatouill, 26 octobre 2013 - 16:00.

  • 0

AW18"

 

4930mx - 780m sli - 16Go DDR3l - 2*256Go SSD - 1To - Acer GD245HQ 120Hz - X-Fi Surround Pro - Razer Naga - QPAD QH-85

 





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)