Aller au contenu

Change
Photo

Tutoriel Réglage Du Tdp Et Oc Via Xtu


  • Veuillez vous connecter pour répondre
174 réponses à ce sujet

#91
ScAR

ScAR

    En transit

  • Membre
  • 140 messages
J'ai override comme option
  • 0

ASUS G74SX-91020V <<i7-2630qm 2.0ghz, 8g ram, nvidia 560m >>

ALIENWARE M17<< 4900mQ, gtx 780, 16go ram, msata 64go +crucial m4 128go + 750 go, blu ray >>


#92
ratatouill

ratatouill

    Petit Geek

  • Membre
  • 655 messages
  • LocalisationCenon, Bordeaux 33

Sur XTU j'ai "adaptative"

 

 

 
Uploaded with ImageShack.us

  • 0

AW18"

 

4930mx - 780m sli - 16Go DDR3l - 2*256Go SSD - 1To - Acer GD245HQ 120Hz - X-Fi Surround Pro - Razer Naga - QPAD QH-85

 


#93
ScAR

ScAR

    En transit

  • Membre
  • 140 messages
Sur xtu j'ai pareil sur le bios j'ai adaptative de sélectionne et je peu choisir override qui doit être l'équivalent de static je pense.

Modifié par ScAR, 06 septembre 2013 - 19:13.

  • 0

ASUS G74SX-91020V <<i7-2630qm 2.0ghz, 8g ram, nvidia 560m >>

ALIENWARE M17<< 4900mQ, gtx 780, 16go ram, msata 64go +crucial m4 128go + 750 go, blu ray >>


#94
Tamiel

Tamiel

    Petit Geek

  • Membre
  • 561 messages

Ratatouill > Avec -100mV c'est stable et tout :o ! Chapeau :D
Donc au final ça te permet moins de conso et de chauffe ?
Je sais que l'OV présente des risques de cramage, l'UV lui c'est safe non ?


  • 0

AW 18 : 4700MQ, 780M SLI, 16Go Ram, SSD Plextor M5 128Go+2x750Go
 


#95
Rexlewarrior

Rexlewarrior

    Petit Geek

  • Membre
  • 523 messages
En tt cas, les paramètres de base en OC sur les 18. A ne pas active sans retouche personnalise je pense
  • 0

1 - Alienware M18R2 - Red Nebula
I7 3610 QM - 6 Go Ram - CrossFire 7970M - 500 Go - Killer Wifi - Win 8 Pro
Upgrade : SSD Samsung 830 - 8 Go Corsair 1600

 

2 - Alienware M17R4 - Black

I7 3610 QM - 6 Go Ram - 7970M - 750 Go - Intel Wifi - Win 8 Pro

Upgrade : 8 Go Corsair 1600

 

3 - Alienware 18 - Silver

I7 4700QM - 16 Go Ram - 780M SLI - 750 Go - Win 8 Pro

Upgrade : SSD Samsung 830
Machine SWAP - Laptop 1

 

4 - Alienware 18 - Silver

I7 ?? - 16 Go Ram - 880M SLI ? - 750 Go - Win 8 Pro

Upgrade : SSD Samsung 830
Machine SWAP - Laptop 3

 

Ecran : BenQ - RL2455HM x 1

Clavier : BlackWidow Ultimate 2013 - Souris :  Kone Pure +


#96
ratatouill

ratatouill

    Petit Geek

  • Membre
  • 655 messages
  • LocalisationCenon, Bordeaux 33

Yes papa :)

 

61nu.jpg
 
Uploaded with ImageShack.us

Modifié par ratatouill, 06 septembre 2013 - 19:51.

  • 0

AW18"

 

4930mx - 780m sli - 16Go DDR3l - 2*256Go SSD - 1To - Acer GD245HQ 120Hz - X-Fi Surround Pro - Razer Naga - QPAD QH-85

 


#97
Tamiel

Tamiel

    Petit Geek

  • Membre
  • 561 messages

Eh bé...

Ca donne envie, mais bon c'est très risqué d'undervolté ?


  • 0

AW 18 : 4700MQ, 780M SLI, 16Go Ram, SSD Plextor M5 128Go+2x750Go
 


#98
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 481 messages
  • LocalisationGrenoble
Non aucun risque. L'inverse est dangereux.
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#99
ratatouill

ratatouill

    Petit Geek

  • Membre
  • 655 messages
  • LocalisationCenon, Bordeaux 33

Pas de risque comme dit Black, un jolie BSOD à la limite  :D

 

 

-120mV...

 

1.05V max occt

0.547V

 

Le CPU à du mal a passer les 80°  :chant:

 

-130mV

 

1.041V max occt

0.546V

 

Intéressant pour ceux qui veulent des performances et de l'économie :)


Modifié par ratatouill, 07 septembre 2013 - 06:32.

  • 0

AW18"

 

4930mx - 780m sli - 16Go DDR3l - 2*256Go SSD - 1To - Acer GD245HQ 120Hz - X-Fi Surround Pro - Razer Naga - QPAD QH-85

 


#100
ratatouill

ratatouill

    Petit Geek

  • Membre
  • 655 messages
  • LocalisationCenon, Bordeaux 33

Stable, les températures baissent, le ventilo passe plus sur le dernier palier :) 

 


lixr.jpg
 

Modifié par ratatouill, 07 septembre 2013 - 07:33.

  • 0

AW18"

 

4930mx - 780m sli - 16Go DDR3l - 2*256Go SSD - 1To - Acer GD245HQ 120Hz - X-Fi Surround Pro - Razer Naga - QPAD QH-85

 


#101
ratatouill

ratatouill

    Petit Geek

  • Membre
  • 655 messages
  • LocalisationCenon, Bordeaux 33

Bon, si je descends plus le pc plante au repos, Vcore trop faible  <_<

 

L'écran s'est figé une fois à -130mV, au repos aussi. Je vais rester à -100mV c'est déjà bien !

 

Au passage, quand le pc plante, en relançant XTU (après reboot) il se remet @stock sur les coef, tension, tdp, safe quoi.

 

 

En full il doit y avoir encore de la marge, 3.4GHz avec 1.041V c'est correct, il peut mieux faire je le sens  :cool:

 

Edit : Je cherche un 4800/4900mq si quelqu'un sait ou trouver ça à bon prix  :chant:


Modifié par ratatouill, 07 septembre 2013 - 07:57.

  • 0

AW18"

 

4930mx - 780m sli - 16Go DDR3l - 2*256Go SSD - 1To - Acer GD245HQ 120Hz - X-Fi Surround Pro - Razer Naga - QPAD QH-85

 


#102
Rexlewarrior

Rexlewarrior

    Petit Geek

  • Membre
  • 523 messages
Je reessayerai quand j'aurai eu ma new ram. Faudrait faire un recap des perfs max etc , stable etc
  • 0

1 - Alienware M18R2 - Red Nebula
I7 3610 QM - 6 Go Ram - CrossFire 7970M - 500 Go - Killer Wifi - Win 8 Pro
Upgrade : SSD Samsung 830 - 8 Go Corsair 1600

 

2 - Alienware M17R4 - Black

I7 3610 QM - 6 Go Ram - 7970M - 750 Go - Intel Wifi - Win 8 Pro

Upgrade : 8 Go Corsair 1600

 

3 - Alienware 18 - Silver

I7 4700QM - 16 Go Ram - 780M SLI - 750 Go - Win 8 Pro

Upgrade : SSD Samsung 830
Machine SWAP - Laptop 1

 

4 - Alienware 18 - Silver

I7 ?? - 16 Go Ram - 880M SLI ? - 750 Go - Win 8 Pro

Upgrade : SSD Samsung 830
Machine SWAP - Laptop 3

 

Ecran : BenQ - RL2455HM x 1

Clavier : BlackWidow Ultimate 2013 - Souris :  Kone Pure +


#103
ratatouill

ratatouill

    Petit Geek

  • Membre
  • 655 messages
  • LocalisationCenon, Bordeaux 33

Le truc c'est que ça dépend des CPU utilisés, je donne les réglages pour le mien mais je suis pas sur pour les autres, le mieux étant de tester de la même manière :)


  • 0

AW18"

 

4930mx - 780m sli - 16Go DDR3l - 2*256Go SSD - 1To - Acer GD245HQ 120Hz - X-Fi Surround Pro - Razer Naga - QPAD QH-85

 


#104
Tamiel

Tamiel

    Petit Geek

  • Membre
  • 561 messages

Ratatouill > Pas cher .... Demande toujours un devis à Dell pour voir, et à la limite tu revends le 4700MQ ?

Donc si je te suis, en dessous de -100mV tu n'es plus stable, ou c'est sous -130mV ? Parce que ça peut toujours permettre de chauffer moins, de bouffer moins, je me tâte très fort s'en devient indécent :P

Ah oui juste une précision, pour tester la stabilité, tu lances un bench particulier ou tous, et surtout tu répètes combien de fois ou bien tu fais tourner combien de temps ? A partir de quel moment tu peux conclure sans trop de risques que t'es stable ?


Modifié par Tamiel, 07 septembre 2013 - 18:53.

  • 0

AW 18 : 4700MQ, 780M SLI, 16Go Ram, SSD Plextor M5 128Go+2x750Go
 


#105
ratatouill

ratatouill

    Petit Geek

  • Membre
  • 655 messages
  • LocalisationCenon, Bordeaux 33

J'attends que Black ait des news de Dell justement ;) 

 

@ -100mV je suis stable h24, à -130mV je suis pas stable au repos (le comble)  :angry: Mais stable en full !

 

Ça chauffe moins c'est clair, tu peux le baisser voir si ça plante etc, sans même lancer occt, vu qu'il plantera surement au repos en 1er, tu risques rien a part un reboot ;) 

 

Ce que je fais c'est des cessions de 10min, et de temps en temps 1 heure d'occt, si tu joues à BF3 c'es aussi bien qu'occt même, si retour sur le bureau cherche pas tu manques de Vcore, mais comme dit au dessus, je pense que le plantage viendra du mode "idle", avec -130mV le CPU au repos est à 0.56V, c'est relativement faible :arf:  


  • 0

AW18"

 

4930mx - 780m sli - 16Go DDR3l - 2*256Go SSD - 1To - Acer GD245HQ 120Hz - X-Fi Surround Pro - Razer Naga - QPAD QH-85

 


#106
Tamiel

Tamiel

    Petit Geek

  • Membre
  • 561 messages

Mieux que je descende progressivement par palier de -10mV ou je peux descendre à -100mV d'un coup :P ?


  • 0

AW 18 : 4700MQ, 780M SLI, 16Go Ram, SSD Plextor M5 128Go+2x750Go
 


#107
ratatouill

ratatouill

    Petit Geek

  • Membre
  • 655 messages
  • LocalisationCenon, Bordeaux 33

-50mV d'un coup tu peux, après va y progressivement, -10mV ;)


  • 0

AW18"

 

4930mx - 780m sli - 16Go DDR3l - 2*256Go SSD - 1To - Acer GD245HQ 120Hz - X-Fi Surround Pro - Razer Naga - QPAD QH-85

 


#108
Tamiel

Tamiel

    Petit Geek

  • Membre
  • 561 messages

Bon, c'est à n'y rien comprendre, mon pc fonctionnait à merveille avec les manips, hier j'avais baissé le voltage de seulement 20mV.
J'ai éteint hier mon pc sans aucunes erreurs, RIEN.

Ce matin, il s'allume, mais aucune image, il boot pas, j'ai juste l'éclairage du Alien FX et les ventilos tournent 1 sec puis s'arrêtent.... Pas de bip, rien.

Edit : J'ai enlevé la pile CMOS, déchargé pendant 30 sec voir plus, rebranché la pile et l'AC, toujours rien. Pour le reset bios, j'enlève juste la pile, où y'a un jumper ?

Bon faut relativiser un peu, ce PC doit être swappé et le nouvel a été expédié hier donc je devrai le recevoir dans la semaine, mais toutes mes données sont dedans, j'espère qu'elles n'ont subit aucun dommage ou été effacées.
En tout cas ça me dissuade de tenter quoique ce soit sur le nouveau, fiabilité du matos naze...


Modifié par Tamiel, 08 septembre 2013 - 14:07.

  • 0

AW 18 : 4700MQ, 780M SLI, 16Go Ram, SSD Plextor M5 128Go+2x750Go
 


#109
ratatouill

ratatouill

    Petit Geek

  • Membre
  • 655 messages
  • LocalisationCenon, Bordeaux 33

Y'a un truc qui cloche chez AW, le fait d'activer ce menu, ne devrait en aucun cas mettre la machine en panne, sinon il n'a pas lieu d'exister...

Je sens bien une version de bios foireuse, mais ça n'explique pas pourquoi le mien tourne toujours (jusqu’à quand  :arf: )

 

Tu tournais avec la batterie en plus du secteur ?

L'éclairage du Alien FX ça correspond à quoi ?

 

Si il y a un jumper pour reset le bios il doit être marqué sur le pcb pas très loin...


  • 0

AW18"

 

4930mx - 780m sli - 16Go DDR3l - 2*256Go SSD - 1To - Acer GD245HQ 120Hz - X-Fi Surround Pro - Razer Naga - QPAD QH-85

 


#110
Astralgeist

Astralgeist

    Touriste

  • Membre
  • 205 messages
  • LocalisationStrasbourg

Ca me fait halluciner votre histoire :blink:


  • 0

#111
ratatouill

ratatouill

    Petit Geek

  • Membre
  • 655 messages
  • LocalisationCenon, Bordeaux 33

Problème de bios chez Dell, ils en parlent sur TI

 

Depuis que j'ai OC le CPU, le portable met plus de temps à booter, d'abord il y a le bios des CG qui s'affiche, puis un écran noir pendant 3-5s puis la tête de l'alien et ça boot...

 

C'est pareil chez les autres ?

 

" I think most people can get to 4 GHz at turbo without much problem, even beyond if yer hardcore. However the

 

present BIOS for the 18 has a CPU (electrical) current flaw as noted above so I'm not even going to bother trying to 

 

OC until that's resolved."


Modifié par ratatouill, 08 septembre 2013 - 15:28.

  • 0

AW18"

 

4930mx - 780m sli - 16Go DDR3l - 2*256Go SSD - 1To - Acer GD245HQ 120Hz - X-Fi Surround Pro - Razer Naga - QPAD QH-85

 


#112
Tamiel

Tamiel

    Petit Geek

  • Membre
  • 561 messages

Bah le truc c'est que je l'ai activé y'a 2 jours, donc le truc qui meurt à retardement ...

Je récap :

- Activation du menu et "OC" y'a 2 jours, tout ronronait au poil avec des temp dépassant pas les 78°C
- Hier j'undervolt de seulement 20mV
-Aujourd'hui, je branche mon PC comme d'hab, j'appuie sur le bouton power et là, les lumières s'allument (c'est ca Alien FX, les loupiotes), les ventilos tournent une seconde et rien, aucun affichage, aucun bip.
-CMOS enlevée, décharge de 30 sec => toujours rien
-J'ai démonté le PC et j'ai trouvé un petit bouton sous les emplacement RAM qui sont sous le Palm rest, je suppose que c'est un reset, j'ai appuyé dessus => Rien.

On ne peut même pas vraiment dire qu'on a OC, on a pas fait tourner le proco a des fréquences au delà de celles prévues non plus, ni OV, alors maintenant si undervolter grille les CM ...

Enfin en tout cas j'ai l'impression que comme ScAr ma CM est morte, sauf que moi elle aura claqué à retardement ...

Edit : Tu peux donner un lien, vers l'endroit où ils parlent d'un pb de bios ?


Modifié par Tamiel, 08 septembre 2013 - 15:24.

  • 0

AW 18 : 4700MQ, 780M SLI, 16Go Ram, SSD Plextor M5 128Go+2x750Go
 


#113
Rexlewarrior

Rexlewarrior

    Petit Geek

  • Membre
  • 523 messages

Yeah Tamiel , Tu me suis parfaitement. 
Voila le 3eme qui claque mdr. Vive Dell <3


  • 0

1 - Alienware M18R2 - Red Nebula
I7 3610 QM - 6 Go Ram - CrossFire 7970M - 500 Go - Killer Wifi - Win 8 Pro
Upgrade : SSD Samsung 830 - 8 Go Corsair 1600

 

2 - Alienware M17R4 - Black

I7 3610 QM - 6 Go Ram - 7970M - 750 Go - Intel Wifi - Win 8 Pro

Upgrade : 8 Go Corsair 1600

 

3 - Alienware 18 - Silver

I7 4700QM - 16 Go Ram - 780M SLI - 750 Go - Win 8 Pro

Upgrade : SSD Samsung 830
Machine SWAP - Laptop 1

 

4 - Alienware 18 - Silver

I7 ?? - 16 Go Ram - 880M SLI ? - 750 Go - Win 8 Pro

Upgrade : SSD Samsung 830
Machine SWAP - Laptop 3

 

Ecran : BenQ - RL2455HM x 1

Clavier : BlackWidow Ultimate 2013 - Souris :  Kone Pure +


#114
Tamiel

Tamiel

    Petit Geek

  • Membre
  • 561 messages

Y'a de quoi se poser des questions là, pas possible que ça claque comme ça.


  • 0

AW 18 : 4700MQ, 780M SLI, 16Go Ram, SSD Plextor M5 128Go+2x750Go
 


#115
ratatouill

ratatouill

    Petit Geek

  • Membre
  • 655 messages
  • LocalisationCenon, Bordeaux 33

Possible solution, sortez le Msata, testez au cas ou ^^

 

http://btoforums.com...ad.php?p=553267

 

The solution is likely going to come via bios update but we have found a work around:
1. in bios enable raid function if it is set to ahci
2. disable secure boot
3. enable legacy boot
4. clone or install your o.s.
After OS is installed onto msata drive
5. enable secure boot
6. disable legacy
7. enable ahci instead of raid


Modifié par ratatouill, 08 septembre 2013 - 15:48.

  • 0

AW18"

 

4930mx - 780m sli - 16Go DDR3l - 2*256Go SSD - 1To - Acer GD245HQ 120Hz - X-Fi Surround Pro - Razer Naga - QPAD QH-85

 


#116
Tamiel

Tamiel

    Petit Geek

  • Membre
  • 561 messages

Bah j'ai mon SSD en mSata depuis le début, et jamais eu de soucis.
De plus j'ai tenté de le retirer, rien, écran noir permanent.

 


Modifié par Tamiel, 08 septembre 2013 - 16:04.

  • 0

AW 18 : 4700MQ, 780M SLI, 16Go Ram, SSD Plextor M5 128Go+2x750Go
 


#117
Rexlewarrior

Rexlewarrior

    Petit Geek

  • Membre
  • 523 messages

Le soucis , c'est que ca nous cause des problèmes différents. 
Tamiel , son pc s'étaint.
Scar , c'est sa carte mère

Et moi , la Ram.

 

Dell sont quand même fort dans leur bios. Mais pourquoi , ils continuent déja avec ca... Petre qu'avec l'UEFI , il y aurai moins de soucis.


  • 0

1 - Alienware M18R2 - Red Nebula
I7 3610 QM - 6 Go Ram - CrossFire 7970M - 500 Go - Killer Wifi - Win 8 Pro
Upgrade : SSD Samsung 830 - 8 Go Corsair 1600

 

2 - Alienware M17R4 - Black

I7 3610 QM - 6 Go Ram - 7970M - 750 Go - Intel Wifi - Win 8 Pro

Upgrade : 8 Go Corsair 1600

 

3 - Alienware 18 - Silver

I7 4700QM - 16 Go Ram - 780M SLI - 750 Go - Win 8 Pro

Upgrade : SSD Samsung 830
Machine SWAP - Laptop 1

 

4 - Alienware 18 - Silver

I7 ?? - 16 Go Ram - 880M SLI ? - 750 Go - Win 8 Pro

Upgrade : SSD Samsung 830
Machine SWAP - Laptop 3

 

Ecran : BenQ - RL2455HM x 1

Clavier : BlackWidow Ultimate 2013 - Souris :  Kone Pure +


#118
ratatouill

ratatouill

    Petit Geek

  • Membre
  • 655 messages
  • LocalisationCenon, Bordeaux 33

Le lien vers TI 

 

http://forum.techinf...e-please-2.html


Modifié par ratatouill, 08 septembre 2013 - 16:03.

  • 0

AW18"

 

4930mx - 780m sli - 16Go DDR3l - 2*256Go SSD - 1To - Acer GD245HQ 120Hz - X-Fi Surround Pro - Razer Naga - QPAD QH-85

 


#119
Tamiel

Tamiel

    Petit Geek

  • Membre
  • 561 messages

Il sort d'où son info le deckard sur le problème électrique ?
J'ai rien trouvé de similaire sur le net :/


  • 0

AW 18 : 4700MQ, 780M SLI, 16Go Ram, SSD Plextor M5 128Go+2x750Go
 


#120
ratatouill

ratatouill

    Petit Geek

  • Membre
  • 655 messages
  • LocalisationCenon, Bordeaux 33

Je sais pas, ça les empêche pas d'OC en tout cas ^^


  • 0

AW18"

 

4930mx - 780m sli - 16Go DDR3l - 2*256Go SSD - 1To - Acer GD245HQ 120Hz - X-Fi Surround Pro - Razer Naga - QPAD QH-85

 





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)