Aller au contenu

Change
Photo

[Ge70] Cpu À 100° En Performances Élevées


  • Veuillez vous connecter pour répondre
19 réponses à ce sujet

#1
Julian93

Julian93

    Geek certifié

  • Membre
  • 1 204 messages
  • LocalisationNão sei amigo !

Bonjour à tous,

 

Actuellement je joue pas mal à marvel heroes, et j'ai remarqué qu'en performances élevées le cpu et gpu est à 100°c max en 10 min de jeu (d'après ce que j'ai vu le jeu est mal optimisé).

 

Je suis donc obligé de me mettre en mode "usage normal" pour jouer sans chauffer le pc, et là ça va le cpu tourne à 80° max en 2h de jeu et et 83° max pour le gpu.

 

Côté driver j'ai la dernière version, au niveau des options du jeu je suis en high performance (les lags sont toujours présents en low et medium perf), et le ventilo est déjà nettoyé, tout est nickel de ce côté là.

 

Je pense que je pourrais pas jouer pendant des heures si en à peine 10min le cpu passe à 100° avez vous des conseils à me donner mises à part passer le jeu en low performance ou medium ce qui réglera surement le problème de chauffe mais pas de lags.

 

Merci ;)

 

Bon week end 


Modifié par Julian93, 31 août 2013 - 20:15.

  • 0

#2
KaynabX

KaynabX

    Geek confirmé

  • Banni
  • 1 169 messages
  • LocalisationAlsace | Bas-Rhin

Bonjour,

- Est-ce que, par hasard, tu aurais essayé de modifier les paramètres de ton mode Performances élevés ?

- As-tu déjà essayé de voir avec le logiciel GeForce Experience pour optimiser Marvel Heroes pour ton P4G ?

- Est-ce que le logiciel S-Bar est installé sur ton ordinateur ? Si non, tu peux aller sur le site de MSI dans la rubrique Produit > Notebook > GE70 pour le télécharger et l'installer.

Normalement, ce logiciel devrait t'installer deux autres modes de gestion de la batterie : Gaming et Multimedia.

Tu auras donc tout simplement à mettre ton ordinateur en mode Gaming avant de jouer :)

 

En espérant pouvoir t'aider,

KaynabX


  • 0

ID Steam : KaynabX - ID Origin : Shoahbricot - ID LoL : KaynabX

Galaxy S4 i9505 - Omega v30 - XXUGNE5

Si mon intervention vous a été utile ou vous a fait rire n'oubliez pas de cliquer sur le petit rep_down.png :pray:

1414183662-1413030658-signaturegx60kay.p


#3
armadon13127

armadon13127

    Geek diplomé

  • Membre
  • 2 828 messages
  • LocalisationVitrolles, France

même en performance élevé je trouve ça bizarre qui chauffe autant =/ tu as déjà repasté?


  • 0

P4G : MSI GS30 (13,3" Full HD) : Intel i7 4720HQ / 16Go DDR3 / Intel HD 4600 / SSD 512Go + Windows 10 64bit / SSD 256Go + Fedora 25 64bit

                       + MSI GamingDock : MSI Gaming GTX 970 4Go / Seagate SSHD hybride 2To 7200tr

                       + LG 29UM58-P 29" 21/9

 

exP4G (Donné à ma copine) : Medion X6811 upgradé & moddé (15,6" HD) : Intel i7 X920 oc 2,53-3,33Ghz / Gskill 12Go DDR3 / GTX 670M 1,5Go HS => GTX 460M 1,5Go / Seagate Momentus XT hybride 750Go 7200tr + Toshiba 640Go 5400tr / Windows 10 64bit / Alim 240 Watt

 

Huawei Honor 7 / Asus Nexus 7 32Go


#4
MISCHIEN

MISCHIEN

    Geek padawan

  • Redacteur
  • 3 208 messages
  • Localisationdans la matrice!(BELLE-GEEK!)

C'est bizarre surtout d'avoir une telle différence de température juste en changeant de mode... perso, entre les deux, j'ai même pas 1%de perf en plus, et pas un degré... (en utilisation bien lourde genre montage de film/jeu/...)


  • 0
p4g:clevo p150hm»i7 2720qm,hd6970m,8gb ddr3,500gb/7200tpm»commandé chey IL,review ici(euh, ben non, elle a disparu...) RAT7 ^^ DD externe WD mybook Essential 2To
Chaîne youtube: http://www.youtube.c...5?feature=guide
Image IPB

#5
Julian93

Julian93

    Geek certifié

  • Membre
  • 1 204 messages
  • LocalisationNão sei amigo !

Bonjour,

- Est-ce que, par hasard, tu aurais essayé de modifier les paramètres de ton mode Performances élevés ?

- As-tu déjà essayé de voir avec le logiciel GeForce Experience pour optimiser Marvel Heroes pour ton P4G ?

- Est-ce que le logiciel S-Bar est installé sur ton ordinateur ? Si non, tu peux aller sur le site de MSI dans la rubrique Produit > Notebook > GE70 pour le télécharger et l'installer.

Normalement, ce logiciel devrait t'installer deux autres modes de gestion de la batterie : Gaming et Multimedia.

Tu auras donc tout simplement à mettre ton ordinateur en mode Gaming avant de jouer :)

 

En espérant pouvoir t'aider,

KaynabX

 

Oui en effet j'ai modifié les paramètres mais du mode "usage normal" (j'ai bridé le cpu à 70%) en revanche je n'ai rien modifié pour le mode performances élevées.

 

J'ai pas testé le logiciel Geforce expérience ni avec S-Bar, je vais tester voir ça.

 

 

même en performance élevé je trouve ça bizarre qui chauffe autant =/ tu as déjà repasté?

 

Oui j'ai repasté même à 2 reprises il y à de ça 4 mois.

Faudrait en refaire une à nouveau ?

 

C'est bizarre surtout d'avoir une telle différence de température juste en changeant de mode... perso, entre les deux, j'ai même pas 1%de perf en plus, et pas un degré... (en utilisation bien lourde genre montage de film/jeu/...)

 

C'est parce que j'ai bridé le cpu à 70% en mode normal.


Modifié par Julian93, 31 août 2013 - 21:48.

  • 0

#6
armadon13127

armadon13127

    Geek diplomé

  • Membre
  • 2 828 messages
  • LocalisationVitrolles, France

euh non, 1 fois/ans à la limite si on veut prendre bien soin de l'ordi mais au bout de 4 mois pas besoin, quel pâte utilise-tu?


  • 0

P4G : MSI GS30 (13,3" Full HD) : Intel i7 4720HQ / 16Go DDR3 / Intel HD 4600 / SSD 512Go + Windows 10 64bit / SSD 256Go + Fedora 25 64bit

                       + MSI GamingDock : MSI Gaming GTX 970 4Go / Seagate SSHD hybride 2To 7200tr

                       + LG 29UM58-P 29" 21/9

 

exP4G (Donné à ma copine) : Medion X6811 upgradé & moddé (15,6" HD) : Intel i7 X920 oc 2,53-3,33Ghz / Gskill 12Go DDR3 / GTX 670M 1,5Go HS => GTX 460M 1,5Go / Seagate Momentus XT hybride 750Go 7200tr + Toshiba 640Go 5400tr / Windows 10 64bit / Alim 240 Watt

 

Huawei Honor 7 / Asus Nexus 7 32Go


#7
KaynabX

KaynabX

    Geek confirmé

  • Banni
  • 1 169 messages
  • LocalisationAlsace | Bas-Rhin

Comme l'a dit Armadon, normalement tu ne devrais pas avoir besoin de repaste plus d'une fois par an ..

- Quand tu te mets en Economie d'énergie cela donne quoi ?

- Essaie de mettre tes pilotes à jour et si c'est déjà fait essaie la dernière version bêta ..

 

 

Personnellement le seul mode de gestion d'alimentation qui a un impact sur mon ordinateur c'est le mode économie d'energie, sinon le reste c'est juste au niveau de la luminosité et de l'action du bouton d'alimeentation et d'autres petites choses du genre ..

 

As-tu essayé le Fan Control Tools By Pherein ? c'est un bon logiciel qui permet de refroidir plus efficacement l'ordinateur en cas de besoin ;)

 

Et si le problème venait de ton/tes ventilateur(s) ?


Modifié par KaynabX, 31 août 2013 - 23:55.

  • 0

ID Steam : KaynabX - ID Origin : Shoahbricot - ID LoL : KaynabX

Galaxy S4 i9505 - Omega v30 - XXUGNE5

Si mon intervention vous a été utile ou vous a fait rire n'oubliez pas de cliquer sur le petit rep_down.png :pray:

1414183662-1413030658-signaturegx60kay.p


#8
ratatouill

ratatouill

    Petit Geek

  • Membre
  • 655 messages
  • LocalisationCenon, Bordeaux 33

Salut,

 

Si tu n'as rien touché au mode performances élevés, que ton ventio tourne bien go repast ;)

 

Tu bouges souvent ton portable ? Ou il reste posé sans bouger sur un bureau ? Si tu le ballades cherche pas, le radiateur et/ou la pâte ont du bouger.


  • 0

AW18"

 

4930mx - 780m sli - 16Go DDR3l - 2*256Go SSD - 1To - Acer GD245HQ 120Hz - X-Fi Surround Pro - Razer Naga - QPAD QH-85

 


#9
Julian93

Julian93

    Geek certifié

  • Membre
  • 1 204 messages
  • LocalisationNão sei amigo !

J'ai utilisé l'artic MX4 pour repast.

 

J'ai testé le jeu en éco d'énergie et le cpu max est 69° et le gpu max 63°.

J'ai bien optimisé le jeu avec geforce expérience mais je n'ai rien vu de différent.

 

J'ai aussi testé le mode gamer dans la S-Bar et la le cpu est monté très rapidement à 99° en même pas 2 min ^^

Côté gpu il est monté à 75°.

 

Le ventilo tourne bien donc je pense pas qu'il à un problème, peut être repast uniquement le cpu ?

 

J'ai testé fan control tools by pherein mais il me semble qu'il ne fonctionne que pour les temps gpu or mon soucis c'est le cpu qui chauffe vite en performances élevées.

 

Sinon je bouge chaque jour mon pc d'un étage à l'autre (je me fait viré d'une pièce à une autre ^^)

 

Donc pour simplifier, en mode normal et en éco le cpu et gpu ont des temps correctes mais dès qu'on passe en perf élevées là les temps s'envolent très haut, qu'est ce qui pourrait causer cela : le jeu, refaire le repast...


Modifié par Julian93, 01 septembre 2013 - 08:51.

  • 0

#10
ratatouill

ratatouill

    Petit Geek

  • Membre
  • 655 messages
  • LocalisationCenon, Bordeaux 33

C'est normal qu'il ne chauffe pas en éco ;)

 

Ce qui ne l'est pas c'est qu'en mode perf (ou normal) il chauffe autant aussi vite, une montée en température rapide c'est clairement un signe de pâte HS ou radiateur mal serré, c'est ça de bouger son P4G   :P

 

Repast le CPU et t'auras plus de problèmes !


  • 0

AW18"

 

4930mx - 780m sli - 16Go DDR3l - 2*256Go SSD - 1To - Acer GD245HQ 120Hz - X-Fi Surround Pro - Razer Naga - QPAD QH-85

 


#11
Julian93

Julian93

    Geek certifié

  • Membre
  • 1 204 messages
  • LocalisationNão sei amigo !

J'ai fait un autre test, je me suis mit en perf élevés mais j'ai bridé le cpu à 99% au lieu de 100% (ce qui à du désactiver le turbo cpu), en 1 heure de jeu le cpu max est de 86° et le gpu max 79° ce qui est plutôt pas mal nan  ^_^

 

Donc ça signifie que le turbo cpu monte la temp de quasiment 14° - 15° en plus en l'espace de 2min.

 

De cette façon j'ai aucun lag, donc à la limite je peux rester comme ça, mais vous conseiller quand même de repast le cpu  :P


Modifié par Julian93, 01 septembre 2013 - 09:47.

  • 0

#12
KaynabX

KaynabX

    Geek confirmé

  • Banni
  • 1 169 messages
  • LocalisationAlsace | Bas-Rhin

Hello,

Je ne sais pas quoi te dire .. Go repast ..

Au fait, le Tool by Pherein est pour CPU + GPU .. Il prend la température la plus haute ..

Tu devrais prendre le profile aggressive :)


  • 0

ID Steam : KaynabX - ID Origin : Shoahbricot - ID LoL : KaynabX

Galaxy S4 i9505 - Omega v30 - XXUGNE5

Si mon intervention vous a été utile ou vous a fait rire n'oubliez pas de cliquer sur le petit rep_down.png :pray:

1414183662-1413030658-signaturegx60kay.p


#13
Julian93

Julian93

    Geek certifié

  • Membre
  • 1 204 messages
  • LocalisationNão sei amigo !
Ok ça marche ;)
Merci pour vos conseils

Modifié par Julian93, 01 septembre 2013 - 20:35.

  • 0

#14
Julian93

Julian93

    Geek certifié

  • Membre
  • 1 204 messages
  • LocalisationNão sei amigo !

Je relance le topic parce que j'ai l'impression que mon ventilo doit être déréglé, souvent le matin quand j'allume le pc dès le démarrage le ventilo tourne à fond pendant toute l'utilisation du pc, je suis obligé de redémarrer le pc et le ventilo ne s'entend plus, mais j'ai remarqué qu'il à besoin d'un 2ème démarrage pour que le ventilo se fasse silencieux sinon il tourne en boucle un peu comme si j'avais lancé un jeu alors que je suis simplement sur le bureau avec rien d'ouvert (peut être un programme de mon pc dérègle le ventilo).

 

J'ai testé Tool by Pherein mais ça n'a pas l'air de fonctionner sur le Ge70, parce que je ne vois aucun changement au niveau du ventilo.

 

Vous connaissez pas un autre soft qui peut gérer la vitesse du ventilo sur le Ge70 ?

 

Merci

Bon week end


Modifié par Julian93, 07 septembre 2013 - 08:46.

  • 0

#15
MISCHIEN

MISCHIEN

    Geek padawan

  • Redacteur
  • 3 208 messages
  • Localisationdans la matrice!(BELLE-GEEK!)

C'est peut-être la carte mêre, ou les sondes de températures qui déconnent... Le ventilateur en soi aura du mal à être dérèglé vu que sa vitesse dépend de l'énergie que lui envoie la carte môman ^^ (plus on lui balance de jus, plus il va vite, et inversément proportionnel ou égal.)


  • 0
p4g:clevo p150hm»i7 2720qm,hd6970m,8gb ddr3,500gb/7200tpm»commandé chey IL,review ici(euh, ben non, elle a disparu...) RAT7 ^^ DD externe WD mybook Essential 2To
Chaîne youtube: http://www.youtube.c...5?feature=guide
Image IPB

#16
blackwar

blackwar

    En attente de Visa

  • Membre
  • 36 messages

Re, j'ai rencontré exactement le même problème que vous. Enfaite, la vitesse du ventilateur au démarrage du PC dépend de la vitesse de ce même ventilateur à l'arrêt du système.

 

Autrement dit, la solution que j'avais trouvé pour forcer le ventilateur à s'adapter à la température du CPU, c'est de lancer un jeu (Battlefield 3 pour ma part) pendant 10-15 minutes, ce qui va chauffer les composants. Et à l'extinction de ce jeu, le ventilateur va se calibrer à la température du CPU.

 

J'ai vu que vous avez remonté ce sujet : http://portables4gam...entilation-msi/ . Je vous ai répondu.


Modifié par blackwar, 07 septembre 2013 - 13:25.

  • 0

#17
Otarie

Otarie

    En attente de Visa

  • Membre
  • 29 messages

Désactive physx si tu l'as mit 


  • 0

#18
KaynabX

KaynabX

    Geek confirmé

  • Banni
  • 1 169 messages
  • LocalisationAlsace | Bas-Rhin

Je pense qu'un nettoyage du pc avec CCleaner suivi d'un scan antivirus pourrait être bon ..

Ensuite, mettre à jour le BIOS pourrait également être une solution ..

Essaie de voir au niveau des drivers si tu peux mettre à jour quoi que ce soit ..

 

Bonne chance en tout cas ..


  • 0

ID Steam : KaynabX - ID Origin : Shoahbricot - ID LoL : KaynabX

Galaxy S4 i9505 - Omega v30 - XXUGNE5

Si mon intervention vous a été utile ou vous a fait rire n'oubliez pas de cliquer sur le petit rep_down.png :pray:

1414183662-1413030658-signaturegx60kay.p


#19
Julian93

Julian93

    Geek certifié

  • Membre
  • 1 204 messages
  • LocalisationNão sei amigo !

Merci pour vos conseils ;)

 

Sinon j'utilise déjà ccleaner, mes drivers sont à jour et le bios aussi  :P

 

Par contre je n'ai pas l'option pour désactiver Physx dans le panneau nvidia, je peux juste choisir entre "auto sélection" ou "gtx660m" ou "processeur".

 

En choisissant processeur ça désactive peut être ?

 

Si le physx peut y jouer sur les températures, au niveau des performances du jeu ça elle ne seront pas réduites ?


Modifié par Julian93, 08 septembre 2013 - 08:42.

  • 0

#20
MISCHIEN

MISCHIEN

    Geek padawan

  • Redacteur
  • 3 208 messages
  • Localisationdans la matrice!(BELLE-GEEK!)

Activer ou désactiver la PhysX fait évidemment varier la tempiote vu que la carte travaille un peu plus ou un peu moins... Mais le but étant quand même de profiter des performances au max, si t'es obligé de désactiver la PhysX pour pouvoir jouer sans tout cramer, il y a un problème quelque part...-


  • 0
p4g:clevo p150hm»i7 2720qm,hd6970m,8gb ddr3,500gb/7200tpm»commandé chey IL,review ici(euh, ben non, elle a disparu...) RAT7 ^^ DD externe WD mybook Essential 2To
Chaîne youtube: http://www.youtube.c...5?feature=guide
Image IPB




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)