Aller au contenu

Change
Photo

Statut Imprimante "hors Connexion"


  • Veuillez vous connecter pour répondre
10 réponses à ce sujet

#1
francois62217

francois62217

    En transit

  • Membre
  • 149 messages

Bonsoir à tous.

 

Je possède un Medion Erazer X7827 tournant sous windows 8.

Ma mère possède un ordi tournant sous windows XP.

Cet ordi est relié en USB à une imprimante Deskjet 930C.

J'ai configuré le partage d'imprimante sur nos 2 ordis, j'ai créé un groupe de travail appelé MSHOME dans lequel j'ai inclus les 2 ordis, j'ai ajouté son imprimante, je l'ai définie en tant qu'imprimante par défaut et là il subsiste un problème: le statut de l'imprimante est hors connexion. Même quand je l'allume et que j'allume également l'ordi de ma mère.

 

J'aimerais que le statut de l'imprimante soit "prête".

 

Merci d'avance pour votre aide !


  • 0

Premier P4G:                                 MEDION ERAZER X7827 !


#2
asteriot

asteriot

    bricoleur du dimanche

  • Membre
  • 1 910 messages
  • Localisationdevant mon portable

Bonjour,

 

L’activation du partage de l'imprimante a bien été effectuer  ?


  • 0

P170EM

FULL HD MAT

CPU I7 3610QM

GPU AMD HD 7970M

WIFI INTEL 6235

SO-DIMM DDR3 CORSAIRE VENGEANCE 8GO 1600MHZ

HD MOMENTUS 500 Go 7200tr/m

SSD SAMUNG 830 128 Go


#3
francois62217

francois62217

    En transit

  • Membre
  • 149 messages

Ouioui


  • 0

Premier P4G:                                 MEDION ERAZER X7827 !


#4
Narf07

Narf07

    Petit Geek

  • Moderateur
  • 669 messages
  • LocalisationAubenas (07)

Ce n'est pas plus simple de partager l'imprimante depuis une box?


  • 0
T4G : i7-3770K + 16 Go G Skill Sniper 2133MHz + GTX 780 ti SC EVGA + CM Asus P8Z77 WS + SSD Corsair Gs 180 Go + SSD Toshiba Q.Series 512 Go + Asus Xonar D2X + Corsair Carbide Air 540 Silver + Rhéobus Lamptron FC5V2 + Alim Super Super Flower Platinium 1000W.
P4G : Msi GT780DXR-425-Intel Core i7-2670QM 8 Go SSD Sandisk Extreme 120 Go + 2 x WD 500 Go + Lecteur Blu Ray externe; 17.3' LED NVIDIA GeForce GTX 570M 1.5 Go oc 750/1500/160

#5
asteriot

asteriot

    bricoleur du dimanche

  • Membre
  • 1 910 messages
  • Localisationdevant mon portable

il y a encore plus simple, l'imprimante wifi :P

 

il y a bcp de possiblité, entre une mauvaise configuration du partage et une firewall

 

Cliquez sur Démarrer, puis sur Panneau de configuration.

Cliquez sur Réseau et Internet dans la fenêtre Panneau de configuration.

Cliquez ensuite sur Centre Réseau et partage.

Cliquez sur Modifier les paramètres de partage avancés dans la partie gauche de l’écran.

Sélectionnez la case d’option Activer le partage de fichiers et d’imprimantes et cliquez sur le bouton Enregistrer les modifications.


Modifié par asteriot, 30 août 2013 - 08:33.

  • 0

P170EM

FULL HD MAT

CPU I7 3610QM

GPU AMD HD 7970M

WIFI INTEL 6235

SO-DIMM DDR3 CORSAIRE VENGEANCE 8GO 1600MHZ

HD MOMENTUS 500 Go 7200tr/m

SSD SAMUNG 830 128 Go


#6
ClydeHord

ClydeHord

    Touriste

  • Membre
  • 339 messages

Pour Windows 8,

 

Vérifies que dans les options de partage du windows 8 que la demande de mot de passe est désactivée dans les options de partage avancées.

 

De même, fais un clic gauche sur l'icone de connexion dans la barre des tâches > clic droit sur la box où tu es connecté > "Activer ou désactiver le partage ..."

 

 

De même pour XP, je n'ai plus trop de souvenir mais tu devrais avoir des options similaires qui se trouvent à peu près dans les mêmes endroits.


  • 0

i5-4460 - GTX 970
16 Go RAM - Asus B85-Pro Gamer
Corsair H110i GTX
SSD 840 Evo 250Go - WD Blue 1To*2
Asus VX228H 21,5"
Clavier SteelSeries APEX - Souris Roccat Tyon
Casque Asus ROG Orion Pro - Enceintes Hercules 2.1 Slim
Manette XBoxOne*2

 

Z8jSVKTh.png

 

Chaîne YouTube


#7
asteriot

asteriot

    bricoleur du dimanche

  • Membre
  • 1 910 messages
  • Localisationdevant mon portable

normalement ca na rien a voir avec windows 8 puisqu'il ne partage rien, c'est l'ordi sous xp uniquement


  • 0

P170EM

FULL HD MAT

CPU I7 3610QM

GPU AMD HD 7970M

WIFI INTEL 6235

SO-DIMM DDR3 CORSAIRE VENGEANCE 8GO 1600MHZ

HD MOMENTUS 500 Go 7200tr/m

SSD SAMUNG 830 128 Go


#8
ClydeHord

ClydeHord

    Touriste

  • Membre
  • 339 messages

Si justement, j'avais un problème similaire.

Un PC windows 7 partageant une imprimante.

Windows 8 ne la trouvait pas et une fois que j'avais activé le partage de périphériques et imprimantes sur Windows 8 ça a fonctionné.


  • 0

i5-4460 - GTX 970
16 Go RAM - Asus B85-Pro Gamer
Corsair H110i GTX
SSD 840 Evo 250Go - WD Blue 1To*2
Asus VX228H 21,5"
Clavier SteelSeries APEX - Souris Roccat Tyon
Casque Asus ROG Orion Pro - Enceintes Hercules 2.1 Slim
Manette XBoxOne*2

 

Z8jSVKTh.png

 

Chaîne YouTube


#9
francois62217

francois62217

    En transit

  • Membre
  • 149 messages

il y a encore plus simple, l'imprimante wifi :P

 

il y a bcp de possiblité, entre une mauvaise configuration du partage et une firewall

 

Cliquez sur Démarrer, puis sur Panneau de configuration.

Cliquez sur Réseau et Internet dans la fenêtre Panneau de configuration.

Cliquez ensuite sur Centre Réseau et partage.

Cliquez sur Modifier les paramètres de partage avancés dans la partie gauche de l’écran.

Sélectionnez la case d’option Activer le partage de fichiers et d’imprimantes et cliquez sur le bouton Enregistrer les modifications.

 

Oui mais dans mon cas une imprimante wifi ou un branchement sur la box n'est pas possible.

J'ai déjà fait cette manip et tout est activé à part "autoriser windows à gérer les connexions des groupes résidentiels" mais ça ne sert à rien vu que un groupe résidentiel n'est pas faisable avec un ordinateur sous XP il me semble.

 

Pour Windows 8,

 

Vérifies que dans les options de partage du windows 8 que la demande de mot de passe est désactivée dans les options de partage avancées.

 

De même, fais un clic gauche sur l'icone de connexion dans la barre des tâches > clic droit sur la box où tu es connecté > "Activer ou désactiver le partage ..."

 

 

De même pour XP, je n'ai plus trop de souvenir mais tu devrais avoir des options similaires qui se trouvent à peu près dans les mêmes endroits.

 

C'est fait pour windows 8 et ça ne change rien. En revanche je n'ai pas touché à XP ne sachant pas comment faire.

 

Nouvelle info: Quand je redémarre le spouleur d'impression dans les services, l'imprimante se met en statut "prête" pendant 1 seconde puis redevient "hors connexion".

 

Nouvelle info: Quand je branche l'imprimante directement sur mon ordi ça fonctionne. Et malheureusement y a plus d'encre. Enfin plus de couleurs du moins.

 

Nouvelle info: Je n'ai pas précisé que l'imprimante est située sur CHAMBRE. Je ne sais pas comment appeler ça... un domaine ou je ne sais quoi enfin bref c'est mon père qui l'a créé. Tout ça pour dire que quand je vais dans Réseau/Chambre/ il me demande un mot de passe réseau et un nom d'utilisateur mais mon père et moi ne voyons pas ce que ça peut être !


Modifié par francois62217, 30 août 2013 - 15:44.

  • 0

Premier P4G:                                 MEDION ERAZER X7827 !


#10
francois62217

francois62217

    En transit

  • Membre
  • 149 messages

J'ai finalement trouvé ! Il suffisait de mettre "Administrateur" en login et rien en mot de passe ! (les identifiants de l'ordi de ma mère) pour me connecter à son ordi CHAMBRE et ainsi l'imprimante était connectée !


  • 0

Premier P4G:                                 MEDION ERAZER X7827 !


#11
ClydeHord

ClydeHord

    Touriste

  • Membre
  • 339 messages

Ah content que tu ai trouvé. Souvent quand une imprimante est à partagée c'est ce genre de petites choses qui sont longues à trouver ^^


  • 0

i5-4460 - GTX 970
16 Go RAM - Asus B85-Pro Gamer
Corsair H110i GTX
SSD 840 Evo 250Go - WD Blue 1To*2
Asus VX228H 21,5"
Clavier SteelSeries APEX - Souris Roccat Tyon
Casque Asus ROG Orion Pro - Enceintes Hercules 2.1 Slim
Manette XBoxOne*2

 

Z8jSVKTh.png

 

Chaîne YouTube





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)