Aller au contenu

Change
Photo

[Gt70] Downgrade W8 -> W7 Qui Tourne Mal


  • Veuillez vous connecter pour répondre
11 réponses à ce sujet

#1
hartil

hartil

    En attente de Visa

  • Membre
  • 7 messages

Bonjour à tous,

 

J'ai récemment acheté un MSI GT70 2OC-025FR. Bien sûr, à l'achat il tourne sous windows 8 que je ne supporte pas. J'ai donc décidé d'installer windows 7 à la place, mais il m'arrive quelques misère.

 

Voila la procédure que j'ai suivi pour pouvoir faire mon installation w7 à partir d'un dvd (trouvé sur le forum) :

 

Aller dans le BIOS pour désactiver l'UEFI et activer LEGACY afin de pouvoir paramêtrer la séquence de boot en mettant le lecteur dvd en priorité.

 

Démarrage sur le DvD et accès à l'installation de W7 jusqu'au choix de l'emplacement pour l'installation. Il y avait plusieurs partitions, mais pas une seule ne permet l'installation.

 

Le disque dure est en GPT, il faut donc le passer en MBR (je ne sais pas pourquoi cette manipulation est nécessaire).
 

Pour ce faire, taper les commandes suivantes, dans l'invite de commande (shift + F10):

  • diskpart
  • list disk
  • Noter le numéro du disque que vous voulez convertir en disque MBR.
  • select disk "0" ( le zero etait le nom de mon disk, tapez le numéro sans les guillemets)
  • clean pour tout nettoyer le disk pour qu il n ait plus rien dedans.
  • convert mbr

Mon disque est désormais totalement vierge et en MBR ce qui me permet de lancer l'installation de w7 dessus.

L'installation se fait sans problème.

 

C'est la que mon problème survient, une fois l'instalaltion terminée, le pc redémarre. J'ai donc le logo de chargement MSI puis le message suivant :

"Bigfoot boot agent

press shift+F10 to configure"

Puis retour sur le logo MSI et ainsi de suite en boucle.

 

J'ai donc essayé de configurer le boot, mais je n'y connais rien. Voici les possibilité de configuration :

  • Network Boot Protocol : PXE ou RPL
  • Show config message: Enable/DISABLE
  • Show message time: 1/3/5 seconds
  • Boot Order: Pnp/BEV(BBS) ou ROM DISABLE ou Int 18h ou Int 19h

 

A partir de là, je ne sais plus quoi faire, est-ce le disque dure qui me joue des tours ?

 

Merci par avance pour votre aide,

Cordialement,

Hartil

 

 


  • 0

#2
Arkh

Arkh

    Geek diplomé

  • Membre
  • 2 259 messages

Aller dans le BIOS pour désactiver l'UEFI et activer LEGACY afin de pouvoir paramêtrer la séquence de boot en mettant le lecteur dvd en priorité.

Salut,

Tu n'as pas de BIOS, uniquement UEFI. "Legacy" va le faire émuler un BIOS. La deuxième chose a désactiver dans l'UEFI pour Win7 est Secure Boot.
  • 0

D900F : I7 950 (8x3.1Ghz) /// 6GB DDR3 1333MHz (3x2Go) /// GTX 280M (128CC/1GHz/1Go) /// 2x320GB 7200Trs/min /// WUXGA Non-Glare Screen 1920x1200 /// Razer Abyssus /// NC-2000 /// By PcSystems-EvolutionX /// Powered by Debian!

> Get Process Explorer


#3
hartil

hartil

    En attente de Visa

  • Membre
  • 7 messages

Re,

 

Merci pour ta réponse, je saisis la subtilité entre Bios et UEFI.

Par contre, je ne vois pas ou désactiver ce fameux Secure Boot, A quel endroit je peux faire ça ?


  • 0

#4
ratatouill

ratatouill

    Petit Geek

  • Membre
  • 655 messages
  • LocalisationCenon, Bordeaux 33

Dans le bios :)

 

Cherche les options de démarrage...


  • 0

AW18"

 

4930mx - 780m sli - 16Go DDR3l - 2*256Go SSD - 1To - Acer GD245HQ 120Hz - X-Fi Surround Pro - Razer Naga - QPAD QH-85

 


#5
Arkh

Arkh

    Geek diplomé

  • Membre
  • 2 259 messages

Dans le bios :)

Facepalm_9a08b9_59080.jpg
Il n'a pas de BIOS...

Pour trouver le SecureBoot, bon courage. Mais comme il ne doit pas y avoir soixante mille menus, tu peux tous les faire et poster les candidats ici.
  • 0

D900F : I7 950 (8x3.1Ghz) /// 6GB DDR3 1333MHz (3x2Go) /// GTX 280M (128CC/1GHz/1Go) /// 2x320GB 7200Trs/min /// WUXGA Non-Glare Screen 1920x1200 /// Razer Abyssus /// NC-2000 /// By PcSystems-EvolutionX /// Powered by Debian!

> Get Process Explorer


#6
hartil

hartil

    En attente de Visa

  • Membre
  • 7 messages

Le fait d'être en LEGACY ne désactive pas d'office le secure boot ? Par ce que je ne le retrouve pas dans la configuration boot.

 

Pour info ma version de bios est E1763IMS.503


  • 0

#7
Arkh

Arkh

    Geek diplomé

  • Membre
  • 2 259 messages

Par contre, je ne vois pas ou désactiver ce fameux Secure Boot, A quel endroit je peux faire ça ?

Section "Security" ou similaire, peut-être...
  • 0

D900F : I7 950 (8x3.1Ghz) /// 6GB DDR3 1333MHz (3x2Go) /// GTX 280M (128CC/1GHz/1Go) /// 2x320GB 7200Trs/min /// WUXGA Non-Glare Screen 1920x1200 /// Razer Abyssus /// NC-2000 /// By PcSystems-EvolutionX /// Powered by Debian!

> Get Process Explorer


#8
hartil

hartil

    En attente de Visa

  • Membre
  • 7 messages

Re,

 

Objectivement, tu penses que de désactiver le secure bot règlera mon problème ?

 

En Legacy, voici les écrans que j'ai :

mini_130828011029492646.jpg

 

mini_130828011055852137.jpg

 

mini_130828011113901757.jpg

 

mini_1308280111271310.jpg

 

Je ne voit pas où est le sécure boot.

 

Je le trouve effectivement en UEFI dans Security. Je le désactive, mais quand je redemarre, j'ai le message suivant :

"Checking media precense...

No media present..."

Et hop rebasculé directement dans le setup  de l'UEFI.

 

Voici les écrans pour le secure boot que j'ai :

mini_130828020146748344.jpg

 

mini_130828020344566617.jpg

 

mini_130828020357933308.jpg

 

Une idée pour me sortir de cet enfer ?


Modifié par hartil, 28 août 2013 - 16:01.

  • 0

#9
Arkh

Arkh

    Geek diplomé

  • Membre
  • 2 259 messages

Je le trouve effectivement en UEFI dans Security. Je le désactive, mais quand je redemarre,
Une idée pour me sortir de cet enfer ?

Les photos que tu as posté c'est après l'avoir désactivé? (en gros tu as bien fait F10 après avoir modifié les paramètres?)
  • 0

D900F : I7 950 (8x3.1Ghz) /// 6GB DDR3 1333MHz (3x2Go) /// GTX 280M (128CC/1GHz/1Go) /// 2x320GB 7200Trs/min /// WUXGA Non-Glare Screen 1920x1200 /// Razer Abyssus /// NC-2000 /// By PcSystems-EvolutionX /// Powered by Debian!

> Get Process Explorer


#10
hartil

hartil

    En attente de Visa

  • Membre
  • 7 messages

Sur le sreen, cest avant d'avoir désactivé le Secure Boot.

Mais ca ne change rien si il est activé ou déasctivé au niveau niveau des choix de configuration (custom, et key management). Au niveau du démarrage non plus d'ailleurs, jai le même message d'erreur dans les deux cas.


  • 0

#11
Arkh

Arkh

    Geek diplomé

  • Membre
  • 2 259 messages
Et en mettant le hdd en premier dans l'ordre de boot?
  • 0

D900F : I7 950 (8x3.1Ghz) /// 6GB DDR3 1333MHz (3x2Go) /// GTX 280M (128CC/1GHz/1Go) /// 2x320GB 7200Trs/min /// WUXGA Non-Glare Screen 1920x1200 /// Razer Abyssus /// NC-2000 /// By PcSystems-EvolutionX /// Powered by Debian!

> Get Process Explorer


#12
hartil

hartil

    En attente de Visa

  • Membre
  • 7 messages
Ça change rien, toujours le même boot en boucle
  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)