Aller au contenu

Change
Photo

Impact Ordinateur, Ne Démarre Plus


  • Veuillez vous connecter pour répondre
15 réponses à ce sujet

#1
Kee60

Kee60

    En attente de Visa

  • Membre
  • 36 messages

Salut,

 

quelqu'un a fait tombé une chaise sur mon ordinateur. ( faut le faire quand même ... )

 

Il y a eu un impact à gauche du touchePad. L'ordinateur est un peu enfoncé.

 

Après ce coup, l'écran s'est figé et est devenue tout noir; je l'ai donc éteint de force et je l'ai allumé.

 

J'ai un message qui s'affiche au démarrage :

">>Checking media presence.......

>>No media present........."

 

Et il boot sur le bios. J'ai donc pensé que mon disque dur était HS ? Dans le bios, il est bien détecté pourtant..
 
Une idée ??
 
Sinon pour l'assurance responsabilité civile, ça va me rembourser la totalité de mon ordinateur ? Il a que 2 mois .. Ou vont ils le réparer ?
 
Merci..!

  • 0

#2
Arkh

Arkh

    Geek diplomé

  • Membre
  • 2 259 messages
Le BIOS n’accède pas aux "têtes" mais juste a l’électronique embarquée sur le DD. Tu peux démonter le DD et le tester sur une autre machine (avec S.M.A.R.T.) ou te faire passer un Live-CD Linux. Garde la machine de test ouverte si possible et écoutes le DD. Si tu entends le disque faire du bruit (clic), ça n'est pas bon signe.
Dans tous les cas, si tu arrives a accéder au DD, sauvegarde toutes les données que tu voudras récupérer.

Pour le reste, prend contact avec l'assurance.
  • 0

D900F : I7 950 (8x3.1Ghz) /// 6GB DDR3 1333MHz (3x2Go) /// GTX 280M (128CC/1GHz/1Go) /// 2x320GB 7200Trs/min /// WUXGA Non-Glare Screen 1920x1200 /// Razer Abyssus /// NC-2000 /// By PcSystems-EvolutionX /// Powered by Debian!

> Get Process Explorer


#3
Kee60

Kee60

    En attente de Visa

  • Membre
  • 36 messages

Je vais passer un live CD Linux et essayer de récupérer mes données..certaines données sont très importantes pour moi, j'espère que cela fonctionnera, je n'y avait pas pensé. ( j'avais déjà démonté le HDD et branché sur un autre ordinateur, mais le disque dur était reconnu par windows comme étant totalement vide.. =O

 

Je vous tiens au jus!

 

Pour l'assurance, vous pensez qu'ils remboursent totalement ? Ou une misère ?

 

Merci !

 

 

EDIT : Rien ne démarre, aucun disque dur ne démarre sur le portable ( HS ?? ), aucun CD ne démarre non plus, rien ne boot, seul le bios apparaît....


Modifié par Kee60, 26 août 2013 - 20:18.

  • 0

#4
Darkmustang

Darkmustang

    dépanneur à vie

  • Membre
  • 5 488 messages

Salut, Peux tu faire une photo de l'impact? Merci.


  • 0
-Tour assemblée: I7-4790K, 16Go de RAM, 256Go + 6To, MSI Nvidia GTX980 GAMING, Windows 8.1.

-Dell XPS 15: Core I7-4712HQ, 16Go de RAM, 512Go de SSD, Nvidia GTX750, 15" 4K

-Alienware 15: i7-4720HQ, 8Go, 256Go + 1To, GTX970, WIndows 8.1

#5
Astralgeist

Astralgeist

    Touriste

  • Membre
  • 205 messages
  • LocalisationStrasbourg

Vérifie ta séquence de boot dans le BIOS, si ce n'est pas déjà fait. Ca pourrait expliquer pourquoi le Linux ne se lance pas.


  • 0

#6
Kee60

Kee60

    En attente de Visa

  • Membre
  • 36 messages

Darkmustang - Oui, voilà 2 photos ( on voit pas super bien.. )

http://image.noelsha...30826-00165.jpg

http://image.noelsha...30826-00167.jpg

 

Astralgeist - Oui j'ai vérifié, j'ai bien mis CD/DVD en premier choix mais aucun CD ne boot. 


Modifié par Kee60, 26 août 2013 - 22:45.

  • 0

#7
Babzouille

Babzouille

    En transit

  • Membre
  • 123 messages

On voit pas grand chose en effet sur les photos. Le renfoncement est vraiment petit, c'est ça?

 

Sinon vu que ceci arrive après un impact, il y a eu forcément casse sous la carrosserie.

 

Va falloir l'envoyer au sav pour qu'il fasse une expertise, je pense que c'est comme ça que ça va finir  :( .


  • 0

Matos :  GT60 0ND-490XFR

 

Intel® Core™ i7-3630QM                    Nvidia GTX675MX  2Gb,  GDDR5                 Double Shoot Bigfoot LAN + Killer Wifi  (2*2 b/g/n)

 

Ram: 4go (8go à venir ;) )


#8
Kee60

Kee60

    En attente de Visa

  • Membre
  • 36 messages

Le renfoncement est assez petit mais assez visible.

 

Dès demain il y aura procédure avec l'assurance responsabilité civile, mais il va falloir l'envoyer au sav quand même??


  • 0

#9
Arkh

Arkh

    Geek diplomé

  • Membre
  • 2 259 messages

Vérifie ta séquence de boot dans le BIOS, si ce n'est pas déjà fait. Ca pourrait expliquer pourquoi le Linux ne se lance pas.

Et a défaut, essaie avec un mode Live mais sur une clef USB cette fois-ci.
  • 0

D900F : I7 950 (8x3.1Ghz) /// 6GB DDR3 1333MHz (3x2Go) /// GTX 280M (128CC/1GHz/1Go) /// 2x320GB 7200Trs/min /// WUXGA Non-Glare Screen 1920x1200 /// Razer Abyssus /// NC-2000 /// By PcSystems-EvolutionX /// Powered by Debian!

> Get Process Explorer


#10
Darkmustang

Darkmustang

    dépanneur à vie

  • Membre
  • 5 488 messages
Juste en dessous de ton impact, tu as le disque dur. Essaie dans un premier temps de démonter voir si tu as des morceaux de plastique cassés dedans qui se trimbalent. Tu n'as aucun composant ou carte mère sous cet impact: le disque dur est relié à la carte mère via un connecteur. Vérifie si à tout hasard ce connecteur est bien branché.

Ensuite, démontes le portable, vire la pile BIOS, la batterie et le chargeur, fait un Reset BIOS (en restant appuyé 30 secondes à 1 minute sur le bouton de mise en route)

Dis moi ce qu'il en est après tout ça :)
  • 0
-Tour assemblée: I7-4790K, 16Go de RAM, 256Go + 6To, MSI Nvidia GTX980 GAMING, Windows 8.1.

-Dell XPS 15: Core I7-4712HQ, 16Go de RAM, 512Go de SSD, Nvidia GTX750, 15" 4K

-Alienware 15: i7-4720HQ, 8Go, 256Go + 1To, GTX970, WIndows 8.1

#11
Kee60

Kee60

    En attente de Visa

  • Membre
  • 36 messages

Arkh - j'ai essayé, même problème

 

Darkmustang - non aucun morceau de plastique, cependant sous l'impact c'est la carte mère, et non le disque dur.

et je n'ai pas trouvé la pile du bios :o

 

EDIT : je crois avoir trouvé ? J'ai pas vue la pile mais une broche avec 2 connecteurs rouge et noir..peut être es-ce la pile ? Dans tous les cas, j'ai essayé : je l'ai débranché et rebranché ( après 30 sec d'attente en restant appuyé sur le bouton power ) mais le résultat est le même. :(


Modifié par Kee60, 27 août 2013 - 21:17.

  • 0

#12
Narf07

Narf07

    Petit Geek

  • Moderateur
  • 669 messages
  • LocalisationAubenas (07)

Est-ce qu'il y a du jus sur tes ports usb? et le lecteur dvd?


  • 0
T4G : i7-3770K + 16 Go G Skill Sniper 2133MHz + GTX 780 ti SC EVGA + CM Asus P8Z77 WS + SSD Corsair Gs 180 Go + SSD Toshiba Q.Series 512 Go + Asus Xonar D2X + Corsair Carbide Air 540 Silver + Rhéobus Lamptron FC5V2 + Alim Super Super Flower Platinium 1000W.
P4G : Msi GT780DXR-425-Intel Core i7-2670QM 8 Go SSD Sandisk Extreme 120 Go + 2 x WD 500 Go + Lecteur Blu Ray externe; 17.3' LED NVIDIA GeForce GTX 570M 1.5 Go oc 750/1500/160

#13
Darkmustang

Darkmustang

    dépanneur à vie

  • Membre
  • 5 488 messages

Arkh [/size]- j'ai essayé, même problème
 
Darkmustang[/size] - non aucun morceau de plastique, cependant sous l'impact c'est la carte mère, et non le disque dur.
et je n'ai pas trouvé la pile du bios :o
 
EDIT : je crois avoir trouvé ? J'ai pas vue la pile mais une broche avec 2 connecteurs rouge et noir..peut être es-ce la pile ? Dans tous les cas, j'ai essayé : je l'ai débranché et rebranché ( après 30 sec d'attente en restant appuyé sur le bouton power ) mais le résultat est le même. :(

Tu peux faire une photo du dessous de l'impact? Car pourtant ma recherche me disait bien qu'il n'y avait pas de CM en dessous ^^'

Pour ce qui est de la pile BIOS, elle est de l'autre coté de la carte mère ^^'

Tu va etre obligé de le démonter intégralement pour vérifier l'état de la carte mère et faire le test sans pile BIOS :/
  • 0
-Tour assemblée: I7-4790K, 16Go de RAM, 256Go + 6To, MSI Nvidia GTX980 GAMING, Windows 8.1.

-Dell XPS 15: Core I7-4712HQ, 16Go de RAM, 512Go de SSD, Nvidia GTX750, 15" 4K

-Alienware 15: i7-4720HQ, 8Go, 256Go + 1To, GTX970, WIndows 8.1

#14
Arkh

Arkh

    Geek diplomé

  • Membre
  • 2 259 messages

j'ai essayé, même problème

Sans disque dur à l'intérieur (ou en changeant bien l'ordre de boot)?
  • 0

D900F : I7 950 (8x3.1Ghz) /// 6GB DDR3 1333MHz (3x2Go) /// GTX 280M (128CC/1GHz/1Go) /// 2x320GB 7200Trs/min /// WUXGA Non-Glare Screen 1920x1200 /// Razer Abyssus /// NC-2000 /// By PcSystems-EvolutionX /// Powered by Debian!

> Get Process Explorer


#15
Kee60

Kee60

    En attente de Visa

  • Membre
  • 36 messages

Narf07 - Oui, les ports USB fonctionnent ainsi que le lecteur CD ( vu qu'il fait tourner le CD )

 

Darkmustang - Le problème c'est que sous l'impact, il y a la carte mère. Et je dois démonter tout intégralement .. et vu que j'engage une procédure avec l'assurance, je vais essayer d'éviter de tout démonter pour ne pas faire de bêtise.. 

Sinon j'ai secoué un peu le PC, et je n'ai pas entendu de morceau de CM se balader ni rien.. :/

 

Arkh - Oui, j'ai tout essayé, sans disque dur, avec un autre disque dur, en changeant les ordres de boot etc.. ! :(


  • 0

#16
Darkmustang

Darkmustang

    dépanneur à vie

  • Membre
  • 5 488 messages

si tu vois avec ton assurance effectivement n'y touches pas.


  • 0
-Tour assemblée: I7-4790K, 16Go de RAM, 256Go + 6To, MSI Nvidia GTX980 GAMING, Windows 8.1.

-Dell XPS 15: Core I7-4712HQ, 16Go de RAM, 512Go de SSD, Nvidia GTX750, 15" 4K

-Alienware 15: i7-4720HQ, 8Go, 256Go + 1To, GTX970, WIndows 8.1




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)