Aller au contenu

Change
Photo

Bug Cg Gtx 670Mx


  • Veuillez vous connecter pour répondre
20 réponses à ce sujet

#1
laglufred

laglufred

    En attente de Visa

  • Membre
  • 13 messages
  • LocalisationCharnay les Macon

Bonsoir,  :) 

 

Tout frais sur le forum, je viens vers vous pour vous faire part d'un soucis que j'ai actuellement avec mon Medion Erazer x6823. Ceci pourra peut-être apporté un début de solution à certain...

 

En effet, depuis quelques semaines je parcours le forum afin de trouver une solution à mon problème qui est :

" Lorsque je lance un jeu (Bordelands 2, Diablo 3, GW 2 et j'en passe.....) je me retrouve avec un blocage de l'image et la solution est Ctrl+Alt+Suppr et le jeu reviens pour quelques secondes et rechute et entraîne les 3/4 du temps un BSOD (DPC_WATCHDOG_VIOLATION)".

 

Donc après mainte et mainte solutions, réinstallation usine, des drivers graphiques, BIOS, de la baisse des graphismes, de l'anti virus, puis du tout autres petites bestioles vérolées... nada !!!

 

Puis je me suis penché sur les températures et je pense que cela vient d'elles.

Je m'explique : j'ai téléchargé MSI Afterburner et j'ai downgradé de 80 mhz le core clock et la miracle le système tient le coup et tout les jeux fonctionnent.

 

Alors ma question est : "es ce quelqu'un a une idée du soucis ????" sachant aussi que ce portable que j'ai actuellement m'a été échangé à la suite d'un gros problème avec mon ancien Médion Erazer x6817 et donc plus sous garantie et le service client de Medion est dépassé et limité...

 

En tout cas, merci d'avoir lu ce pavé et en espérant que vous ayez une idée  :D

 

Merci Merci A ++


Modifié par laglufred, 24 août 2013 - 19:45.

  • 0

P4G : Medion Erazer x6823 (MD 98254)

 

CPU : i7 3630QM

GPU : Nvidia GTX 670MX 1.5Go

HDD : 750Go Hitachi 7200 rpm

SSD : 128Go Samsung 830 pro

RAM : 16Go

Dalle : 15,6" full HD mate


#2
Foxdie

Foxdie

    Grand maître Geek

  • Redacteur
  • 5 121 messages

En baissant la fréquence ça marche?
Tu avais déjà overclocké? Tu as touché au voltage?

 

Tu peux avoir une carte souffreteuse mais vu le potentiel d'oc de la 670 mx ça me parait bizarre.

 

C'est plus une question de température ou de carte qui ne tient pas les fréquences? Pour les températures un bon nettoyage (surtout si tu es fumeur) est nécessaire. Dans le pire des cas il faudra changer la pâte thermique.


  • 0
p4g: erazer x6813, core i5 2410m @3.04GHz, gtx460m @ 800/1500/1600, 8Go ram 1600MHz, intel 330 180 Go (OS et programmes), hitachi 5400rpm 500Go (stockage)

#3
laglufred

laglufred

    En attente de Visa

  • Membre
  • 13 messages
  • LocalisationCharnay les Macon

Hello !!!!

 

Merci pour ta réponse.

 

Donc je ne suis pas fumeur, le p4g a 2 mois et pas d'Overclock, ni au voltage.

 

Enfin si j'ai downgradé le Core clock de 80mhz afin de stabiliser la bête...; 

 

Dans les jeux les graphismes sont tout a fait correctes mais le 3dmark11 me donne des scores de laptop limite bas de gamme^^ allez savoir^^ sachant que la température de la carte est en plein jeu a 55° voir 62° en max^^ par contre le Gpu utilisé a 99% (???)

 

a ++


  • 0

P4G : Medion Erazer x6823 (MD 98254)

 

CPU : i7 3630QM

GPU : Nvidia GTX 670MX 1.5Go

HDD : 750Go Hitachi 7200 rpm

SSD : 128Go Samsung 830 pro

RAM : 16Go

Dalle : 15,6" full HD mate


#4
Foxdie

Foxdie

    Grand maître Geek

  • Redacteur
  • 5 121 messages

Bah ouais elle chauffe peu.

Réinstalle proprement tes drivers graphiques ça doit être ça.

Tu désinstalles avec driversweeper tu mets un coup de Ccleaner puis tu réinstalles le pilote nvidia.

 

Puis après tu retestes.


  • 0
p4g: erazer x6813, core i5 2410m @3.04GHz, gtx460m @ 800/1500/1600, 8Go ram 1600MHz, intel 330 180 Go (OS et programmes), hitachi 5400rpm 500Go (stockage)

#5
laglufred

laglufred

    En attente de Visa

  • Membre
  • 13 messages
  • LocalisationCharnay les Macon

Re,

 

Test effectué et que du négatif !!! J'ai essayé la 320.49, et la beta 326.80 ainsi que celle du constructeur medion 311.15.

Je suis resté sur celle de Nvidia 320.49 qui est certifié mais obligé comme toujours de downgrader avec Afterburner donc je pense rester comme ça... c'est  juste très bizarre et les tests de benchmark c'est mort ...

 

A moins que quelqu'un ai une autre solution !!! mais celle-ci se font rares, vu tout les essaies effectués ...

 

Merci en tout cas Foxdie  :)


Modifié par laglufred, 25 août 2013 - 22:23.

  • 0

P4G : Medion Erazer x6823 (MD 98254)

 

CPU : i7 3630QM

GPU : Nvidia GTX 670MX 1.5Go

HDD : 750Go Hitachi 7200 rpm

SSD : 128Go Samsung 830 pro

RAM : 16Go

Dalle : 15,6" full HD mate


#6
Foxdie

Foxdie

    Grand maître Geek

  • Redacteur
  • 5 121 messages

Tu fais combien sur 3dmark11 exactement?


  • 0
p4g: erazer x6813, core i5 2410m @3.04GHz, gtx460m @ 800/1500/1600, 8Go ram 1600MHz, intel 330 180 Go (OS et programmes), hitachi 5400rpm 500Go (stockage)

#7
laglufred

laglufred

    En attente de Visa

  • Membre
  • 13 messages
  • LocalisationCharnay les Macon

Le dernier test ....

 

http://www.3dmark.com/3dm/1129362


  • 0

P4G : Medion Erazer x6823 (MD 98254)

 

CPU : i7 3630QM

GPU : Nvidia GTX 670MX 1.5Go

HDD : 750Go Hitachi 7200 rpm

SSD : 128Go Samsung 830 pro

RAM : 16Go

Dalle : 15,6" full HD mate


#8
Foxdie

Foxdie

    Grand maître Geek

  • Redacteur
  • 5 121 messages

Bizarre c'est très faible ça.

Tu as pas un problème de CG là c'est certain...


  • 0
p4g: erazer x6813, core i5 2410m @3.04GHz, gtx460m @ 800/1500/1600, 8Go ram 1600MHz, intel 330 180 Go (OS et programmes), hitachi 5400rpm 500Go (stockage)

#9
laglufred

laglufred

    En attente de Visa

  • Membre
  • 13 messages
  • LocalisationCharnay les Macon

Ben le fait d'avoir downgradé la CG me permet actuellement de jouer à n'importe quel jeu en full bizarrement (diablo 3, borderlands, GW 2, ....) !!!! Je vais m'en contenter : )

Merci de t'être penché sur mon cas et encore merci pour ton aide.


  • 0

P4G : Medion Erazer x6823 (MD 98254)

 

CPU : i7 3630QM

GPU : Nvidia GTX 670MX 1.5Go

HDD : 750Go Hitachi 7200 rpm

SSD : 128Go Samsung 830 pro

RAM : 16Go

Dalle : 15,6" full HD mate


#10
Foxdie

Foxdie

    Grand maître Geek

  • Redacteur
  • 5 121 messages

Faudrait ptet appeler medion quand même là.

Pas d'oc, pas d'undervolt rien?

Une réinstallation complète de windows t'as tenté?


  • 0
p4g: erazer x6813, core i5 2410m @3.04GHz, gtx460m @ 800/1500/1600, 8Go ram 1600MHz, intel 330 180 Go (OS et programmes), hitachi 5400rpm 500Go (stockage)

#11
laglufred

laglufred

    En attente de Visa

  • Membre
  • 13 messages
  • LocalisationCharnay les Macon

Non rien de rien....

C'est un pc qui m'a été envoyé (neuf) en remplacement d'un x6811 où j'avais un soucis mais lequel ??? mystère eux non plus ont rien trouvé mais passons au x6823 que j'ai actuellement et, qui également à un problème... Medion quand tu nous tiens...

 

J'ai appelé Medion pour leur notifier le soucis et il me dise que de toute façon le p4g actuel n'est pas sous garantie et que "allez vous faire.... et plus si affinitées...".

Donc d'où l'intérêt de poser la question sur un forum afin de savoir si quelqu'un avait déjà eu un soucis de ce type !!!!

 

Réinstallation usine effectuée, mise à jour ou pas (Win, Drivers, .....), drivers de Medion ou constructeur, tout enfin je pense !!!


Modifié par laglufred, 27 août 2013 - 16:44.

  • 0

P4G : Medion Erazer x6823 (MD 98254)

 

CPU : i7 3630QM

GPU : Nvidia GTX 670MX 1.5Go

HDD : 750Go Hitachi 7200 rpm

SSD : 128Go Samsung 830 pro

RAM : 16Go

Dalle : 15,6" full HD mate


#12
Foxdie

Foxdie

    Grand maître Geek

  • Redacteur
  • 5 121 messages

Bah ils t'ont ptet refilé un retour à eux fonctionnel mais pas totalement pour faire des économies mais c'est une belle *pas par là ça pique* dans ce cas. Et ça me decevrait de la part de Medion qui d'habitude est prompt à remplacer ses PCs à problème par des PCs de même gamme mais plus récents (comme dans ton cas) et fonctionnels totalement of course.

 

Donc réinstalle de tout, drivers etc...

On pourrait tenter un ov pour voir si t'as vraiment une carte qui tient pas les fréquences.

Demande à un admin de déplacer le sujet dans aide informatique ça pourrait aider à avoir d'autres réponses.


  • 0
p4g: erazer x6813, core i5 2410m @3.04GHz, gtx460m @ 800/1500/1600, 8Go ram 1600MHz, intel 330 180 Go (OS et programmes), hitachi 5400rpm 500Go (stockage)

#13
Foxdie

Foxdie

    Grand maître Geek

  • Redacteur
  • 5 121 messages

Je up pour faire remonter ici

J'ai pas d'autres idées.


  • 0
p4g: erazer x6813, core i5 2410m @3.04GHz, gtx460m @ 800/1500/1600, 8Go ram 1600MHz, intel 330 180 Go (OS et programmes), hitachi 5400rpm 500Go (stockage)

#14
laglufred

laglufred

    En attente de Visa

  • Membre
  • 13 messages
  • LocalisationCharnay les Macon

Oki merci encore

 

Pour ma part, je reste en l'état actuel sachant que ça fonctionne mais ça fait bricolage du dimanche!!! Mais on verra avec le temps si la CG me lache pas.

 

A ++


  • 0

P4G : Medion Erazer x6823 (MD 98254)

 

CPU : i7 3630QM

GPU : Nvidia GTX 670MX 1.5Go

HDD : 750Go Hitachi 7200 rpm

SSD : 128Go Samsung 830 pro

RAM : 16Go

Dalle : 15,6" full HD mate


#15
Foxdie

Foxdie

    Grand maître Geek

  • Redacteur
  • 5 121 messages

Tu veux pas tester un oc du genre 10MHz des fois?

Voir ce que ça fait.

 

Tu as quoi comme alim au fait une 150 ou 180W?


  • 0
p4g: erazer x6813, core i5 2410m @3.04GHz, gtx460m @ 800/1500/1600, 8Go ram 1600MHz, intel 330 180 Go (OS et programmes), hitachi 5400rpm 500Go (stockage)

#16
laglufred

laglufred

    En attente de Visa

  • Membre
  • 13 messages
  • LocalisationCharnay les Macon

Salut  :)

 

Donc l'OC je laisse de côté pour le moment et l'alimentation est une 180.

J'ai envoyé un mail de mécontentement à Medion qui vient de me répondre pour me dire qu'ils prennent en compte ce genre de problème en garantie donc je pense leur retourner dans les prochains jours enfin à voir je dois parler avec un tech d'ici lundi j'aurai un peu plus de temps à consacrer à la bête.

 

En attente d'une solution de leur part et je vous tiens au courant :P


Modifié par laglufred, 30 août 2013 - 23:01.

  • 0

P4G : Medion Erazer x6823 (MD 98254)

 

CPU : i7 3630QM

GPU : Nvidia GTX 670MX 1.5Go

HDD : 750Go Hitachi 7200 rpm

SSD : 128Go Samsung 830 pro

RAM : 16Go

Dalle : 15,6" full HD mate


#17
Foxdie

Foxdie

    Grand maître Geek

  • Redacteur
  • 5 121 messages

Non mais teste un OC voir ce que ça donne si ça se trouve c'est juste la fréquence de base qui pose problème on sait jamais. Probablement non mais bon.


  • 0
p4g: erazer x6813, core i5 2410m @3.04GHz, gtx460m @ 800/1500/1600, 8Go ram 1600MHz, intel 330 180 Go (OS et programmes), hitachi 5400rpm 500Go (stockage)

#18
laglufred

laglufred

    En attente de Visa

  • Membre
  • 13 messages
  • LocalisationCharnay les Macon

Donc j'ai réalisé un OC comme tu me l'as conseillé et le système parait stable mais moins que lorsque je downgrade donc je vais me lancer dans un test OC petit à petit pour trouver le mieux.

 

Encore merci des conseils :)


  • 0

P4G : Medion Erazer x6823 (MD 98254)

 

CPU : i7 3630QM

GPU : Nvidia GTX 670MX 1.5Go

HDD : 750Go Hitachi 7200 rpm

SSD : 128Go Samsung 830 pro

RAM : 16Go

Dalle : 15,6" full HD mate


#19
Foxdie

Foxdie

    Grand maître Geek

  • Redacteur
  • 5 121 messages

Plus stable en OC qu'en fréquence de base XD...

Oc pas trop haut non plus.


  • 0
p4g: erazer x6813, core i5 2410m @3.04GHz, gtx460m @ 800/1500/1600, 8Go ram 1600MHz, intel 330 180 Go (OS et programmes), hitachi 5400rpm 500Go (stockage)

#20
lenys054

lenys054

    Touriste

  • Membre
  • 252 messages
  • Localisationnancy

moi je serais toi je le renverrai,ca risque d'etre un PC a probleme,surtout si il te propose de le prendre en garantie.


  • 0

P4G MSI Ge70 2OE I7 4700mq GTX765m O/C +135/450

8go Kingston 1600 HDD750go 7200tpm Dalle 17" FHD Mat Antireflet

Windows Seven 64bits refroidi par un Cool Master Noctua U3 

 

Echanger contre

 

I5 3570K O/C 4.4ghz//Asus Maximus FormulaV//WaterCooling Seidon 120M

8goDDR3 Gskill Extreme Ripjaws Pc17000 2133mhz
SSD Corsair Force GT 120go//WD Velociraptor 10000tpm 250go//Samsung Spinpoint F1 1TO
Crossfire de 7950 VaporX With Boost 3go//Corsair CX 750Watts 80+ bronze
AeroCool Xpredator3 Extreme Black Edition//Corsair K70 Red Edition

#21
laglufred

laglufred

    En attente de Visa

  • Membre
  • 13 messages
  • LocalisationCharnay les Macon

Hello,

Merci de donner ton point de vue lenys054.

Problème résolu à la condition que j'utilise le pilote propriétaire donc pas de mise à jour des news pilotes Nvidia.. tant pis !!!!

 

a ++


  • 0

P4G : Medion Erazer x6823 (MD 98254)

 

CPU : i7 3630QM

GPU : Nvidia GTX 670MX 1.5Go

HDD : 750Go Hitachi 7200 rpm

SSD : 128Go Samsung 830 pro

RAM : 16Go

Dalle : 15,6" full HD mate





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)