Aller au contenu

Change
Photo

Pc Qui Freeze Pendant Que Je Joue


  • Veuillez vous connecter pour répondre
14 réponses à ce sujet

#1
predator

predator

    NoLife P4G

  • Membre
  • 15 254 messages
  • LocalisationLyon

Bonjour à tous,

 

Voila, je viens de me remettre à jouer sur ma tour, ayant enfin un peux de temps pour sa ...

 

 

Mais voila, le pc freeze de temps en temps et j'ai de drôle de bug sur just cause 2.

Il freeze aléatoirement, voir pas du tout, sa dépend ...

Et pour les bug, l'image peut clignoter (c'est arrivé qu'une fois) ou faire des grand trait rouge qui parte du personnage et qui vont dans 4 voir de 5 coter différent :(

 

 

Je ne vois pas d'ou sa peut venir ...

Au début je pensais que sa venait de mon F3 de 500 gb qui commençait à lâcher, mais quand je l'ai installer sur le SSD, au début sa ne buggait pas et puis au bout de quelques heures de jeux sa à commencer à faire pareil ...

 

 

Savez vous d'où peut venir ces bug ?


  • -1

T4G: i5 4570 @ 3.2Ghz + 670 GTX + 24Gb DDR3 + SSD SSD Samsung 500Gb + WD 2To @7200Tr/min + 24" Full HD

T4G du petit frère: Quad Core Q6600 + 660 GTX + 8Gb DDR3 + 500GB @7200Tr/min + 20" 1600x900 Boitier InWin 703

T4G de ma chérie: i5 760 + 210 GT + 8Gb DDR3 + SSD Samsung 250Gb + 24" Full HD

Autres: Corsair Vengeance 2000 7.1 :cool: + 5.1 Logitech X-540 Avec des Basses qui Tabassent :P + Iphoune 5 32gb + GoPro Hero 3 Edition Silver Micro SD 32Gb + Canon 650D + Ps3 Slim :D


#2
Arkh

Arkh

    Geek diplomé

  • Membre
  • 2 259 messages
Probablement une incompatibilité jeux / drivers. Tu as quelle carte graphique et quelle version des drivers?
  • 0

D900F : I7 950 (8x3.1Ghz) /// 6GB DDR3 1333MHz (3x2Go) /// GTX 280M (128CC/1GHz/1Go) /// 2x320GB 7200Trs/min /// WUXGA Non-Glare Screen 1920x1200 /// Razer Abyssus /// NC-2000 /// By PcSystems-EvolutionX /// Powered by Debian!

> Get Process Explorer


#3
mahousensei

mahousensei

    Lécheur fou

  • Membre
  • 5 955 messages
  • LocalisationBelgique

Les trucs rouges ça pue les artefacts, maintenant pour trouver d'où ça viens c'est plus délicat. :/


  • 0

D4G: P8Z68-V PRO Gen3, >i5-2500k< 4,6GHz 1,3v, MSI >SLI GTX 670 PE<, Co&Ge 16Go, Fractal Core 3k, S. 830 SSD 64Go + Sea. 1To 7,2kTr/mn, C.TX850M. FS10629.

ASUS G46VW-CZ078H: HD+, >i7-3630QM<, C.Vengeance 8Go, >GTX 660M OC<,  750Go. FS2297. Sony VAIO VGN-FE21H: 1er portable/secours. M15x: vendu.
Bureau: Asus 3xVE228H, Razer Mamba 4G, Leviathan et Sabertooth, Steelseries QcK, G430, G27, CM QuickFire TK, etc. "Consoles": OnePlus 2, Gear VR 2 + S6.


#4
gro

gro

    Newbie

  • Membre
  • 480 messages

ton début de topic sous entend que t'y n'y as pas joué depuis un certains temps

 

 

donc le plus logique serait de commencer par tout mettra à jour de ton coté et d'éventuellement voir si une maj du jeux à été sortie depuis


  • 0

P4G  
 
M17 R2 ( early 2015 )   i7 4710hq-8go-970m-ips full hd-ssd 128go-dd 1to


#5
predator

predator

    NoLife P4G

  • Membre
  • 15 254 messages
  • LocalisationLyon

@Arkh: C'est une 470GTX et j'ai les drivers 320.49

 

@Gro: Oui, j'ai pas joué sur ma tour depuis 1 ans environ.

Et pour la mise à jour du jeux, tout mes jeux sont sur steam donc ils sont automatiquement mit à jour ;)


  • 0

T4G: i5 4570 @ 3.2Ghz + 670 GTX + 24Gb DDR3 + SSD SSD Samsung 500Gb + WD 2To @7200Tr/min + 24" Full HD

T4G du petit frère: Quad Core Q6600 + 660 GTX + 8Gb DDR3 + 500GB @7200Tr/min + 20" 1600x900 Boitier InWin 703

T4G de ma chérie: i5 760 + 210 GT + 8Gb DDR3 + SSD Samsung 250Gb + 24" Full HD

Autres: Corsair Vengeance 2000 7.1 :cool: + 5.1 Logitech X-540 Avec des Basses qui Tabassent :P + Iphoune 5 32gb + GoPro Hero 3 Edition Silver Micro SD 32Gb + Canon 650D + Ps3 Slim :D


#6
mahousensei

mahousensei

    Lécheur fou

  • Membre
  • 5 955 messages
  • LocalisationBelgique

Teste avec les 326, les 320 sont vraiment merdiques.


  • 0

D4G: P8Z68-V PRO Gen3, >i5-2500k< 4,6GHz 1,3v, MSI >SLI GTX 670 PE<, Co&Ge 16Go, Fractal Core 3k, S. 830 SSD 64Go + Sea. 1To 7,2kTr/mn, C.TX850M. FS10629.

ASUS G46VW-CZ078H: HD+, >i7-3630QM<, C.Vengeance 8Go, >GTX 660M OC<,  750Go. FS2297. Sony VAIO VGN-FE21H: 1er portable/secours. M15x: vendu.
Bureau: Asus 3xVE228H, Razer Mamba 4G, Leviathan et Sabertooth, Steelseries QcK, G430, G27, CM QuickFire TK, etc. "Consoles": OnePlus 2, Gear VR 2 + S6.


#7
gro

gro

    Newbie

  • Membre
  • 480 messages

depuis 1 an ?

 

ha quand même

 

maj de la config, mises à jour windows ( net framework par exemple )

 

dépoussièrage si il y a besoin

 

 

fais un 3d mark  ou un msi kombustor pour " tester " la carte. Si elle se comporte bien alors cela vient du jeu ;) 


  • 0

P4G  
 
M17 R2 ( early 2015 )   i7 4710hq-8go-970m-ips full hd-ssd 128go-dd 1to


#8
Arkh

Arkh

    Geek diplomé

  • Membre
  • 2 259 messages

les 320 sont vraiment merdiques.

Je confirme que la série des 320 semble être très mauvaise (et quelque soit la plateforme)....
  • 0

D900F : I7 950 (8x3.1Ghz) /// 6GB DDR3 1333MHz (3x2Go) /// GTX 280M (128CC/1GHz/1Go) /// 2x320GB 7200Trs/min /// WUXGA Non-Glare Screen 1920x1200 /// Razer Abyssus /// NC-2000 /// By PcSystems-EvolutionX /// Powered by Debian!

> Get Process Explorer


#9
predator

predator

    NoLife P4G

  • Membre
  • 15 254 messages
  • LocalisationLyon

@gro: elle a tourné tkt, mais j'ai pas joué avec c'est tout ;)

 

@mahousensei: d'acc, je fais sa tout de suite et je teste :)


  • 0

T4G: i5 4570 @ 3.2Ghz + 670 GTX + 24Gb DDR3 + SSD SSD Samsung 500Gb + WD 2To @7200Tr/min + 24" Full HD

T4G du petit frère: Quad Core Q6600 + 660 GTX + 8Gb DDR3 + 500GB @7200Tr/min + 20" 1600x900 Boitier InWin 703

T4G de ma chérie: i5 760 + 210 GT + 8Gb DDR3 + SSD Samsung 250Gb + 24" Full HD

Autres: Corsair Vengeance 2000 7.1 :cool: + 5.1 Logitech X-540 Avec des Basses qui Tabassent :P + Iphoune 5 32gb + GoPro Hero 3 Edition Silver Micro SD 32Gb + Canon 650D + Ps3 Slim :D


#10
fabawan

fabawan

    Newbie

  • Membre
  • 442 messages
  • LocalisationCharente maritime

Moi j'aurais plus opté pour un problème du chipset graphique, en gros la carte graphique qui est en train de lacher... Essaie un bench de ta carte graphique après avoir échangé de pilotes, si en plein stress ça plante ou fait plein d'artefacts, il n'y aura plus à chercher...

 

Tu as aussi la possibilité si tu connais quelqu'un chez qui tu pourrais tester ta carte graphique histoire de voir si ça le fait aussi chez lui... Si oui, tu auras ta réponse... En règle général, on teste comme ça, le matos sur un autre matos histoire de voir si on a toujours le même problème ailleurs...

 

Tiens nous au courant !!! @++


  • 0

534fdfad0c5ab.jpg


#11
predator

predator

    NoLife P4G

  • Membre
  • 15 254 messages
  • LocalisationLyon

Ma cg est branché en watercooling, je vais éviter de tout démonter ...

Avant je vais faire tous les test que je peux faire depuis ma tour, je verrais ensuite ;)


  • 0

T4G: i5 4570 @ 3.2Ghz + 670 GTX + 24Gb DDR3 + SSD SSD Samsung 500Gb + WD 2To @7200Tr/min + 24" Full HD

T4G du petit frère: Quad Core Q6600 + 660 GTX + 8Gb DDR3 + 500GB @7200Tr/min + 20" 1600x900 Boitier InWin 703

T4G de ma chérie: i5 760 + 210 GT + 8Gb DDR3 + SSD Samsung 250Gb + 24" Full HD

Autres: Corsair Vengeance 2000 7.1 :cool: + 5.1 Logitech X-540 Avec des Basses qui Tabassent :P + Iphoune 5 32gb + GoPro Hero 3 Edition Silver Micro SD 32Gb + Canon 650D + Ps3 Slim :D


#12
fabawan

fabawan

    Newbie

  • Membre
  • 442 messages
  • LocalisationCharente maritime

D'accord tu ne connais pas quelqu'un qui en a une à te prêter, peut être as-tu la place pour essayer la sienne histoire de voir...


  • 0

534fdfad0c5ab.jpg


#13
predator

predator

    NoLife P4G

  • Membre
  • 15 254 messages
  • LocalisationLyon

Depuis la mise à jour des drivers et un redémarrage, je n'ai plus de soucis :-)


  • 0

T4G: i5 4570 @ 3.2Ghz + 670 GTX + 24Gb DDR3 + SSD SSD Samsung 500Gb + WD 2To @7200Tr/min + 24" Full HD

T4G du petit frère: Quad Core Q6600 + 660 GTX + 8Gb DDR3 + 500GB @7200Tr/min + 20" 1600x900 Boitier InWin 703

T4G de ma chérie: i5 760 + 210 GT + 8Gb DDR3 + SSD Samsung 250Gb + 24" Full HD

Autres: Corsair Vengeance 2000 7.1 :cool: + 5.1 Logitech X-540 Avec des Basses qui Tabassent :P + Iphoune 5 32gb + GoPro Hero 3 Edition Silver Micro SD 32Gb + Canon 650D + Ps3 Slim :D


#14
fabawan

fabawan

    Newbie

  • Membre
  • 442 messages
  • LocalisationCharente maritime

Ton problème si il est hardware reviendra plus tard. S'il était software tu l'as résolu. Tiens nous au courant si ça recommence !  ;)


  • 0

534fdfad0c5ab.jpg


#15
predator

predator

    NoLife P4G

  • Membre
  • 15 254 messages
  • LocalisationLyon

Yep, pas de soucis ;)


  • 0

T4G: i5 4570 @ 3.2Ghz + 670 GTX + 24Gb DDR3 + SSD SSD Samsung 500Gb + WD 2To @7200Tr/min + 24" Full HD

T4G du petit frère: Quad Core Q6600 + 660 GTX + 8Gb DDR3 + 500GB @7200Tr/min + 20" 1600x900 Boitier InWin 703

T4G de ma chérie: i5 760 + 210 GT + 8Gb DDR3 + SSD Samsung 250Gb + 24" Full HD

Autres: Corsair Vengeance 2000 7.1 :cool: + 5.1 Logitech X-540 Avec des Basses qui Tabassent :P + Iphoune 5 32gb + GoPro Hero 3 Edition Silver Micro SD 32Gb + Canon 650D + Ps3 Slim :D





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)