Aller au contenu

Change
Photo

Marre De Bigfoot Killer !

CA BUG TOUT LE TEMPS

  • Veuillez vous connecter pour répondre
92 réponses à ce sujet

#31
Arty

Arty

    En attente de Visa

  • Membre
  • 75 messages

Tout dabord il faut mettre à jour le pilote et le logiciel comme ceci :

Téléchargez ça : http://www.killergam...e=driver&id=116

Puis téléchargez ça : http://www.killergam...e=driver&id=158

 

Désinstallez le logiciel Killer Network Manager et supprimez les pilotes des cartes Ethernet et Wi-Fi Killer.

Redémarrer le PC.

Utilisez au cas où le Nettoyeur télécharger par le premier lien.

Redémarrer le PC.

Installer la nouvelles versions des pilotes et logiciels que vous avez téléchargé avec le second lien.

Redémarrer le PC.

Dans le logiciel Killer Network Manager (icone K à coté de l'heure), allez dans "Réseau" et décochez "Activer le contrôle de la bande passante" puis "Appliquer les modifications".

Redémarrer une dernière fois le PC.

Pour désinstaller les pilotes il suffit d'aller dans le gestionnaire de périphérique, de cliquer droit sur "Inter® Centrino® Wireless-N 2230" / "Killer e2200 PCI-E Gigabit Ethernet Controller (NDIS 6.20)" et cliquer sur désinstaller ? (histoire d’être sur de ne pas faire de bêtise)

 

Et les liens à télécharger sont pour win 7 ou win 8 ? Ou c’est pas important ? (Je suis sous seven)

Le 2eme à l'air d'etre pour les 2 mais bizarrement le premier lien ne fonctionne pas une fois del, un msg d'erreur apparait (some installations files are corrupt, please download a fresh copy ...)


Modifié par Arty, 15 août 2013 - 19:19.

  • 0

#32
Babzouille

Babzouille

    En transit

  • Membre
  • 123 messages

Bon j'ai retenté de faire marcher la carte ethernet (oui quand on a un câble ethernet relié à son p4g pour profiter à 100% de la fibre, on a envie de l'utiliser  :P ).

  • J'ai désactivé Kaspersky (complètement, pas jusqu'au prochain redémarrage).
  • J'ai désinstallé le driver en passant par le gestionnaire des périphériques. Il y a avait un "#3" à la fin de "Killer e2200 PCI-E Gigabit Ethernet Controller (NDIS 6.20)"  normal? puis j'ai désinstallé le logiciel killer.
  • J'ai redémarré, utilisé le logiciel nettoyeur (qui à chaque fois ne nettoie rien  :P ).
  • J'ai redémarré, installer killer suite.
  • J'ai redémarré, et .... ça marche toujours pas.

Help, parce que chez moi, je n'ai pas vraiment besoin de l'entrée ethernet (même si ce serait un gros +, j'ai quand même lâché 1000€  -_- ) mais bientôt je m'en vais pour quelques mois, et peut-être que j'en aurais grandement besoin.
 
Je sais plus trop quoi faire là  :( 
 
Edit:

 

Ah oui, dans autre périphérique, j'ai "Contrôleur Ethernet". Je dois le supprimmer ou pas? J'ai regarder dans l'historique et il  y a bien un rapport avec killer.... Vu que je suis pas un spécial, j'hésite...
 
1376849393-periph.jpg


Modifié par Babzouille, 18 août 2013 - 19:14.

  • 0

Matos :  GT60 0ND-490XFR

 

Intel® Core™ i7-3630QM                    Nvidia GTX675MX  2Gb,  GDDR5                 Double Shoot Bigfoot LAN + Killer Wifi  (2*2 b/g/n)

 

Ram: 4go (8go à venir ;) )


#33
archis

archis

    En attente de Visa

  • Membre
  • 14 messages

Bonjour



Ayant eu un problème similaire (coupure intempestive de connexion internet) j’ai cherché LA solution et je l’ai trouvé !!

Sur les paramètres de la carte, une icône en plus est venue s’ajouter. Une fois ne désactiver plus AUCUN problème !! depuis 5 mois.

 

http://imageshack.us...s/835/n34l.jpg/

 

Celui que j’ai désactivé c’est réseaux sans fil 2.



Après aucun problème NI WiFi NI local (câble) depuis la désactivation de la 3e icône de la photo.

 

-----------------------------------------------------

-----------------------------------------------------

PC portable MSI GT70-ONC

i7-3610QM

GTX 670m 3Go

14Go de RAM ( bientot )

Disque dur 500Go + SSD 240 Go ( hyperX 3k )
 


  • 0

#34
Kiss4u

Kiss4u

    Newbie

  • Membre
  • 438 messages

Bonsoir,

 

Le Microsoft Virtual Wifi Miniport est une fonctionnalité adoptée par Windows depuis 7 et Server 2008 R2 sur les équipements embarquant un service WLAN.

 

Grâce à cette fonctionnalité, un ordinateur sous Windows peut utiliser une seule carte réseau WLAN pour se connecter à un point d'accès Wifi physique (celui du modem) et, dans le même temps, se comporter comme un véritable point d'accès virtuel pour permettre à d'autres appareils Wifi d'établir une connexion bi-directionnelle avec cet ordinateur. 

 

Dans certaines situations il arrive que cette carte virtuelle générée par Windows provoque l'arrêt complet du Wifi si elle rencontre, par exemple, une discontinuité de fonctionnement (telle la mise en veille de l'ordinateur) et/ou possède des droits de gestion de l'alimentation.

 

Comme cette carte logicielle correspond à un service précis fourni par Windows, si l'utilisateur n'a pas la nécessité de ces fonctionnalités (pas l'usage d'un réseau Wifi virtuel), il est possible de désactiver complètement la fonction et ainsi de se prémunir de tout désagrément qui peut lui être lié :

 

1. Désinstallation des cartes virtelles :

  • Ouvrir le Centre Réseau et partage.
  • Aller à Modifier les paramètres de la carte.
  • Faire un clic-droit sur chaque carte Virtuelle (s'il y en a plusieurs) et choisir Désactiver.
  • Refermer la fenêtre du Centre Réseau et Partage.
  • Ouvrir le Gestionnaire de périphériques.
  • Agrandir l'onglet Cartes réseau.
  • Faire un clic-droit sur chaque carte virtuelle (Microsoft Virtual Wifi Miniport) et choisir Désinstaller.

 

2. Désactivation de la fonctionnalité :

  • Dans le champ de saisie du Menu Démarrer, taper cmd.
  • Lancer l'invite de commande (cmd.exe) en tant qu'administrateur.
  • Entrer la commande netsh wlan stop hostednetwork.
  • Valider avec Entrée.
  • Entrer la commande netsh wlan set hostednetwork mode=disallow.
  • Valider avec Entrée.
  • Refermer la boîte de dialogue de l'invite de commande et Redémarrer l'ordinateur.
  • La Carte virtuelle de Microsoft Virtual Wifi Miniport ne sera plus générée et n'apparaîtra plus dans la liste de configuration des cartes réseaux et dans le gestionnaire de périphérique.

Edit : Ajout d'une étape de désinstallation des cartes virtuelles. Ajout de l'arrêt du service avant la désactivation (étape 2).


Modifié par Kiss4u, 19 août 2013 - 21:31.

  • 2

WallPapers MSI Dragon Army inédits en exclusivité pour les visiteurs de P4G


717637buttonmsiwpFluidity.png423688msidragonarmytranslucentbutt.png749475msidragonarmylegendbutt.png152864buttonmsiwpTwinDragonRedSkin.png764418msidragonarmysinusoidalcolorsbutt.


#35
archis

archis

    En attente de Visa

  • Membre
  • 14 messages

Merci beaucoup ça fonctionne j' ai plus le Microsoft Virtual Wifi Miniport nikel !! :)


  • 0

#36
Babzouille

Babzouille

    En transit

  • Membre
  • 123 messages

Bon j'ai retenté de faire marcher la carte ethernet (oui quand on a un câble ethernet relié à son p4g pour profiter à 100% de la fibre, on a envie de l'utiliser  :P ).

  • J'ai désactivé Kaspersky (complètement, pas jusqu'au prochain redémarrage).
  • J'ai désinstallé le driver en passant par le gestionnaire des périphériques. Il y a avait un "#3" à la fin de "Killer e2200 PCI-E Gigabit Ethernet Controller (NDIS 6.20)"  normal? puis j'ai désinstallé le logiciel killer.
  • J'ai redémarré, utilisé le logiciel nettoyeur (qui à chaque fois ne nettoie rien  :P ).
  • J'ai redémarré, installer killer suite.
  • J'ai redémarré, et .... ça marche toujours pas.

Help, parce que chez moi, je n'ai pas vraiment besoin de l'entrée ethernet (même si ce serait un gros +, j'ai quand même lâché 1000€  -_- ) mais bientôt je m'en vais pour quelques mois, et peut-être que j'en aurais grandement besoin.
 
Je sais plus trop quoi faire là  :( 
 
Edit:

 

Ah oui, dans autre périphérique, j'ai "Contrôleur Ethernet". Je dois le supprimmer ou pas? J'ai regarder dans l'historique et il  y a bien un rapport avec killer.... Vu que je suis pas un spécial, j'hésite...
 
1376849393-periph.jpg

 

Up !
Si quelqu'un pouvait me dire,si je devais supprimer le contrôleur ethernet pour réinstaller Killer et ses pilotes, ce serait cool ^^.


  • 0

Matos :  GT60 0ND-490XFR

 

Intel® Core™ i7-3630QM                    Nvidia GTX675MX  2Gb,  GDDR5                 Double Shoot Bigfoot LAN + Killer Wifi  (2*2 b/g/n)

 

Ram: 4go (8go à venir ;) )


#37
Arty

Arty

    En attente de Visa

  • Membre
  • 75 messages

1. Désinstallation des cartes virtelles :

  • Ouvrir le Centre Réseau et partage.
  • Aller à Modifier les paramètres de la carte.
  • Faire un clic-droit sur chaque carte Virtuelle (s'il y en a plusieurs) et choisir Désactiver.
  • Refermer la fenêtre du Centre Réseau et Partage.
  • Ouvrir le Gestionnaire de périphériques.
  • Agrandir l'onglet Cartes réseau.
  • Faire un clic-droit sur chaque carte virtuelle (Microsoft Virtual Wifi Miniport) et choisir Désinstaller.

 

2. Désactivation de la fonctionnalité :

  • Dans le champ de saisie du Menu Démarrer, taper cmd.
  • Lancer l'invite de commande (cmd.exe) en tant qu'administrateur.
  • Entrer la commande netsh wlan stop hostednetwork.
  • Valider avec Entrée.
  • Entrer la commande netsh wlan set hostednetwork mode=disallow.
  • Valider avec Entrée.
  • Refermer la boîte de dialogue de l'invite de commande et Redémarrer l'ordinateur.
  • La Carte virtuelle de Microsoft Virtual Wifi Miniport ne sera plus générée et n'apparaîtra plus dans la liste de configuration des cartes réseaux et dans le gestionnaire de périphérique.

J'ai suivis les étapes 1 à 1 mais après redémarrage les cartes virtuelles sont de nouveau présentes et de nouveau installés dans le gestionnaire de périphériques.

Les 2 cartes virtuelles s'activent avec comme nom "Connexion réseau sans fil 3" et "Connexion réseau sans fil 4".

Dans le gestionnaire de périphérique à chaque fois le numéro par défaut évolue, au début j'avais "Microsoft Virtual WiFi Miniport Adapter #10" et "Microsoft Virtual WiFi Miniport Adapter #11", et après redémarrage j'ai "Microsoft Virtual WiFi Miniport Adapter #12" et "Microsoft Virtual WiFi Miniport Adapter #13". 

 

Doit y'avoir une fonction pour désactiver la réinstallation automatique. Quelqu'un la connait ?


  • 0

#38
Kiss4u

Kiss4u

    Newbie

  • Membre
  • 438 messages

Bonjour,

 

Certaines installation Windows ne permettent pas de désactiver complètement le Virtual Wifi car elles comportent, par défaut, le protocole d'initialisation.

 

_____________________

:excl: Il est possible de supprimer ce protocole, mais c'est irréversible et seule une réinstallation/réparation complète de Windows permet de l'activer de nouveau.

 

Avant d'entreprendre les modifications suivantes, veillez à créer un point de restauration système ou une sauvegarde de l'image système.

De plus, avant de vous lancez dans ces modifications, effectuez bien les 2 étapes indiquées ci-dessus.

 

Si vous ne suivez pas précautionneusement les instructions, attendez-vous à rencontrer des problèmes.

 

D'une manière générale, il ne faut pas se lancer dans des modifications si on n'est pas "très à l'aise" avec les manipulations indiquées.

_____________________

 

Pour commencer, rendez-vous dans le Gestionnaire de périphérique. Ouvrez l'onglet Carte réseau et faites un clic-droit sur la Carte réseau wifi puis choisissez Désinstaller.

 

Suppression définitive du protocole Virtual Wifi de Microsoft (avec Windows 7) :

  • Utiliser un compte Administrateur.
  • Accéder à Ordinateur puis Disque local (C:) ou au disque comportant le système.
  • Dans le champs de recherche taper vwifi puis Entrée.
  • Il faut ensuite supprimer tous les éléments trouvés avec l’occurrence vwifi.
  • Une fois tous les éléments vwifi supprimés, il faut répéter l'opération en recherchant l’occurrence netvwifi.

:excl: Attention, la plupart de ces éléments (vwifi et netvwifi) sont des propriétés Windows (System ou TrueInstaller) et un compte Administrateur ne peut pas, par défaut, les supprimer.

 

Pour pouvoir les supprimer il faut donc modifier la propriété et les droits d'accès au préalable :

  • Cliquer-droit sur l'élément à supprimer et choisir Propriétés.
  • Dans l'onglet Sécurité cliquer sur Avancé.
  • Dans l'onglet Propriétaire cliquer sur Modifier.
  • Choisir comme nouveau propriétaire le compte Administrateur.
  • Valider par le bouton Appliquer puis OK.
  • Retourner à l'onglet Sécurité et cliquer sur Modifier.
  • Choisir le compte Administrateur puis cocher Contrôle total.
  • Valider par Appliquer puis OK.
  • Refermer toutes les fenêtres des Propriétés.
  • Cliquer-droit sur l'éléments à supprimer et choisir Supprimer.
  • Utiliser F5 pour rafraîchir l'affichage de la fenêtre.
  • Répéter l'opération avec tous les éléments qui le nécessitent.

Pour terminer, il faut réinstaller la Carte réseau wifi. Pour cela rendez-vous simplement sur le site MSI, téléchargez le dernier pilote en date pour votre carte wifi et installez-le.

 

à bientôt !


Modifié par Kiss4u, 02 septembre 2013 - 16:41.

  • 0

WallPapers MSI Dragon Army inédits en exclusivité pour les visiteurs de P4G


717637buttonmsiwpFluidity.png423688msidragonarmytranslucentbutt.png749475msidragonarmylegendbutt.png152864buttonmsiwpTwinDragonRedSkin.png764418msidragonarmysinusoidalcolorsbutt.


#39
Babzouille

Babzouille

    En transit

  • Membre
  • 123 messages

Babzouille, on 18 Aoû 2013 - 20:05, said:snapback.png

Bon j'ai retenté de faire marcher la carte ethernet (oui quand on a un câble ethernet relié à son p4g pour profiter à 100% de la fibre, on a envie de l'utiliser   :P ).

  • J'ai désactivé Kaspersky (complètement, pas jusqu'au prochain redémarrage).
  • J'ai désinstallé le driver en passant par le gestionnaire des périphériques. Il y a avait un "#3" à la fin de "Killer e2200 PCI-E Gigabit Ethernet Controller (NDIS 6.20)"  normal? puis j'ai désinstallé le logiciel killer.
  • J'ai redémarré, utilisé le logiciel nettoyeur (qui à chaque fois ne nettoie rien   :P ).
  • J'ai redémarré, installer killer suite.
  • J'ai redémarré, et .... ça marche toujours pas.

Help, parce que chez moi, je n'ai pas vraiment besoin de l'entrée ethernet (même si ce serait un gros +, j'ai quand même lâché 1000€   -_- ) mais bientôt je m'en vais pour quelques mois, et peut-être que j'en aurais grandement besoin.
 
Je sais plus trop quoi faire là   :( 
 
Edit:

 

Ah oui, dans autre périphérique, j'ai "Contrôleur Ethernet". Je dois le supprimmer ou pas? J'ai regarder dans l'historique et il  y a bien un rapport avec killer.... Vu que je suis pas un spécial, j'hésite...
 
1376849393-periph.jpg

 

Up !
Si quelqu'un pouvait me dire,si je devais supprimer le contrôleur ethernet pour réinstaller Killer et ses pilotes, ce serait cool ^^.


  • 0

Matos :  GT60 0ND-490XFR

 

Intel® Core™ i7-3630QM                    Nvidia GTX675MX  2Gb,  GDDR5                 Double Shoot Bigfoot LAN + Killer Wifi  (2*2 b/g/n)

 

Ram: 4go (8go à venir ;) )


#40
F1SCH3TT3

F1SCH3TT3

    L4 K3K3TT3

  • Moderateur
  • 3 996 messages
  • LocalisationNe te retourne pas...

Babzouille, merci de bien vouloir arrêter de citer ton message. Si l'attente d'une réponse est trop longue pour toi, rien ne t'empêche d'aller la poser ailleurs. Chaque membre a une vie en dehors du forum il me semble et ce n'est pas en agissant ainsi que ça ira plus vite.

 

Cordialement.


  • 0

n8kj.png

3DMark 11 : P9893


"Tout membre ne respectant pas la charte du forum se verra banni immédiatement
pour une durée variable voire définitive, la durée étant définie par la modération."


#41
Babzouille

Babzouille

    En transit

  • Membre
  • 123 messages

C'était pour le rendre plus visible, j'avais attendu 1 semaine avant de upper le sujet.

Et pile au moment du up, 1h après un autre message n'ayant pas de rapports avec mon message arrive....

Voici la raison et rebelote....

 

Suffit de regarder la date des messages pour comprendre. Voila !

J'ai plus qu'à recréer un nouveau sujet si je comprends bien.


  • 0

Matos :  GT60 0ND-490XFR

 

Intel® Core™ i7-3630QM                    Nvidia GTX675MX  2Gb,  GDDR5                 Double Shoot Bigfoot LAN + Killer Wifi  (2*2 b/g/n)

 

Ram: 4go (8go à venir ;) )


#42
MacGamerFR

MacGamerFR

    En attente de Visa

  • Membre
  • 24 messages

Petite question : Est ce que les problèmes réseaux sont apparus tout de suite, ou on pris un certain temps avant de se manifester ?

je demande ça parce que je reçois mon GX70 à la fin de la semaine ^^"


  • 0

signat13.png


#43
Babzouille

Babzouille

    En transit

  • Membre
  • 123 messages

Ben j'ai eu la malheureuse envie de mettre à jour mes drivers et logiciel killer....

J'avais pris ceux du site msi à la base (j'ai reçu mon p4g sans os).

 

Donc ça marchait bien, je n'avais pas de problème de latence ou autre par rapport à internet.


  • 0

Matos :  GT60 0ND-490XFR

 

Intel® Core™ i7-3630QM                    Nvidia GTX675MX  2Gb,  GDDR5                 Double Shoot Bigfoot LAN + Killer Wifi  (2*2 b/g/n)

 

Ram: 4go (8go à venir ;) )


#44
Kiss4u

Kiss4u

    Newbie

  • Membre
  • 438 messages

Bonsoir,

Petite question : Est ce que les problèmes réseaux sont apparus tout de suite, ou on pris un certain temps avant de se manifester ?

je demande ça parce que je reçois mon GX70 à la fin de la semaine ^^"

On constate généralement 3 situations :

  • Un environnement de logiciels utilisateur qui n'intègrent pas la technologie BigFoot Killer et provoquent des incompatibilités.
  • Des utilisateurs qui ne se contentent pas des drivers officiels de MSI, ou font des manipulations hasardeuses sur des systèmes parfaitement stables, et rencontrent des dysfonctionnements par la suite.
  • Des utilisateurs pour lesquels la fonctionnalité de contrôle de la priorité réseau des applications de la carte Killer fonctionne parfaitement bien, en toutes circonstances.

  • 0

WallPapers MSI Dragon Army inédits en exclusivité pour les visiteurs de P4G


717637buttonmsiwpFluidity.png423688msidragonarmytranslucentbutt.png749475msidragonarmylegendbutt.png152864buttonmsiwpTwinDragonRedSkin.png764418msidragonarmysinusoidalcolorsbutt.


#45
Babzouille

Babzouille

    En transit

  • Membre
  • 123 messages

Même en réinstallant le driver du site msi, ça ne fonctionne pas....

 

Donc touche pas, au logiciel killer. C'est plutôt critique et quand tu as déboursé 1000€, ça fait mal  :unsure:


  • 0

Matos :  GT60 0ND-490XFR

 

Intel® Core™ i7-3630QM                    Nvidia GTX675MX  2Gb,  GDDR5                 Double Shoot Bigfoot LAN + Killer Wifi  (2*2 b/g/n)

 

Ram: 4go (8go à venir ;) )


#46
Exynos

Exynos

    Touriste

  • Membre
  • 289 messages

Et dans le cas où bigfoot killer marche bien, il réduit vraiment la latence (je ne vois pas comment il peut améliorer une connexion mais bon) ou se contente de mettre des priorités réseau sur les jeux en diminuant la connexion utilisé par les autres logiciels ?


  • 0

#47
Babzouille

Babzouille

    En transit

  • Membre
  • 123 messages

Il "se contente de mettre des priorités réseau sur les jeux en diminuant la connexion utilisé par les autres logiciels" uniquement si il y a le logiciel killer qui tourne.


  • 0

Matos :  GT60 0ND-490XFR

 

Intel® Core™ i7-3630QM                    Nvidia GTX675MX  2Gb,  GDDR5                 Double Shoot Bigfoot LAN + Killer Wifi  (2*2 b/g/n)

 

Ram: 4go (8go à venir ;) )


#48
Djou1337

Djou1337

    En attente de Visa

  • Membre
  • 47 messages

Même après toutes vos manipulations sur le topic ca ne fonctionne toujours pas correctement. J'ai des coupures intempestives en ethernet...

 

J'aimerais juste supprimer ce bigfoot killer inutile et utiliser un autre pilote (le générique de Windows ?).

 

Comment faire ?

 

Merci


  • 0

#49
Acrylo

Acrylo

    En transit

  • Membre
  • 128 messages

Bonjour

 

Malheureusement il n'y a pas de pilote Windows pour la carte Killer BigFoot.

Bon courage^^


  • 0

MSI GT70 ONE-1038XFR (Intel Core i7-3630QM 2*4 Go Corsair Vengeance SSD Samsung 840 250Go+750 GoHDD 17.3" LED NVIDIA GeForce GTX 680M)


#50
Ribesg

Ribesg

    Newbie

  • Membre
  • 413 messages
  • LocalisationGrenoble

Intéressant, j'ai jamais eu de problème sur mes 3 PC MSI avec Killer.

 

Ça sent fort le PEBKAC tout ça.


  • 0

MSI GT70 OND-474FR Dragon Edition

    => i7 3630QM, GeForce GTX 675MX, SSD 2x64Go mSATA RAID0 + HDD WD 750 Go @ 7200 tr/min

HTC One X+


#51
Babzouille

Babzouille

    En transit

  • Membre
  • 123 messages

Ben les drivers du site msi fonctionnait. Mais le logiciel laissé grandement a désiré donc j'ai voulu le mettre à jour, sauf que ça a mis les drivers à jour également... et à partir de là, plus rien ne fonctionne....

Quand tu supprimes les drivers, ça ne les supprime jamais complètement ça laisse une trace. J'en suis à #4 (au niveau du gestionnaire des périphérique). Et c'est bien *où sont les... trop tard...*, on dirait que seul une réinstallation windows propre + dernier logiciel et driver killer sur le site killer réglerait le problème.... 


  • 0

Matos :  GT60 0ND-490XFR

 

Intel® Core™ i7-3630QM                    Nvidia GTX675MX  2Gb,  GDDR5                 Double Shoot Bigfoot LAN + Killer Wifi  (2*2 b/g/n)

 

Ram: 4go (8go à venir ;) )


#52
Djou1337

Djou1337

    En attente de Visa

  • Membre
  • 47 messages

Mon pilote Wifi ne fonctionne plus depuis que j'ai utilisé la "technique" de Kiss4u où il fallait supprimer vwifi et netwifi...

 

http://www.noelshack...115388-wifi.jpg

 

C'était juste sensé virer les Windows protocol non ? Je fais quoi moi maintenant... ?



Intéressant, j'ai jamais eu de problème sur mes 3 PC MSI avec Killer.

 

Ça sent fort le PEBKAC tout ça.

 

 

 

Oui c'est de ma faute si j'ai toujours des coupures en ethernet hein ;-) Je fais surement quelque chose de mal, genre brancher le cable ethernet peut-être ?

 

N'importe quoi.


  • 0

#53
Kiss4u

Kiss4u

    Newbie

  • Membre
  • 438 messages

Bonjour Djiou,

 

Je vais éditer mon message car j'ai oublié de préciser qu'il faut réinstaller le pilote de la Carte Wifi après cette manipulation !

 

Dans votre cas il suffit de désinstaller la carte Intel Wireless N2230 depuis le Gestionnaire de périphérique et de la réinstaller en téléchargeant le dernier pilote en date depuis le site MSI.

 

:boulet: Sorry !



Mon pilote Wifi ne fonctionne plus depuis que j'ai utilisé la "technique" de Kiss4u où il fallait supprimer vwifi et netwifi...

Attention, les occurrences d'entrées sont vwifi et netvwifi !

 

Si vous ne suivez pas précautionneusement les instructions, attendez-vous à rencontrer des problèmes.

 

D'une manière générale, il ne faut pas se lancer dans des modifications si on n'est pas "très à l'aise" avec les manipulations indiquées.


Modifié par Kiss4u, 02 septembre 2013 - 16:42.

  • 0

WallPapers MSI Dragon Army inédits en exclusivité pour les visiteurs de P4G


717637buttonmsiwpFluidity.png423688msidragonarmytranslucentbutt.png749475msidragonarmylegendbutt.png152864buttonmsiwpTwinDragonRedSkin.png764418msidragonarmysinusoidalcolorsbutt.


#54
Djou1337

Djou1337

    En attente de Visa

  • Membre
  • 47 messages

http://www.noelshack...94699-wibug.jpg

 

 

J'ai désinstallé le pilote depuis le gestionnaire de périphérique et reboot mais rien à faire, impossible d'installer la version du pilote qui est sur le site de Msi. Apparemment c'est encore installé, or, il n'y a rien qui apparait dans le gestionnaire de périphérique...

 

Et c'est bien vwifi et netvwifi que j'avais supprimé


  • 0

#55
Kiss4u

Kiss4u

    Newbie

  • Membre
  • 438 messages

Il n'est vraiment pas simple de vous aider avec le peu d'information que vous nous donner...

 

Modèle du PC, OS ?


  • 0

WallPapers MSI Dragon Army inédits en exclusivité pour les visiteurs de P4G


717637buttonmsiwpFluidity.png423688msidragonarmytranslucentbutt.png749475msidragonarmylegendbutt.png152864buttonmsiwpTwinDragonRedSkin.png764418msidragonarmysinusoidalcolorsbutt.


#56
Djou1337

Djou1337

    En attente de Visa

  • Membre
  • 47 messages

MSI GT70 0NC
Intel Core i7-3610QM up to 3.3 GhZ
8 Go RAM
750 Go HDD 7200trm
17.3" LED 
1080p FULL HD display
NVIDIA GeForce GTX 670M 3Go

 

OS : Windows 7

 

Là j'ai fait une restauration système, mon Wifi refonctionne. Mais il est encore tot pour dire si les problèmes sont réglés ou pas


  • 0

#57
Kiss4u

Kiss4u

    Newbie

  • Membre
  • 438 messages

OS : Windows 7

 

Pourquoi, dans ce cas, avoir tenté d'installer un driver destiné à Windows 8 ?

 

http://www.noelshack...94699-wibug.jpg

 

Il ne faut pas s'étonner de rencontrer des soucis si, je me répète, on ne fait pas les choses avec précautions ! L'informatique c'est tout, sauf tolérant. Il faut être rigoureux, soigneux, précis, et toujours savoir ce que l'on fait quand on modifie son système ou préférer ne rien faire.


  • 0

WallPapers MSI Dragon Army inédits en exclusivité pour les visiteurs de P4G


717637buttonmsiwpFluidity.png423688msidragonarmytranslucentbutt.png749475msidragonarmylegendbutt.png152864buttonmsiwpTwinDragonRedSkin.png764418msidragonarmysinusoidalcolorsbutt.


#58
Djou1337

Djou1337

    En attente de Visa

  • Membre
  • 47 messages

J'ai voulu prendre celui sur le site de Msi qui correspondait à mon modèle de PC. M'enfin finalement je suis passé directement par le site de Intel pour avoir la dernière version pour Windows 7, ce qui a fonctionné.

 

Au final j'ai toujours ce bug de wifi inutilisable après une mise en veille. Enfin tant pis, ça s'arrangera jamais je pense.


  • 0

#59
Mateo0169

Mateo0169

    Geek certifié

  • Membre
  • 1 368 messages
  • LocalisationLyon

Hello, chez moi ça marche comme un charme !

 

Tout dabord il faut mettre à jour le pilote et le logiciel comme ceci :

Téléchargez ça : http://www.killergam...e=driver&id=116

Puis téléchargez ça : http://www.killergam...e=driver&id=158

 

Désinstallez le logiciel Killer Network Manager et supprimez les pilotes des cartes Ethernet et Wi-Fi Killer.

Redémarrer le PC.

Utilisez au cas où le "Nettoyeur" téléchargé par le premier lien.

Redémarrer le PC.

Installer la nouvelles versions des pilotes et logiciels que vous avez téléchargé avec le second lien.

Redémarrer le PC.

Dans le logiciel Killer Network Manager (icone K à coté de l'heure), allez dans "Réseau" et décochez "Activer le contrôle de la bande passante" puis "Appliquer les modifications".

Redémarrer une dernière fois le PC.

 

J'ai pu constater que les anciens pilotes mais aussi la fonction de contrôle de bande passante causent beaucoup de problèmes avec certaines jeux, Live Messenger, Skype et quelques suites de sécurité Internet. De mon coté, j'ai fais exactement ce que je viens de vous décrire et je n'ai plus aucun problème et de très bon ping en jeu ( et en plus j'ai la fibre chez moi :P )

 

Je m'auto-cite pour ceux qui ont le problème car pour moi cette méthode a parfaitement fonctionné. Ça permet de désinstallé complètement l'ancienne version du logiciel et son driver et d'installer la nouvelle.


  • 0
Review MSI GT780DXR-298FR + Intel Wifi 6230 + Crucial M4 256Go : http://portables4gam....php?pid=444944
MSI GT70 0NE-255FR reçu !! (avec nvidia 680M :P ) Première impressions à partir d'ici : http://portables4gam...=680519#p680519 La review complète arrivera bientôt

#60
jalaxx

jalaxx

    Force spéciale des Geek

  • Membre
  • 10 041 messages

Je sais pas si c'est seulement chez moi mais il y a un problème avec le second lien, le dL se lance mais vers 75% il s’arrête automatiquement, j'ai fais plusieurs essai et toujours la même chose. 


  • 0

 

MSI GT603Dmark11: P6463 /  Fire strike: P4257

 

76561198093015032.png

 





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)