Aller au contenu

Change
Photo

Marre De Bigfoot Killer !

CA BUG TOUT LE TEMPS

  • Veuillez vous connecter pour répondre
92 réponses à ce sujet

#1
Djou1337

Djou1337

    En attente de Visa

  • Membre
  • 47 messages

Bonjour,

 

J'en ai vraiment RAS LE BOL de cette p*tain de carte réseau Bigfoot killer !!!!!!! Internet se coupe SANS RAISON alors que je suis en ethernet ! et il fait même buguer mon réseau Wifi !!!!

 

Il m'a fait supprimer mon antivirus (Nod32) car apparemment "incompatibilité logicielle" mais j'ai les même problèmes avec BitDefender !!

 

Alors j'en ai vraiment marre de cette carte de m*rde. Je sais pas si y'a un driver stable à utiliser ou quoi, moi j'ai le dernier et mon internet foire tout le temps ! Et ca vient pas de chez moi vu qu'à côté internet fonctionne sans aucun problème sur mes autres périphériques !

 

Si vous avez une solution... Me faire déconnecter de CS:GO et me choper un leave en compétitif c'était vraiment la goutte d'eau je suis à bout.


Merci.


Modifié par Djou1337, 11 août 2013 - 19:08.

  • 0

#2
Exynos

Exynos

    Touriste

  • Membre
  • 289 messages

T'as essayé d'utiliser la carte reseau intel ?


  • 0

#3
Djou1337

Djou1337

    En attente de Visa

  • Membre
  • 47 messages

Y'a 2 cartes éthernet ? Intel c'est pour le Wifi non ?


Et ca bug aussi en Wifi. Genre quand je passe du ethernet au wifi impossible de me connecter à internet sans reboot, ou bien impossible de me reconnecter en wifi après une mise en veille,...

 

Toute la partie "internet" du PC bug tout le temps...


Modifié par Djou1337, 11 août 2013 - 19:52.

  • 0

#4
philou44300

philou44300

    En transit

  • Membre
  • 111 messages
Moi aussi ca fait buguer mon wifi. Resultat: j'utilise une clé wifi externe et ca marche mieux même si parfois sur bf3 je lague parfois au bout d'un moment et suis déco alors que j'ai toujours internet. Je n'ai pas ce problème si je joue sur le pc fixe.

Modifié par philou44300, 11 août 2013 - 20:08.

  • 0

Anciennement: MSI GT60 0NE-493XFR i7-3630QM 2.4GHz/15.6"/8Go RAM/750Go/GTX680M

Maintenant: Clevo P157SM i7-4710MQ/15.6"/8Go RAM/250Go (SSD) + 1To (SSHD)/GTX980M


#5
hitsouburaiken

hitsouburaiken

    En attente de Visa

  • Membre
  • 60 messages

J'utilise aussi une autre clé Wifi, ce qui est malheureux ... mais bon y'a pas le choix j'ai déjà tout essayer.


  • 0

#6
jalaxx

jalaxx

    Force spéciale des Geek

  • Membre
  • 10 041 messages

Ce problème est déjà connus mais malheureusement MSI ne fait rien pour corriger le soucis, nombreux possesseur de MSI se plaignent de ce problème et jusqu'à maintenant la seule solution qu'ils ont trouver c'est de désinstaller le pilote bigfoot machin et d'utiliser le driver générique de Windows.

Je sais pas si c'est commun à tous les MSI ou s'il y a certain modèle qui sont concerné plus que d'autre mais de mon coté j'ai jamais eu de soucis pour se connecté et joué que ce soit en wifi ou ethernet et heureusement.


  • 0

 

MSI GT603Dmark11: P6463 /  Fire strike: P4257

 

76561198093015032.png

 


#7
Arkh

Arkh

    Geek diplomé

  • Membre
  • 2 259 messages

<troll, sachant qu'on ne peut plus commenter les news de P4G directement sur P4G>

En même temps, vous avez fait confiance à une marque qui diffuse cette publicité : http://event.msi.com/nb/faq/q5.html (reprise sur P4G à l'adresse : http://portables4gam...a-killer-e2200/) et qui vante les mérites en terme de performance.

En se concentrant sur les deux derniers graphes, on peut voir qu'à gauche, que leur service de com' ne sait pas faire la différence entre 16x et 1.6x et qu'à droite *roulement de tambour* on vous fait de la publicité pour un ping supérieur de 1.5x à 2x en comparaison des "solutions classiques". Vous attendiez donc vraiment à avoir de bon drivers?

:lol:

</troll>


Modifié par Arkh, 12 août 2013 - 04:31.

  • 0

D900F : I7 950 (8x3.1Ghz) /// 6GB DDR3 1333MHz (3x2Go) /// GTX 280M (128CC/1GHz/1Go) /// 2x320GB 7200Trs/min /// WUXGA Non-Glare Screen 1920x1200 /// Razer Abyssus /// NC-2000 /// By PcSystems-EvolutionX /// Powered by Debian!

> Get Process Explorer


#8
jalaxx

jalaxx

    Force spéciale des Geek

  • Membre
  • 10 041 messages

Lol en même temps on a choisis un p4g MSI pour autre chose mais pas uniquement pour bigfoot killer. En tous cas c'est la première fois que j'ai lu cet article et c'est assez marrant en effet. :D


  • 0

 

MSI GT603Dmark11: P6463 /  Fire strike: P4257

 

76561198093015032.png

 


#9
Scred29

Scred29

    En transit

  • Membre
  • 104 messages

ah ah pas forcement bon driver mais fonctionnel ça aurait été bien déjas . Moi ce truc je l'ai retourné test toute les versions.... 

rien a faire , qualcomm atheros est une daube qui sert a rien tout comme cette carte réseau du coup  ! 

 

au pire on fait une pétition  :lol:


  • 0

P4G : Msi GT70 OND ~ 8go ram ~ i7 ~ GTX 675MX !


#10
Babzouille

Babzouille

    En transit

  • Membre
  • 123 messages

Jamais eu de problème en ethernet, en wifi j'ai pas encre testé mais déjà que la pile de ma carte mère est morte, j'espère pas avoir un 2ème problème. :P


  • 0

Matos :  GT60 0ND-490XFR

 

Intel® Core™ i7-3630QM                    Nvidia GTX675MX  2Gb,  GDDR5                 Double Shoot Bigfoot LAN + Killer Wifi  (2*2 b/g/n)

 

Ram: 4go (8go à venir ;) )


#11
Kris-K

Kris-K

    Touriste

  • Membre
  • 251 messages
Salut à tous

Perso je ne suis qu'en wifi et j'ai installé les drivers intel wireless .

Aucun logciel killer big foot chez moi et ça tourne du feu (25 à 40 ms de ping en a dsl 17 mega)

Pour le logiciel killer est un utilitaire mais pas un driver .
  • 0

#12
Scred29

Scred29

    En transit

  • Membre
  • 104 messages

non il y en a 2 killer utility l'utilitaire et qualcomm atheros machin le "driver" 

 

pareil pour moi wi fi avec la intel et pas un logiciel killer dans la machine ! 


Modifié par Scred29, 12 août 2013 - 14:36.

  • 0

P4G : Msi GT70 OND ~ 8go ram ~ i7 ~ GTX 675MX !


#13
gro

gro

    Newbie

  • Membre
  • 480 messages

jalaxx, on 11 Aoû 2013 - 22:27, said:snapback.png

 

 jusqu'à maintenant la seule solution qu'ils ont trouver

c'est de désinstaller le pilote bigfoot machin et d'utiliser le driver

générique de Windows.


 

 

==> un lien pour ce fameux " driver

générique de Windows " ( ethernet  ) ?

 

 

 

merci :)


  • 0

P4G  
 
M17 R2 ( early 2015 )   i7 4710hq-8go-970m-ips full hd-ssd 128go-dd 1to


#14
jalaxx

jalaxx

    Force spéciale des Geek

  • Membre
  • 10 041 messages

Pas besoin de lien, Windows installera ce pilote automatiquement quand le bigfoot machin n'est pas installé ou a été désinstallé.


  • 0

 

MSI GT603Dmark11: P6463 /  Fire strike: P4257

 

76561198093015032.png

 


#15
gro

gro

    Newbie

  • Membre
  • 480 messages

ok merci ;)


  • 0

P4G  
 
M17 R2 ( early 2015 )   i7 4710hq-8go-970m-ips full hd-ssd 128go-dd 1to


#16
philou44300

philou44300

    En transit

  • Membre
  • 111 messages

Alors moi quand je désinstalle la carte ethernet windows ne me trouve pas de drivers générique.

 

Voici une image:

m1u2.jpg


Modifié par philou44300, 13 août 2013 - 07:09.

  • 0

Anciennement: MSI GT60 0NE-493XFR i7-3630QM 2.4GHz/15.6"/8Go RAM/750Go/GTX680M

Maintenant: Clevo P157SM i7-4710MQ/15.6"/8Go RAM/250Go (SSD) + 1To (SSHD)/GTX980M


#17
Mateo0169

Mateo0169

    Geek certifié

  • Membre
  • 1 368 messages
  • LocalisationLyon

Hello, chez moi ça marche comme un charme !

 

Tout dabord il faut mettre à jour le pilote et le logiciel comme ceci :

Téléchargez ça : http://www.killergam...e=driver&id=116

Puis téléchargez ça : http://www.killergam...e=driver&id=158

 

Désinstallez le logiciel Killer Network Manager et supprimez les pilotes des cartes Ethernet et Wi-Fi Killer.

Redémarrer le PC.

Utilisez au cas où le Nettoyeur télécharger par le premier lien.

Redémarrer le PC.

Installer la nouvelles versions des pilotes et logiciels que vous avez téléchargé avec le second lien.

Redémarrer le PC.

Dans le logiciel Killer Network Manager (icone K à coté de l'heure), allez dans "Réseau" et décochez "Activer le contrôle de la bande passante" puis "Appliquer les modifications".

Redémarrer une dernière fois le PC.

 

J'ai pu constater que les anciens pilotes mais aussi la fonction de contrôle de bande passante causent beaucoup de problèmes avec certaines jeux, Live Messenger, Skype et quelques suites de sécurité Internet. De mon coté, j'ai fais exactement ce que je viens de vous décrire et je n'ai plus aucun problème et de très bon ping en jeu ( et en plus j'ai la fibre chez moi :P )


Modifié par Mateo0169, 13 août 2013 - 08:06.

  • 0
Review MSI GT780DXR-298FR + Intel Wifi 6230 + Crucial M4 256Go : http://portables4gam....php?pid=444944
MSI GT70 0NE-255FR reçu !! (avec nvidia 680M :P ) Première impressions à partir d'ici : http://portables4gam...=680519#p680519 La review complète arrivera bientôt

#18
jalaxx

jalaxx

    Force spéciale des Geek

  • Membre
  • 10 041 messages

Salut,

 

Quand je vais dans "réseau" j'ai pas cette option "activé/ désactivé le contrôle de la bande passante", est ce que tu pourrais mettre un petit screen de ton logiciel stp ?


  • 0

 

MSI GT603Dmark11: P6463 /  Fire strike: P4257

 

76561198093015032.png

 


#19
Mateo0169

Mateo0169

    Geek certifié

  • Membre
  • 1 368 messages
  • LocalisationLyon

Tu a bien installé la version que je donne en lien ? Si tu a l'ancienne version, l'option se trouve dans "Avancée", c'est "Contrôle des Applications" et tu choisi "Désactivé" puis tu redémarre le PC.

Bigfoot_Network_Killer_Manager_Advanced.


Modifié par Mateo0169, 13 août 2013 - 10:56.

  • 0
Review MSI GT780DXR-298FR + Intel Wifi 6230 + Crucial M4 256Go : http://portables4gam....php?pid=444944
MSI GT70 0NE-255FR reçu !! (avec nvidia 680M :P ) Première impressions à partir d'ici : http://portables4gam...=680519#p680519 La review complète arrivera bientôt

#20
jalaxx

jalaxx

    Force spéciale des Geek

  • Membre
  • 10 041 messages

Ok c'est bon maintenant, ça n'a pas changé grand chose chez moi mais merci quand même. :)


  • 0

 

MSI GT603Dmark11: P6463 /  Fire strike: P4257

 

76561198093015032.png

 


#21
Mateo0169

Mateo0169

    Geek certifié

  • Membre
  • 1 368 messages
  • LocalisationLyon

Je te conseil quand même de bien mettre à jour vers la nouvelle version dont j'ai donné la procédure et les liens, ça a corrigé tout les problèmes réseaux que j'avais sous Windows 8 :)


  • 0
Review MSI GT780DXR-298FR + Intel Wifi 6230 + Crucial M4 256Go : http://portables4gam....php?pid=444944
MSI GT70 0NE-255FR reçu !! (avec nvidia 680M :P ) Première impressions à partir d'ici : http://portables4gam...=680519#p680519 La review complète arrivera bientôt

#22
Kiss4u

Kiss4u

    Newbie

  • Membre
  • 438 messages

Bonjour,

Alors moi quand je désinstalle la carte ethernet windows ne me trouve pas de drivers générique.

 

Comme je l'ai déjà dit ailleurs, il n'y a pas de pilote Windows pour une carte Killer BigFoot.

 

Le problème de compatibilité provient juste du Manager Killer BigFoot et de la fonctionnalité de contrôle réseau des applications.

 

Pour que la carte Killer BigFoot fonctionne simplement comme n'importe quelle autre carte il suffit de désactiver les fonctions de contrôle application et d'information système (consomme des ressources pour rien) du Manager Killer BigFoot.

 

Ensuite il faut retirer le programme de l'exécution au démarrage.

 

Les Drivers Killer BigFoot sont livrés sous forme de package et contiennent le Pilote de la carte + l'application du Manager.

Comme les deux s'installent en même temps, cela prête souvent à confusion. C'est pourtant bien la fonction de contrôle réseau qui génère parfois des soucis d'incompatibilité software et non pas le driver en lui-même.


  • 0

WallPapers MSI Dragon Army inédits en exclusivité pour les visiteurs de P4G


717637buttonmsiwpFluidity.png423688msidragonarmytranslucentbutt.png749475msidragonarmylegendbutt.png152864buttonmsiwpTwinDragonRedSkin.png764418msidragonarmysinusoidalcolorsbutt.


#23
jalaxx

jalaxx

    Force spéciale des Geek

  • Membre
  • 10 041 messages

Par contre ce qui est bizarre chez moi c'est que j'ai beau désactivé le contrôle de la bande passante, après redémarrage du pc bah il est de nouveau activé. 


  • 0

 

MSI GT603Dmark11: P6463 /  Fire strike: P4257

 

76561198093015032.png

 


#24
FOREVER

FOREVER

    Geek confirmé

  • Membre
  • 1 117 messages

Bonjour,

 

De mon côté ça fonctionne enfin !

 

Par contre le logiciel n'a pas du tout la même interface que sur les autres versions (voir screen plus haut). Il permet de définir les priorités : très élevé / élevé / normal / faible donc le principal y est je penses  :rolleyes:

 

Merci, mateo  :D


  • 0

MSI GT70 : i7 3820 qm - gtx 670mx 3go - western digital 750 go - 8go 1600mhz corsair vengeance - windows 8.1


razer mamba 4g 2012 / razer destructor 2 / cooler master storm sirus 5.1


3dmark11 : 6421


#25
Babzouille

Babzouille

    En transit

  • Membre
  • 123 messages

Bon ben j'ai fait la manip je peux me connecter en ethernet et en wifi à la livebox play, mais (oui il y a un gros mais  :( ) que ce soit par câble ethernet ou par wifi ma connexion est marquée comme limitée.

 

Enfaîte je n'ai accès ni à internet, ni à l'interface de la livebox...alors que les autres ordis non pas ce problème donc ça vient de mes manips.

 

Je me souviens d'avoir supprimé un programme intel wireless pros... enfin quelque chose qui sonnait comme ça...

Quand je vais sur le site de msi pour récupérer les drivers, je tombe sur ça:

http://fr.msi.com/pr...b/GT60-0ND.html    :(

 

Pas de chance, quelq'un saurait où avoir les drivers du gt60 0nd? (autre que sur le site de msi :unsure: )


  • 0

Matos :  GT60 0ND-490XFR

 

Intel® Core™ i7-3630QM                    Nvidia GTX675MX  2Gb,  GDDR5                 Double Shoot Bigfoot LAN + Killer Wifi  (2*2 b/g/n)

 

Ram: 4go (8go à venir ;) )


#26
gro

gro

    Newbie

  • Membre
  • 480 messages

http://www.msi.com/p...b/GT60-0ND.html


  • 0

P4G  
 
M17 R2 ( early 2015 )   i7 4710hq-8go-970m-ips full hd-ssd 128go-dd 1to


#27
Babzouille

Babzouille

    En transit

  • Membre
  • 123 messages

Merci bien.
Après bon nombre de manip (réinstallation de intel pros, suppression du nouveau killer puis installation de l'ancien bigfootkiller lan puis réinstallation du nouveau sans passer par les nettoyages du logiciel approprié et des redémarrages....), mon wifi marche enfin et même mieux qu'avant je sais pas si c'est grâce à l'heure (moins de voisins sur internet et tv éteints, etc...) mais je suis passé de 5mbps à 30 sur speedtest.net !

Par contre, aucune trace de l'ethernet.... même si je désactive le wifi et que j'essaye de me connecter à internet ou en utilisant le "Résoudre les problèmes", apparemment il y aurait un truc avec les drivers E2200 :angry:

Quand je désactive le wifi, puis "résoudre les problèmes" puis que je réactive le wifi ou pas, ensuite j'ai toujours ça:
"La carte Killer e2200 Gigabit Ethernet Controller (NDIS 6.30) rencontre des problèmes de pilote ou de matériel."

PS: A tout les téméraires, si internet marche chez vous, je vous déconseille de vouloir mettre à jour, et si jamais vous avez une envie SM ( :ph34r:) désactivez votre anti-virus tant que internet n'est pas fonctionnel.

 

PS2: J'ai également le pilote Intel® Centrino® Wireless-N 2230 en plus du nouveau Killer, j'en ai besoin ou pas?


Modifié par Babzouille, 15 août 2013 - 00:28.

  • 0

Matos :  GT60 0ND-490XFR

 

Intel® Core™ i7-3630QM                    Nvidia GTX675MX  2Gb,  GDDR5                 Double Shoot Bigfoot LAN + Killer Wifi  (2*2 b/g/n)

 

Ram: 4go (8go à venir ;) )


#28
Kiss4u

Kiss4u

    Newbie

  • Membre
  • 438 messages

PS2: J'ai également le pilote Intel® Centrino® Wireless-N 2230 en plus du nouveau Killer, j'en ai besoin ou pas?

Oui, celui-ci pilote la carte réseau sans-fil (Wifi et Bluetooth) Intel N 2230 installée sur votre modèle.

 

Le problème avec le pilote Killer provient certainement du fait que vous n'avez pas utilisé l'application de nettoyage avant de réinstaller le nouveau.

 

Notez bien que ceci n'aura aucune incidence sur votre Wifi : Les carte Killer E-2200 et Intel 2230 sont deux éléments bien distincts et indépendants.


  • 0

WallPapers MSI Dragon Army inédits en exclusivité pour les visiteurs de P4G


717637buttonmsiwpFluidity.png423688msidragonarmytranslucentbutt.png749475msidragonarmylegendbutt.png152864buttonmsiwpTwinDragonRedSkin.png764418msidragonarmysinusoidalcolorsbutt.


#29
Babzouille

Babzouille

    En transit

  • Membre
  • 123 messages

Sisi, j'ai bien  nettoyé, j'ai du même faire la manip plusieurs fois....

A un moment, j'avais nettoyé et installé le tout dernier logiciel Killer mais rien ne marchait.... Fin bon je sais même plus tout ce que j'ai fait tellement j'ai désinstallé/nettoyé/réinstallé... 


  • 0

Matos :  GT60 0ND-490XFR

 

Intel® Core™ i7-3630QM                    Nvidia GTX675MX  2Gb,  GDDR5                 Double Shoot Bigfoot LAN + Killer Wifi  (2*2 b/g/n)

 

Ram: 4go (8go à venir ;) )


#30
Kris-K

Kris-K

    Touriste

  • Membre
  • 251 messages
Du moment que ça marche c'est l'essentiel ;)
  • 0




1 utilisateur(s) li(sen)t ce sujet

0 membre(s), 1 invité(s), 0 utilisateur(s) anonyme(s)