Aller au contenu

Change
Photo

Panne Gt70 0Ne Au Québec.


  • Veuillez vous connecter pour répondre
15 réponses à ce sujet

#1
alexandreg

alexandreg

    En attente de Visa

  • Membre
  • 7 messages

Bonjour a tous,

 

Hier je jouais à Age of empire 3 quand soudain plus rien : écran noir, seul le voyant
d’alimentation est allumé en blanc. Depuis, impossible de rallumer le PC. Le voyant reste blanc et rien ne se passe, les ventilos tournent mais c’est tout … Pas de boot.

 

J’ai acheté la bête en décembre 2012. Depuis j’ai migré au Québec.


Je cherche donc des personnes qui ont eu le même problème technique ou qui ont essayés de faire fonctionner la garantie au Canada.

 

J’ai déjà contacté MSI France qui me renvoie à essayer de contacter le SAV canadien.

 

Merci pour vos idée ;)

 

PS : Avant j’etais sous le pseudo Alexandre mais le mot de passe est dans le MSI ...


  • 0

#2
armadon13127

armadon13127

    Geek diplomé

  • Membre
  • 2 828 messages
  • LocalisationVitrolles, France

L'ordi ne démarre pas du tout, c'est pas seulement un affichage inexistant?

 

Tu devrais essayer si tu ne l'as pas fait, enlever la batterie, débrancher l'ordi, rester appuyer 30secondes sur le bouton power, tenter de le rallumer.

 

Essai d'enlever les barrettes de ram, le disque dur et de les remettres, ça parait idiot mais mon Toshiba X200 s'était éteins brusquement et comme toi ne démarrer plus, en faisant ça il est reparti ... étrange.

 

EDIT : d’ailleurs j'y repense, on a ressuscité un ordi fixe comme ça aussi, il démarrer plu du tout, tout débranché, tout rebrancher pouf il a redémarrer...  :blink:


Modifié par armadon13127, 07 août 2013 - 17:11.

  • 0

P4G : MSI GS30 (13,3" Full HD) : Intel i7 4720HQ / 16Go DDR3 / Intel HD 4600 / SSD 512Go + Windows 10 64bit / SSD 256Go + Fedora 25 64bit

                       + MSI GamingDock : MSI Gaming GTX 970 4Go / Seagate SSHD hybride 2To 7200tr

                       + LG 29UM58-P 29" 21/9

 

exP4G (Donné à ma copine) : Medion X6811 upgradé & moddé (15,6" HD) : Intel i7 X920 oc 2,53-3,33Ghz / Gskill 12Go DDR3 / GTX 670M 1,5Go HS => GTX 460M 1,5Go / Seagate Momentus XT hybride 750Go 7200tr + Toshiba 640Go 5400tr / Windows 10 64bit / Alim 240 Watt

 

Huawei Honor 7 / Asus Nexus 7 32Go


#3
anonyme1

anonyme1

    NoLife P4G

  • Banni
  • 21 025 messages
Bonjour,
J'ai eu un problème similaire sur mon Asus.
J'avais tout essayé, il était en vente sur eBay, puis un membre m'a dit d'essayer d'enlever la ram, et de tester avec une autre.
Résultat : il est reparti :)
  • 0

#4
alexandreg

alexandreg

    En attente de Visa

  • Membre
  • 7 messages

Merci pour les conseils :)

 

Effectivement le vidage des condensateurs avait fonctionné pour mon Asus. Mais le MSI ne veut rien savoir ....

Pour la ram, j'attendais d'avoir une réponse du SAV avant d'ouvrir le capot.

 

Entre temps j'ai essayé cette adresse casupport@msi.com. Apparemment, Ils sont partis pour prendre en charge mon MSI :)

 

Voila, on peut déjà dire que pour les immigrés au Québec avec un MSI acheté en France encore sous garantie, il faut contacter cette adresse : casupport@msi.com

 

Je vous tiens au courant pour la suite des événements : prise en charge, delais, etc.


  • 0

#5
F1SCH3TT3

F1SCH3TT3

    L4 K3K3TT3

  • Moderateur
  • 3 996 messages
  • LocalisationNe te retourne pas...

Tu peux ouvrir le PC sans que cela n'affecte la garantie.


  • 0

n8kj.png

3DMark 11 : P9893


"Tout membre ne respectant pas la charte du forum se verra banni immédiatement
pour une durée variable voire définitive, la durée étant définie par la modération."


#6
jalaxx

jalaxx

    Force spéciale des Geek

  • Membre
  • 10 041 messages

Je confirme. 


  • 0

 

MSI GT603Dmark11: P6463 /  Fire strike: P4257

 

76561198093015032.png

 


#7
alexandreg

alexandreg

    En attente de Visa

  • Membre
  • 7 messages

Merci pour l'info, je vais donc essayer de sortir le DD pour récupérer les infos de la partition D.


  • 0

#8
Babzouille

Babzouille

    En transit

  • Membre
  • 123 messages

Merci pour l'email, je pars au Canada pour un semestre avec mon msi tout neuf  :) .


  • 0

Matos :  GT60 0ND-490XFR

 

Intel® Core™ i7-3630QM                    Nvidia GTX675MX  2Gb,  GDDR5                 Double Shoot Bigfoot LAN + Killer Wifi  (2*2 b/g/n)

 

Ram: 4go (8go à venir ;) )


#9
armadon13127

armadon13127

    Geek diplomé

  • Membre
  • 2 828 messages
  • LocalisationVitrolles, France

Essai aussi d'enlever et remettre les barrettes on sait jamais, ça coûte rien.


  • 0

P4G : MSI GS30 (13,3" Full HD) : Intel i7 4720HQ / 16Go DDR3 / Intel HD 4600 / SSD 512Go + Windows 10 64bit / SSD 256Go + Fedora 25 64bit

                       + MSI GamingDock : MSI Gaming GTX 970 4Go / Seagate SSHD hybride 2To 7200tr

                       + LG 29UM58-P 29" 21/9

 

exP4G (Donné à ma copine) : Medion X6811 upgradé & moddé (15,6" HD) : Intel i7 X920 oc 2,53-3,33Ghz / Gskill 12Go DDR3 / GTX 670M 1,5Go HS => GTX 460M 1,5Go / Seagate Momentus XT hybride 750Go 7200tr + Toshiba 640Go 5400tr / Windows 10 64bit / Alim 240 Watt

 

Huawei Honor 7 / Asus Nexus 7 32Go


#10
alexandreg

alexandreg

    En attente de Visa

  • Membre
  • 7 messages

Voila, j'ai dèmontè le capot pour rècupèrer les donnèes sur le DD sata. J'en ai profitè pour de-plugger et re-plugger la ram mais

ça n'a rien donné :(

 

Après contact avec le support, j'ai reçu le mail de prise en charge hier = envoi aujourd'hui par UPS ( dans l'Ontario ) à mes frais.

Avec la garantie, seul les frais d'envoi retour sont payès par MSI.

 

wait & see


  • 0

#11
alexandreg

alexandreg

    En attente de Visa

  • Membre
  • 7 messages

Voila GT70 revenu :)

 

ça a pris moins d'une semaine. Ils ont changé la ram. Je sais pas combien coute la ram pour un GT70 0NE-463FR mais là ça m'a couté 110$ pour l'envoie par UPS .....

 

Bref, tout ça pour confirmer que la garantie internationale de MSI fonctionne et que au Canada le mail de contact est casupport@msi.com.

 

sujet résolu :)


  • 0

#12
jalaxx

jalaxx

    Force spéciale des Geek

  • Membre
  • 10 041 messages

Content pour toi. :)


  • 0

 

MSI GT603Dmark11: P6463 /  Fire strike: P4257

 

76561198093015032.png

 


#13
Kris-K

Kris-K

    Touriste

  • Membre
  • 251 messages
110 $ ??

Sérieux ?
  • 0

#14
alexandreg

alexandreg

    En attente de Visa

  • Membre
  • 7 messages

yes :(

 

C'est l'assurance qui coute cher : Assurer pour 2300$ de matos, ça fait mal .... T'es pas obligé non plus mais comme le portable avait moins d'1 an.

 

Quoi qu'il en soit l'envoie de colis "lourd" est relativement cher ici.

 

( Merci jalaxx ;) )

 

++


  • 1

#15
armadon13127

armadon13127

    Geek diplomé

  • Membre
  • 2 828 messages
  • LocalisationVitrolles, France

MSI prennent pas en charge les frais d'envoie en garantie?

 

Parce que moi pour l'envoyer en garantie en Allemagne, Medion m'avais payer l'envoie avec Chronopost.


  • 0

P4G : MSI GS30 (13,3" Full HD) : Intel i7 4720HQ / 16Go DDR3 / Intel HD 4600 / SSD 512Go + Windows 10 64bit / SSD 256Go + Fedora 25 64bit

                       + MSI GamingDock : MSI Gaming GTX 970 4Go / Seagate SSHD hybride 2To 7200tr

                       + LG 29UM58-P 29" 21/9

 

exP4G (Donné à ma copine) : Medion X6811 upgradé & moddé (15,6" HD) : Intel i7 X920 oc 2,53-3,33Ghz / Gskill 12Go DDR3 / GTX 670M 1,5Go HS => GTX 460M 1,5Go / Seagate Momentus XT hybride 750Go 7200tr + Toshiba 640Go 5400tr / Windows 10 64bit / Alim 240 Watt

 

Huawei Honor 7 / Asus Nexus 7 32Go


#16
alexandreg

alexandreg

    En attente de Visa

  • Membre
  • 7 messages

Au Canada tu paies les frais d'envoie et si il est sous garantie, tu ne paies pas les frais de retour.

 

C'est peut être parce que mon ordi était expatrié que j'ai payé l'allé ;)


  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)