Aller au contenu

Change
Photo

Probleme Gtx670Mx Medion X7819


  • Veuillez vous connecter pour répondre
17 réponses à ce sujet

#1
QBod

QBod

    En attente de Visa

  • Membre
  • 8 messages

Bonjour je suis nouveau sur le forum et d'après mes recherches vous n'êtes pas inconnu a cette marque de P4G.(cfr titre)

Alors voilà je souhaite votre aide afin de régler un probleme que j'ai eu du jour au lendemain sans comprendre pourquoi. Ma gtx670mx n'est plus détectée et apres même une restauration usine et des tentatives d'installation manuelle via le gestionnaire de périphérique, rien n'y fait. Elle est détectée toujours comme "carte video de base microsoft" avec un tout vieux pilote datant de 2006...

j'ai essayé donc de chercher manuellement un pilote=> rien... via des pilotes moddés =>rien etc... et même lorsque je fait une recherche sur internet du pilote il me dit pilote carte video de base est a jour... Donc voila auriez vous déjà rencotre ce type de problème et si oui comment l'avez vous résolu?

Merci beaucoup d'avance pour votre aide.


Modifié par QBod, 07 août 2013 - 14:22.

  • 0

#2
Kris-K

Kris-K

    Touriste

  • Membre
  • 251 messages
Salut à toi

Tu aurais du poster dans la section "Medion"

Tu as essayé de forcer l'installation de ton pilote graphique en installant les derniers drivers du site Nvidia ?
  • 0

#3
armadon13127

armadon13127

    Geek diplomé

  • Membre
  • 2 828 messages
  • LocalisationVitrolles, France

Tu as le vbios d'origine?


  • 0

P4G : MSI GS30 (13,3" Full HD) : Intel i7 4720HQ / 16Go DDR3 / Intel HD 4600 / SSD 512Go + Windows 10 64bit / SSD 256Go + Fedora 25 64bit

                       + MSI GamingDock : MSI Gaming GTX 970 4Go / Seagate SSHD hybride 2To 7200tr

                       + LG 29UM58-P 29" 21/9

 

exP4G (Donné à ma copine) : Medion X6811 upgradé & moddé (15,6" HD) : Intel i7 X920 oc 2,53-3,33Ghz / Gskill 12Go DDR3 / GTX 670M 1,5Go HS => GTX 460M 1,5Go / Seagate Momentus XT hybride 750Go 7200tr + Toshiba 640Go 5400tr / Windows 10 64bit / Alim 240 Watt

 

Huawei Honor 7 / Asus Nexus 7 32Go


#4
QBod

QBod

    En attente de Visa

  • Membre
  • 8 messages

Oui désolé je ne sait pas trop comment fonctionne les forum de manière général :P

sinon au niveau du vbios d'origine c'est quoi le bios medion quoi?

Si oui la reponse est non je n'y ai jamais toucher ni rien au bios



Salut à toi

Tu aurais du poster dans la section "Medion"

Tu as essayé de forcer l'installation de ton pilote graphique en installant les derniers drivers du site Nvidia ?

J'ai déja essayer oui


  • 0

#5
armadon13127

armadon13127

    Geek diplomé

  • Membre
  • 2 828 messages
  • LocalisationVitrolles, France

Ah ben vu t'as réponse je peux mettre ça de coté x), c'est le bios interne à la carte, sur la 670MX le changer par un débloquer permet d'avoir des performances assez exceptionnel. Quand j'ai achetez ma 670M j'ai eu un problème, le bios contenu dans la carte n'était pas correct, le numéro d’identification était mauvais se qui empêcher toutes détection par les pilotes.

 

Donc je m'étais dit que peut-etre tu avais trouver un bios débloquer bizarre quelque part, on sais jamais x)


  • 0

P4G : MSI GS30 (13,3" Full HD) : Intel i7 4720HQ / 16Go DDR3 / Intel HD 4600 / SSD 512Go + Windows 10 64bit / SSD 256Go + Fedora 25 64bit

                       + MSI GamingDock : MSI Gaming GTX 970 4Go / Seagate SSHD hybride 2To 7200tr

                       + LG 29UM58-P 29" 21/9

 

exP4G (Donné à ma copine) : Medion X6811 upgradé & moddé (15,6" HD) : Intel i7 X920 oc 2,53-3,33Ghz / Gskill 12Go DDR3 / GTX 670M 1,5Go HS => GTX 460M 1,5Go / Seagate Momentus XT hybride 750Go 7200tr + Toshiba 640Go 5400tr / Windows 10 64bit / Alim 240 Watt

 

Huawei Honor 7 / Asus Nexus 7 32Go


#6
Kris-K

Kris-K

    Touriste

  • Membre
  • 251 messages

Tu as un proc Intel ?

 

Avec HD 3000/4000 integré ?

 

Tu devrais procéder comme suit :

 

-Désinstaller les Drivers Nvidia

-Redémarrer

-Nettoyer la base de registre avec Ccleaner

-Passer un coup de DriverSweeper (en cochant tout ce qui se rapporte à Nvidia)

-Redémarrer

-Télécharger la dernière version des drivers graphique HD3000/4000 sur le site de Intel

Installer pas dessus les anciens (Ne surtout pas désinstaller les drivers mais bien réinstaller par dessous les anciens sinon tu perdras l'affichage)

-Redémarrer et voir ce que ça donne


  • 0

#7
armadon13127

armadon13127

    Geek diplomé

  • Membre
  • 2 828 messages
  • LocalisationVitrolles, France

Oui je pense aussi que quelque chose a merdé quelque part.


  • 0

P4G : MSI GS30 (13,3" Full HD) : Intel i7 4720HQ / 16Go DDR3 / Intel HD 4600 / SSD 512Go + Windows 10 64bit / SSD 256Go + Fedora 25 64bit

                       + MSI GamingDock : MSI Gaming GTX 970 4Go / Seagate SSHD hybride 2To 7200tr

                       + LG 29UM58-P 29" 21/9

 

exP4G (Donné à ma copine) : Medion X6811 upgradé & moddé (15,6" HD) : Intel i7 X920 oc 2,53-3,33Ghz / Gskill 12Go DDR3 / GTX 670M 1,5Go HS => GTX 460M 1,5Go / Seagate Momentus XT hybride 750Go 7200tr + Toshiba 640Go 5400tr / Windows 10 64bit / Alim 240 Watt

 

Huawei Honor 7 / Asus Nexus 7 32Go


#8
QBod

QBod

    En attente de Visa

  • Membre
  • 8 messages

Tu as un proc Intel ?

 

Avec HD 3000/4000 integré ?

 

Tu devrais procéder comme suit :

 

-Désinstaller les Drivers Nvidia

-Redémarrer

-Nettoyer la base de registre avec Ccleaner

-Passer un coup de DriverSweeper (en cochant tout ce qui se rapporte à Nvidia)

-Redémarrer

-Télécharger la dernière version des drivers graphique HD3000/4000 sur le site de Intel

Installer pas dessus les anciens (Ne surtout pas désinstaller les drivers mais bien réinstaller par dessous les anciens sinon tu perdras l'affichage)

-Redémarrer et voir ce que ça donne

jai effectivement une carte intel qui elle est bien reconnue et qui switche normalement avec la carte nvidia lorsque je joue donc ce que tu propose serai d'installer les pilote intel par dessus quoi?



Ah ben vu t'as réponse je peux mettre ça de coté x), c'est le bios interne à la carte, sur la 670MX le changer par un débloquer permet d'avoir des performances assez exceptionnel. Quand j'ai achetez ma 670M j'ai eu un problème, le bios contenu dans la carte n'était pas correct, le numéro d’identification était mauvais se qui empêcher toutes détection par les pilotes.

 

Donc je m'étais dit que peut-etre tu avais trouver un bios débloquer bizarre quelque part, on sais jamais x)

aurait tu ce bios ou une procédure a appliquer pour fixer cela?


  • 0

#9
armadon13127

armadon13127

    Geek diplomé

  • Membre
  • 2 828 messages
  • LocalisationVitrolles, France
Regarde la :http://portables4gam...m-dellmsiclevo/

Ou la : http://portables4gam...9-3630qm-670mx/

C'est lui qui debloque les bios, il a la meme machine que toi, tu peux voir aussi si il a jamais eu le probleme que tu as actuellement.
  • 0

P4G : MSI GS30 (13,3" Full HD) : Intel i7 4720HQ / 16Go DDR3 / Intel HD 4600 / SSD 512Go + Windows 10 64bit / SSD 256Go + Fedora 25 64bit

                       + MSI GamingDock : MSI Gaming GTX 970 4Go / Seagate SSHD hybride 2To 7200tr

                       + LG 29UM58-P 29" 21/9

 

exP4G (Donné à ma copine) : Medion X6811 upgradé & moddé (15,6" HD) : Intel i7 X920 oc 2,53-3,33Ghz / Gskill 12Go DDR3 / GTX 670M 1,5Go HS => GTX 460M 1,5Go / Seagate Momentus XT hybride 750Go 7200tr + Toshiba 640Go 5400tr / Windows 10 64bit / Alim 240 Watt

 

Huawei Honor 7 / Asus Nexus 7 32Go


#10
QBod

QBod

    En attente de Visa

  • Membre
  • 8 messages

Merci j'ai déjà regarde ces deux topic malheureusement je n'ai pas encore l'ancienneté :P ni les message pour avoir les bios mais il utilise win 8 ou seven?


  • 0

#11
armadon13127

armadon13127

    Geek diplomé

  • Membre
  • 2 828 messages
  • LocalisationVitrolles, France

Je ne sais pas, demande lui par MP et profites en pour lui demander si il n'as jamais eu ton problème, il ne va pas te mordre :P.

 

Après je dis pas que ça vient du bios ton problème, c'était une idée, et vu que tu l'as pas changer et que ça marchais avant, c'est bizarre quoi.


Modifié par armadon13127, 08 août 2013 - 12:14.

  • 0

P4G : MSI GS30 (13,3" Full HD) : Intel i7 4720HQ / 16Go DDR3 / Intel HD 4600 / SSD 512Go + Windows 10 64bit / SSD 256Go + Fedora 25 64bit

                       + MSI GamingDock : MSI Gaming GTX 970 4Go / Seagate SSHD hybride 2To 7200tr

                       + LG 29UM58-P 29" 21/9

 

exP4G (Donné à ma copine) : Medion X6811 upgradé & moddé (15,6" HD) : Intel i7 X920 oc 2,53-3,33Ghz / Gskill 12Go DDR3 / GTX 670M 1,5Go HS => GTX 460M 1,5Go / Seagate Momentus XT hybride 750Go 7200tr + Toshiba 640Go 5400tr / Windows 10 64bit / Alim 240 Watt

 

Huawei Honor 7 / Asus Nexus 7 32Go


#12
QBod

QBod

    En attente de Visa

  • Membre
  • 8 messages

Mais j'ai fait suite au soucis une restauration usine donc avec tout de reinitialiser :) et quand je tente d'installer les pilote manuelement il me dit incompatible avec cette version de windows et dans les detail pilote il me met "code erreur 31 windows ne peut charger correctement les pilote"


  • 0

#13
armadon13127

armadon13127

    Geek diplomé

  • Membre
  • 2 828 messages
  • LocalisationVitrolles, France

Le mieux se serait de faire un réinstallation propre mais je sais pas où on trouve la clé de Windows 8 =/ Ma copine en a un et je l'ai pas trouvé.

 

Parce que si y te cris dessus à cause de la version de Windows c'est que le problème vient de Windows, sinon il te dirai "aucune matériel compatible détecté"


  • 0

P4G : MSI GS30 (13,3" Full HD) : Intel i7 4720HQ / 16Go DDR3 / Intel HD 4600 / SSD 512Go + Windows 10 64bit / SSD 256Go + Fedora 25 64bit

                       + MSI GamingDock : MSI Gaming GTX 970 4Go / Seagate SSHD hybride 2To 7200tr

                       + LG 29UM58-P 29" 21/9

 

exP4G (Donné à ma copine) : Medion X6811 upgradé & moddé (15,6" HD) : Intel i7 X920 oc 2,53-3,33Ghz / Gskill 12Go DDR3 / GTX 670M 1,5Go HS => GTX 460M 1,5Go / Seagate Momentus XT hybride 750Go 7200tr + Toshiba 640Go 5400tr / Windows 10 64bit / Alim 240 Watt

 

Huawei Honor 7 / Asus Nexus 7 32Go


#14
QBod

QBod

    En attente de Visa

  • Membre
  • 8 messages

Le mieux se serait de faire un réinstallation propre mais je sais pas où on trouve la clé de Windows 8 =/ Ma copine en a un et je l'ai pas trouvé.

 

Parce que si y te cris dessus à cause de la version de Windows c'est que le problème vient de Windows, sinon il te dirai "aucune matériel compatible détecté"

ah oui,

une reinstallation propre c'est à dire???


  • 0

#15
armadon13127

armadon13127

    Geek diplomé

  • Membre
  • 2 828 messages
  • LocalisationVitrolles, France

Télécharger le DVD de Windows (ceci est 100% légale vu que tu possède une clé) mais là le problème c'est que je ne sais pas où trouver la clé, en faite sa te permettrai de tout bien installer toi même.


  • 0

P4G : MSI GS30 (13,3" Full HD) : Intel i7 4720HQ / 16Go DDR3 / Intel HD 4600 / SSD 512Go + Windows 10 64bit / SSD 256Go + Fedora 25 64bit

                       + MSI GamingDock : MSI Gaming GTX 970 4Go / Seagate SSHD hybride 2To 7200tr

                       + LG 29UM58-P 29" 21/9

 

exP4G (Donné à ma copine) : Medion X6811 upgradé & moddé (15,6" HD) : Intel i7 X920 oc 2,53-3,33Ghz / Gskill 12Go DDR3 / GTX 670M 1,5Go HS => GTX 460M 1,5Go / Seagate Momentus XT hybride 750Go 7200tr + Toshiba 640Go 5400tr / Windows 10 64bit / Alim 240 Watt

 

Huawei Honor 7 / Asus Nexus 7 32Go


#16
roo7y82

roo7y82

    Geek certifié

  • Membre
  • 1 326 messages

je t'ai répondu en MP essaie avec les pilote moder avant de flasher

 

http://downloads.eur...radeyourlaptop/


  • 0

#17
armadon13127

armadon13127

    Geek diplomé

  • Membre
  • 2 828 messages
  • LocalisationVitrolles, France

Des nouvelles?


  • 0

P4G : MSI GS30 (13,3" Full HD) : Intel i7 4720HQ / 16Go DDR3 / Intel HD 4600 / SSD 512Go + Windows 10 64bit / SSD 256Go + Fedora 25 64bit

                       + MSI GamingDock : MSI Gaming GTX 970 4Go / Seagate SSHD hybride 2To 7200tr

                       + LG 29UM58-P 29" 21/9

 

exP4G (Donné à ma copine) : Medion X6811 upgradé & moddé (15,6" HD) : Intel i7 X920 oc 2,53-3,33Ghz / Gskill 12Go DDR3 / GTX 670M 1,5Go HS => GTX 460M 1,5Go / Seagate Momentus XT hybride 750Go 7200tr + Toshiba 640Go 5400tr / Windows 10 64bit / Alim 240 Watt

 

Huawei Honor 7 / Asus Nexus 7 32Go


#18
QBod

QBod

    En attente de Visa

  • Membre
  • 8 messages

oui oui et bien carrément bizarre co affaire je vais le renvoyer au sav car rien  fait mon probleme reste :) donc voila :)


  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)