Aller au contenu

Change
Photo

Problème Avec La 7970M D'un Clevo 150Em


  • Veuillez vous connecter pour répondre
25 réponses à ce sujet

#1
Witchcraft

Witchcraft

    En transit

  • Membre
  • 111 messages

Voila, je sais si le problème a déjà été évoquer mais j'ai pas trouver, merci de m'éclairer dans le cas présent.

 

Je lance League of legends, free / plantage instantané...

 

Je je suis vraiment fatiguer de cette ordi de ... Je pense sérieusement le revendre une boucher de pain équivalent sans carte graphiquement tellement elle fonctionne jamais.

 

J'ai une 7970m et je ne peu jouer a aucun jeux sans problème toujours des lag jamais 60 ips, elel ce traine a 25% d'utilisation pour un bon 25 ips dans 99% des jeux je craque j'en est marre de cette daube.

 

Ce pc clevo est vraiment ma plus grosse erreur pour quelque gains j'ai perdu tout ... a économiser 400€ par rapport a un Asus j'en est perdu 1700 ...

 

d'avance merci


Modifié par Witchcraft, 06 août 2013 - 12:45.

  • 0

Clevo 150 EM : i7-3630QM, Radéon 7970M, 6Go RAM, SSD 128Go, 500Go WD, Killer wireless-N 1102, Steelseries XAI, siberia V2,

Asus g73-jh : i5 520m, 5870m, 6Go RAM G.skill, SSD, 750Go WD.


#2
Joelecamion

Joelecamion

    En attente de Visa

  • Membre
  • 8 messages

Hello,

 

sous quelle version de catalyst control center es tu ?

Personnellement je suis sous 13.1 et ça fonctionne vraiment bien, je ne suis pas aller voir plus loin.

 

Le problème des drivers est un problème couramment évoqué sur le forum, notamment sur ce topic :

http://portables4gam...r-p150emp170em/

 

Certes, ce problème est quelque peu *où sont les... trop tard...*, mais en prenant son temps pour appliquer les bon drivers c'est que du bonheur tellement la carte graphique encaisse sans broncher.

 

Prends ton temps pour lire et un peu de patience pour tout bien installer/ré-installer et ça devrait le faire.


  • 0

#3
valleboss

valleboss

    Geek padawan

  • Membre
  • 3 241 messages
  • LocalisationSpringfield

Sinon tu le revend, mais ailleurs que sur ce forum :)  


  • 0

MSI GT60 
MINI MONSTRE ROUGE


#4
Thalack

Thalack

    Rédac chef - Gentil organisateur

  • Administrateur
  • 10 456 messages
  • LocalisationA côté de la cafetière

Et pas à Vallleboss, ce serait dommage de devoir le bannir.


  • 0

126295cf-3775-4775-96d1-4d9047506061.jpg
0bf081be-4386-4aa7-a4e2-fad6451a876b.jpg
e785fd10-8f89-44ee-b7ec-3f90dac05d67.jpg


#5
jojos92

jojos92

    En attente de Visa

  • Membre
  • 13 messages
Personnellement, 13.6 beta 2 dernier drivers hd3000
Aucun problème avec mon 2630qm bon, il pêche un peu parfois le 2630qm et quelques cas de sous utilisation mais plutôt rare avec throttlestop recommandé par un des membres p4g
  • 0

#6
valleboss

valleboss

    Geek padawan

  • Membre
  • 3 241 messages
  • LocalisationSpringfield

@Thalack : Du moment que la transac ne se fait pas sur le fofo c'est bon non ? 


  • 0

MSI GT60 
MINI MONSTRE ROUGE


#7
Witchcraft

Witchcraft

    En transit

  • Membre
  • 111 messages

J'ai tout désinstaler et réinstaller,

maintenant sa plante plus, mais j'ai comme un screen shoot, qui reste devant le jeux de la première image du jeux ...

Elle me fait des bug unique !

 

Donc le jeux fonctionne mais j'ai un transparent de la première image du jeux...


  • 0

Clevo 150 EM : i7-3630QM, Radéon 7970M, 6Go RAM, SSD 128Go, 500Go WD, Killer wireless-N 1102, Steelseries XAI, siberia V2,

Asus g73-jh : i5 520m, 5870m, 6Go RAM G.skill, SSD, 750Go WD.


#8
jojos92

jojos92

    En attente de Visa

  • Membre
  • 13 messages

wtf hahaha


  • 0

#9
valleboss

valleboss

    Geek padawan

  • Membre
  • 3 241 messages
  • LocalisationSpringfield

Revend le ce PC xD


  • 0

MSI GT60 
MINI MONSTRE ROUGE


#10
Witchcraft

Witchcraft

    En transit

  • Membre
  • 111 messages

Je suis pas la pour le vendre pour l'instant mais pour trouver une solution, sinon je serait pas la.


  • 0

Clevo 150 EM : i7-3630QM, Radéon 7970M, 6Go RAM, SSD 128Go, 500Go WD, Killer wireless-N 1102, Steelseries XAI, siberia V2,

Asus g73-jh : i5 520m, 5870m, 6Go RAM G.skill, SSD, 750Go WD.


#11
valleboss

valleboss

    Geek padawan

  • Membre
  • 3 241 messages
  • LocalisationSpringfield

Edité par Thalack : pas d'achat/vente ici


Modifié par Thalack, 07 août 2013 - 08:36.
Non respect de la charte et des consignes

  • 0

MSI GT60 
MINI MONSTRE ROUGE


#12
Witchcraft

Witchcraft

    En transit

  • Membre
  • 111 messages


C'est ce que j'ai dit :)


  • 0

Clevo 150 EM : i7-3630QM, Radéon 7970M, 6Go RAM, SSD 128Go, 500Go WD, Killer wireless-N 1102, Steelseries XAI, siberia V2,

Asus g73-jh : i5 520m, 5870m, 6Go RAM G.skill, SSD, 750Go WD.


#13
Joelecamion

Joelecamion

    En attente de Visa

  • Membre
  • 8 messages

L'espèce de screenshot si c'est sur LoL, vire la synchro verticale, j'avais un problème à cause de ça sur ce jeu et j'étais obligé de faire alt+tab régulièrement pour faire disparaître le truc. Depuis plus rien à déclarer  ;)


  • 0

#14
Thalack

Thalack

    Rédac chef - Gentil organisateur

  • Administrateur
  • 10 456 messages
  • LocalisationA côté de la cafetière

Sympa Valleboss. On a un membre à difficulté et le seul truc qui t'intéresse, c'est de lui acheter son portable. Mais pas d'aide, faut pas déconner. C'est beau la solidarité.

Les négociations étant interdites, tu gagnes une semaine de vacances grâce à l'option "je me fous de la gueule du monde".

 

Et on va essayer d'aider witchcraft.


  • 0

126295cf-3775-4775-96d1-4d9047506061.jpg
0bf081be-4386-4aa7-a4e2-fad6451a876b.jpg
e785fd10-8f89-44ee-b7ec-3f90dac05d67.jpg


#15
Morny

Morny

    En attente de Visa

  • Membre
  • 46 messages
  • LocalisationMontpellier

Bonjour,

 

J'ai eu des problèmes, pas franchement similaire, mais comparables, avec mon P150SM, 2 semaines après réception.

 

Le laptop fonctionnait bien, la plupart des jeux également, mais 3 jeux refusaient de se lancer ou bien créaient un freeze.

Et ce malgré des drivers à jours, tout semblait impeccable à première vue.

 

Résulat, j'ai tout formaté, et suis reparti sur une base neuve, et depuis, plus de problème. Donc certes, c'est pas franchement une solution, dans le sens où tu ne trouve pas l'origine du problème, mais bon, ça peut t'éviter pas mal de prise de tête...


  • 0

#16
jojos92

jojos92

    En attente de Visa

  • Membre
  • 13 messages
@morny , tu avais quelle carte graphique ? 8970m?
  • 0

#17
Witchcraft

Witchcraft

    En transit

  • Membre
  • 111 messages

J'ai désactivé la syncro mais sa ne change rien, on va dire "leffet" varie quand je modifie ces options, de passer de 60 à 30 fps par exemple en sens que le problème peu venir de la.

 

En effet j'ai aussi comme un bande noire qui passe sur l'écran surement le rafraichissement.

 

[PS: D'avance merci, Thalack]



Problème résolue en mettant le jeux en mode fenêtre, je pense que comme cela il prend le rafraichissement "d'origine"


Modifié par Witchcraft, 08 août 2013 - 17:20.

  • 0

Clevo 150 EM : i7-3630QM, Radéon 7970M, 6Go RAM, SSD 128Go, 500Go WD, Killer wireless-N 1102, Steelseries XAI, siberia V2,

Asus g73-jh : i5 520m, 5870m, 6Go RAM G.skill, SSD, 750Go WD.


#18
Witchcraft

Witchcraft

    En transit

  • Membre
  • 111 messages

Up, et apres avoir fonctionner presque 2 semaines sans bug !

Cette superbe carte complètement inutile, a un nouveaux bug ! je les comptes plus étant donner qu'elle bug sur 100% des jeux...

 

f2fk.jpg
 

 

Donc en gros, y'a des trainer comme sa partout, toutes les ombres bug etc ...

Sachant que avant sa elle a fait des gros gros freeze de genre 10sec, je devais ctrl +supp puis revenir encore freeze etc ...


Modifié par Witchcraft, 16 août 2013 - 18:44.

  • 0

Clevo 150 EM : i7-3630QM, Radéon 7970M, 6Go RAM, SSD 128Go, 500Go WD, Killer wireless-N 1102, Steelseries XAI, siberia V2,

Asus g73-jh : i5 520m, 5870m, 6Go RAM G.skill, SSD, 750Go WD.


#19
Witchcraft

Witchcraft

    En transit

  • Membre
  • 111 messages

up ou je le jette par le fenêtre ce PC maudis ... Plus Jamais Clevo !


  • 0

Clevo 150 EM : i7-3630QM, Radéon 7970M, 6Go RAM, SSD 128Go, 500Go WD, Killer wireless-N 1102, Steelseries XAI, siberia V2,

Asus g73-jh : i5 520m, 5870m, 6Go RAM G.skill, SSD, 750Go WD.


#20
Arkh

Arkh

    Geek diplomé

  • Membre
  • 2 259 messages

Malheureusement toutes nos boules de cristal sont en pannes en ce moment.

En vrac :
- Windows authentique?
- Version des drivers et méthode d'installation
- Températures CPU + GPU
- Screenshot de PE


  • 0

D900F : I7 950 (8x3.1Ghz) /// 6GB DDR3 1333MHz (3x2Go) /// GTX 280M (128CC/1GHz/1Go) /// 2x320GB 7200Trs/min /// WUXGA Non-Glare Screen 1920x1200 /// Razer Abyssus /// NC-2000 /// By PcSystems-EvolutionX /// Powered by Debian!

> Get Process Explorer


#21
SergentPepper

SergentPepper

    Petit Geek

  • Membre
  • 519 messages

Il n'est pas exclu que ta carte soit partiellement défectueuse. Tu devrais en parler à ton vendeur pour voir ce qu'il en pense !


  • 0

P150EM   CPU : I7 3630  ///  GPU : 7970m  ///  Ram : 8go  ///  1to HDD + 128go mSSD 


#22
SkyKoK

SkyKoK

    Petit Geek

  • Membre
  • 602 messages
  • LocalisationParis
Ma 6990m m'a fait le même genre de bugs et artéfacts sur LoL , peu de temps avant de cramer pour de bon.
  • 0

#23
Laban

Laban

    Geek diplomé

  • Membre
  • 2 511 messages
  • LocalisationLille

ta carte est défectueuse. Si elle est garantie, fait la changer.


  • 0

Laptop 1 : Alienware M17 R2 / Core i7 4980HQ / 16 Go RAM / SSD Toshiba 512 Go / SSD Crucial MX200 2*512 Go / WD HDD 1 To / GeForce GTX 980M / Ecran Full HD Tactile / Garantie : 2 Mai 2018
 
Laptop 2 (enfants): Alienware M17X R5 / Core i7 4910MQ / 32 GO RAM / SSD Samsung Serie 840 EVO mSATA - 1 To / SSD Crucial M550 1 To / GeForce GTX 980M / Ecran Full HD / Bluray / Garantie : 16 Juillet 2017
 
Laptop 3 (celui de ma femme): Alienware m18x R2 / Core i7 3920XM / Kingston Hyper X 16 Go (4*4 Go) / SSD Crucial M550 1 To + SSD Crucial MX200 1To / SLI Geforce GTX 880M / Bluray / Garantie : 10 Juin 2017

Laptop 4 (Pro): Dell Precision 7750/ Core i7 6820HM / 32 Go / SSD m2 512 Go / DD SATA 500 Go / nvidia Quadro M2000M / Ecran Full HD / Bluray / Garantie : 20/05/2019
 
Laptop 5 (enfants): Alienware M17X R2 / Core i7 920XM @ 3.5GHz / Gskill 8 Go / SSD Samsung PM810 256Go + Samsung SpinPoint M8 1 To / CFX 7970M @850-1300 / 1920*1200 RGB Led / Bluray / Garantie : 12 Janvier 2015


#24
Titilassalle

Titilassalle

    En attente de Visa

  • Membre
  • 68 messages

Je n'ai pas réellement de solution, mais je joue à LOL aussi avec mon P150EM et une 7970M, aucun problème, çà tourne en 1080 enter 60 et 100 FPS...

 

Je dirais:

- reformate complètement le système

- Install propre des drivers

- vérifier que c'est bien la 7970M qui fonctionne en jeu (et non le chipset intégré style hd4000)

 

Enfin si tout çà OK, alors effectivement, c'est SAV, car LOL étant vraiment peu gourmand, sur un BF3 ou autre çà doit juste être impossible...


  • 0

#25
Laban

Laban

    Geek diplomé

  • Membre
  • 2 511 messages
  • LocalisationLille

Je pense que tu joues sur l'igp intégré au 2630.

Essaie de le désactiver pour voir.


  • 0

Laptop 1 : Alienware M17 R2 / Core i7 4980HQ / 16 Go RAM / SSD Toshiba 512 Go / SSD Crucial MX200 2*512 Go / WD HDD 1 To / GeForce GTX 980M / Ecran Full HD Tactile / Garantie : 2 Mai 2018
 
Laptop 2 (enfants): Alienware M17X R5 / Core i7 4910MQ / 32 GO RAM / SSD Samsung Serie 840 EVO mSATA - 1 To / SSD Crucial M550 1 To / GeForce GTX 980M / Ecran Full HD / Bluray / Garantie : 16 Juillet 2017
 
Laptop 3 (celui de ma femme): Alienware m18x R2 / Core i7 3920XM / Kingston Hyper X 16 Go (4*4 Go) / SSD Crucial M550 1 To + SSD Crucial MX200 1To / SLI Geforce GTX 880M / Bluray / Garantie : 10 Juin 2017

Laptop 4 (Pro): Dell Precision 7750/ Core i7 6820HM / 32 Go / SSD m2 512 Go / DD SATA 500 Go / nvidia Quadro M2000M / Ecran Full HD / Bluray / Garantie : 20/05/2019
 
Laptop 5 (enfants): Alienware M17X R2 / Core i7 920XM @ 3.5GHz / Gskill 8 Go / SSD Samsung PM810 256Go + Samsung SpinPoint M8 1 To / CFX 7970M @850-1300 / 1920*1200 RGB Led / Bluray / Garantie : 12 Janvier 2015


#26
Witchcraft

Witchcraft

    En transit

  • Membre
  • 111 messages

Carte renvoyé en garanti et normalement changé, jattend des nouvelles, car aucun suivie pour linstant, ni d'informations.

 

PC envoyé le 18.


  • 0

Clevo 150 EM : i7-3630QM, Radéon 7970M, 6Go RAM, SSD 128Go, 500Go WD, Killer wireless-N 1102, Steelseries XAI, siberia V2,

Asus g73-jh : i5 520m, 5870m, 6Go RAM G.skill, SSD, 750Go WD.





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)