Aller au contenu

Change
Photo

Msi Gt60 - Optimisation / Amélioration Des Performances


  • Veuillez vous connecter pour répondre
44 réponses à ce sujet

#1
Exynos

Exynos

    Touriste

  • Membre
  • 289 messages

Bonjour,

 

J'ai depuis quelques jours un msi gt60 0nd 490xfr (i7 3630qm + gtx675mx + 4 Go ram).

J'ai deja pu tester quelques jeux (voir mon retour ici : http://portables4gam...e-800-€/page-13)

 

Globalement tout marche pas mal à fond (30 fps) seulement il y a un jeu qui m'étonne : c'est world of warcraft, j'ai parfois moins de 24 fps quand il y a beaucoup de joueur au même endroit et ce qui est surprennant c'est que le jeux ne demande que 20 % de mon cpu et 50 % de mon gpu.

 

Alors pourquoi je n'arrive pas à lui faire plus exploiter ma machine ? J'ai tous mes drivers à jour et désactiver l'ets.

 

Mon gpu est à +105 Mhz soit 771 Mhz pour le core et j'ai très légèrement OC la mémoire.

 

Je suis censé avoir plus de 106 fps, c'est ce que l'on obtient avec un 3610qm + gtx 670m sur un gt60 : http://www.laptopmag...eapad-y580.aspx

 

Je ne vois pas d'où peut venir le problème sur wow, vous avez une idée ?

 

Merci pour votre aide.


Modifié par Exynos, 05 août 2013 - 20:34.

  • 0

#2
armadon13127

armadon13127

    Geek diplomé

  • Membre
  • 2 828 messages
  • LocalisationVitrolles, France

Effectivement, c'est pas normal que la carte soit pas à 100%, soit le CPU soit le GPU devrai l'être (le limitant)...

 

D'où ça peux venir, je ne sais pas non plu. Niveau ram sa passe tranquille?


  • 0

P4G : MSI GS30 (13,3" Full HD) : Intel i7 4720HQ / 16Go DDR3 / Intel HD 4600 / SSD 512Go + Windows 10 64bit / SSD 256Go + Fedora 25 64bit

                       + MSI GamingDock : MSI Gaming GTX 970 4Go / Seagate SSHD hybride 2To 7200tr

                       + LG 29UM58-P 29" 21/9

 

exP4G (Donné à ma copine) : Medion X6811 upgradé & moddé (15,6" HD) : Intel i7 X920 oc 2,53-3,33Ghz / Gskill 12Go DDR3 / GTX 670M 1,5Go HS => GTX 460M 1,5Go / Seagate Momentus XT hybride 750Go 7200tr + Toshiba 640Go 5400tr / Windows 10 64bit / Alim 240 Watt

 

Huawei Honor 7 / Asus Nexus 7 32Go


#3
Exynos

Exynos

    Touriste

  • Membre
  • 289 messages

Niveau ram je suis à 70 %. J'ai essayé de désactiver tous les add on, des fois il y a des problèmes avec mais ce n'est pas le cas j'ai gagné 7 fps maximum.


  • 0

#4
armadon13127

armadon13127

    Geek diplomé

  • Membre
  • 2 828 messages
  • LocalisationVitrolles, France

Alors là c'est vraiment bizarre, si rien ne limite le jeux, il devrait pas avoir un framerate aussi bas...


  • 0

P4G : MSI GS30 (13,3" Full HD) : Intel i7 4720HQ / 16Go DDR3 / Intel HD 4600 / SSD 512Go + Windows 10 64bit / SSD 256Go + Fedora 25 64bit

                       + MSI GamingDock : MSI Gaming GTX 970 4Go / Seagate SSHD hybride 2To 7200tr

                       + LG 29UM58-P 29" 21/9

 

exP4G (Donné à ma copine) : Medion X6811 upgradé & moddé (15,6" HD) : Intel i7 X920 oc 2,53-3,33Ghz / Gskill 12Go DDR3 / GTX 670M 1,5Go HS => GTX 460M 1,5Go / Seagate Momentus XT hybride 750Go 7200tr + Toshiba 640Go 5400tr / Windows 10 64bit / Alim 240 Watt

 

Huawei Honor 7 / Asus Nexus 7 32Go


#5
Exynos

Exynos

    Touriste

  • Membre
  • 289 messages

833208Sanstitre.jpg

 

Je ne vois vraiment pas pourquoi les fps ne grimpent pas :(

 

Peut être un probleme de throtling ? Comment je peux le savoir ?

 

Edit : je viens d'essayer sur mon pc fixe (i7 2600k + gtx 570 + 6 go ram) je suis vers les 60 fps sans synchro verticale. Je ne sais pas comment ils ont fait pour monter à + 100 fps sur le test, ils devaient surement être dans un lieu où il y a personne.


Modifié par Exynos, 05 août 2013 - 23:54.

  • 0

#6
Kris-K

Kris-K

    Touriste

  • Membre
  • 251 messages

Yop

 

Mode performance activé ?

 

PC Branché sur Secteur ?


  • 0

#7
Exynos

Exynos

    Touriste

  • Membre
  • 289 messages

Oui pour les 2.


  • 0

#8
Kris-K

Kris-K

    Touriste

  • Membre
  • 251 messages

Tu as essayé sans la synchro V ?

 

Elle n'est pas activée dans ton panneau de config nvidia ?

 

Tu as tenté de changer de réso pour tester ?

 

Au niveau des temps tu es à combien ? Car il ne faut pas psychoter sur le Throttling ça se déclenche assez haut quand même

 

Et quand tu dis que tout marche à fond (30fps) ce n'est pas normal tu devrais tourner à 60 fps sur pas mal de jeux


Modifié par Kris-K, 06 août 2013 - 00:19.

  • 0

#9
Posse

Posse

    En attente de Visa

  • Membre
  • 52 messages

Tu es sur d'etre sur la carte graphique? Essaye de lancer le jeu en faisant clic droit, lancer avec la carte grphique (enfin un truc du genre  :ph34r: )


  • 0

#10
Astralgeist

Astralgeist

    Touriste

  • Membre
  • 205 messages
  • LocalisationStrasbourg
Et dans une résolution plus faible ça fait quoi ?
Il y a un seuil bien précis ? Genre 30fps max ?

Modifié par Astralgeist, 06 août 2013 - 00:24.

  • 0

#11
Exynos

Exynos

    Touriste

  • Membre
  • 289 messages

Oui j'ai essayé sans la synchro le résultat est le même. Je l'ai aussi enlevé du panneau de config nvidia et pas d'amélioration. Si je baisse la réso (je met au mini) je gagne environ 10 fps sur wow et 40 fps sur saints rows. J'ai 45 fps constant sur mon fixe. Les temps sont correctes.

J'ai pas encore essayé beaucoup de jeux. Je suis sur serveur privé wow (les fichiers du jeux restent les mêmes que sur l'officiel).

 

Oui je suis bien sur la cg. Quand je dis 30 fps pour wow, c'est dans le lieu où il y a le plus de monde, sinon je monte à 50 / 70.

 

Vous trouvez mes résultats faibles ? J'ai peut être loupé quelque chose dans l'installation des softs. mais ça m'étonnerait.

 

J'ai aussi remarqué que quand j'ai selectionné le driver de ma CG sur le site de nvidia, au moment de confirmer pour telecharger il y avait bien la gtx 675m dans les produits supportés mais pas la 675mx alors qu'auparavant dans la selection du driver à telecharger j'avais bien selectionné 675mx.


Modifié par Exynos, 06 août 2013 - 00:43.

  • 0

#12
Astralgeist

Astralgeist

    Touriste

  • Membre
  • 205 messages
  • LocalisationStrasbourg

Ah ok donc t'es capable de faire 70fps dans ce jeu lorsqu'il y a moins d'éléments à afficher.

 

T'as fait quelques benchs ? Histoire de voir si tu te situes bien dans la norme ?


  • 0

#13
Exynos

Exynos

    Touriste

  • Membre
  • 289 messages

Je suis entrain d'installer 3dmark11 et le pilote nvidia beta puis je vous dis ce que ça donne. Mais ça me parait à peu pres normal puisque c'est proche des perfs de mon fixe.


Modifié par Exynos, 06 août 2013 - 00:49.

  • 0

#14
Kris-K

Kris-K

    Touriste

  • Membre
  • 251 messages

Ca semble s'arranger alors

 

Pour les drivers je te conseille d'installer les derniers WHQL et non les Beta pour faire tes test .

 

Au moins tu sauras que ça ne vient pas des pilote graphiques ;)

 

Tiens nous au jus moi je go au lit

 

Tchow  ;)


  • 0

#15
Exynos

Exynos

    Touriste

  • Membre
  • 289 messages

J'étais deja avec les derniers drivers whql.

 

P4165 sur 3dmark11 (www.3dmark.com/3dm11/6971355)

tout à stock et turbo activé

coolerboost activé, temp gpu max : 69 °C temp cpu max : 61 °C

 

Si je compare à la review de ce post : http://portables4gam...16fr-gtx-675mx/

 

Il y a un gros écart entre mon score physics et le sien (2 000 points).


Modifié par Exynos, 06 août 2013 - 01:20.

  • 0

#16
jalaxx

jalaxx

    Force spéciale des Geek

  • Membre
  • 10 041 messages

Effectivement ton score cpu est beaucoup trop faible, t'es sûr qu'il tourne à 100% (turbo boost activé) ?


  • 0

 

MSI GT603Dmark11: P6463 /  Fire strike: P4257

 

76561198093015032.png

 


#17
sonitw

sonitw

    En attente de Visa

  • Membre
  • 68 messages

Je suis vraiment désolé pour toi, qui a choisi le gt au lieu du gx en raison d'une crainte de puissance du cpu et qui finalement se retrouve avec des difficultées à ce niveau.

Je te tiens au courant lors de la réception du mien.


Modifié par sonitw, 06 août 2013 - 11:28.

  • 0

#18
Astralgeist

Astralgeist

    Touriste

  • Membre
  • 205 messages
  • LocalisationStrasbourg
Tu peux aussi faire le test cpu de cinebench r11.5 ?
Avec un monitoring du cpu (genre hwinfo64) qui tourne à côté histoire de voir comment il se comporte.

Ça a l'air ok du côte du gpu.

Modifié par Astralgeist, 06 août 2013 - 11:31.

  • 0

#19
Edryr

Edryr

    Geek certifié

  • Membre
  • 1 332 messages

réessaye apres avoir installé throttlestop.

 

C'est clair que les performances du cpu ne sont pas normales.

Essayes aussi de monitorer avec xtu en charge, voir si le tout s'enclenche bien.

 

@Kris : bien vu !


Modifié par Edryr, 06 août 2013 - 14:04.

  • 0

MSI GT780DXR Moddé. RIP
I7 2760qmGTX570M -> 7970m(RIP) -> 970M• 16Go ram 2133mhz
SSD Samsung 840 256Go • Momentus XT 750Go • Blue ray.

 

Clevo P775DM3

I5 6600K 4.2ghz • GTX1070 8gb 2ghz • 16Go ram 2400mhz • 

SSD Samsung 840 256Go • Momentus XT 750Go • FHD IPS 120hz


#20
Kris-K

Kris-K

    Touriste

  • Membre
  • 251 messages
Yop

Si tu as désactivé le intel speed step dans ton bios cela désactive le mode turbo du cpu donc fais une vérif de ce côté ;)
  • 0

#21
Exynos

Exynos

    Touriste

  • Membre
  • 289 messages

Intel speed step déjà désactivé.

 

Je viens de faire un super pi, sur 1M j'obtiens un score de 11.232 secondes (je viens de le faire sur mon fixe aussi et je suis à 10,2 secondes). Turbo activé. J'ai vérifié sur hwinfo les 4 cores tournaient à 3.2 Ghz pendant le bench.

Je vais faire un cinebench r11.52

 

Screen hwinfo + resultats cinebench (screen pris après le bench, pendant le bench les 4 coeurs montent à 3,2 Ghz) :

927119Sanstitre.jpg

 

@sonitw je n'ose même pas imaginer ce que ça aurait donner avec un a10, deja que sur un 2600k et une gtx 570 on obtient pas 60 fps à l'endroit le plus chargé...

 

Je viens de faire un test 3dmark, c'est un peu mieux alors que je n'ai rien changé (j'ai fait pas mal de test avec / sans throttlestop aucun changement ; j'ai essayé de désactiver mon anti virus (on ne sait jamais) aucun changement).

Voila le nouveau résultat donc sans avoir rien changé par rapport à avant : www.3dmark.com/3dm11/6974274

Le physics score à pris +1 000 points alors que je n'ai rien changé. C'est un peu n'importe quoi ces benchs...

 

Il n'y a pas de driver pour les cpu ? J'en ai jamais trouvé et touslesdrivers me dit que je n'ai pas de maj à faire à part les drivers de HDD, sur mon fixe je n'en ai jamais eu besoin mais je vais essayer de les mettre pour voir si ça change quelque chose.

 

En résolution plus faible ça ne change rien.


Modifié par Exynos, 06 août 2013 - 18:17.

  • 0

#22
Kris-K

Kris-K

    Touriste

  • Membre
  • 251 messages
A part le driver d'une chip de la carte mère et de l'usb il n'y a pas grand chose
  • 0

#23
Exynos

Exynos

    Touriste

  • Membre
  • 289 messages

Vous pensez quoi de mes résultats cinebench et 3dmark que j'ai refait ? Pour super pi ça me parait pas mal par rapport au 2600k.


  • 0

#24
Astralgeist

Astralgeist

    Touriste

  • Membre
  • 205 messages
  • LocalisationStrasbourg
Ton cinebench CPU est cohérent avec les capacités de ton proco. Par contre en openGL pour comparaison je fais du 57+ fps avec une 765M.
  • 0

#25
Exynos

Exynos

    Touriste

  • Membre
  • 289 messages

Fréquences stock ta 765m ? Après comme elle est plus récente peut être qu'elle est meilleure en openGL mais IG apparemment la 675mx a le dessus.


  • 0

#26
Astralgeist

Astralgeist

    Touriste

  • Membre
  • 205 messages
  • LocalisationStrasbourg
C'est bon j'ai vérifié t'es bien dans la norme pour ce gpu ^^
  • 0

#27
Exynos

Exynos

    Touriste

  • Membre
  • 289 messages

Ok - OUF je n'ai pas de problème de hardware du coup ça me rassure énormément. Donc c'est niveau soft qu'il faut que je cherche... Mais mais je sens que ce satané WoW n'a pas fini de m'embeter.


  • 0

#28
Raphalan

Raphalan

    Geek Jedi

  • Membre
  • 4 604 messages
  • LocalisationJura

WoW est très mal optimisé... 


  • 0

MSI GE72 2QF :http://portables4gam...g-msi-ge72-2qf/

LENOVO Y700http://portables4gam...00/#entry779677

MSI GX60 3BEhttp://portables4gam...hitman-edition/

Xiaomi Redmi Note 2 sous MIUI 7   

PS4 Uncharted 4 limited Edition  :wub:

Tablette 8" Chuwi Vi8 sous Windows 10  :D 


#29
Exynos

Exynos

    Touriste

  • Membre
  • 289 messages

Oui reste à savoir comment ils ont fait pour obtenir plus de 100 fps avec une moins bonne config dans le test que j'ai posté plus haut...

 

J'ai fait une instance avec pas mal de bazard et j'étais toujours à plus de 50 fps :)

 

Donc j'ai des perfs normales pour la config ?

 

Installation de Dead space 3 en cours.


Modifié par Exynos, 06 août 2013 - 22:56.

  • 0

#30
Raphalan

Raphalan

    Geek Jedi

  • Membre
  • 4 604 messages
  • LocalisationJura
Oui tes perfs sont tout a fait normales :)
  • 0

MSI GE72 2QF :http://portables4gam...g-msi-ge72-2qf/

LENOVO Y700http://portables4gam...00/#entry779677

MSI GX60 3BEhttp://portables4gam...hitman-edition/

Xiaomi Redmi Note 2 sous MIUI 7   

PS4 Uncharted 4 limited Edition  :wub:

Tablette 8" Chuwi Vi8 sous Windows 10  :D 





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)