Aller au contenu

Change
Photo

"branché, Pas En Charge" - Medion


  • Veuillez vous connecter pour répondre
8 réponses à ce sujet

#1
francois62217

francois62217

    En transit

  • Membre
  • 149 messages

Bonsoir à tous !

 

Je viens de faire l'acquisition d'un portable Medion Erazer X7827 il y a une semaine.

Dès le 1er jour j'ai eu un soucis de batterie. L'ordinateur affichait "Branché pas en charge" malgré que tout soit correctement branché sur le secteur.

J'ai appelé à ce moment-là le SAV qui m'a fait faire une manip:

-Enlever la batterie

-Tout débrancher

-Appuyer pendant trentes secondes sur le bouton power

-Remettre la batterie

-Allumer l'ordi

-Rebrancher sur le secteur

Et cela avait fonctionné. Le problème est revenu une ou deux fois dans la semaine et j'ai refait la manip qui a encore fonctionné.

 

Aujourd'hui j'ai à nouveau le problème. "Branché, pas en charge" mais la manip ne marche plus !

Je ne sais pas quoi faire...

 

Aidez-moi !


  • 0

Premier P4G:                                 MEDION ERAZER X7827 !


#2
geek974

geek974

    geek bronzé

  • Membre
  • 1 838 messages
  • LocalisationLa Réunion/Paris (93 & 92)

est ce que ça arrive uniquement à un certain % de charge ? 

 

Si oui c'est surement une option dans le bios pour économiser ta batterie.


  • 0

  :box: Mon P4G : Alienware 15R2 : i7 6700HQ/GTX980M/16Go RAM/SSD 256Go+HDD 1To sous w10 :box:
 

P4Home : Samsung RC520 : i5 2410M/GT520M/8Go RAM/HDD 750Go sous Apricity OS (modif arch linux)
 

 

P4W 1 : IBM Thinkpad : i3/Intel HD3000/4 GO Ram/320Go DD sous w10 : donné au padre
P4W 2 : acer aspire v5 : i3/gt620/4Go RAM/500Go DD sous w10  donné à ma moman

P4W 3 : Thinkpad x230i Tablet : i3/HD 3000/6Go RAM/passage au SSD 120Go :wub:  : à la retraite pour le moment

P4P (Portable4Parents   :vert:) : acer travelmate : intel Centrino/carte intel/2Go RAM/50Go DD sou w 7 

 

LG G4 32Go+ micro sd 64Go sous lolipop + galaxy note 10.1 16Go noir    :cheers:  (en 4.1.1 rooted  :yep:   visiblement :tetedemort:  :arf:


#3
armadon13127

armadon13127

    Geek diplomé

  • Membre
  • 2 828 messages
  • LocalisationVitrolles, France

Elle est à combien de %? si c'est proche de 100%, genre 96% c'est normal.


Modifié par armadon13127, 04 août 2013 - 19:15.

  • 0

P4G : MSI GS30 (13,3" Full HD) : Intel i7 4720HQ / 16Go DDR3 / Intel HD 4600 / SSD 512Go + Windows 10 64bit / SSD 256Go + Fedora 25 64bit

                       + MSI GamingDock : MSI Gaming GTX 970 4Go / Seagate SSHD hybride 2To 7200tr

                       + LG 29UM58-P 29" 21/9

 

exP4G (Donné à ma copine) : Medion X6811 upgradé & moddé (15,6" HD) : Intel i7 X920 oc 2,53-3,33Ghz / Gskill 12Go DDR3 / GTX 670M 1,5Go HS => GTX 460M 1,5Go / Seagate Momentus XT hybride 750Go 7200tr + Toshiba 640Go 5400tr / Windows 10 64bit / Alim 240 Watt

 

Huawei Honor 7 / Asus Nexus 7 32Go


#4
francois62217

francois62217

    En transit

  • Membre
  • 149 messages

C'est 98%. Une histoire de mauvais calibrage?


  • 0

Premier P4G:                                 MEDION ERAZER X7827 !


#5
Anamos

Anamos

    Touriste

  • Membre
  • 284 messages
  • LocalisationQuelque part, pas loin

Les batteries ne chargent pas quand elles sont au dessus de 95% pour éviter plein de cycle de micro charge qui réduisent la duré de vie de la batterie.


Modifié par Anamos, 04 août 2013 - 19:24.

  • 0

Asus G75-VX

i7 3630QM 2.4GHz/GTX 670MX 3GO DDR5/ 12GO DDR3 1600 MHz RAM/ HDD 750GO 7200 tours/m


#6
francois62217

francois62217

    En transit

  • Membre
  • 149 messages

Alors comment ça se fait qu'à certains moments elle était à 100%?


  • 0

Premier P4G:                                 MEDION ERAZER X7827 !


#7
Anamos

Anamos

    Touriste

  • Membre
  • 284 messages
  • LocalisationQuelque part, pas loin

Si tu branche ton pc quand la batterie est en dessous de 95% il va la charger jusqu'à 100%, et il t'indiquera ensuite "charge terminée". Si tu le débranche quand il est à 100% et que tu le rebranche quand la batterie est à 96% par exemple, il ne chargera pas.

Voilà je sais pas si j'ai étais clair mais bon :lol:


  • 0

Asus G75-VX

i7 3630QM 2.4GHz/GTX 670MX 3GO DDR5/ 12GO DDR3 1600 MHz RAM/ HDD 750GO 7200 tours/m


#8
francois62217

francois62217

    En transit

  • Membre
  • 149 messages

J'ai compris  :P

Merci pour tes explications !


  • 0

Premier P4G:                                 MEDION ERAZER X7827 !


#9
Anamos

Anamos

    Touriste

  • Membre
  • 284 messages
  • LocalisationQuelque part, pas loin

De rien !  ;)


  • 0

Asus G75-VX

i7 3630QM 2.4GHz/GTX 670MX 3GO DDR5/ 12GO DDR3 1600 MHz RAM/ HDD 750GO 7200 tours/m





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)