Aller au contenu

Change
Photo

Solution Efficace Pour Le Throttling?


  • Veuillez vous connecter pour répondre
77 réponses à ce sujet

#31
Astralgeist

Astralgeist

    Touriste

  • Membre
  • 205 messages
  • LocalisationStrasbourg

Non, Fire Strike c'est pas 3dmark11, mais 3dmark  :)

 

3dmark11 : http://www.futuremar...hmarks/3dmark11

3dmark : http://www.futuremar...nchmarks/3dmark


  • 0

#32
lenys054

lenys054

    Touriste

  • Membre
  • 252 messages
  • Localisationnancy

oui j'ai vu lol j'obtient P4637 sur 3D11 :D

par contre autre question,on a bien le Bios UEFI sur nos MSI?

parce que je vais formater car je doit avoir une Mer....

et je vais en profiter pour convertir en GPT et installer en UEFI avec seven64

 

score 3dmark11 avec installe toute fraiche O/C +135/+350

plus de trotthing,j'ai pas mis a jours seven,a mon avis mon probleme venais de la

installation de drivers sur le site MSI hormis les drivers Nvidia 326.80 beta

 

http://www.3dmark.com/3dm11/7158797 je trouve ca tres bon même si je me rencontre

qu'un GX et devant moi pas de grand chose 48points mais faut que je le déloge :D

donc je touche plus a rien xD 

 

Aller exploser le GX sous 3dmark vantage :D

http://www.3dmark.com/3dmv/4807182


Modifié par lenys054, 15 septembre 2013 - 04:31.

  • 0

P4G MSI Ge70 2OE I7 4700mq GTX765m O/C +135/450

8go Kingston 1600 HDD750go 7200tpm Dalle 17" FHD Mat Antireflet

Windows Seven 64bits refroidi par un Cool Master Noctua U3 

 

Echanger contre

 

I5 3570K O/C 4.4ghz//Asus Maximus FormulaV//WaterCooling Seidon 120M

8goDDR3 Gskill Extreme Ripjaws Pc17000 2133mhz
SSD Corsair Force GT 120go//WD Velociraptor 10000tpm 250go//Samsung Spinpoint F1 1TO
Crossfire de 7950 VaporX With Boost 3go//Corsair CX 750Watts 80+ bronze
AeroCool Xpredator3 Extreme Black Edition//Corsair K70 Red Edition

#33
Astralgeist

Astralgeist

    Touriste

  • Membre
  • 205 messages
  • LocalisationStrasbourg

Ce score de ouf :oO: Je suis jaloux grave ! Tu me mets +600pts dans la guoule alors qu'on a le même couple CPU/GPU, et j'estime pas être une quetsche complète en terme d'optimisation.

 

T'es sous quel driver pour ton GPU ?

 

Et oui c'est un UEFI à la base avec W8.

 

EDIT : j'avais oublié, t'as un freedos. Faudrait faire suppr au démarrage pour savoir exactement ce qu'ils t'ont mis.


Modifié par Astralgeist, 13 septembre 2013 - 21:30.

  • 0

#34
lenys054

lenys054

    Touriste

  • Membre
  • 252 messages
  • Localisationnancy

salut j'utilise les driver de chez nvidia 326.80 beta

la carte est O/C +135 +350.

 

dans le bios je vois bien legacy ou UEFI y'a UEFI with CSM aussi et j'avait été obliger de mettre sur 

legacy pour installer seven 64 bits sinon ca boot sur le bios a l'infini

mais apparemment ca vient de la table de partition qui est en MBR elle doit etre en GPT pour boot avec l'UEFI

quelqu'un peut confirmer?


  • 0

P4G MSI Ge70 2OE I7 4700mq GTX765m O/C +135/450

8go Kingston 1600 HDD750go 7200tpm Dalle 17" FHD Mat Antireflet

Windows Seven 64bits refroidi par un Cool Master Noctua U3 

 

Echanger contre

 

I5 3570K O/C 4.4ghz//Asus Maximus FormulaV//WaterCooling Seidon 120M

8goDDR3 Gskill Extreme Ripjaws Pc17000 2133mhz
SSD Corsair Force GT 120go//WD Velociraptor 10000tpm 250go//Samsung Spinpoint F1 1TO
Crossfire de 7950 VaporX With Boost 3go//Corsair CX 750Watts 80+ bronze
AeroCool Xpredator3 Extreme Black Edition//Corsair K70 Red Edition

#35
Astralgeist

Astralgeist

    Touriste

  • Membre
  • 205 messages
  • LocalisationStrasbourg

Aaaah ok t'as OC. Y'a une justice, quand même :D

 

Par contre je ne saurais répondre à ta question. Toucher au MBR, ça a l'air chaud ton truc.


  • 0

#36
lenys054

lenys054

    Touriste

  • Membre
  • 252 messages
  • Localisationnancy

non c'est quedal a faire y'en as pour 2s

bon j'ai convertit ma partition en GPT redémarrer avec seven 64bit en mode UEFI

ba y'a rien a faire boot a l'infini du bios,doit pas y'avoir l'UEFI pour les MSI Freedos 

Dommage :/

par contre Seven s'installe quand meme sur du GPT en legacy O_o


Modifié par lenys054, 13 septembre 2013 - 22:46.

  • 0

P4G MSI Ge70 2OE I7 4700mq GTX765m O/C +135/450

8go Kingston 1600 HDD750go 7200tpm Dalle 17" FHD Mat Antireflet

Windows Seven 64bits refroidi par un Cool Master Noctua U3 

 

Echanger contre

 

I5 3570K O/C 4.4ghz//Asus Maximus FormulaV//WaterCooling Seidon 120M

8goDDR3 Gskill Extreme Ripjaws Pc17000 2133mhz
SSD Corsair Force GT 120go//WD Velociraptor 10000tpm 250go//Samsung Spinpoint F1 1TO
Crossfire de 7950 VaporX With Boost 3go//Corsair CX 750Watts 80+ bronze
AeroCool Xpredator3 Extreme Black Edition//Corsair K70 Red Edition

#37
lenys054

lenys054

    Touriste

  • Membre
  • 252 messages
  • Localisationnancy

Autre question

comment ca ce fait que je ne puisse pas jouer sur batterie,mais que sur alim

sinon ma Cg ne demare pas,je reste coincé a 405/405mhz,

meme en forcant  les drivers on peut pas jouer autrement

que sur l'alim? pour un pc portable c'est moyen quand meme.

de plus lorsque je joue sur l'alim en enlevant la batterie,mon CPU recommence a trottle,genre

3296mhz====799mhz ainsi de suite ca me fait des chutes de FPS c'est normal?

serieux il commence a me brouter ce pc,il existe pas un bios modé pour Ge70 2OE 

qui vire toute ces Mer......?

j'ai vraiment pas l'impression de tirer parti des performance de ce P4G

merci pour vos reponses 

 

Edit:1 Donc pour info j'ai flasher le bios/firmware grace au manifique tuto,sur ce meme fofo

          je suis passé du bios 506 au 511 Win8 bien que j'ai eu mon pc en freedos

          tous c'est bien derouler,et je n'ai plus de trottling depuis 2jours (touche du bois) 

          tous fonctionne apparemment normalement,sauf que lorsque je met en mode gaming

          le proco reste bloquer sur 3200mhz tant que je n'ai pas remis sur mode Eco

          donc rien de grave.

 

Mais je ne peut toujours pas jouer sur la batterie,CG qui descend a 135/405mhz meme en mode Gaming

je suis obliger de brancher le pc,si quelqu'un pouvait me dire que c'est normal,pour au moins me rassurer :D


Modifié par lenys054, 27 septembre 2013 - 22:11.

  • 0

P4G MSI Ge70 2OE I7 4700mq GTX765m O/C +135/450

8go Kingston 1600 HDD750go 7200tpm Dalle 17" FHD Mat Antireflet

Windows Seven 64bits refroidi par un Cool Master Noctua U3 

 

Echanger contre

 

I5 3570K O/C 4.4ghz//Asus Maximus FormulaV//WaterCooling Seidon 120M

8goDDR3 Gskill Extreme Ripjaws Pc17000 2133mhz
SSD Corsair Force GT 120go//WD Velociraptor 10000tpm 250go//Samsung Spinpoint F1 1TO
Crossfire de 7950 VaporX With Boost 3go//Corsair CX 750Watts 80+ bronze
AeroCool Xpredator3 Extreme Black Edition//Corsair K70 Red Edition

#38
Vulchoc

Vulchoc

    Petit Geek

  • Membre
  • 668 messages
  • LocalisationBordeaux

J'apporte ma pierre à l'édifice, j'ai un gros soucis de Throtling également. J'ai mon GPU qui ne s'arrête pas de passer de 30% à 80% d'utilisation d'un coups sans crier gare.

Et bien sur ! Quand le GPU atteins les 30% d'utilisation, grosse chute de FPS et ça reviens quelques seconde après.

 

J'ai mon Msi en signature depuis 9 mois et j'ai toujours constaté ce problème depuis le début.

 

Et j'ai par moment, tellement que le throttling est grand, j'ai l'impression d'avoir moins de perf avec ma 675M qu'avec mon ancienne GTX460 sur mon Asus.

 

On a des solutions fiable et sans risques ? J'ai rien tenté pour le moment.

 

PS : J'ai tenté avec le drivers 314.22, ça n'as rien changé, toujours le yoyo entre 25% et 99% d'utilisation GPU.


Modifié par Vulchoc, 28 septembre 2013 - 15:25.

  • 0

                       T4G                                                                                        MSI GE62VR 6RF-037XFR
  Intel® Core i5-4670K (3,40 GHz)                                                           Intel® Core i5-6300HQ (2.3 GHz)
           16GO RAM Hyper-X                                                                    16GO RAM DDR4 SDRAM (upgrade)
            MSI Z87-G45 GAMING                                                       SSD M.2 SATA - 128Go + HDD 1TO (upgrade)
        SSD Kingston V300 - 250GO                                                         Dalle IPS 15,6' FULL HD 1920x1080
     SAPPHIRE RADEON R9 280X 3GO                                                           GeForce GTX 1060 6GO

Dual-Screen iiyama Prolite E2773HS 27'


#39
lenys054

lenys054

    Touriste

  • Membre
  • 252 messages
  • Localisationnancy

As tu flasher ton bios/firmware,car moi ca ma regler le probleme;

je ne dit pas que c'est la solution,car ce n'est pas sans risque

Cf mon message du dessus,mais deja test TrottleStop ca marche j'avais deja tester

mais pour moi ce n'est pas une solution non plus,car etre obliger de lancer 

des logiciels tiers pour pouvoir ce servir convenablement de son P4G

je trouve ca pas terrible  :roll:


  • 0

P4G MSI Ge70 2OE I7 4700mq GTX765m O/C +135/450

8go Kingston 1600 HDD750go 7200tpm Dalle 17" FHD Mat Antireflet

Windows Seven 64bits refroidi par un Cool Master Noctua U3 

 

Echanger contre

 

I5 3570K O/C 4.4ghz//Asus Maximus FormulaV//WaterCooling Seidon 120M

8goDDR3 Gskill Extreme Ripjaws Pc17000 2133mhz
SSD Corsair Force GT 120go//WD Velociraptor 10000tpm 250go//Samsung Spinpoint F1 1TO
Crossfire de 7950 VaporX With Boost 3go//Corsair CX 750Watts 80+ bronze
AeroCool Xpredator3 Extreme Black Edition//Corsair K70 Red Edition

#40
Vulchoc

Vulchoc

    Petit Geek

  • Membre
  • 668 messages
  • LocalisationBordeaux

Qu'appelle tu des risque ? Je n'est jamais flashé un BIOS de ma vie o/

C'est quoi les précautions à prendre ? Méthode ? 

 

Après on me disais aussi que l'o/c était risqué et je la pratique tous les jours...

 

Et le but du flash est de désactivé le EIST ?


  • 0

                       T4G                                                                                        MSI GE62VR 6RF-037XFR
  Intel® Core i5-4670K (3,40 GHz)                                                           Intel® Core i5-6300HQ (2.3 GHz)
           16GO RAM Hyper-X                                                                    16GO RAM DDR4 SDRAM (upgrade)
            MSI Z87-G45 GAMING                                                       SSD M.2 SATA - 128Go + HDD 1TO (upgrade)
        SSD Kingston V300 - 250GO                                                         Dalle IPS 15,6' FULL HD 1920x1080
     SAPPHIRE RADEON R9 280X 3GO                                                           GeForce GTX 1060 6GO

Dual-Screen iiyama Prolite E2773HS 27'


#41
lenys054

lenys054

    Touriste

  • Membre
  • 252 messages
  • Localisationnancy

Non ca ne desactive rien du tout,juste je dit

que le faite d'avoir mis a jour mon bios 506 vers 511 a regler mon probleme

de trottling,apres peut etre que ca na rien a voir,j'ai trouvé ca sur le site MSI

ce que change ce flash bios

 

1. Soutenez GPU N14E-GL. 2. Retirer RAID1, RAID5 et RAID10 fonction. 3. Modifier la fonction de soutien HD / FHD panneau. 4. Modifier clavier HID MSI00

donc apparemment ca touche bien au GPU meme si j'ai pas tout compris :D

 

et un merveilleux tuto  http://portables4gam...e-bios-dun-msi/


Modifié par lenys054, 28 septembre 2013 - 17:30.

  • 0

P4G MSI Ge70 2OE I7 4700mq GTX765m O/C +135/450

8go Kingston 1600 HDD750go 7200tpm Dalle 17" FHD Mat Antireflet

Windows Seven 64bits refroidi par un Cool Master Noctua U3 

 

Echanger contre

 

I5 3570K O/C 4.4ghz//Asus Maximus FormulaV//WaterCooling Seidon 120M

8goDDR3 Gskill Extreme Ripjaws Pc17000 2133mhz
SSD Corsair Force GT 120go//WD Velociraptor 10000tpm 250go//Samsung Spinpoint F1 1TO
Crossfire de 7950 VaporX With Boost 3go//Corsair CX 750Watts 80+ bronze
AeroCool Xpredator3 Extreme Black Edition//Corsair K70 Red Edition

#42
Vulchoc

Vulchoc

    Petit Geek

  • Membre
  • 668 messages
  • LocalisationBordeaux

Et sinon sans throtling t'es à combien en température (en charge) ? 


  • 0

                       T4G                                                                                        MSI GE62VR 6RF-037XFR
  Intel® Core i5-4670K (3,40 GHz)                                                           Intel® Core i5-6300HQ (2.3 GHz)
           16GO RAM Hyper-X                                                                    16GO RAM DDR4 SDRAM (upgrade)
            MSI Z87-G45 GAMING                                                       SSD M.2 SATA - 128Go + HDD 1TO (upgrade)
        SSD Kingston V300 - 250GO                                                         Dalle IPS 15,6' FULL HD 1920x1080
     SAPPHIRE RADEON R9 280X 3GO                                                           GeForce GTX 1060 6GO

Dual-Screen iiyama Prolite E2773HS 27'


#43
lenys054

lenys054

    Touriste

  • Membre
  • 252 messages
  • Localisationnancy

Sous OCCT 10min,j'ai des pics a 90 autrement 86/87 pour le proco en jeu 80/86 pour le GPU O/C 1032/2250

les temp sont quasi similaire entre le CPU et le GPU


  • 0

P4G MSI Ge70 2OE I7 4700mq GTX765m O/C +135/450

8go Kingston 1600 HDD750go 7200tpm Dalle 17" FHD Mat Antireflet

Windows Seven 64bits refroidi par un Cool Master Noctua U3 

 

Echanger contre

 

I5 3570K O/C 4.4ghz//Asus Maximus FormulaV//WaterCooling Seidon 120M

8goDDR3 Gskill Extreme Ripjaws Pc17000 2133mhz
SSD Corsair Force GT 120go//WD Velociraptor 10000tpm 250go//Samsung Spinpoint F1 1TO
Crossfire de 7950 VaporX With Boost 3go//Corsair CX 750Watts 80+ bronze
AeroCool Xpredator3 Extreme Black Edition//Corsair K70 Red Edition

#44
philou44300

philou44300

    En transit

  • Membre
  • 111 messages

Battlefield 4 est injouable avec ma GTX680M!! J'ai des chutes de fps importantes toutes les 2 secondes et quand je regarde la courbe d'utilisation voici ce que j'ai en effet:

http://imageshack.us...es/24/4ys7.png/

Et pire, j'ai même des moments où le GPU n'est plus utilisé:

http://imageshack.us...es/62/hz8a.png/

 

Une solution? (Flash du bios? de la carte graphique?). J'en ai marre et cela me fait peur car même bf3 tourne mieux malgrès quelques chutes de fps...


Modifié par philou44300, 01 octobre 2013 - 20:53.

  • 0

Anciennement: MSI GT60 0NE-493XFR i7-3630QM 2.4GHz/15.6"/8Go RAM/750Go/GTX680M

Maintenant: Clevo P157SM i7-4710MQ/15.6"/8Go RAM/250Go (SSD) + 1To (SSHD)/GTX980M


#45
FOREVER

FOREVER

    Geek confirmé

  • Membre
  • 1 117 messages

Ce n'est pas battlefield 4 mais la beta de battlefield 4.

 

http://portables4gam...-12#entry678688

 

beaucoup de joueurs ont des problème. Attend tout simplement la version définitive de bf4 avant de te précipiter ?


  • 0

MSI GT70 : i7 3820 qm - gtx 670mx 3go - western digital 750 go - 8go 1600mhz corsair vengeance - windows 8.1


razer mamba 4g 2012 / razer destructor 2 / cooler master storm sirus 5.1


3dmark11 : 6421


#46
philou44300

philou44300

    En transit

  • Membre
  • 111 messages

Ben chez certains ca semble bien tourner. Je ne comprend pas pourquoi il n'y a que quelques jeux où l'utilisation du GPU est importante. Pour bf3, far cry 3 et cette beta de bf4 j'ai des chutes de fps plus ou moins importantes dues à des baisses d'utilisation du GPU. Je ne sais vaiment pas comment résoudre le problème et si je dois flasher le bios et/ou la carte graphique je le ferais si ca résout tous ces problèmes mais il me faudrait alors de l'aide si c'est le seul moyen :(.


  • 0

Anciennement: MSI GT60 0NE-493XFR i7-3630QM 2.4GHz/15.6"/8Go RAM/750Go/GTX680M

Maintenant: Clevo P157SM i7-4710MQ/15.6"/8Go RAM/250Go (SSD) + 1To (SSHD)/GTX980M


#47
FOREVER

FOREVER

    Geek confirmé

  • Membre
  • 1 117 messages

Personnellement je me suis intéressé d'un peu plus près au sujet.

 

En passant mon p4g sous stress test j'ai pu constater en temps réel les évolutions du throttling (indiqué sur msi kombustor)

 

En montant le core clock de 10 en 10 je me suis assurait que les courbes étaient stables.

 

Ensuite monter le memory clock de 25 en 25 pour s'assurer des courbes.

 

Lors d'une tentative j'ai atteint un point de throttling. La memory clock était mal gérée et passait le core de 733 mhz à 176 mhz en yoyo à cause d'une mauvaise gestion de la memory (trop élevée).

 

J'ai donc compris que le throttling que je pouvais parfois ressentir venait d'un problème de "coordination entre la memory et le core clock". 

 

On voit le problème dans la courbe d'utilisation memory.

 

Ainsi je suis en train de perfectionner tout ça face au throttling durant de longs stress test afin de déterminer des fréquences optimales et d'analyser la réaction du gpu face à différents tests. 

 

 

131003123110403208.png

 

cooler boost OFF température ambiante 24°c petite pièce.

 

A titre d'éxemple ma carte ne supporte pas la moindre augmentation de memory.

 

Cela n'apparaît pas sur afterburner mais sur msi kombustor des chutes de fréquences core apparaissent dès que je touche à la memory au maximum de température/utilisation/etc.

Le core clock passe de 744 mhz à 186 mhz sans raison et ce changement n'apparait que sur le stress test, le monitoring de msi afterburner ne le voit pas.

 

On dirait tout simplement que la carte manque "d'alimentation".

Le core clock lui supporte le +135 mhz.


Modifié par FOREVER, 03 octobre 2013 - 00:36.

  • 0

MSI GT70 : i7 3820 qm - gtx 670mx 3go - western digital 750 go - 8go 1600mhz corsair vengeance - windows 8.1


razer mamba 4g 2012 / razer destructor 2 / cooler master storm sirus 5.1


3dmark11 : 6421


#48
Vulchoc

Vulchoc

    Petit Geek

  • Membre
  • 668 messages
  • LocalisationBordeaux

Tu es tout à fait dans le vrai FOREVER, j'ai fait le test et la même chose se ressens sur la GTX675M.

 

Si tu trouve de bonnes fréquences fait m'en part :)


  • 1

                       T4G                                                                                        MSI GE62VR 6RF-037XFR
  Intel® Core i5-4670K (3,40 GHz)                                                           Intel® Core i5-6300HQ (2.3 GHz)
           16GO RAM Hyper-X                                                                    16GO RAM DDR4 SDRAM (upgrade)
            MSI Z87-G45 GAMING                                                       SSD M.2 SATA - 128Go + HDD 1TO (upgrade)
        SSD Kingston V300 - 250GO                                                         Dalle IPS 15,6' FULL HD 1920x1080
     SAPPHIRE RADEON R9 280X 3GO                                                           GeForce GTX 1060 6GO

Dual-Screen iiyama Prolite E2773HS 27'


#49
FOREVER

FOREVER

    Geek confirmé

  • Membre
  • 1 117 messages

Pour ma part la fréquence du core est de 744 mhz soit : 600 de base + 135 Oc et le turbo fais passer à 744 mhz.

 

La memory ne supporte pas d'augmentations elle reste donc à 1398 mhz.

 

A 86°c ma carte throttle même avec ces réglages. En dessous c'est stable (je ne monte jamais à 86°c en jeu).

 

Il faudrait passer la tension à 0.975 ou 1v je penses pour pouvoir OC réellement ce qui nécessite donc un bios custom.

 

Après vulchoc je suis curieux de voire comment ton gpu réagis pour comparé  :)


  • 0

MSI GT70 : i7 3820 qm - gtx 670mx 3go - western digital 750 go - 8go 1600mhz corsair vengeance - windows 8.1


razer mamba 4g 2012 / razer destructor 2 / cooler master storm sirus 5.1


3dmark11 : 6421


#50
Vulchoc

Vulchoc

    Petit Geek

  • Membre
  • 668 messages
  • LocalisationBordeaux
Voila, pour te faire une idée, j'y suis allé comme un porc sur la température, j'ai laissé tourné exprès mais à ma grande surprise depuis que je suis passé sur le pilote 314.22 pensant que ça n'avais rien changé, j'ai eu tord ! 
 
Cependant mon PC ne réagît pas du tout pareille en jeu qu'en bench.
Vraiment bizarre...
 
CuvVIpD.jpg

Comme tu peux le voir (ou pas) le GPU est à 94°C et j'ai eu aucune chute, ni de frames, ni du GPU load, pourtant ça throttle bien en jeu, mais pas sur le bench ( -_-)

Modifié par Vulchoc, 03 octobre 2013 - 20:18.

  • 0

                       T4G                                                                                        MSI GE62VR 6RF-037XFR
  Intel® Core i5-4670K (3,40 GHz)                                                           Intel® Core i5-6300HQ (2.3 GHz)
           16GO RAM Hyper-X                                                                    16GO RAM DDR4 SDRAM (upgrade)
            MSI Z87-G45 GAMING                                                       SSD M.2 SATA - 128Go + HDD 1TO (upgrade)
        SSD Kingston V300 - 250GO                                                         Dalle IPS 15,6' FULL HD 1920x1080
     SAPPHIRE RADEON R9 280X 3GO                                                           GeForce GTX 1060 6GO

Dual-Screen iiyama Prolite E2773HS 27'


#51
FOREVER

FOREVER

    Geek confirmé

  • Membre
  • 1 117 messages

Tu n'as pas l'indication throttling dans kombustor en jaune ? pour voir le nombre correspondant au throttling et voir en fonction des chutes ?

 

Moi c'est pareille en jeux c'est pas du tout pareille qu'un bench mais le travail demandé n'est pas le même dans les deux cas donc sa paraît logique. Même selon les test il y en à le gpu est à 80% d'autre il est à 99%.

 

Tu obtiens quels fréquences stables ?

 

Tu réalise ces tests avec une température ambiante élevée ?


  • 0

MSI GT70 : i7 3820 qm - gtx 670mx 3go - western digital 750 go - 8go 1600mhz corsair vengeance - windows 8.1


razer mamba 4g 2012 / razer destructor 2 / cooler master storm sirus 5.1


3dmark11 : 6421


#52
Vulchoc

Vulchoc

    Petit Geek

  • Membre
  • 668 messages
  • LocalisationBordeaux

Le GPU load ne bouge pas des 99% du début à la fin du test et même quand je monte la fréquence, j'aperçois que les FPS augmentent (je finis à 58 FPS avec le max core clock) mais à 98°C aussi.

Ma température ambiante est de 22°C, les temps peuvent paraître élevé mais c'est normale pour une 675M.

En jeu je ne dépasse pas les 80°C et donc ça throttle

Je pense plus à une sorte de lock temperature à 80° sur les Msi, pour qu'ils évitent de trop chauffer.
 

131003111851931107.png


Par contre voila ce que ça me fait en jeu quand j'active l'overclock avec le bouton TURBO, les phases de pic et de creux correspondent à l'activation du bouton TURBO.

 

On remarque un THROTTLING de malade quand le bouton turbo est actif, est-ce que cela peut jouer même quand celui est désactivé ?


Modifié par Vulchoc, 03 octobre 2013 - 22:18.

  • 0

                       T4G                                                                                        MSI GE62VR 6RF-037XFR
  Intel® Core i5-4670K (3,40 GHz)                                                           Intel® Core i5-6300HQ (2.3 GHz)
           16GO RAM Hyper-X                                                                    16GO RAM DDR4 SDRAM (upgrade)
            MSI Z87-G45 GAMING                                                       SSD M.2 SATA - 128Go + HDD 1TO (upgrade)
        SSD Kingston V300 - 250GO                                                         Dalle IPS 15,6' FULL HD 1920x1080
     SAPPHIRE RADEON R9 280X 3GO                                                           GeForce GTX 1060 6GO

Dual-Screen iiyama Prolite E2773HS 27'


#53
FOREVER

FOREVER

    Geek confirmé

  • Membre
  • 1 117 messages

En jeux je trouvais que : je gagnais des fps a mettre le turbo, mais je perdais en stabilité.

 

Je penses que le problème est soit lié aux tensions, sois une limite du bios (plus fort probable). Ce qui coïncide avec les joueurs qui trouvent beaucoup plus stables les systèmes sous bios custom.


  • 0

MSI GT70 : i7 3820 qm - gtx 670mx 3go - western digital 750 go - 8go 1600mhz corsair vengeance - windows 8.1


razer mamba 4g 2012 / razer destructor 2 / cooler master storm sirus 5.1


3dmark11 : 6421


#54
Vulchoc

Vulchoc

    Petit Geek

  • Membre
  • 668 messages
  • LocalisationBordeaux

Je vais donc flashé mon bios, j'en est juste trop marre de me taper 20 FPS puis 80 d'un coups...


  • 0

                       T4G                                                                                        MSI GE62VR 6RF-037XFR
  Intel® Core i5-4670K (3,40 GHz)                                                           Intel® Core i5-6300HQ (2.3 GHz)
           16GO RAM Hyper-X                                                                    16GO RAM DDR4 SDRAM (upgrade)
            MSI Z87-G45 GAMING                                                       SSD M.2 SATA - 128Go + HDD 1TO (upgrade)
        SSD Kingston V300 - 250GO                                                         Dalle IPS 15,6' FULL HD 1920x1080
     SAPPHIRE RADEON R9 280X 3GO                                                           GeForce GTX 1060 6GO

Dual-Screen iiyama Prolite E2773HS 27'


#55
philou44300

philou44300

    En transit

  • Membre
  • 111 messages
Pour le bios custom comment on fait et ou en trouver un compatible?
  • 0

Anciennement: MSI GT60 0NE-493XFR i7-3630QM 2.4GHz/15.6"/8Go RAM/750Go/GTX680M

Maintenant: Clevo P157SM i7-4710MQ/15.6"/8Go RAM/250Go (SSD) + 1To (SSHD)/GTX980M


#56
lenys054

lenys054

    Touriste

  • Membre
  • 252 messages
  • Localisationnancy

Je vais donc flashé mon bios, j'en est juste trop marre de me taper 20 FPS puis 80 d'un coups...

si tu suis bien le tuto,tu n'a quasiment aucun risque,a moins d'une coupure de courant

au mauvais moment lol,et encore même pas vu que la batterie reprend le relais  :D

 

prend le Bios sur le site MSI,pour le moment je n'ai plus de trottling,sauf sur farcry3 de temps en temps

mais a mon avis ca vient du jeu,je le relance et c'est reparti


  • 0

P4G MSI Ge70 2OE I7 4700mq GTX765m O/C +135/450

8go Kingston 1600 HDD750go 7200tpm Dalle 17" FHD Mat Antireflet

Windows Seven 64bits refroidi par un Cool Master Noctua U3 

 

Echanger contre

 

I5 3570K O/C 4.4ghz//Asus Maximus FormulaV//WaterCooling Seidon 120M

8goDDR3 Gskill Extreme Ripjaws Pc17000 2133mhz
SSD Corsair Force GT 120go//WD Velociraptor 10000tpm 250go//Samsung Spinpoint F1 1TO
Crossfire de 7950 VaporX With Boost 3go//Corsair CX 750Watts 80+ bronze
AeroCool Xpredator3 Extreme Black Edition//Corsair K70 Red Edition

#57
Vulchoc

Vulchoc

    Petit Geek

  • Membre
  • 668 messages
  • LocalisationBordeaux

Ok Lenys, Voila encore une preuve du throlling insupportable, sur Borderlands 2 cette fois ci.

 

Chaque creux de la courbe du GPU LOAD signifie un -20 FPS (minimum) en jeu.

Les plus grosse chute (en dessous de 50% de Load) correspondent à -40 à -50 FPS.

 

mini_131007020637569855.png

 

 

Je précise que l'overclock était désactivé !


Modifié par Vulchoc, 07 octobre 2013 - 01:18.

  • 0

                       T4G                                                                                        MSI GE62VR 6RF-037XFR
  Intel® Core i5-4670K (3,40 GHz)                                                           Intel® Core i5-6300HQ (2.3 GHz)
           16GO RAM Hyper-X                                                                    16GO RAM DDR4 SDRAM (upgrade)
            MSI Z87-G45 GAMING                                                       SSD M.2 SATA - 128Go + HDD 1TO (upgrade)
        SSD Kingston V300 - 250GO                                                         Dalle IPS 15,6' FULL HD 1920x1080
     SAPPHIRE RADEON R9 280X 3GO                                                           GeForce GTX 1060 6GO

Dual-Screen iiyama Prolite E2773HS 27'


#58
lenys054

lenys054

    Touriste

  • Membre
  • 252 messages
  • Localisationnancy

la je sais pas trop quoi te dire tellement ca doit etre casse co....

et tu as flasher ton Firmware?la faudrait demander a quelqu'un de plus caler 

que moi,en plus je vois que tes temp sont bonnes.

je vais laisser un message a EdryR,pour qu'il passe par ici et voir ce qu'il peut te conseiller

desoler de ne pouvoir t'aider plus.

 

edit en meme temps ta de la chance ta pas de GPU soudé sur ta CG vu que c'est un GT

tu peut flacher le bios de ta CG avec un Vbios moddé adéquate.

je laisse les specialiste du flashage te repondre sur ce point. 


Modifié par lenys054, 07 octobre 2013 - 02:48.

  • 0

P4G MSI Ge70 2OE I7 4700mq GTX765m O/C +135/450

8go Kingston 1600 HDD750go 7200tpm Dalle 17" FHD Mat Antireflet

Windows Seven 64bits refroidi par un Cool Master Noctua U3 

 

Echanger contre

 

I5 3570K O/C 4.4ghz//Asus Maximus FormulaV//WaterCooling Seidon 120M

8goDDR3 Gskill Extreme Ripjaws Pc17000 2133mhz
SSD Corsair Force GT 120go//WD Velociraptor 10000tpm 250go//Samsung Spinpoint F1 1TO
Crossfire de 7950 VaporX With Boost 3go//Corsair CX 750Watts 80+ bronze
AeroCool Xpredator3 Extreme Black Edition//Corsair K70 Red Edition

#59
FOREVER

FOREVER

    Geek confirmé

  • Membre
  • 1 117 messages

Vulchoc j'ai les mêmes courbes in game


  • 0

MSI GT70 : i7 3820 qm - gtx 670mx 3go - western digital 750 go - 8go 1600mhz corsair vengeance - windows 8.1


razer mamba 4g 2012 / razer destructor 2 / cooler master storm sirus 5.1


3dmark11 : 6421


#60
Edryr

Edryr

    Geek certifié

  • Membre
  • 1 332 messages

Ca peut venir de tellement de trucs différents :s

 

J'avais eu le même problème au début avec ma 570m, il s'était avéré que c'etait physiquement qu'il y avait un problème. Un pad était déplacé et nétait plus en contact. J'ai démonté, tout remis, remonté et ca fonctionnait de nouveau.

 

Mais pour éliminer tout problème logiciel, fait ce qui a déjà été conseillé : flash vbios, flash bios, throttlestop bien configuré, essaye différents drivers.

 

Après si ca fonctionne toujours pas ( j'ai vu ca sur nbr ) fait un memtest. Un gpu bench ne tape kasi rien en ram. Mais suffit qu'en jeux il y ai un problème d'allocution mémoire, et ca peut être la *oups, j'ai marché dedans !*.

 

Après si rien ne fonctionne, go passer au physique : repast + check pads + nettoyage pcb.


Modifié par Edryr, 11 octobre 2013 - 16:05.

  • 0

MSI GT780DXR Moddé. RIP
I7 2760qmGTX570M -> 7970m(RIP) -> 970M• 16Go ram 2133mhz
SSD Samsung 840 256Go • Momentus XT 750Go • Blue ray.

 

Clevo P775DM3

I5 6600K 4.2ghz • GTX1070 8gb 2ghz • 16Go ram 2400mhz • 

SSD Samsung 840 256Go • Momentus XT 750Go • FHD IPS 120hz





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)