Aller au contenu

Change
Photo

[780M] Nouveau Vbios


  • Veuillez vous connecter pour répondre
940 réponses à ce sujet

#901
codevx

codevx

    En transit

  • Membre
  • 155 messages

ben je lance nvidiainspector justement une fois que j'ai eu des lags pour voir ce qui se passe.


  • 0

#902
ratatouill

ratatouill

    Petit Geek

  • Membre
  • 655 messages
  • LocalisationCenon, Bordeaux 33

Nvidia inspector ne pourra pas t'aider ;)

 

Tes cartes ne chauffent pas, l'utilisation est bonne, c'est autre chose...tu as testé avec le gestionnaire ? Si tu vois un programme ou thread utiliser ton CPU quand t'as ces lags ?

 

Si tu veux être sûr du CPU lance XTU, regarde si il descend en fréquence au moment des lags, pense a passer le monitoring sur 1 min dans XTU si c'est plus haut tu verras pas les chutes...


  • 0

AW18"

 

4930mx - 780m sli - 16Go DDR3l - 2*256Go SSD - 1To - Acer GD245HQ 120Hz - X-Fi Surround Pro - Razer Naga - QPAD QH-85

 


#903
codevx

codevx

    En transit

  • Membre
  • 155 messages

ben mes cartes sont à 76° je vais regardé l'utilisation du CPU avec le XTU. Mais comment je peux voir avec le gestionnaire quel programme est en cause sa dure quelque seconde?


  • 0

#904
ratatouill

ratatouill

    Petit Geek

  • Membre
  • 655 messages
  • LocalisationCenon, Bordeaux 33

Ctrl + Alt + Supp > Gestionnaire des taches > Onglet "Processus"

 

Puis tu classes par utilisation en cliquant sur l'onglet "Processeur", la tu vas voir les prog utilisant le CPU, vu que tes chutes sont régulières, lance le jeu (en fenêtre si pas d'écran externe) avec le gestionnaire ouvert et quand tu vois ton lag regarde le nom du processus qui est utilisé à ce moment :)


  • 0

AW18"

 

4930mx - 780m sli - 16Go DDR3l - 2*256Go SSD - 1To - Acer GD245HQ 120Hz - X-Fi Surround Pro - Razer Naga - QPAD QH-85

 


#905
codevx

codevx

    En transit

  • Membre
  • 155 messages

A nice la combine^^ merci pour le tuyau, je vais tester sa et je reviens vers vous^^


  • 0

#906
ratatouill

ratatouill

    Petit Geek

  • Membre
  • 655 messages
  • LocalisationCenon, Bordeaux 33

héhé :)


  • 0

AW18"

 

4930mx - 780m sli - 16Go DDR3l - 2*256Go SSD - 1To - Acer GD245HQ 120Hz - X-Fi Surround Pro - Razer Naga - QPAD QH-85

 


#907
codevx

codevx

    En transit

  • Membre
  • 155 messages

Vous etes sous quel OS? et quel bios pour la CM??

 

Parce que j'ai OC les CG à 900mhz j'ai pas gagné 1 fps sur crysis 3, effectivement vous aviez raison je dois avoir un autre truc qui dois bloquer mes CG. Mais la j'ai du mal a tous comprendre...


  • 0

#908
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 487 messages
  • LocalisationGrenoble
Je suis sous w8.1, bios A05 sur m17x r5.
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#909
codevx

codevx

    En transit

  • Membre
  • 155 messages

A oui pas du tout la meme chose^^

 

Windows 7 bios A03 Alienware 18.

 

D'ailleur je viens de remarqué que l'utilisation de mon CPU débloque d'un coup j'ai plus qu'un coeur qui tourne et c'est la ou je lag...


  • 0

#910
ratatouill

ratatouill

    Petit Geek

  • Membre
  • 655 messages
  • LocalisationCenon, Bordeaux 33

W8.1 bios A03 pour moi.

 

Comment tu captes que tu n'as qu'un core utilisé ? a quelle fréquence il tourne ?

 

Edit, quand tu dis qu'OC tu ne gagnes qu'un fps, tes cartes étaient bien @900MHz en utilisation ? Des fois quand j'OC en dessous de 900 les GPU restent @850-888 si je n'augmente pas le power...


Modifié par ratatouill, 05 décembre 2013 - 07:30.

  • 0

AW18"

 

4930mx - 780m sli - 16Go DDR3l - 2*256Go SSD - 1To - Acer GD245HQ 120Hz - X-Fi Surround Pro - Razer Naga - QPAD QH-85

 


#911
codevx

codevx

    En transit

  • Membre
  • 155 messages

j'augmente à 900Mhz.

 

Ben je vois dans le graph de XTU que d'un coup j'ai plus que 1 core qui tourne et la je rame. J'utilise le Vbios SLV j'ai plus besoin de touché au power si??

 

Avant sa fonctionner tres bien sans OC


  • 0

#912
ratatouill

ratatouill

    Petit Geek

  • Membre
  • 655 messages
  • LocalisationCenon, Bordeaux 33

Le power est juste unlock sur le vbios, il n'est pas augmenté ;)

 

Donc ton CPU ne baisse pas en fréquence mais tu n'as plus qu'un core actif, c'est ça ? Tu as libéré ton CPU avec XTU ou pas ?


  • 0

AW18"

 

4930mx - 780m sli - 16Go DDR3l - 2*256Go SSD - 1To - Acer GD245HQ 120Hz - X-Fi Surround Pro - Razer Naga - QPAD QH-85

 


#913
codevx

codevx

    En transit

  • Membre
  • 155 messages

Non justement je ne les pas unlock comme tu l'explique si bien en plus^^. Mais oui c'est sa des cores devienne inactif

 

Je n'ai pas pu edité cette valeur avec XTU Processor Current Limit

 

D'origine j'ai le Core Current Limit est à 0A

 

 

Petit screen du monitoring XTU lors d'une petite session de crysis 3.

 

http://opendeveloppe.../dl/Capture.PNG

 

Sa m'hallucine ton score 14000 au 3D mark11 je suis à peine à 11700....

 

http://forum.noteboo...tml#post9350404

 

http://en.community....4.aspx#20483474


Modifié par codevx, 06 décembre 2013 - 10:45.

  • 0

#914
Doug-le-Guedin

Doug-le-Guedin

    Geek certifié

  • Membre
  • 1 238 messages
  • Localisation06

J'ai un petit souci, j'arrive plus à avoir des fréquences stables sur mes cartes. J'ai essayé de me faire plusieurs VBIOS différents toujours le même problème.

Je suis avec les drivers 331.93.

 

Vous pouvez m'éclairer sur vos VBIOS/OC stables , s'il vous plaît ?  :)

 

EDIT : Finalement, c'était peut-être un problème de configuration de profil dans le driver. Je l'ai réinstallé et tout roule.


Modifié par Doug-le-Guedin, 16 décembre 2013 - 23:10.

  • 0

Alienware 17 R3

Intel Core i7 6820HK16Go DDR4 RAM 2133MHz

17.3" IPS Ultra HD - NVIDIA GeForce GTX 980M (4Go VRAM)

512Go SSD (M.2) + 512Go SSD (SATA) - Windows 10 Home x64


#915
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 487 messages
  • LocalisationGrenoble

Dell vient de sortir un Bios A07 pour le 17X R5. On passe du A05 à A07 xD.


  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#916
Laban

Laban

    Geek diplomé

  • Membre
  • 2 511 messages
  • LocalisationLille

Et il apporte quoi de nouveau ce bios ? Je l'installerai bien ce soir :)


  • 0

Laptop 1 : Alienware M17 R2 / Core i7 4980HQ / 16 Go RAM / SSD Toshiba 512 Go / SSD Crucial MX200 2*512 Go / WD HDD 1 To / GeForce GTX 980M / Ecran Full HD Tactile / Garantie : 2 Mai 2018
 
Laptop 2 (enfants): Alienware M17X R5 / Core i7 4910MQ / 32 GO RAM / SSD Samsung Serie 840 EVO mSATA - 1 To / SSD Crucial M550 1 To / GeForce GTX 980M / Ecran Full HD / Bluray / Garantie : 16 Juillet 2017
 
Laptop 3 (celui de ma femme): Alienware m18x R2 / Core i7 3920XM / Kingston Hyper X 16 Go (4*4 Go) / SSD Crucial M550 1 To + SSD Crucial MX200 1To / SLI Geforce GTX 880M / Bluray / Garantie : 10 Juin 2017

Laptop 4 (Pro): Dell Precision 7750/ Core i7 6820HM / 32 Go / SSD m2 512 Go / DD SATA 500 Go / nvidia Quadro M2000M / Ecran Full HD / Bluray / Garantie : 20/05/2019
 
Laptop 5 (enfants): Alienware M17X R2 / Core i7 920XM @ 3.5GHz / Gskill 8 Go / SSD Samsung PM810 256Go + Samsung SpinPoint M8 1 To / CFX 7970M @850-1300 / 1920*1200 RGB Led / Bluray / Garantie : 12 Janvier 2015


#917
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 487 messages
  • LocalisationGrenoble
Aucune idée xD.
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#918
Rexlewarrior

Rexlewarrior

    Petit Geek

  • Membre
  • 523 messages

Les machines ont 6/8 mois et il y a déja 5-6 Maj Bios...

C'est vraiment ..........


  • 0

1 - Alienware M18R2 - Red Nebula
I7 3610 QM - 6 Go Ram - CrossFire 7970M - 500 Go - Killer Wifi - Win 8 Pro
Upgrade : SSD Samsung 830 - 8 Go Corsair 1600

 

2 - Alienware M17R4 - Black

I7 3610 QM - 6 Go Ram - 7970M - 750 Go - Intel Wifi - Win 8 Pro

Upgrade : 8 Go Corsair 1600

 

3 - Alienware 18 - Silver

I7 4700QM - 16 Go Ram - 780M SLI - 750 Go - Win 8 Pro

Upgrade : SSD Samsung 830
Machine SWAP - Laptop 1

 

4 - Alienware 18 - Silver

I7 ?? - 16 Go Ram - 880M SLI ? - 750 Go - Win 8 Pro

Upgrade : SSD Samsung 830
Machine SWAP - Laptop 3

 

Ecran : BenQ - RL2455HM x 1

Clavier : BlackWidow Ultimate 2013 - Souris :  Kone Pure +


#919
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 487 messages
  • LocalisationGrenoble
J'ai l'impression que la maj bios retire le bug d'oc Cpu . Car maintenant quand l'option est sur disable, on a vraiment plus rien.
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#920
Tamiel

Tamiel

    Petit Geek

  • Membre
  • 562 messages

Y'a eu un paquet de maj de drivers en ce début décembre pour les 18.
Pas de bios par contre.


  • 0

AW 18 : 4700MQ, 780M SLI, 16Go Ram, SSD Plextor M5 128Go+2x750Go
 


#921
gloops

gloops

    Geek confirmé

  • Membre
  • 1 042 messages

Nouveau driver Nvidia 332.21 :

 

http://www.nvidia.fr...s.aspx/71717/fr

 

:)


  • 0

M18x R2 : i7 3920XM @4.4GHz | 16 Go Vengeance DDR3-1600MHz | SLI 780M GTX  :D | SSD 840 Pro 512 Go | 2 * Momentus XT 500 Go | 1920*1080 ==> 3D11 : 13 347 points 
NZXT Cryo LX

M17x R2 : i7 940XM @ 3.7 GHz | 8 Go Gskill DDR3-1333MHz | Crossfire 6990M 2Go @ 740/1000 | 2 * Momentus XT 500 Go | 1920*1200 RGB LED | Blu-ray ==> Vendu


#922
El Paladin MalefiK

El Paladin MalefiK

    Geek padawan

  • Membre
  • 3 059 messages
  • LocalisationMontpellier/Poitiers

Ya t-il une version qui marche bien pour MSI?


  • 0

D4G: Corsair Carbide Air 540 avec:
Intel Core i5 3570K @ 4,70GHz avec Corsair HydroSeries H75 MSI GAMING GTX 970 4 Go GDDR5, 32Go DDR3 2400Mhz G.Skill Extrem3 TridentX Cas 10, 2x120 Go SSD Raid-0 Sandisk Extrême (OS) , 500 Go SSD Samsung 850 EVO (jeux), 750 Go HDD Seagate Barracuda 7200 tr/min (stockage), 2000 Go HDD Seagate Barracuda 7200 tr/min (stockage), Lecteur Blu-Ray Disc, Carte mère ASUS ROG Maximus V Formula, Corsair TX850 850W Bronze 80+, Ecran Asus VG248QE 3D 144 Hz 1920x1080, Kit Son 2.1 Bose Companion 3, Casque Beyerdynamic MMX 300, Clavier Logitech G510s, Souris Logitech G700.

3DMarK11: P14142

3DMarKFS: P10859
 


#923
DanyBzh

DanyBzh

    En attente de Visa

  • Membre
  • 15 messages

El Paladin MalefiK,

 

J'avais testé le bios existant censé être compatible avec nos Msi, mais niette, j'ai donc acheté le programme de S'vet et ai pu sauvegarder le vbios pour nos gtx780m Msi , j'ai ensuite débloqué la limitation au niveau du core .. je m'en suis créé un permettant d'arriver à P8000 d'office sous 3dmark2011 avec un voltage au plus faible possible (du coup jamais besoin du boost de la ventilation)

 

Je peu te filer un bios d'origine juste débloqué si tu veux, pour que ce soit vraiment stable je désactive le boost nvidia directement dans le bios. Mais si tu veux pousser l'overclock faudrait que je te mette le voltage au même niveau que celui du forum technet, soit 1,000 il me semble

 

Ou alors je me contente de débloquer la limitation d'overclocking et tu ajustes comme tu veux de manière logiciel ensuite


Modifié par DanyBzh, 29 janvier 2014 - 16:09.

  • 1

#924
El Paladin MalefiK

El Paladin MalefiK

    Geek padawan

  • Membre
  • 3 059 messages
  • LocalisationMontpellier/Poitiers
Bah si tu as juste un bios avec les limites d'overclocking débloqué ou alors sans overvolt ça me va je prends
  • 0

D4G: Corsair Carbide Air 540 avec:
Intel Core i5 3570K @ 4,70GHz avec Corsair HydroSeries H75 MSI GAMING GTX 970 4 Go GDDR5, 32Go DDR3 2400Mhz G.Skill Extrem3 TridentX Cas 10, 2x120 Go SSD Raid-0 Sandisk Extrême (OS) , 500 Go SSD Samsung 850 EVO (jeux), 750 Go HDD Seagate Barracuda 7200 tr/min (stockage), 2000 Go HDD Seagate Barracuda 7200 tr/min (stockage), Lecteur Blu-Ray Disc, Carte mère ASUS ROG Maximus V Formula, Corsair TX850 850W Bronze 80+, Ecran Asus VG248QE 3D 144 Hz 1920x1080, Kit Son 2.1 Bose Companion 3, Casque Beyerdynamic MMX 300, Clavier Logitech G510s, Souris Logitech G700.

3DMarK11: P14142

3DMarKFS: P10859
 


#925
MKsc

MKsc

    En attente de Visa

  • Membre
  • 37 messages
Pour les mises a jour des drivers de la CG 780M, faut il le prendre sur le site nvidea ou dell... Celui sur dell est plus ancien je penses...
  • 0

P4G : Alienware M17x R5

Configuration : intel core i7 4700MQ, GTX 780m 4GO, 16GO DDR3L, Ecran 17.3 WLED FHD 1920x1080 anti-reflet, KILLER WIFI et Bluetooth.


#926
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 487 messages
  • LocalisationGrenoble

Il faut prendre sur le site Nvidia.


  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#927
SPAS

SPAS

    Schtroumpf Grognon

  • Membre
  • 3 221 messages
  • LocalisationQuelque part dans l'univers.

Salut :D

 

Tout d'abord merci à BlackSad pour le vBios il fonctionne Nickel ! J'utilise le V2

 

J'ai un M17x-R4 dans lequel j'ai mis une GTX 780M à la place de la GTX 660M, la carte fonctionne nickel mais j'ai un petit souci, je n'arrive pas a avoir optimus.

 

Quand je fais FN + F7, le pc reboot, j'ai le son mais pas l'image ça reste sur un Black Screen Rétroéclairé, quand je veux installer le pilote ça me dit "Votre système n'a pas la configuration requise".

 

Sinon petite question aussi, le pc dépasse pas 69° c'est excellent ! MAIS OMG LE BRUIT O_O ça souffle fort ! N'y aurait-il pas moyen de diminuer ça  ? même si le GPU atteint 80° ça reste raisonnable


  • 0

#928
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 487 messages
  • LocalisationGrenoble
Il me semble que la fonction optimus ne fonctionne plus dans ton cas.

Pour la ventilation il y a des logiciels comme msi after.
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#929
SPAS

SPAS

    Schtroumpf Grognon

  • Membre
  • 3 221 messages
  • LocalisationQuelque part dans l'univers.

Ah pas con After Burner je n'y avait pas pensé !

 

Dommage pour Optimus :( J'ai vu un gars sur un forum il disait ne pas avoir de problème...

 

Si je met un Bios Unlock il n'y aurait pas  un réglage dans Vidéo Configuration ?


  • 0

#930
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 487 messages
  • LocalisationGrenoble
Tu peux essayer le bios unlock pour avoir la gestion de la ventilation.
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)