Aller au contenu

Change
Photo

[780M] Nouveau Vbios


  • Veuillez vous connecter pour répondre
940 réponses à ce sujet

#541
Doug-le-Guedin

Doug-le-Guedin

    Geek certifié

  • Membre
  • 1 238 messages
  • Localisation06

D'accord, d'accord. Ben je reflasherai ça.  :P


Modifié par Doug-le-Guedin, 26 septembre 2013 - 21:03.

  • 0

Alienware 17 R3

Intel Core i7 6820HK16Go DDR4 RAM 2133MHz

17.3" IPS Ultra HD - NVIDIA GeForce GTX 980M (4Go VRAM)

512Go SSD (M.2) + 512Go SSD (SATA) - Windows 10 Home x64


#542
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 483 messages
  • LocalisationGrenoble

Il y a le bios A05 pour le m17R5, qui vient de sortir xD. 


  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#543
ratatouill

ratatouill

    Petit Geek

  • Membre
  • 655 messages
  • LocalisationCenon, Bordeaux 33

Rien à voir avec le Vbios   ^_^  :P

 

Le A03 est sorti aussi pour les 18"  :cool:


  • 0

AW18"

 

4930mx - 780m sli - 16Go DDR3l - 2*256Go SSD - 1To - Acer GD245HQ 120Hz - X-Fi Surround Pro - Razer Naga - QPAD QH-85

 


#544
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 483 messages
  • LocalisationGrenoble

Rien à voir oui et non, car sur le dernier Bios A04 il y  avait une amélioration des perfs sur les CG nvidia xD.


  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#545
Doug-le-Guedin

Doug-le-Guedin

    Geek certifié

  • Membre
  • 1 238 messages
  • Localisation06

Dis moi BlackSad, comment tu sais à quel limite il faut mettre la puissance maximum ?

Par exemple dans un de tes VBIOS tu mets la Power de base à 135W au lieu de 110 et la puissance maximale à 181W. Mais si on calcule pour un Alienware 18, on a 330W disponibles sur l'alimentation, donc 180 + 180 pour les deux cartes graphiques : on arrive à 360W.
C'est parce que tu as mis un truc large qui sera au final jamais demandé par la carte, pour pas être emmerdé de ce côté ?


  • 0

Alienware 17 R3

Intel Core i7 6820HK16Go DDR4 RAM 2133MHz

17.3" IPS Ultra HD - NVIDIA GeForce GTX 980M (4Go VRAM)

512Go SSD (M.2) + 512Go SSD (SATA) - Windows 10 Home x64


#546
ratatouill

ratatouill

    Petit Geek

  • Membre
  • 655 messages
  • LocalisationCenon, Bordeaux 33

@Black, ha bon je savais pas, a vérifier alors :)

 

 

@Doug, je pense oui, j'ai linké un Vbios, celui de de Slv7, sans boost, tu peux comparer il tient le GHz sans broncher.

 

 


Modifié par ratatouill, 27 septembre 2013 - 16:11.

  • 0

AW18"

 

4930mx - 780m sli - 16Go DDR3l - 2*256Go SSD - 1To - Acer GD245HQ 120Hz - X-Fi Surround Pro - Razer Naga - QPAD QH-85

 


#547
Doug-le-Guedin

Doug-le-Guedin

    Geek certifié

  • Membre
  • 1 238 messages
  • Localisation06

D'accord, merci pour ton avis.

Non parce que demander 360W rien que pour les cartes graphiques plus tout le reste, comme un processeur pas loin de 45W (sûrement en full charge, bien sûr). Je suis pas sur que la lumière reste verte sur le bloc alim' 330W !  :P


  • 0

Alienware 17 R3

Intel Core i7 6820HK16Go DDR4 RAM 2133MHz

17.3" IPS Ultra HD - NVIDIA GeForce GTX 980M (4Go VRAM)

512Go SSD (M.2) + 512Go SSD (SATA) - Windows 10 Home x64


#548
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 483 messages
  • LocalisationGrenoble
Le Pc ne peut pas consommer plus que l'alim. En gros si le Pc demande 360w, le chargeur 330w ne donnera pas plus. Le Pc va donc brider les performances, mais l'alim ne risque rien.

Par contre l'alim peut fonctionner en pic à 360w sans problème, voir plus.
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#549
Doug-le-Guedin

Doug-le-Guedin

    Geek certifié

  • Membre
  • 1 238 messages
  • Localisation06

Merci pour ta réponse, c'est ce que je cherchais à savoir si l'alim' pouvait claquer à cause d'une demande trop importante.


  • 0

Alienware 17 R3

Intel Core i7 6820HK16Go DDR4 RAM 2133MHz

17.3" IPS Ultra HD - NVIDIA GeForce GTX 980M (4Go VRAM)

512Go SSD (M.2) + 512Go SSD (SATA) - Windows 10 Home x64


#550
Tamiel

Tamiel

    Petit Geek

  • Membre
  • 562 messages

On peut toucher aux watts ?
Parce qu'avec nvinspector je peux pas perso :D

Par contre j'ai une erreur directx quand je veux lancer BF3 avec mes CG à 980Mhz :angry:


  • 0

AW 18 : 4700MQ, 780M SLI, 16Go Ram, SSD Plextor M5 128Go+2x750Go
 


#551
Doug-le-Guedin

Doug-le-Guedin

    Geek certifié

  • Membre
  • 1 238 messages
  • Localisation06
Ben avec l'éditeur de VBIOS de SVET, tu peux modifier à combien de W correspond la Power à 100% et jusqu'à combien de % tu peux la monter.
  • 0

Alienware 17 R3

Intel Core i7 6820HK16Go DDR4 RAM 2133MHz

17.3" IPS Ultra HD - NVIDIA GeForce GTX 980M (4Go VRAM)

512Go SSD (M.2) + 512Go SSD (SATA) - Windows 10 Home x64


#552
ratatouill

ratatouill

    Petit Geek

  • Membre
  • 655 messages
  • LocalisationCenon, Bordeaux 33

Tu as comparé avec le bios que je t'ai mis en lien ? Voir quelles sont les différences de réglage...

 

 

On peut toucher aux watts ?
Parce qu'avec nvinspector je peux pas perso :D

Par contre j'ai une erreur directx quand je veux lancer BF3 avec mes CG à 980Mhz :angry:

 

Augmente le Vcore mon cher :)


  • 0

AW18"

 

4930mx - 780m sli - 16Go DDR3l - 2*256Go SSD - 1To - Acer GD245HQ 120Hz - X-Fi Surround Pro - Razer Naga - QPAD QH-85

 


#553
Tamiel

Tamiel

    Petit Geek

  • Membre
  • 562 messages

Oh mon bon Ratatouille, de combien dois-je l'augmenter ? :D


  • 0

AW 18 : 4700MQ, 780M SLI, 16Go Ram, SSD Plextor M5 128Go+2x750Go
 


#554
Doug-le-Guedin

Doug-le-Guedin

    Geek certifié

  • Membre
  • 1 238 messages
  • Localisation06

Ah, j'avais pas compris que c'était un lien de VBIOS, puisqu'il y avait Dell au début  ^_^ 
 

Tout d'abord il a débloqué le contrôle du voltage, du VCore et du Power.
Ensuite il y a un sacré overvolt, on est à 1000mV contre 862 de base.

Puis Il a désactivé le GPU Boost mais a quand même mis la fréquence de référence du GPU Boost à 1090MHz (contre 850 normalement). Il doit sûrement avoir une bonne raison !

Il a aussi changé la puissance de base 135W au lieu de 110 et autorisé un Power jusqu'à 146% soit 198W !

 

Il fait tourner ça sur un Alienware 18 ? Ou un SLI, parce que ça doit consommer et chauffer beaucoup avec l'overvolt qu'il a mis !


  • 0

Alienware 17 R3

Intel Core i7 6820HK16Go DDR4 RAM 2133MHz

17.3" IPS Ultra HD - NVIDIA GeForce GTX 980M (4Go VRAM)

512Go SSD (M.2) + 512Go SSD (SATA) - Windows 10 Home x64


#555
ratatouill

ratatouill

    Petit Geek

  • Membre
  • 655 messages
  • LocalisationCenon, Bordeaux 33

Laban, Tamiel et moi même tournons avec ce Vbios ;)

Pas de soucis de chauffe, le Vcore de base est pas d'1V ?! Il me semblait ça m'étonne...

 

Les valeurs sont assez hautes pour que la carte ne throttle pas en tout cas ^_^

 

@Tamiel, augmente par cran de 0.025v, passe à 1.025v ça devrait aller, il fallait aussi que j'augmente un poil le Vcore pour être stable. 

A l'aide de Nvidia inspector tu augmentes le vcore (sur chaque GPU ;)), puis ferme Nvidia inspector pour pas avoir les bugs de fréquence comme Laban (utilise MSI AB pour monitorer le Vcore et les températures)


Modifié par ratatouill, 28 septembre 2013 - 11:59.

  • 0

AW18"

 

4930mx - 780m sli - 16Go DDR3l - 2*256Go SSD - 1To - Acer GD245HQ 120Hz - X-Fi Surround Pro - Razer Naga - QPAD QH-85

 


#556
ratatouill

ratatouill

    Petit Geek

  • Membre
  • 655 messages
  • LocalisationCenon, Bordeaux 33

http://www.nvidia.fr...-driver-fr.html

 

Pilotes Nvidia beta 331.40 dispo :)


  • 0

AW18"

 

4930mx - 780m sli - 16Go DDR3l - 2*256Go SSD - 1To - Acer GD245HQ 120Hz - X-Fi Surround Pro - Razer Naga - QPAD QH-85

 


#557
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 483 messages
  • LocalisationGrenoble

Je n'arrive pas à mettre ce driver . 

 

Normal ?  Pourtant j'ai pu mettre le dernier WHQL.


  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#558
ratatouill

ratatouill

    Petit Geek

  • Membre
  • 655 messages
  • LocalisationCenon, Bordeaux 33

C'est pas plus mal, il est buggé...

Enfin, chez moi il tourne mais il faut désactiver l'UEFI apparemment, certains ont des reboot en boucle  <_<

 

http://forum.noteboo...ady-driver.html

 

Par contre sous BF4 le matos prend cher, la charge CPU en moyenne est de 75%, sur 4 cœurs à 3.4GHz, température atteinte 83° :blink:

Les 780m @ 60Hz, tout en high MSAA x4, charge @80-100%, température atteinte 81°, en 120Hz je tape 85°  :ph34r:

 

Du lourd !


Modifié par ratatouill, 01 octobre 2013 - 14:52.

  • 0

AW18"

 

4930mx - 780m sli - 16Go DDR3l - 2*256Go SSD - 1To - Acer GD245HQ 120Hz - X-Fi Surround Pro - Razer Naga - QPAD QH-85

 


#559
Doug-le-Guedin

Doug-le-Guedin

    Geek certifié

  • Membre
  • 1 238 messages
  • Localisation06

Ouais enfin le souci, c'est surtout le lag.


  • 0

Alienware 17 R3

Intel Core i7 6820HK16Go DDR4 RAM 2133MHz

17.3" IPS Ultra HD - NVIDIA GeForce GTX 980M (4Go VRAM)

512Go SSD (M.2) + 512Go SSD (SATA) - Windows 10 Home x64


#560
ratatouill

ratatouill

    Petit Geek

  • Membre
  • 655 messages
  • LocalisationCenon, Bordeaux 33

J'ai pas de lag perso...


  • 0

AW18"

 

4930mx - 780m sli - 16Go DDR3l - 2*256Go SSD - 1To - Acer GD245HQ 120Hz - X-Fi Surround Pro - Razer Naga - QPAD QH-85

 


#561
Doug-le-Guedin

Doug-le-Guedin

    Geek certifié

  • Membre
  • 1 238 messages
  • Localisation06

Ah ouais ? Parce que j'ai demandé à des gars en jeu et ils en avaient aussi.

 

Parce que bon j'arrivais quand même à voler tellement que ça bug/lag.


  • 0

Alienware 17 R3

Intel Core i7 6820HK16Go DDR4 RAM 2133MHz

17.3" IPS Ultra HD - NVIDIA GeForce GTX 980M (4Go VRAM)

512Go SSD (M.2) + 512Go SSD (SATA) - Windows 10 Home x64


#562
ratatouill

ratatouill

    Petit Geek

  • Membre
  • 655 messages
  • LocalisationCenon, Bordeaux 33

J'ai quelques lags mais rien en continu, j'ai trouvé ça, à tester... 

 

http://www.reddit.co..._solution_here/


  • 0

AW18"

 

4930mx - 780m sli - 16Go DDR3l - 2*256Go SSD - 1To - Acer GD245HQ 120Hz - X-Fi Surround Pro - Razer Naga - QPAD QH-85

 


#563
Rexlewarrior

Rexlewarrior

    Petit Geek

  • Membre
  • 523 messages

J'suis au taquet partout

Sans Vbios Modifié : 77 ° pour les CG et - de 80 pour le CPU ;)

No lag


  • 0

1 - Alienware M18R2 - Red Nebula
I7 3610 QM - 6 Go Ram - CrossFire 7970M - 500 Go - Killer Wifi - Win 8 Pro
Upgrade : SSD Samsung 830 - 8 Go Corsair 1600

 

2 - Alienware M17R4 - Black

I7 3610 QM - 6 Go Ram - 7970M - 750 Go - Intel Wifi - Win 8 Pro

Upgrade : 8 Go Corsair 1600

 

3 - Alienware 18 - Silver

I7 4700QM - 16 Go Ram - 780M SLI - 750 Go - Win 8 Pro

Upgrade : SSD Samsung 830
Machine SWAP - Laptop 1

 

4 - Alienware 18 - Silver

I7 ?? - 16 Go Ram - 880M SLI ? - 750 Go - Win 8 Pro

Upgrade : SSD Samsung 830
Machine SWAP - Laptop 3

 

Ecran : BenQ - RL2455HM x 1

Clavier : BlackWidow Ultimate 2013 - Souris :  Kone Pure +


#564
ratatouill

ratatouill

    Petit Geek

  • Membre
  • 655 messages
  • LocalisationCenon, Bordeaux 33

Quel drivers ?

 

J'ai remis mon user.cfg de BF3 dans BF4 ça fonctionne, mieux même, enfin moins de variations de fps...

 

WorldRender.SpotLightShadowmapResolution 256
RenderDevice.TripleBufferingEnable 0
RenderDevice.ForceRenderAheadLimit 0
WorldRender.DxDeferredCsPathEnable 0
PostProcess.DynamicAOEnable 0
WorldRender.TransparencyShadowmapsEnable 0
WorldRender.MotionBlurEnable 0
GameTime.MaxVariableFps 80 Pas utile sauf si 120Hz
Perfoverlay.drawfps 1

 

 

perfoverlay.drawfps 1 pour voir les fps :)


Modifié par ratatouill, 01 octobre 2013 - 19:39.

  • 0

AW18"

 

4930mx - 780m sli - 16Go DDR3l - 2*256Go SSD - 1To - Acer GD245HQ 120Hz - X-Fi Surround Pro - Razer Naga - QPAD QH-85

 


#565
Rexlewarrior

Rexlewarrior

    Petit Geek

  • Membre
  • 523 messages

Les Drivers Béta d'aujourd"hui.

Pas un seul problème , bien au contraire , ca gère x)


  • 0

1 - Alienware M18R2 - Red Nebula
I7 3610 QM - 6 Go Ram - CrossFire 7970M - 500 Go - Killer Wifi - Win 8 Pro
Upgrade : SSD Samsung 830 - 8 Go Corsair 1600

 

2 - Alienware M17R4 - Black

I7 3610 QM - 6 Go Ram - 7970M - 750 Go - Intel Wifi - Win 8 Pro

Upgrade : 8 Go Corsair 1600

 

3 - Alienware 18 - Silver

I7 4700QM - 16 Go Ram - 780M SLI - 750 Go - Win 8 Pro

Upgrade : SSD Samsung 830
Machine SWAP - Laptop 1

 

4 - Alienware 18 - Silver

I7 ?? - 16 Go Ram - 880M SLI ? - 750 Go - Win 8 Pro

Upgrade : SSD Samsung 830
Machine SWAP - Laptop 3

 

Ecran : BenQ - RL2455HM x 1

Clavier : BlackWidow Ultimate 2013 - Souris :  Kone Pure +


#566
gloops

gloops

    Geek confirmé

  • Membre
  • 1 042 messages

J'ai quelques lags mais rien en continu, j'ai trouvé ça, à tester... 

 

http://www.reddit.co..._solution_here/

 

Merci pour cette astuce!

J'ai installé les 320.49 et BF4 tourne en ULTRA sans soucis !!! :)

 

Avec les derniers officiels c'était injouable en ULTRA...

 

Je n'ai pas testé les derniers BETA, mais pour l'instant ça fonctionne bien, donc j'en profite ^^


  • 0

M18x R2 : i7 3920XM @4.4GHz | 16 Go Vengeance DDR3-1600MHz | SLI 780M GTX  :D | SSD 840 Pro 512 Go | 2 * Momentus XT 500 Go | 1920*1080 ==> 3D11 : 13 347 points 
NZXT Cryo LX

M17x R2 : i7 940XM @ 3.7 GHz | 8 Go Gskill DDR3-1333MHz | Crossfire 6990M 2Go @ 740/1000 | 2 * Momentus XT 500 Go | 1920*1200 RGB LED | Blu-ray ==> Vendu


#567
Tamiel

Tamiel

    Petit Geek

  • Membre
  • 562 messages

Combien de FPS ?


  • 0

AW 18 : 4700MQ, 780M SLI, 16Go Ram, SSD Plextor M5 128Go+2x750Go
 


#568
gloops

gloops

    Geek confirmé

  • Membre
  • 1 042 messages

Je n'ai pas testé les FPS, mais aucun lag, totalement fluide. Je dirai entre 40-50 FPS :)


  • 0

M18x R2 : i7 3920XM @4.4GHz | 16 Go Vengeance DDR3-1600MHz | SLI 780M GTX  :D | SSD 840 Pro 512 Go | 2 * Momentus XT 500 Go | 1920*1080 ==> 3D11 : 13 347 points 
NZXT Cryo LX

M17x R2 : i7 940XM @ 3.7 GHz | 8 Go Gskill DDR3-1333MHz | Crossfire 6990M 2Go @ 740/1000 | 2 * Momentus XT 500 Go | 1920*1200 RGB LED | Blu-ray ==> Vendu


#569
Tamiel

Tamiel

    Petit Geek

  • Membre
  • 562 messages

Affiche la console et tape PerfOverlay.Drawfps 1.

Ca te les affichera.

je suis curieux, parce que moi en ULTRA sans MSAA, je suis plutot vers les 35fps avec pas mal de drops et de montées.

J'veux bien que ce soit une bêta, mais de là à nous faire tout un foin pour nous sortir une version plus vieille que celle que l'on peut voir dans les bande-annonces ...

Optimisée avec les pieds ...

Nos AW 18 avec SLI devrait faire tourner l'Ultra à 60fps stable.


Modifié par Tamiel, 05 octobre 2013 - 20:09.

  • 0

AW 18 : 4700MQ, 780M SLI, 16Go Ram, SSD Plextor M5 128Go+2x750Go
 


#570
gloops

gloops

    Geek confirmé

  • Membre
  • 1 042 messages

Merci pour la ligne de commande :)

 

Donc je suis entre 45 et 60 FPS.


  • 0

M18x R2 : i7 3920XM @4.4GHz | 16 Go Vengeance DDR3-1600MHz | SLI 780M GTX  :D | SSD 840 Pro 512 Go | 2 * Momentus XT 500 Go | 1920*1080 ==> 3D11 : 13 347 points 
NZXT Cryo LX

M17x R2 : i7 940XM @ 3.7 GHz | 8 Go Gskill DDR3-1333MHz | Crossfire 6990M 2Go @ 740/1000 | 2 * Momentus XT 500 Go | 1920*1200 RGB LED | Blu-ray ==> Vendu





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)