Aller au contenu

Change
Photo

[Résolu] Installation Intel Hd Graphics


  • Veuillez vous connecter pour répondre
4 réponses à ce sujet

#1
hitsouburaiken

hitsouburaiken

    En attente de Visa

  • Membre
  • 60 messages

Bonjour,

 

Depuis quelques heures je remarque que j'ai un petit soucis sur mon M17x R4 qui n'existais pas avant.

Je m'explique, à l'installation de mon OS (Windows 8 x64) j'avais bien installer le driver (Intel HD Graphics) et ensuite celui de ma carte graphique (GTX 675M)  après un switch (fn+f7).

 

 

Ceci ce passe plusieurs semaines après l'installation de l'OS.

 

Donc voici le problème, le pilote de la carte intell n'est plus installé sur la machine, je ne sais pas comment il as disparu mais voilà qu'il est impossible pour moi de l'installer car j'ai l'erreur : cliquez-ici

 

Je ne sais plus quoi faire pour pouvoir réinstaller ce driver. J'ai tenter de supprimer celui de nvidia et de reboot mais cela ne change rien, comment faire pour reswitch sur la carte intell sans passer par (fn+f7) ?

 

PS: j'ai lu un peu tout le forum, mais je trouve pas de solution à mon problème, je m'en excuse si la solution existe bel et bien sur le forum.

PS2: La seule modification importante que j'ai effectuée, c'est la mise à jour du BIOS qui ma était demander par un technicien DELL, pour un autre soucis.

 

Cordialement,

Hitsouburaiken


Modifié par hitsouburaiken, 31 juillet 2013 - 15:24.

  • 0

#2
Rexlewarrior

Rexlewarrior

    Petit Geek

  • Membre
  • 523 messages

Tu peux pas repasser dessus sans fn+f7.
Sinon si tu désactives ta CG dans infos PC -> Gestionnaire Périphérique. Mais je pourrai pas te dire ^^


  • 0

1 - Alienware M18R2 - Red Nebula
I7 3610 QM - 6 Go Ram - CrossFire 7970M - 500 Go - Killer Wifi - Win 8 Pro
Upgrade : SSD Samsung 830 - 8 Go Corsair 1600

 

2 - Alienware M17R4 - Black

I7 3610 QM - 6 Go Ram - 7970M - 750 Go - Intel Wifi - Win 8 Pro

Upgrade : 8 Go Corsair 1600

 

3 - Alienware 18 - Silver

I7 4700QM - 16 Go Ram - 780M SLI - 750 Go - Win 8 Pro

Upgrade : SSD Samsung 830
Machine SWAP - Laptop 1

 

4 - Alienware 18 - Silver

I7 ?? - 16 Go Ram - 880M SLI ? - 750 Go - Win 8 Pro

Upgrade : SSD Samsung 830
Machine SWAP - Laptop 3

 

Ecran : BenQ - RL2455HM x 1

Clavier : BlackWidow Ultimate 2013 - Souris :  Kone Pure +


#3
hitsouburaiken

hitsouburaiken

    En attente de Visa

  • Membre
  • 60 messages

Bonsoir,

 

Même en désactivant cela ne change rien, même après plusieurs redémarrage.
Une autre idée de solution ? :(


  • 0

#4
hitsouburaiken

hitsouburaiken

    En attente de Visa

  • Membre
  • 60 messages

Solution

 

Voila après plusieurs manipulation j'ai pu réussir.

Voici la manipulation pour les personnes qui aurait ce problème dans les prochains jours.

 

Réinstallation du Alienware On Screen Display (qui réactive la touche fn+f7)

Redémarrage, ensuite un switch avec (fn+f7) qui permet de passer sur la carte Intel, et installation du driver Intel.

 

En gros, quand les touches FN ne fonctionnent plus, refaire une installation de Alienware On Screen Display.

Encore merci pour ton aide Rexlewarrior.


Modifié par hitsouburaiken, 31 juillet 2013 - 15:25.

  • 0

#5
Rexlewarrior

Rexlewarrior

    Petit Geek

  • Membre
  • 523 messages

De rien ;)


  • 0

1 - Alienware M18R2 - Red Nebula
I7 3610 QM - 6 Go Ram - CrossFire 7970M - 500 Go - Killer Wifi - Win 8 Pro
Upgrade : SSD Samsung 830 - 8 Go Corsair 1600

 

2 - Alienware M17R4 - Black

I7 3610 QM - 6 Go Ram - 7970M - 750 Go - Intel Wifi - Win 8 Pro

Upgrade : 8 Go Corsair 1600

 

3 - Alienware 18 - Silver

I7 4700QM - 16 Go Ram - 780M SLI - 750 Go - Win 8 Pro

Upgrade : SSD Samsung 830
Machine SWAP - Laptop 1

 

4 - Alienware 18 - Silver

I7 ?? - 16 Go Ram - 880M SLI ? - 750 Go - Win 8 Pro

Upgrade : SSD Samsung 830
Machine SWAP - Laptop 3

 

Ecran : BenQ - RL2455HM x 1

Clavier : BlackWidow Ultimate 2013 - Souris :  Kone Pure +





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)