Aller au contenu

Change
Photo

[Review] Msi Ge60 2Oe-009Fr (2013) Maj 26-08-13


  • Veuillez vous connecter pour répondre
103 réponses à ce sujet

#31
Astralgeist

Astralgeist

    Touriste

  • Membre
  • 205 messages
  • LocalisationStrasbourg

Pas de problèmes à déplorer avec les derniers drivers nvidia beta, mais pas de gain significatif non plus. C'est comme tu le sens.

 

Pilote carte SD : tu peux aller dans panneau de configuration > système > paramètres système avancés puis l'onglet matériel dans la fenêtre qui s'ouvre, puis cliquer sur paramètres d'installation des périphériques et choisir l'option "non, je préfère choisir manuellement". Valide et réessaye de mettre ta carte SD pour voir si ça change quelque chose.

 

Couleur LED : t'as pas un jeu ou un bench demandant de fortes ressources graphiques, pour tester ?

Ta carte nvidia apparaît bien dans le gestionnaire de périphériques ? Et tu as le panneau de configuration nvidia dans le panneau de configuration Windows ?

Sinon, il faudra vraiment songer à installer les derniers pilotes beta.


  • 0

#32
AlphaGeekV2

AlphaGeekV2

    En attente de Visa

  • Membre
  • 24 messages

Sur mon PC, aucun problèmes niveau carte graphique avec le dernier pilote bêta.
Rien à signaler non plus côté Wi-Fi à part que l'accroche est nickel.

Pour ce qui est des carte SD, je n'ai pas encore eu l'occasion de me servir du lecteur intégré.


  • 0

Cordialement.

 

AlphaGeekV2



------------------------------------------------------------
325852signatureGE60Wo.png


#33
samisama

samisama

    En attente de Visa

  • Membre
  • 4 messages

Bonjour,

 

oui j'ai plusieurs jeux genre dead space 3, mirror's edge, warframe, je les met au maximum mais ca ne rame pas, j'ai même essayer de lancer le jeu avec clic droit et l'option "exécuter avec le proc graphique > NVIDIA".

Mais je ne vois jamais la LED en autre chose que bleue.


  • 0

#34
a13

a13

    En attente de Visa

  • Membre
  • 17 messages

Bonjour à tous.

 

Je viens tout juste d'acquérir ce pc portable.

 

Lors de la première utilisation, tout fonctionnait correctement.

 

Aprés avoir fait:

 

- Arrêt de certains services / reboot

- Touche Windows+r -> executer "lpksetup" -> désinstaller les langues d'affichage / reboot

 

mon pc s'est arreté de lui même durant la mise à jour du systeme.

 

Ne pouvant plus continuer la mise à jour car le pc plantait à chaque rallumage, j'ai du faire une remise en état du systeme avec la touche F3.

 

Mon pc se rallume correctement, tout semble fonctionner, à part le rétro éclairage du clavier.

 

J'ai donc procéder à une actualisation du pc afin de remettre les paramètres du PC à leurs valeurs par défaut.

 

Le clavier ne s'allume toujours pas.

 

J'en viens donc à me demander si il s'agit d'un problème d'hardware...

 

J'aimerais beaucoup avoir votre opinion sur le sujet car je ne trouve pas de discussions à propos de problème concernant le rétro éclairage du clavier sur d'autres forums.

 

Merci


  • 0

#35
Jayko

Jayko

    Geek certifié

  • Membre
  • 1 569 messages
  • LocalisationParis

Non, il n'y a pas de raisons que ce soit un problème hardware, à moins que tu aies dans le même temps renversé un verre de jus d'orange dessus.  :lol:

 

Sans doute un problème de drivers. J'ai eu le même souci après une réinstall de W8, mais je n'ai pas eu besoin de chercher une solution car au même moment W8 s'est mis à jour et le problème s'est réglé de lui-même.


  • 0

MSI GT72 Dominator Pro

i7 4720HQ @ 2.6 GHz

Nvidia GTX 970M 3Go

16 Go ram 1600 MHz 
SSD 128Go + HDD 1To @ 7200 tr/m


 

Périphériques (clavier / casque / souris / écran): Corsair K70 RGB / CM Storm Sirus 5.1 / Logitech G602 / Acer Predator XB270H

Mobilité: Surface 2 RT 32Go / BlackBerry Passport, 32Go

 


#36
Aredros

Aredros

    Grand Geek

  • Membre
  • 702 messages
pourrais tu bencher sur quelques freetoplay qui pourraient dailleurs beaucoup te plaire selon tes gouts?

Par exemple:
- planetside 2 ( trės cpu dependant, il gere physx)
- world of tanks
- war thunder
- league of legend
- star wars: the old republic (mmo donc cpu dependant.)

Je compte m'acheter cet ordinateur d'ici une quinzaine de jours.

Si tu veut quelques jeux vu que tu n'en as pas encore, je ne peux que te conseiller de surveiller les humble bundle. Dailleurs je peut eventuellement te passer les clefs steam de mon dernier (me reste quelques jeux.)
  • 0

Mon P4G que l'on m'as voler:
MSI GE70 0ND-226FR
Intel Core i5-3210M 2x(4x) 2.5Ghz, 4 Go 12800 Cas11 (+4GO Corsair Vengeance 12800 Cas 9), 500 Go 7200RPM, 17.3" LED Non-Glare Type, NVIDIA GeForce GTX 660M 2Go GDDR5 DX11.1 835Mhz>Boost 950Mhz/1250Mhz, Killer E2200,Windows 8 64Bits OEM

 

Mon Nouveau D4G:

Cooler Master N200

Intel Core i5-4670K 4x 3,4Ghz, 2x4 Go 12800 Cas 9, 3To 7200Rpm 64mo Seagate, MSI Nvidia GTX 760 OC 2Go, Windows 8 64 bits, 22" 1920x1080 60Hz 5ms, CPL 200Mbps

 

Peripheriques:

Souris: Trust GXT 31, Clavier: Genius Impérator Pro, Casque: Genius Cavimanus, HP: Genius SP-S110, Tapis de souris: Cooler Master Speed-RX Medium


#37
Setsuna

Setsuna

    Geek diplomé

  • Membre
  • 2 352 messages
  • LocalisationLouhans (71)

A part PlanetSide 2, tout le reste passe en ultra sur ma 7750 donc si c'est pas en ultra sur la GTX 765M, je frappe Nvidia avec le PC '-'


  • 0

AMD/Intel = Pareil.

Ne vous prenez pas la tête entre Intel et AMD, ce qui vont vous dires "Intel c'est les meilleurs" et "AMD c'est de la *oups, j'ai marché dedans !*", prouverons qu'ils sont ignorant car ils ont peur qu'on voles leurs PC pour mettre du AMD et inversement ;) 

 


#38
Astralgeist

Astralgeist

    Touriste

  • Membre
  • 205 messages
  • LocalisationStrasbourg

Planetside 2 :

Moyenne FPS en 1920*1080 ultra = 32

1920*1080 high = 37

1600*900 medium = 55

Moyennes réalisées sur des sessions multi de 15-20min environ.

Pas de lag, c'est jouable en tout cas.

 

Je sais pas si c'est bon ?


Modifié par Astralgeist, 08 septembre 2013 - 12:57.

  • 0

#39
Aredros

Aredros

    Grand Geek

  • Membre
  • 702 messages
tres bon. merci a toi.cnest sympa.
  • 0

Mon P4G que l'on m'as voler:
MSI GE70 0ND-226FR
Intel Core i5-3210M 2x(4x) 2.5Ghz, 4 Go 12800 Cas11 (+4GO Corsair Vengeance 12800 Cas 9), 500 Go 7200RPM, 17.3" LED Non-Glare Type, NVIDIA GeForce GTX 660M 2Go GDDR5 DX11.1 835Mhz>Boost 950Mhz/1250Mhz, Killer E2200,Windows 8 64Bits OEM

 

Mon Nouveau D4G:

Cooler Master N200

Intel Core i5-4670K 4x 3,4Ghz, 2x4 Go 12800 Cas 9, 3To 7200Rpm 64mo Seagate, MSI Nvidia GTX 760 OC 2Go, Windows 8 64 bits, 22" 1920x1080 60Hz 5ms, CPL 200Mbps

 

Peripheriques:

Souris: Trust GXT 31, Clavier: Genius Impérator Pro, Casque: Genius Cavimanus, HP: Genius SP-S110, Tapis de souris: Cooler Master Speed-RX Medium


#40
Loficu

Loficu

    En attente de Visa

  • Membre
  • 6 messages

Salut, je viens d'acheter la bête, et je voulais savoir comment tu as fait pour connecter en bluetooth ta manette de ps3 à ton pc, la config de motioninjoy m'échappe. Tu as du rajouter un adaptateur?!


Modifié par Loficu, 11 septembre 2013 - 21:46.

  • 0

#41
Astralgeist

Astralgeist

    Touriste

  • Membre
  • 205 messages
  • LocalisationStrasbourg

Salut Loficu, avant de te lancer là dedans il faut que tu saches que si tu n'as pas un dongle Bluetooth séparé, c'est ton driver Bluetooth interne du PC qui sera utilisé exclusivement par motioninjoy. Tu pourras jouer avec ta manette PS3 sans fil en Bluetooth par contre impossible d'utiliser le Bluetooth de ton PC à d'autres fins (par exemple envoyer des fichiers depuis un appareil Bluetooth).

Si tu as un dongle Bluetooth séparé par contre ça doit être plus simple à configurer.

 

Pour faire fonctionner la manette en Bluetooth avec le driver du PC, j'ai suivi la solution postée sur ce forum : http://forums.motion...cd1b6a&start=10

Voir le post de WingedT et suivre à la lettre ce qu'il écrit.

 


  • 0

#42
Loficu

Loficu

    En attente de Visa

  • Membre
  • 6 messages

J'ai un peu de mal avec l'anglais est ce que tu peux traduire les étapes importantes? Merci.


  • 0

#43
Astralgeist

Astralgeist

    Touriste

  • Membre
  • 205 messages
  • LocalisationStrasbourg

OK

 

Dans motioninjoy > driver manager, tu dois avoir quelque chose comme ça :

1379062600-motioninjoy.jpg

 

Note : ça c'est sur mon PC, sur le tien les Hardware ID peuvent (doivent ?) être différents. Si c'est le cas c'est normal.

Les manips qui suivent doivent se faire avec les valeurs de TON PC, pas du mien.

 

Normalement tu dois avoir aussi 2 lignes chez toi, si tu as déjà réussi à lier ta manette PS3 par USB.

D'ailleurs il faut que ce soit le cas je crois, pour que le Bluetooth fonctionne, donc si tu n'as pas encore lié en USB, suis l'un des nombreux topics en français que tu trouveras sur le net.

 

La première ligne concerne le port USB et la seconde le Bluetooth. Tu remarqueras qu'il y a une petite croix rouge à la fin de la 2ème ligne. C'est parce que le driver Bluetooth n'a pas pu se charger dans motioninjoy.

 

Pour y remédier :

Ferme complètement motioninjoy

Tu vas dans C:\Program Files\MotioninJoy\ds3\drivers et tu fais une copie du fichier MijXinput.inf sur ton bureau

Tu ouvres la copie et tu fais ctrl + F pour ouvrir la fenêtre de recherche

Tu cherches "Bluetooth" dans le fichier (il va te le trouver plusieurs fois, mais pour l'instant on va faire la manip sur la première occurrence)

Tu vas avoir quelque chose comme ça :

;BLUETOOTH DONGLE
%MIJ.DeviceName%=CC_Install, USB\VID_03EE&PID_641F
%MIJ.DeviceName%=CC_Install, USB\VID_03F0&PID_0862
etc...

Maintenant tu vas insérer une ligne après ;BLUETOOTH DONGLE, sur le même modèle que les lignes du dessous mais en mettant TA valeur du Hardware ID de la ligne avec la croix rouge SANS la partie "&REV_0200", comme sur le modèle ci-dessous :

;BLUETOOTH DONGLE
%MIJ.DeviceName%=CC_Install, USB\VID_13D3&PID_3394
%MIJ.DeviceName%=CC_Install, USB\VID_03EE&PID_641F
%MIJ.DeviceName%=CC_Install, USB\VID_03F0&PID_0862

Tu repètes cela sur chaque occurrence du mot "Bluetooth" trouvée dans le fichier (il y a donc 4 fois cette ligne à ajouter).

Ensuite, tu fais une recherche sur "MijXinput.cat", toujours dans ta copie du fichier MijXinput.inf 

Il doit te le trouver 1 seule fois, en début de fichier. Tu supprimes toute la ligne :

CatalogFile = MijXinput.cat

Tu enregistres ton MijXinput.inf et tu le fermes.

Puis tu remplaces le fichier MijXinput.inf du dossier C:\Program Files\MotioninJoy\ds3\drivers par celui que tu as modifié (il doit toujours s'appeler MijXinput.inf)

 

2ème étape : il va falloir autoriser l'installation de drivers non signés

Tu vas faire apparaître la charm bar à droite en positionnant ton curseur de souris en haut à droite par exemple

Tu cliques sur le bouton rechercher, puis tu sélectionnes "paramètres" pour faire une recherche dans les paramètres et tu tapes "avancé" dans la zone de saisie. Dans les choix proposés, tu sélectionnes "options de démarrage avancées" et cela t'emmène dans l'un des menu de paramètres de Windows 8. Tu scrolles vers le bas jusqu'à trouver "démarrage avancé" et tu cliques sur *ATTENTION IL FAUT QUE TU PUISSES CONTINUER DE LIRE MON MESSAGE SUR UN AUTRE ECRAN OU LE NOTER QUELQUE PART, AVANT DE POURSUIVRE* le bouton "redémarrer maintenant".

 

Au redémarrage tu arriveras sur un menu et tu vas aller dans :

"dépannage" > "options avancées" > "paramètres" > tu cliques ensuite sur le bouton "redémarrer" et sur l'écran suivant tu vas choisir l'option n° 7 "désactiver le contrôle obligatoire de signature de pilotes" avec la touche F7

 

Ton PC va alors redémarrer sous Windows. Tu relances motioninjoy, tu vas dans "driver manager", tu coches la case devant la ligne avec la croix rouge et tu cliques sur le bouton "load driver". Normalement Windows doit te demander une confirmation > tu confirmes, et le driver devrait s'installer (une coche verte doit apparaître à la fin de la ligne).

 

Si c'est le cas, il faudra ensuite que tu vérifies que la manette soit liée dans "bluetoothpair", puis il faudra la débrancher de l'USB et voir si ça bascule sur le Bluetooth. Des fois il faut appuyer sur le bouton PS de la manette pour que ça fonctionne, ou appuyer longuement pour qu'elle s'éteigne puis réappuyer pour la rallumer et que ça la détecte en bluetooth.

 

Si tout est OK, encore 2 conseils :

si tu dois jouer à un jeu PC il faut sélectionner "Xbox 360 controller emulator" dans "profiles" avant de lancer ton jeu

si tu dois jouer à un jeu PS2 sous PCSX2, c'est "playstation 2"

 

Tu me diras si t'as besoin de jouer sous PCSX2 avec le retour de force, il y a là aussi des manips à faire.

 

Bon courage et tiens moi au courant si t'as un problème ou si tout est OK.


Modifié par Astralgeist, 13 septembre 2013 - 11:02.

  • 1

#44
Astralgeist

Astralgeist

    Touriste

  • Membre
  • 205 messages
  • LocalisationStrasbourg

Aredros, si tu passes par là, j'ai essayé "War Thunder" hier et tout à fond en 1080p ça tourne nickel entre 35-40fps en moyenne.

Ce jeu m'a l'air bien moins gourmand (ou mieux optimisé ?) que "Planetside 2", car le PC chauffe beaucoup moins en y jouant même longtemps.


Modifié par Astralgeist, 13 septembre 2013 - 11:20.

  • 0

#45
Loficu

Loficu

    En attente de Visa

  • Membre
  • 6 messages

Config un peu longue à mettre en place, avec les modifications système... Mais dès que c'est finit, c'est juste magique pour jouer a des jeux ou la souris et le clavier ne sont pas obligatoire... Un régal sur Sleeping Dog par exemple ! Merci beaucoup Astralgeist !

Par ailleurs j'ai commandé la Cooler Master U3, et je l'ai reçu aujourd'hui ...

Résultat: un bruit légers qui a tendance a se faire oublier, a peine plus fort que le bruit du ventilateur d'origine en utilisation normal... En jeu, lorsque les composants sont stresser, toujours le même bruit qui est considérablement moins important que le bruit du ventilateur seul d'origine. Les composants restent assez froids lorsqu'on passe la main sur le châssis...Je n'ai pas de mesure précise faute de connaître les logiciels adaptés mais si vous me dîtes les noms, je peux vous faire un test sans soucis ! A bientôt.

Edit: En traitement de texte, la plaque est très agréable, l'inclinaison est vraiment idéal, ce qui procure un confort de frappe non négligeable; ce qui doit se faire sentir aussi dans les jeux vidéos (je vous reconfirmerez cela ultérieurement)


Modifié par Loficu, 13 septembre 2013 - 16:32.

  • 0

#46
Astralgeist

Astralgeist

    Touriste

  • Membre
  • 205 messages
  • LocalisationStrasbourg

Content de voir que ça a marché ^^

 

Si tu veux voir tes températures, tu peux télécharger HWmonitor : http://www.cpuid.com.../hwmonitor.html

(tu cliques sur le lien 1.23 setup à droite)

 

A lancer après avoir ouvert ton jeu, pour avoir la température du GPU qui s'affiche, en plus de celle des cores.


  • 0

#47
AlphaGeekV2

AlphaGeekV2

    En attente de Visa

  • Membre
  • 24 messages

Bonsoir,


J'ai découvert un truc un peu gênant avec cet ordinateur...
Lorsque je suis chez moi, j'utilise des hauts-parleurs branchés en jack 3.5mm sur le PC mais j'ai une sorte de crépitement dès que l'ordi utilise la connexion Wi-Fi. Le moindre transfert de données créé un crépitement désagréable avec cet ordi alors que je n'ai aucun problème avec les mêmes hauts-parleurs sur mon ancien PC portable.
Quelqu'un aurait une idée pour éradiquer ou bien diminuer ces "interférences" ?

Je vous remercie.


  • 0

Cordialement.

 

AlphaGeekV2



------------------------------------------------------------
325852signatureGE60Wo.png


#48
Astralgeist

Astralgeist

    Touriste

  • Membre
  • 205 messages
  • LocalisationStrasbourg

Faudrait avoir un retour avec d'autres HP.

 

Il est possible que le blindage de tes HP soit insuffisant par rapport aux émissions d'ondes de la carte wifi de ce PC.

 

Est-ce que ça s'atténue en éloignant les HP ?

 

Faut voir si la technique de la feuille d'aluminium peut résoudre le problème :ph34r:


Modifié par Astralgeist, 13 septembre 2013 - 21:23.

  • 0

#49
AlphaGeekV2

AlphaGeekV2

    En attente de Visa

  • Membre
  • 24 messages

Avec d'autres HP ça me fait pareil. C'est même plus fort ! :/
Cela ne change rien si j'éloigne mon PC...
En quoi consiste la méthode de la feuille d'alu ? J'ai fait une recherche rapide mais je n'ai rien trouvé.


  • 0

Cordialement.

 

AlphaGeekV2



------------------------------------------------------------
325852signatureGE60Wo.png


#50
Loficu

Loficu

    En attente de Visa

  • Membre
  • 6 messages

1379161535-sans-stress-avec-plaque.png
1379161538-stress-avec-plaque-1h.png

Voilà les test avec plaques, a noté que les test sont réalisé sur au moins 1h

Le premier utilisation classique, second test avec Sleeping dogs dans la plus haute résolution,à 13 FPS ... Je me suis forcer pour vous ;)

A noter que les valeurs max sont bien inférieur aux 90 ° atteint précedement


Modifié par Loficu, 14 septembre 2013 - 13:40.

  • 0

#51
sebcle38

sebcle38

    En attente de Visa

  • Membre
  • 5 messages

J'ai installé le package "Intel HD Graphics drivers version 15.33.2.3282 WHQL" (Drivers 10.18.10.3282) et j'ai maintenant un score windows Aero de 7,4 avant j’avais seulement 5,0! En Nvidia j'utilise les drivers geforce 327.23

 
Sinon j'ai installé de la nouvelle ram de marque kingston la KHX16LS9P1K2/16 de 16go c9 ddr3l et ça marche nickel, mon score windows en mémoire est  à 7,8 !!


Modifié par sebcle38, 01 octobre 2013 - 18:58.

  • 0

#52
samisama

samisama

    En attente de Visa

  • Membre
  • 4 messages

Bonjour, 

 

moi je n'ai pas changer la RAM et mon score windows de mémoire vive est de 7,9.

Je suis en train de mettre à jour le pilote Intel® HD Graphics 4600 via la détection automatique du site Intel mais il me propose la version :

Pilote plus récent disponible :     15.31.17.64.3257 (9.18.10.3257)

 

Sinon pour l'histoire de la LED du disque dur qui devient orange dont vous parliez plus haut, je n'ai jamais eu cette couleur, je ne pense pas que ça ai un rapport avec la carte graphique, personnellement j'ai mis un SSD à la place du HDD et du coup la LED ne change pas de couleur je pense que ça a un rapport avec le disque dur uniquement.


  • 0

#53
AlphaGeekV2

AlphaGeekV2

    En attente de Visa

  • Membre
  • 24 messages

Bonjour,
J'ai aussi la mémoire d'origine et j'ai aussi 7.9 en score mémoire vive.
Ce n'est pas la LED du disque dur qui devient orange mais celle du bouton d'alimentation. Elle passe en orange quand le PC passe du chipset graphique Intel à la carte Nvidia.


  • 0

Cordialement.

 

AlphaGeekV2



------------------------------------------------------------
325852signatureGE60Wo.png


#54
sebcle38

sebcle38

    En attente de Visa

  • Membre
  • 5 messages

J'avais un score faible en mémoire car je possède un ge60 2013 i-7 avec la gtx 765 et le clavier rétro éclairé mais la version sans OS (j'ai installé W7) et avec seulement une barrette de 4Go de ram (CL trop élevé et pas de dual channel)

 

Pour ce qui est de l'utilitaire intel en ligne il ne propose jamais les toutes dernières mises à jours j'ai remarqué, que ce soit pour les drivers chipsets, rapid storage technologie, ou graphique.

Après ce sont peut être les version béta ou autre qu'il ne propose pas en fait, et après vérification le driver que j'ai installé avec lequel j’obtiens 7.4 est une version RTM trouvé sur le forum guru3D http://forums.guru3d...ad.php?t=381302 (Désolé je ne sais pas si les liens vers d'autre forums sont autorisés)

Sinon sur la page de téléchargement msi du ge60 2OE il y a aussi les 10.18.10.3277 bêta dispos (plus anciens quand même que ceux de guru3d et windows aero reste à 5.0)


Modifié par sebcle38, 05 octobre 2013 - 14:32.

  • 0

#55
just

just

    En attente de Visa

  • Membre
  • 2 messages

salut,

 

merci pour ta review qui m'a conforté dans le choix de me délester de beaucoup d'argent :). habitué aux tours, c'est mon premier vrai portable "gamer". je ne l'ai que depuis une semaine mais j'ai pu le tester sur war thunder et sur farcry 3. si pour ce dernier la machine n'a aucun soucis à le faire tourner, très vite la témpérature des composants montent. bon le GPU reste stable au alentour des 80° mais le CPU monte à 90 92°.

 

alors ma question est : quels sont les risques réels pour la machine ? devrais arrêter de jouer en attendant une solution ?

 

PS: j'ai commandé la fameuse plaque refroidissante, je vous dirai s'il y a du mieux.

PS 2 : je n'ai pas encore undervolté le CPU. je pense tester ça demain .


Modifié par just, 06 octobre 2013 - 10:57.

  • 0

#56
Alheuch

Alheuch

    Grand Geek

  • Membre
  • 884 messages
Alphageek, pas mal ta signature,ta fais ca toi meme ou tu la trouver quelque part?
  • 0
GT780DX 822 ( 17,3' Mat / i5-2450M / 4Go /500Go + 128Go SSD /GTX 570M 1.5Go / Clavier steelserie retroeclairé.........sur BF3

#57
AlphaGeekV2

AlphaGeekV2

    En attente de Visa

  • Membre
  • 24 messages

Merci Alheuch ! J'ai pris la signature vide que j'ai rempli avec les infos sur mon PC ! ^^
Voilà le lien où trouver les templates : https://forum-fr.msi...php?topic=261.0


  • 0

Cordialement.

 

AlphaGeekV2



------------------------------------------------------------
325852signatureGE60Wo.png


#58
AlphaGeekV2

AlphaGeekV2

    En attente de Visa

  • Membre
  • 24 messages

Bonjour,

J'aimerais savoir quel est le fichier à prendre pour mettre à jour le BIOS de mon portable sachant que je suis passé sous Windows 8.1 et que j'ai toujours le BIOS d'origine. Je voudrais faire la màj car ça pourrait régler le problème que j'ai pour booter sur mon disque dur externe sur lequel se trouve Ubuntu alors que la live USB marche très bien.


Je vous remercie d'avance ! ;)

EDIT : Màj du BIOS effectuée ! Par contre si quelqu'un pourrait me guider dans mon installation d'Ubuntu ça serait sympa, merci ! ;)


Modifié par AlphaGeekV2, 20 octobre 2013 - 22:20.

  • 0

Cordialement.

 

AlphaGeekV2



------------------------------------------------------------
325852signatureGE60Wo.png


#59
AlphaGeekV2

AlphaGeekV2

    En attente de Visa

  • Membre
  • 24 messages

Bonjour,
Depuis peu j'ai quelques problèmes avec ma carte Wifi qui apparaît pourtant dans le gestionnaire de périphérique mais le média est dit déconnecté lorsque j'exécute la commande "ipconfig /all".
Je dois débrancher le PC et enlever la batterie lorsqu'il est allumé pour couper toute alimentation. En redémarrant, la carte Wifi est à nouveau opérationnelle !!
Quelqu'un aurait-il aussi ce problème ?


  • 0

Cordialement.

 

AlphaGeekV2



------------------------------------------------------------
325852signatureGE60Wo.png


#60
Astralgeist

Astralgeist

    Touriste

  • Membre
  • 205 messages
  • LocalisationStrasbourg

Hello :)

 

PC passé sous Windows 8.1

BIOS et EC Firmware updatés

 

AlphaGeekV2 : après flash du BIOS j'ai du indiquer au PC de se reconnecter au réseau WIFI et j'ai du retaper le mot de passe.

Sinon, pas de problème pour le moment avec le WIFI.


  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)