Aller au contenu

Change
Photo

Problème Barre Tactile


  • Veuillez vous connecter pour répondre
2 réponses à ce sujet

#1
Wokken

Wokken

    En attente de Visa

  • Membre
  • 15 messages

Bonjour à tous !

 

Alors voilà, je viens tout juste de faire l'acquisition de mon tout premier P4G et il se trouve que j'ai choisi un Médion erazer x7821 ! Pour l'instant je n'ai pas pus encore tester la bête ingame, mais sont design, ses finitions etc me plaisent parfaitement et je ne suis pas déçu de mon achat. Néanmoins il y à un petit problème, ma barre tactile (au dessus du clavier) ne répond absolument à rien. Je sais que les touches P1 et P2 sont configurable mais comment faut-il les configurer ? De plus, la touche eject s'allume quand j'appuis dessus, mais mon lecteur ne s'ouvre que si j'appuis manuellement sur le bouton du lecteur, est-ce normale ? Dois-je installer un driver quelconque pour le fonctionnement ? (J'ai déjà essayer les drivers officiels sur le site médion mais je n'ai constaté aucun changement).

 

Merci de votre aide et des vos réponses.


  • 0

#2
ClydeHord

ClydeHord

    Touriste

  • Membre
  • 339 messages

J'ai remarqué que depuis une mise à jour Windows beaucoup ont ce soucis de barre tactile.

Essaies ce driver chez MSI : http://www.msi.com/s...lity-19670.html


Modifié par ClydeHord, 27 juillet 2013 - 14:48.

  • 0

i5-4460 - GTX 970
16 Go RAM - Asus B85-Pro Gamer
Corsair H110i GTX
SSD 840 Evo 250Go - WD Blue 1To*2
Asus VX228H 21,5"
Clavier SteelSeries APEX - Souris Roccat Tyon
Casque Asus ROG Orion Pro - Enceintes Hercules 2.1 Slim
Manette XBoxOne*2

 

Z8jSVKTh.png

 

Chaîne YouTube


#3
BoumLaGuerre

BoumLaGuerre

    En attente de Visa

  • Membre
  • 12 messages

Bonjour,

 

j'ai eu le même soucis, pour que les touches de la barre tactile fonctionnent, il faut que le programme SCM soit chargé. Une icône apparaît alors à côté de ton horloge windows et quand tu fais un clique droit sur cette icône, tu peux configurer les touches P1  et P2.

 

Le soucis, c'est qu'avec windows 8, le programme SCM ne se lance pas à moins d'activer l'option "run as administrator" sur le fichier exécutable. De mémoire, tu dois aller dans c:\program files(x86)\SCM. Dans ce répertoire, vas dans les propriétés du fichier SCM.exe et dans l'onglet compatibilité, cliques l'option "run as administrator". Après, tu peux double cliquer sur l'exécutable SCM.exe et les touches de la barre tactile devraient fonctionner.

 

Le soucis, c'est que le programme ne se lance pas automatiquement à chaque démarrage à cause de cette option "run as administrator".

 

La solution est de passer par le task scheduler, tu peux suivre le tuoto ici:

 

http://www.sevenforu...mpt-create.html

 

après ça, ton programme SCM va démarrer automatiquement et tu n'auras plus de problèmes avec les touches de la barre tactile :)


  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)