Aller au contenu

Change
Photo

Problème Avec S-Bar


  • Veuillez vous connecter pour répondre
10 réponses à ce sujet

#1
TheGM

TheGM

    En attente de Visa

  • Membre
  • 8 messages

Bonjour,

 

J'ai un MSI GT70 que j'ai acheté sous DOS. J'y ai installé windows 7 sur mon SSD sans problème et tout fonctionne très bien excepté la barre de raccourcis tactile. J'ai installé S-Bar pour gérer ça, et du coup tous les boutons fonctionnent sauf le bouton wifi. Quand j'appuie dessus, le logo apparait à l'écran comme quoi j'active/désactive le wifi, mais ça n'a aucune incidence sur le statut de ma connexion.

Quelqu'un connait le problème ?


  • 0

#2
Gw4l

Gw4l

    En attente de Visa

  • Membre
  • 53 messages

C'est pas plutôt SCM pour les boutons de raccourci ?


  • 0

MSI GT60 ONC-446FR (i73630QM, GTX670MX, 750HDD)


#3
Ferhed

Ferhed

    Petit Geek

  • Membre
  • 597 messages

Si je me souviens bien S bar je fait aussi , mais celui ci te met un programme assez dérangeant je trouve et assez moche

 

Scm te fait le même sans les étoiles etc etc donc essai avec celui la.

 

Pour résumer mes dires : les 2 font le même sauf que l'un a une interface, donc essai la dernière version de S bar si tu l'aimes sinon essai SCM


  • 0

[P4G] MSI GT60 0NC-446FR | I7-3630 | GTX670MX | 8GO DDR3 | SSD 120Go | HDD 750Go

[Console] PS Vita | 3DS | Ps3 | GameCube

[NAS] Synology DiskStation DS112J | HDD 4To


#4
Kiss4u

Kiss4u

    Newbie

  • Membre
  • 438 messages

Bonsoir,

 

:excl: SCM est optimisé pour les MSI sous Windows 8, avec Windows 7 vous devez préférer S-Bar. De plus, S-Bar nécessite Microsoft .NET Framework (4 ou 4.5 selon la version de S-Bar).

 

Pour définir grossièrement la source du problème, essayez d'activer le Wifi en enfonçant les touches Fn et F8.

  • Si le Wifi fonctionne correctement, alors le souci vient de la configuration de l'utilitaire S-Bar.
  • Si le Wifi ne s'active pas correctement, alors le souci vient probablement du Driver de la carte Wireless.

PB = S-Bar :

PB = Driver :

  • Ouvrez le gestionnaire de périphérique et vérifiez le type de carte Wireless.
  • Si la carte est de type Killer™ Wireless-N 1202, MSI ne propose pas de Driver compatible Windows 7. Rendez-vous sur le site de Killer Gaming pour télécharger le bon pilote.
  • Si la carte est de type Intel® Centrino® Wireless-N 2230, téléchargez et installez le dernier pilote disponible pour Windows 7.
 
En attendant de vos nouvelles !
 

  • 0

WallPapers MSI Dragon Army inédits en exclusivité pour les visiteurs de P4G


717637buttonmsiwpFluidity.png423688msidragonarmytranslucentbutt.png749475msidragonarmylegendbutt.png152864buttonmsiwpTwinDragonRedSkin.png764418msidragonarmysinusoidalcolorsbutt.


#5
TheGM

TheGM

    En attente de Visa

  • Membre
  • 8 messages

Alors, FN + F8 me fait apparaitre le petit logo de S-bar concernant la desactivation du wifi, mais pas de réaction réelle de la connexion. Réinstaller le driver n'y a rien changé.


  • 0

#6
salfai

salfai

    En attente de Visa

  • Membre
  • 18 messages

J'ai aussi le même problème depuis le début, je fait donc ça manuellement...


  • 0

P4G: Intel Core i7-3630QM 8 Go 750 Go 17.3" LED NVIDIA GeForce GTX 675MX Win 7 64 Bits


#7
Kiss4u

Kiss4u

    Newbie

  • Membre
  • 438 messages

Dans le Centre Réseau et partage, qu'est ce qui est affiché ?


  • 0

WallPapers MSI Dragon Army inédits en exclusivité pour les visiteurs de P4G


717637buttonmsiwpFluidity.png423688msidragonarmytranslucentbutt.png749475msidragonarmylegendbutt.png152864buttonmsiwpTwinDragonRedSkin.png764418msidragonarmysinusoidalcolorsbutt.


#8
TheGM

TheGM

    En attente de Visa

  • Membre
  • 8 messages

Pas de problèmes à ce niveau. Ce qu'il faut comprendre, c'est que je n'ai aucun problème avec le wifi. C'est juste la touche tactile qui ne fonctionne pas.


  • 0

#9
Kiss4u

Kiss4u

    Newbie

  • Membre
  • 438 messages

Bonjour TheGM,

 

Il existe un problème connu avec Windows explorer sous Windows 7 qui provoque l'activation/désactivation instantanée de la fonction (ou l'inverse, selon le statut du périphérique) via certaines touches de fonction, dont le Wi-fi dans notre cas.

 

Du coup, lorsque l'utilisateur cherche à activer ou à désactiver une fonctionnalité à l'aide de certaines touches de fonctions (tactiles) ou de raccourcis clavier (Fn+...) il peut avoir l’impression que rien n'a changé, malgré le logo à l'écran.

 

Microsoft à déployé un correctif pour résoudre ce problème. Vous pouvez l'installer pour essayer de vérifier si c'est bien là l'origine du dysfonctionnement que vous rencontrez.

 

Correctif Microsoft : http://support.micro...5741&kbln=en-us


  • 0

WallPapers MSI Dragon Army inédits en exclusivité pour les visiteurs de P4G


717637buttonmsiwpFluidity.png423688msidragonarmytranslucentbutt.png749475msidragonarmylegendbutt.png152864buttonmsiwpTwinDragonRedSkin.png764418msidragonarmysinusoidalcolorsbutt.


#10
TheGM

TheGM

    En attente de Visa

  • Membre
  • 8 messages

Le correctif ne s'installe pas, apparemment il "ne s'applique pas à mon système".


  • 0

#11
salfai

salfai

    En attente de Visa

  • Membre
  • 18 messages

Exactement le même message d'érreur. :)


  • 0

P4G: Intel Core i7-3630QM 8 Go 750 Go 17.3" LED NVIDIA GeForce GTX 675MX Win 7 64 Bits





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)