Aller au contenu

Change
Photo

Faibles Perfs ? Pour Msi Gt60 (Gtx 670Mx)


  • Veuillez vous connecter pour répondre
30 réponses à ce sujet

#1
Gw4l

Gw4l

    En attente de Visa

  • Membre
  • 53 messages

Bonjour à tous,

 

Depuis le début que j'ai mon MSI, j'ai l'impression qu'il n'est pas aussi puissant qu'il devrait l'être, même en essayant d'améliorer ça en reformatant, nettoyant tous les programmes inutiles, etc ...

 

J'ai voulu faire un test de performances sur 3DMark et voilà ce que ça donne : http://www.3dmark.com/3dm/962198

N'étant pas vraiment un as de l'informatique je comprend pas toutes les données mais j'ai quand même vu que j'étais en dessous de la catégorie "gaming laptop" ... Pour un PC gamer à plus de 1100 euros ça me fait un peu mal.

 

Si vous pouviez me dire ce que vous en pensez ce serait sympa,

 

Merci d'avance.


  • 0

MSI GT60 ONC-446FR (i73630QM, GTX670MX, 750HDD)


#2
Raphalan

Raphalan

    Geek Jedi

  • Membre
  • 4 604 messages
  • LocalisationJura

Ton score est totalement normal.

La gtx670mx est un GPU milieu de gamme et le score de référence 3DMark est un peu optimiste pour les P4G


  • 0

MSI GE72 2QF :http://portables4gam...g-msi-ge72-2qf/

LENOVO Y700http://portables4gam...00/#entry779677

MSI GX60 3BEhttp://portables4gam...hitman-edition/

Xiaomi Redmi Note 2 sous MIUI 7   

PS4 Uncharted 4 limited Edition  :wub:

Tablette 8" Chuwi Vi8 sous Windows 10  :D 


#3
Ferhed

Ferhed

    Petit Geek

  • Membre
  • 597 messages

http://portables4gam...c-446fr/page-15

 

Enfin comme tu pourras le voir la, avec mon pc qui est semblable au tien mis a part que je suis sur un SSD et que je l'avais OC, je suis monté a 4688 sur 3Dmark11

 

et encore j'ai pas débridé le core sinon j'aurais pu passer la barre des 5000 je pense


  • 0

[P4G] MSI GT60 0NC-446FR | I7-3630 | GTX670MX | 8GO DDR3 | SSD 120Go | HDD 750Go

[Console] PS Vita | 3DS | Ps3 | GameCube

[NAS] Synology DiskStation DS112J | HDD 4To


#4
Raphalan

Raphalan

    Geek Jedi

  • Membre
  • 4 604 messages
  • LocalisationJura

Tu es overclocké et ça change tout :)


  • 0

MSI GE72 2QF :http://portables4gam...g-msi-ge72-2qf/

LENOVO Y700http://portables4gam...00/#entry779677

MSI GX60 3BEhttp://portables4gam...hitman-edition/

Xiaomi Redmi Note 2 sous MIUI 7   

PS4 Uncharted 4 limited Edition  :wub:

Tablette 8" Chuwi Vi8 sous Windows 10  :D 


#5
armadon13127

armadon13127

    Geek diplomé

  • Membre
  • 2 828 messages
  • LocalisationVitrolles, France

2500pts au GPU c'est pas très normal, une GTX670M fait 2800pts stock... La GTX670MX est superieur et d'après notebookcheck devrais tourner autour des 3500pts stock.

 

Je parle bien du score GPU, pas le total.


  • 0

P4G : MSI GS30 (13,3" Full HD) : Intel i7 4720HQ / 16Go DDR3 / Intel HD 4600 / SSD 512Go + Windows 10 64bit / SSD 256Go + Fedora 25 64bit

                       + MSI GamingDock : MSI Gaming GTX 970 4Go / Seagate SSHD hybride 2To 7200tr

                       + LG 29UM58-P 29" 21/9

 

exP4G (Donné à ma copine) : Medion X6811 upgradé & moddé (15,6" HD) : Intel i7 X920 oc 2,53-3,33Ghz / Gskill 12Go DDR3 / GTX 670M 1,5Go HS => GTX 460M 1,5Go / Seagate Momentus XT hybride 750Go 7200tr + Toshiba 640Go 5400tr / Windows 10 64bit / Alim 240 Watt

 

Huawei Honor 7 / Asus Nexus 7 32Go


#6
Gw4l

Gw4l

    En attente de Visa

  • Membre
  • 53 messages

Mmmhhh ok merci beaucoup de vos réponses, ça me rassure qu'à moitié puisque vous dites pas tous la même chose :P

 

Pour l'O/C, tu utilises quel programme ? MSI Afterburner ?


  • 0

MSI GT60 ONC-446FR (i73630QM, GTX670MX, 750HDD)


#7
armadon13127

armadon13127

    Geek diplomé

  • Membre
  • 2 828 messages
  • LocalisationVitrolles, France

Tu peux aussi utilisé Nvidia Inspector.

 

EDIT : je suis c**  ^_^ ton score est parfaitement normal... Ma référence est 3Dmark11 je sais pas comment j'ai fait pour pas voir que tu avais fait tes test avec les derniers 3Dmark, donc t'inquiète pas c'est ok.


Modifié par armadon13127, 20 juillet 2013 - 16:21.

  • 0

P4G : MSI GS30 (13,3" Full HD) : Intel i7 4720HQ / 16Go DDR3 / Intel HD 4600 / SSD 512Go + Windows 10 64bit / SSD 256Go + Fedora 25 64bit

                       + MSI GamingDock : MSI Gaming GTX 970 4Go / Seagate SSHD hybride 2To 7200tr

                       + LG 29UM58-P 29" 21/9

 

exP4G (Donné à ma copine) : Medion X6811 upgradé & moddé (15,6" HD) : Intel i7 X920 oc 2,53-3,33Ghz / Gskill 12Go DDR3 / GTX 670M 1,5Go HS => GTX 460M 1,5Go / Seagate Momentus XT hybride 750Go 7200tr + Toshiba 640Go 5400tr / Windows 10 64bit / Alim 240 Watt

 

Huawei Honor 7 / Asus Nexus 7 32Go


#8
Gw4l

Gw4l

    En attente de Visa

  • Membre
  • 53 messages

Ok ça me rassure vraiment alors :D

 

Petite question qui n'a rien à voir : De temps en temps, même souvent, quand je redémarre mon PC, il met 10 minutes (environ), ce qui est trèèèès long. Ca arrive que quand je redémarre et non lorsque je démarre, la ça marche niquel.

Ils me mettent la préparation des fichiers windows a 15%, puis ça peine à arriver à 30% et la ça avance normalement, mais ça arrive assez souvent, est-ce normal ?


  • 0

MSI GT60 ONC-446FR (i73630QM, GTX670MX, 750HDD)


#9
Frose

Frose

    Geek certifié

  • Membre
  • 1 416 messages

Ce ne serait pas parce que t'as fait des mises à jour windows par hasard ? ^_^


  • 0

Medion Erazer X7835

 

i7-4710MQ @3,60 GHz - GTX 980M - 16Go DDR3 1867 MHz - SSD 128Go - HDD 1To

 

Score 3DMark11: 11 774  //  Score 3DMark: 8 949


#10
Gw4l

Gw4l

    En attente de Visa

  • Membre
  • 53 messages

Ben ça me le fait presque tout le temps aux redémarrage donc bon ... Et ça me le faisait même en ayant désactivé les MAJ Windows, je pense :/


  • 0

MSI GT60 ONC-446FR (i73630QM, GTX670MX, 750HDD)


#11
Raphalan

Raphalan

    Geek Jedi

  • Membre
  • 4 604 messages
  • LocalisationJura

2500pts au GPU c'est pas très normal, une GTX670M fait 2800pts stock... La GTX670MX est superieur et d'après notebookcheck devrais tourner autour des 3500pts stock.

 

Je parle bien du score GPU, pas le total.

 

D'apres notebookcheck la gtx670mx fait 2371pts sous 3dmark (a ne pas confondre avec 3dMark11 ce que tu as fait  :rolleyes: )

http://www.notebookc...MX.82603.0.html

 

Donc le score est tout a fait normal !


Modifié par Raphalan, 20 juillet 2013 - 17:55.

  • 0

MSI GE72 2QF :http://portables4gam...g-msi-ge72-2qf/

LENOVO Y700http://portables4gam...00/#entry779677

MSI GX60 3BEhttp://portables4gam...hitman-edition/

Xiaomi Redmi Note 2 sous MIUI 7   

PS4 Uncharted 4 limited Edition  :wub:

Tablette 8" Chuwi Vi8 sous Windows 10  :D 


#12
Laurent

Laurent

    Geek diplomé

  • Membre
  • 2 113 messages

Ben ça me le fait presque tout le temps aux redémarrage donc bon ... Et ça me le faisait même en ayant désactivé les MAJ Windows, je pense :/

 

Quand tu réinstalles Windows... procède toujours ainsi:

 

- Désactive les mises à jour Windows

- Installe tes propres programmes... En faisant une seule chose à la fois (pas de transfert de fichiers pendant installation d'un programme par exemple)

- Une fois que tout est terminé, réactive les mises à jour, et veille à les installer quand tu n'utilises pas ton PC.

 

Windows est capricieux... Il suffit que quelques mises à jour ratent, pour que le système se comporte mal. Je l'ai éprouvé plusieurs fois lors de mes réinstallations, et on a toujours tendance à faire plusieurs choses à la fois, ce qui au final est mauvais et dégrade la fluidité du système.


  • 0

Asus G60JX-JX032V
bannirefinale.png


#13
Gw4l

Gw4l

    En attente de Visa

  • Membre
  • 53 messages

Merci du conseil ! 

 

Oui d'ailleurs la dernière mise à jour windows est restée bloquée à 3 sur 3 pendant toute la nuit donc j'ai fini pas éteindre le PC et redémarrer ... C'est surement ce genre de problèmes qui causent la préparation de windows si lente :/ Ca me l'avait aussi fait au tout début que j'avais mon P4G. Comme quoi windows 8 et MSI n'ont vraiment pas l'air de faire bon ménage ...


Modifié par Gw4l, 22 juillet 2013 - 14:52.

  • 0

MSI GT60 ONC-446FR (i73630QM, GTX670MX, 750HDD)


#14
armadon13127

armadon13127

    Geek diplomé

  • Membre
  • 2 828 messages
  • LocalisationVitrolles, France

C'est Windows 8 tout cours le problème ! :ph34r:

 

Si vous me cherchez je suis déjà sortie :rolleyes:  =>


Modifié par armadon13127, 22 juillet 2013 - 15:00.

  • 0

P4G : MSI GS30 (13,3" Full HD) : Intel i7 4720HQ / 16Go DDR3 / Intel HD 4600 / SSD 512Go + Windows 10 64bit / SSD 256Go + Fedora 25 64bit

                       + MSI GamingDock : MSI Gaming GTX 970 4Go / Seagate SSHD hybride 2To 7200tr

                       + LG 29UM58-P 29" 21/9

 

exP4G (Donné à ma copine) : Medion X6811 upgradé & moddé (15,6" HD) : Intel i7 X920 oc 2,53-3,33Ghz / Gskill 12Go DDR3 / GTX 670M 1,5Go HS => GTX 460M 1,5Go / Seagate Momentus XT hybride 750Go 7200tr + Toshiba 640Go 5400tr / Windows 10 64bit / Alim 240 Watt

 

Huawei Honor 7 / Asus Nexus 7 32Go


#15
Laurent

Laurent

    Geek diplomé

  • Membre
  • 2 113 messages

J'ai pas à me plaindre de W8. Il boote en 10 secondes chez moi alors que j'ai un HDD 5400 Trs et est très fluide. Il faut juste pas contrarier la quelconque mise à jour. Mais c'est idem sur W7. :)



Merci du conseil ! 

 

Oui d'ailleurs la dernière mise à jour windows est restée bloquée à 3 sur 3 pendant toute la nuit donc j'ai fini pas éteindre le PC et redémarrer ... C'est surement ce genre de problèmes qui causent la préparation de windows si lente :/ Ca me l'avait aussi fait au tout début que j'avais mon P4G. Comme quoi windows 8 et MSI n'ont vraiment pas l'air de faire bon ménage ...

 

Tu peux passer par l'onglet "Démarrage" du gestionnaire de tâches et désactiver le maximum de choses futiles au démarrage. ça aide déjà. :)


  • 0

Asus G60JX-JX032V
bannirefinale.png


#16
armadon13127

armadon13127

    Geek diplomé

  • Membre
  • 2 828 messages
  • LocalisationVitrolles, France

Oh il marche bien c'est vrai, le seule problème que je lui trouve c'est qu'à chaque fois qu'on veux faire un truc qui sort un peu de l'ordinaire y nous *cavité sombre et humide, sentant mauvais le matin* dessus qu'il faut les droit d'admin... genre un fichier de config dans programme file, impossible de le modifier, faut le mettre sur le bureau et le remettre une fois modifier dans programme file, en lui disant que oui tu lui donne l'autorisation d'écraser le fichier... c'est lourd :(

 

Oui dans l'onglet démarrage il y a aussi une indication sur le niveau d’influence sur la vitesse de démarrage. un Ccleaner peut aussi régler des problèmes.


  • 0

P4G : MSI GS30 (13,3" Full HD) : Intel i7 4720HQ / 16Go DDR3 / Intel HD 4600 / SSD 512Go + Windows 10 64bit / SSD 256Go + Fedora 25 64bit

                       + MSI GamingDock : MSI Gaming GTX 970 4Go / Seagate SSHD hybride 2To 7200tr

                       + LG 29UM58-P 29" 21/9

 

exP4G (Donné à ma copine) : Medion X6811 upgradé & moddé (15,6" HD) : Intel i7 X920 oc 2,53-3,33Ghz / Gskill 12Go DDR3 / GTX 670M 1,5Go HS => GTX 460M 1,5Go / Seagate Momentus XT hybride 750Go 7200tr + Toshiba 640Go 5400tr / Windows 10 64bit / Alim 240 Watt

 

Huawei Honor 7 / Asus Nexus 7 32Go


#17
Gw4l

Gw4l

    En attente de Visa

  • Membre
  • 53 messages

@Laurent : Pas de soucis niveau vitesse de démarrage, ça j'avoue qu'il y a rien à dire (et j'ai pas non plus de SSD), c'est juste lors du redémarrage que ça prend 10 minutes à chaque fois.


  • 0

MSI GT60 ONC-446FR (i73630QM, GTX670MX, 750HDD)


#18
armadon13127

armadon13127

    Geek diplomé

  • Membre
  • 2 828 messages
  • LocalisationVitrolles, France

Désolé si je me répète essai de passé un bon coup de CCleaner, nettoyage des fichiers et registre. Ca coute rien.


  • 0

P4G : MSI GS30 (13,3" Full HD) : Intel i7 4720HQ / 16Go DDR3 / Intel HD 4600 / SSD 512Go + Windows 10 64bit / SSD 256Go + Fedora 25 64bit

                       + MSI GamingDock : MSI Gaming GTX 970 4Go / Seagate SSHD hybride 2To 7200tr

                       + LG 29UM58-P 29" 21/9

 

exP4G (Donné à ma copine) : Medion X6811 upgradé & moddé (15,6" HD) : Intel i7 X920 oc 2,53-3,33Ghz / Gskill 12Go DDR3 / GTX 670M 1,5Go HS => GTX 460M 1,5Go / Seagate Momentus XT hybride 750Go 7200tr + Toshiba 640Go 5400tr / Windows 10 64bit / Alim 240 Watt

 

Huawei Honor 7 / Asus Nexus 7 32Go


#19
Laurent

Laurent

    Geek diplomé

  • Membre
  • 2 113 messages

@Laurent : Pas de soucis niveau vitesse de démarrage, ça j'avoue qu'il y a rien à dire (et j'ai pas non plus de SSD), c'est juste lors du redémarrage que ça prend 10 minutes à chaque fois.

 

Généralement les redémarrages permettent l'installation des mises à jour. Mais je dois t'avouer que s'il n'y a pas de mise à jour et que ça prend 10 minutes il y a clairement un gros souci.


  • 0

Asus G60JX-JX032V
bannirefinale.png


#20
Gw4l

Gw4l

    En attente de Visa

  • Membre
  • 53 messages

Ben oui c'est justemment ce que je me dis :/
Je vais essayer le coup de CCleaner et je verrai bien


  • 0

MSI GT60 ONC-446FR (i73630QM, GTX670MX, 750HDD)


#21
Laurent

Laurent

    Geek diplomé

  • Membre
  • 2 113 messages

Essaye ça puis si ça ne fait rien, regarde pour refaire une réinstallation complète avec un ISO W8 clean. Ils en discutaient sur un autre sujet mais je ne sais plus lequel.


  • 0

Asus G60JX-JX032V
bannirefinale.png


#22
Gw4l

Gw4l

    En attente de Visa

  • Membre
  • 53 messages

Je m'étais dit que je ferais ça en achetant un SSD pour pas devoir refaire deux fois l'opération, donc je garde l'idée en tête ;)

 

Pour CCleaner, je nettoie les fichiers dans "Système" c'est ça ? Il y a des trucs à cocher en plus ou je laisse comme tout est d'origine ?


  • 0

MSI GT60 ONC-446FR (i73630QM, GTX670MX, 750HDD)


#23
armadon13127

armadon13127

    Geek diplomé

  • Membre
  • 2 828 messages
  • LocalisationVitrolles, France

Décoche tout ce qui est dans l'onglet application qui touche au navigateur internet, sinon il va virer tous les mot de passe retenu, ... c'est ennuyeux  ^_^

 

Le reste tu peux laisser par défaut.

 

Pour le registre faut le faire plusieurs fois, j'ignore pourquoi il voit jamais tout d'un coup.


Modifié par armadon13127, 23 juillet 2013 - 16:16.

  • 0

P4G : MSI GS30 (13,3" Full HD) : Intel i7 4720HQ / 16Go DDR3 / Intel HD 4600 / SSD 512Go + Windows 10 64bit / SSD 256Go + Fedora 25 64bit

                       + MSI GamingDock : MSI Gaming GTX 970 4Go / Seagate SSHD hybride 2To 7200tr

                       + LG 29UM58-P 29" 21/9

 

exP4G (Donné à ma copine) : Medion X6811 upgradé & moddé (15,6" HD) : Intel i7 X920 oc 2,53-3,33Ghz / Gskill 12Go DDR3 / GTX 670M 1,5Go HS => GTX 460M 1,5Go / Seagate Momentus XT hybride 750Go 7200tr + Toshiba 640Go 5400tr / Windows 10 64bit / Alim 240 Watt

 

Huawei Honor 7 / Asus Nexus 7 32Go


#24
Gw4l

Gw4l

    En attente de Visa

  • Membre
  • 53 messages

Ok merci beaucoup ! C'est fait et il y avait pas mal d'erreurs dans le registre, je vous tiens au courant de si ça a changé quelque chose ;)

 

EDIT : Après test, toujours le message "Configuration des fonctionnalités windows" qui s'affiche, bloque à 15% pendant 5 minutes puis se finit. C'est pas vraiment très grave mais assez énervant, surtout de ne pas savoir pourquoi ça fait ça ...


Modifié par Gw4l, 23 juillet 2013 - 18:12.

  • 0

MSI GT60 ONC-446FR (i73630QM, GTX670MX, 750HDD)


#25
armadon13127

armadon13127

    Geek diplomé

  • Membre
  • 2 828 messages
  • LocalisationVitrolles, France

Oui c'est vraiment étrange :(


  • 0

P4G : MSI GS30 (13,3" Full HD) : Intel i7 4720HQ / 16Go DDR3 / Intel HD 4600 / SSD 512Go + Windows 10 64bit / SSD 256Go + Fedora 25 64bit

                       + MSI GamingDock : MSI Gaming GTX 970 4Go / Seagate SSHD hybride 2To 7200tr

                       + LG 29UM58-P 29" 21/9

 

exP4G (Donné à ma copine) : Medion X6811 upgradé & moddé (15,6" HD) : Intel i7 X920 oc 2,53-3,33Ghz / Gskill 12Go DDR3 / GTX 670M 1,5Go HS => GTX 460M 1,5Go / Seagate Momentus XT hybride 750Go 7200tr + Toshiba 640Go 5400tr / Windows 10 64bit / Alim 240 Watt

 

Huawei Honor 7 / Asus Nexus 7 32Go


#26
Kris-K

Kris-K

    Touriste

  • Membre
  • 251 messages

Salut à toi

 

Je te conseille de tenter ça :

 

http://forums.cnetfr...hiers-systemes/

 

Au paragraphe "Sous Windows 7 "  ;) 

 

Tiens nous au courant


  • 0

#27
Gw4l

Gw4l

    En attente de Visa

  • Membre
  • 53 messages

Je viens de trouver ça il y a quelques minutes et c'est en cours :)

J'ai aussi vu qu'il pourrait s'agir des packs de langue d'affichage : http://forum-en.msi....?topic=167061.0 (vers la fin) ils disent d'entrer comme commande "lpksetup" et de désinstaller les langues non-utilisées. Je teste tout ça et vous tient au courant, merci pour votre aide en tout cas !

 

 

EDIT : Que faire ? :/

 


Modifié par Gw4l, 23 juillet 2013 - 19:02.

  • 0

MSI GT60 ONC-446FR (i73630QM, GTX670MX, 750HDD)


#28
Gw4l

Gw4l

    En attente de Visa

  • Membre
  • 53 messages

Plus de problèmes au redémarrage, enfin !! C'est grâce à une des deux manips suivantes !

 

Soit la suppression des packs de langue dans "lpksetup" soit en ouvrant l'invite de commande en admin, la commande : /sfc scannow

En tout cas maintenant plus de problèmes ;)


  • 0

MSI GT60 ONC-446FR (i73630QM, GTX670MX, 750HDD)


#29
Kris-K

Kris-K

    Touriste

  • Membre
  • 251 messages

Bon j'ai contribué a t'aider alors ? :D

 

Cool en tout cas !


  • 0

#30
Gw4l

Gw4l

    En attente de Visa

  • Membre
  • 53 messages

Oui bien sûr, disons que ça m'a conforté dans l'idée de tester ça puisque je l'avais vu 20 minutes plutôt sur un autre site :P Merci en tout cas !

 

Par contre le résultat du /sfc scannow, voir le screen plus haut, s'est résulté par différentes erreus, je sais pas si c'est grave ou non :/


  • 0

MSI GT60 ONC-446FR (i73630QM, GTX670MX, 750HDD)





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)