Aller au contenu

Change
Photo

Ghosting Sur Clavier De M17X R2


  • Veuillez vous connecter pour répondre
4 réponses à ce sujet

#1
Eurny666

Eurny666

    Geek confirmé

  • Membre
  • 1 042 messages

Salut tout le monde!

 

Je ne sais pas si c'est normal ou si j'ai oublié un driver mais je rencontre un phénomène de ghosting sur le clavier intégré de mon m17x R2, à partir du moment où j'utilise 4 ou 5 touches en même temps, eh bien elles se désactivent.

 

Très pratique pour piloter un avion dans BF3 =D

 

Est-ce normal ou j'ai oublié quelque chose?


  • 0

- Alienware m17x R2 Stealth Black + 17" WXGA + 1x 4go DDR3 1333Mhz Gskill + 1x 2go Samsung + i7 840qm @1,96Ghz + CrossfireX 2x HD5870 @ 900/1200 (13.2) + Raid 0 2x Scorpio Black 500go 7200rpm + Wifi intel 6300
=> 3Dmark06 = 20398pts => 3Dmark11 = P4877

http://www.3dmark.com/3dm11/6913330

- Clevo W230ST + 13,3" FullHD + 2x 4go DDR3 1600Mhz Gskill SK + i7 4700MQ + SSD 120Go Crucial M500 + 1To 5400rpm + GTX765m + Intel N6235


#2
armadon13127

armadon13127

    Geek diplomé

  • Membre
  • 2 827 messages
  • LocalisationVitrolles, France

http://www.microsoft...gexplained.mspx

 

Tu peux tester ton clavier ici.


  • 0

P4G : MSI GS30 (13,3" Full HD) : Intel i7 4720HQ / 16Go DDR3 / Intel HD 4600 / SSD Transcend 256Go / Windows 10 64bit

                       + MSI GamingDock : MSI Gaming GTX 970 4Go / Seagate SSHD hybride 2To 7200tr

                       + LG 29UM58-P 29" 21/9

 

exP4G (Donné à ma copine) : Medion X6811 upgradé & moddé (15,6" HD) : Intel i7 X920 oc 2,53-3,33Ghz / Gskill 12Go DDR3 / GTX 670M 1,5Go HS => GTX 460M 1,5Go / Seagate Momentus XT hybride 750Go 7200tr + Toshiba 640Go 5400tr / Windows 10 64bit / Alim 240 Watt

 

Huawei Honor 7 / Asus Nexus 7 32Go


#3
Eurny666

Eurny666

    Geek confirmé

  • Membre
  • 1 042 messages

Bon je viens de tester mes deux claviers :

 

- G11: Ghosting à partir de 5 touches de la même zone.

- m17x R2 : Ghosting à partir de 3 touches où que ce soit sur le clavier.

 

Est-ce normal? oO


  • 0

- Alienware m17x R2 Stealth Black + 17" WXGA + 1x 4go DDR3 1333Mhz Gskill + 1x 2go Samsung + i7 840qm @1,96Ghz + CrossfireX 2x HD5870 @ 900/1200 (13.2) + Raid 0 2x Scorpio Black 500go 7200rpm + Wifi intel 6300
=> 3Dmark06 = 20398pts => 3Dmark11 = P4877

http://www.3dmark.com/3dm11/6913330

- Clevo W230ST + 13,3" FullHD + 2x 4go DDR3 1600Mhz Gskill SK + i7 4700MQ + SSD 120Go Crucial M500 + 1To 5400rpm + GTX765m + Intel N6235


#4
permeti

permeti

    En attente de Visa

  • Membre
  • 25 messages

Sur Mass Effect j'ai constate un problème similaire, je pense que ca me arrivait quand la touche ctrl était appuie en même temps que les autres j'ai depuis transféré certain touches sur la souris g700


  • 0

Mon premier p4g date de 2000

- Nec PIII - 128mb ram - 6Gb HDD

- AlienWare M18x R2 @ 4,2 GHz + solution graphique sli gtx 680m


#5
Eurny666

Eurny666

    Geek confirmé

  • Membre
  • 1 042 messages

Ok merci pour ton retour!

 

Pour moi pas besoin d'utiliser la touche CTRL pour que ça bug.

 

D'autres retours?


  • 0

- Alienware m17x R2 Stealth Black + 17" WXGA + 1x 4go DDR3 1333Mhz Gskill + 1x 2go Samsung + i7 840qm @1,96Ghz + CrossfireX 2x HD5870 @ 900/1200 (13.2) + Raid 0 2x Scorpio Black 500go 7200rpm + Wifi intel 6300
=> 3Dmark06 = 20398pts => 3Dmark11 = P4877

http://www.3dmark.com/3dm11/6913330

- Clevo W230ST + 13,3" FullHD + 2x 4go DDR3 1600Mhz Gskill SK + i7 4700MQ + SSD 120Go Crucial M500 + 1To 5400rpm + GTX765m + Intel N6235





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)