Aller au contenu

Change
Photo

Gtx 680M Bloqué À 30Fps


  • Veuillez vous connecter pour répondre
20 réponses à ce sujet

#1
Cynuu

Cynuu

    En transit

  • Membre
  • 147 messages

Salut,

 

Je viens ici car j'ai un petit problème avec mon tout nouveau MSI GT60 0ne...

 

En fait, tous les jeux aux quels j'ai joué son bloqué à 30fps et ne monte pas plus haut je ne sais pas pourquoi...

 

Par exemple pour le jeu TERA online, je ne peut pas avoir plus de 30 fps et en plus, j'ai des baisses de performance qui descendent à +- 20 FPS ! Si quelqu'un pouvais m'aider ce serais super !  

 

Merci.

 

Edit : Alors, j'ai vraiment honte de moi.... J'étais tout simplement en mode économie d'énergie depuis le début.... 

 

Je tourne maintenant à plus de 40-50 FPS avec tous les détails au maximum.

 

Edit 2 : Par contre, après un peu moins d'une demi heure de jeu la CG monte à 86°C sans le Cooler Boost. C'est normal ?


Modifié par Cynuu, 12 juillet 2013 - 05:56.

  • 0

MSI GT60 0ne - i7 3630QM / Nvidia GeForce GTX 680M 4GB GDDR5 / SSD Samsung 840 PRO 128 GO / 750GB HDD 7200tr/mn / 8 GB RAM


#2
philou44300

philou44300

    En transit

  • Membre
  • 111 messages
Pour la température je monte à 90 sans le cooler boost et en mettant sur une plaque mais seulement a 75 avec le cooler boost.
  • 0

Anciennement: MSI GT60 0NE-493XFR i7-3630QM 2.4GHz/15.6"/8Go RAM/750Go/GTX680M

Maintenant: Clevo P157SM i7-4710MQ/15.6"/8Go RAM/250Go (SSD) + 1To (SSHD)/GTX980M


#3
Cynuu

Cynuu

    En transit

  • Membre
  • 147 messages

Ah donc mes températures sont normales ?


  • 0

MSI GT60 0ne - i7 3630QM / Nvidia GeForce GTX 680M 4GB GDDR5 / SSD Samsung 840 PRO 128 GO / 750GB HDD 7200tr/mn / 8 GB RAM


#4
F1SCH3TT3

F1SCH3TT3

    L4 K3K3TT3

  • Moderateur
  • 3 996 messages
  • LocalisationNe te retourne pas...

86°C pour une GTX 680M dans un MSI c'est tout à fait correct ! Surtout que tu n'as pas enclenché le Cooler Boost.

Même si l'unique ventilateur fait bien son boulot, il arrive que ça chauffe plus, donc là, pas de quoi s'inquiéter. :)


  • 0

n8kj.png

3DMark 11 : P9893


"Tout membre ne respectant pas la charte du forum se verra banni immédiatement
pour une durée variable voire définitive, la durée étant définie par la modération."


#5
Cynuu

Cynuu

    En transit

  • Membre
  • 147 messages

Ok vous me rassurez par contre je voulais savoir avec c'est températures là j'ai le droit de me permettre d'O/C ? ( Je n'ai jamais fait d'overcloking )


  • 0

MSI GT60 0ne - i7 3630QM / Nvidia GeForce GTX 680M 4GB GDDR5 / SSD Samsung 840 PRO 128 GO / 750GB HDD 7200tr/mn / 8 GB RAM


#6
F1SCH3TT3

F1SCH3TT3

    L4 K3K3TT3

  • Moderateur
  • 3 996 messages
  • LocalisationNe te retourne pas...

Est-ce que tu en ressens le besoin ? Parce qu'avec une GTX 680M, normalement tu ne devrais pas avoir de peine à faire tourner correctement la plupart des jeux.


  • 0

n8kj.png

3DMark 11 : P9893


"Tout membre ne respectant pas la charte du forum se verra banni immédiatement
pour une durée variable voire définitive, la durée étant définie par la modération."


#7
Cynuu

Cynuu

    En transit

  • Membre
  • 147 messages

Bah pour l'instant j'ai joué à Métro 2033 en réglant les graphiques sur " Très Haut " et avec le PhysX améliorer je tourne à environ 40-30 FPS et j'ai quelques chutes à 20 FPS. 

 

Pour TERA pareil sauf que j'ai pas de chute de FPS et LOL tourne nickel.


  • 0

MSI GT60 0ne - i7 3630QM / Nvidia GeForce GTX 680M 4GB GDDR5 / SSD Samsung 840 PRO 128 GO / 750GB HDD 7200tr/mn / 8 GB RAM


#8
Cynuu

Cynuu

    En transit

  • Membre
  • 147 messages

Quelques fois j'ai ce smiley " :( " avec un écran bleu qui me dis qu'il y a une erreur et ça redémarre vous savez pourquoi ?


  • 0

MSI GT60 0ne - i7 3630QM / Nvidia GeForce GTX 680M 4GB GDDR5 / SSD Samsung 840 PRO 128 GO / 750GB HDD 7200tr/mn / 8 GB RAM


#9
Cynuu

Cynuu

    En transit

  • Membre
  • 147 messages

UP ça recommence au moins une fois par jour !


  • 0

MSI GT60 0ne - i7 3630QM / Nvidia GeForce GTX 680M 4GB GDDR5 / SSD Samsung 840 PRO 128 GO / 750GB HDD 7200tr/mn / 8 GB RAM


#10
Raphalan

Raphalan

    Geek Jedi

  • Membre
  • 4 604 messages
  • LocalisationJura
Virus ?
  • 0

MSI GE72 2QF :http://portables4gam...g-msi-ge72-2qf/

LENOVO Y700http://portables4gam...00/#entry779677

MSI GX60 3BEhttp://portables4gam...hitman-edition/

Xiaomi Redmi Note 2 sous MIUI 7   

PS4 Uncharted 4 limited Edition  :wub:

Tablette 8" Chuwi Vi8 sous Windows 10  :D 


#11
Cynuu

Cynuu

    En transit

  • Membre
  • 147 messages

Je pense pas l'ordinateur ça fait même pas une semaine que je l'ai et j'ai un antivirus et même le jour ou je l'ai eu ça faisait ça mais après quelque recherche il semblerait que ce soit un BSOD ( Blue Screen Of the Dead ) ou quelque chose dans le genre enfaite c'est la page bleu qui faisait peur sous windows XP mais je sais toujours pas comment corriger le problème


Modifié par Cynuu, 16 juillet 2013 - 04:01.

  • 0

MSI GT60 0ne - i7 3630QM / Nvidia GeForce GTX 680M 4GB GDDR5 / SSD Samsung 840 PRO 128 GO / 750GB HDD 7200tr/mn / 8 GB RAM


#12
Narf07

Narf07

    Petit Geek

  • Moderateur
  • 669 messages
  • LocalisationAubenas (07)

Tu as installé les derniers drivers de Nvidia ?


  • 0
T4G : i7-3770K + 16 Go G Skill Sniper 2133MHz + GTX 780 ti SC EVGA + CM Asus P8Z77 WS + SSD Corsair Gs 180 Go + SSD Toshiba Q.Series 512 Go + Asus Xonar D2X + Corsair Carbide Air 540 Silver + Rhéobus Lamptron FC5V2 + Alim Super Super Flower Platinium 1000W.
P4G : Msi GT780DXR-425-Intel Core i7-2670QM 8 Go SSD Sandisk Extreme 120 Go + 2 x WD 500 Go + Lecteur Blu Ray externe; 17.3' LED NVIDIA GeForce GTX 570M 1.5 Go oc 750/1500/160

#13
Cynuu

Cynuu

    En transit

  • Membre
  • 147 messages

Oui, j'ai continué mes recherches et il est souvent dis que le problème viens de la killer E2200 avec Skype :

 

Il est dis dans les divers solutions qu'il faut modifié le niveau d'utilisation internet de Skype avec le Qualcomm Network Manager.

 

C'est ce que j'ai fait et j'attends voir si ça va recommencer.


  • 0

MSI GT60 0ne - i7 3630QM / Nvidia GeForce GTX 680M 4GB GDDR5 / SSD Samsung 840 PRO 128 GO / 750GB HDD 7200tr/mn / 8 GB RAM


#14
thecrazyspy

thecrazyspy

    En transit

  • Membre
  • 115 messages

Moi je suis en train de faire la beta de Final Fantasy XIV A realm Reborn, le jeu est est bloqué à 30fps aussi, je pense que cela vient du jeu. Dès qu'il y a une video ou autre les fdp monte.


  • 0

MSI GT60 0NE-493XFR - i7 3630QM - 12Go - 120 SSD - 750Go - GTX680M

MSI GT60 0NC-446FR - i7 - 8Go - 120SSD - 750Go - GTX670MX

MediaCenter - i3 - 4Go - 90SSD - 2To - HD2500
Imac 27" - i5 - 12Go - 1To - HD6770M

 

XBOX 360 SLIM + x360key v2

PS3 CFW 3.55

Wii + wiikey v2

 

www.frenchchip.com


#15
Cynuu

Cynuu

    En transit

  • Membre
  • 147 messages

Avec les modifications effectué au niveau de Skype et de la Killer E2200 le problème est ré-apparu tout à l'heure....

 

Il y avait une autre solution qui disais d'installer la version application de Skype plutôt que la version Desktop.

 

Je vais encore attendre voir si le problème ce résout.....


  • 0

MSI GT60 0ne - i7 3630QM / Nvidia GeForce GTX 680M 4GB GDDR5 / SSD Samsung 840 PRO 128 GO / 750GB HDD 7200tr/mn / 8 GB RAM


#16
Setsuna

Setsuna

    Geek diplomé

  • Membre
  • 2 352 messages
  • LocalisationLouhans (71)

Je tourne en ultra à 40 FPS sous Tera alors que j'ai qu'une Radeon HD 7750 Oo, bizarre xD

 

Regarde si tu es en économie d'énergie, regarde si tu as un virus avec RogueKiller et regarde aussi ton pilote des fois que surtout avec les divers problèmes de Nvidia sur ce point.

 

Au pire fait une réinstalle complète de ton Windows bien que télécharge 17Go de maj pour TERA, c'est horrible.......


  • 0

AMD/Intel = Pareil.

Ne vous prenez pas la tête entre Intel et AMD, ce qui vont vous dires "Intel c'est les meilleurs" et "AMD c'est de la *oups, j'ai marché dedans !*", prouverons qu'ils sont ignorant car ils ont peur qu'on voles leurs PC pour mettre du AMD et inversement ;) 

 


#17
Alexandre

Alexandre

    En attente de Visa

  • Membre
  • 19 messages

Bonjour Cynuu, bonjour à tous,

 

Pour ton problème skype / Killer E2200, si on parle bien BSOD : driver_irql_not_less_or_equal(e22w8x64

Je pense avoir résolu le probléme chez moi :

- MàJ Windows 8

- MàJ pilotes Killer E2200

- Désactive la carte réseau, passe en wireless

- installation skype desktop 6.6.0.106

- test skype

- désactive la wireless, réactive la carte réseau

- Skype en priorité 3 dans Qualcomm.

 

Sinon tu peux desinstaller les pilotes avec KillerCleaner et installer des pilotes standards pour la carte réseau.

 

A+


  • 0
MSI GT70 0NE-463FR Intel Core i7-3630QM 12 Go SSD 2x 128 Go + HDD 750 Go 17.3" LED NVIDIA GeForce GTX 680M Lecteur Blu-ray/Graveur DVD Wi-Fi N/BT Webcam Windows 8

#18
Cynuu

Cynuu

    En transit

  • Membre
  • 147 messages

Merci je vais essayer et je te donnerais les résultats !


  • 0

MSI GT60 0ne - i7 3630QM / Nvidia GeForce GTX 680M 4GB GDDR5 / SSD Samsung 840 PRO 128 GO / 750GB HDD 7200tr/mn / 8 GB RAM


#19
Cynuu

Cynuu

    En transit

  • Membre
  • 147 messages

Désolé pour le temps que je met pour répondre !

 

Merci Alexandre mon problème est résolu pour l'instant il n'y a plus d'erreur avec Windows


  • 0

MSI GT60 0ne - i7 3630QM / Nvidia GeForce GTX 680M 4GB GDDR5 / SSD Samsung 840 PRO 128 GO / 750GB HDD 7200tr/mn / 8 GB RAM


#20
Alexandre

Alexandre

    En attente de Visa

  • Membre
  • 19 messages

Bonne nouvelle :)

 

Bonne continuation ;)


  • 0
MSI GT70 0NE-463FR Intel Core i7-3630QM 12 Go SSD 2x 128 Go + HDD 750 Go 17.3" LED NVIDIA GeForce GTX 680M Lecteur Blu-ray/Graveur DVD Wi-Fi N/BT Webcam Windows 8

#21
Kris-K

Kris-K

    Touriste

  • Membre
  • 251 messages

Et un petit [RESOLU] un !

 

:D


  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)