Aller au contenu

Change
Photo

Problème Surchauffe Msi Gx60

msi msi gx60 amd overclock surchauffe température the secret world tsw

  • Veuillez vous connecter pour répondre
16 réponses à ce sujet

#1
custombreak

custombreak

    En attente de Visa

  • Membre
  • 3 messages

Salut tout le monde,

 

je demande votre aide et vos connaissances pour mon ordinateur, un MSI GX60

avec un GPU AMD Radeon HD 7970M

et un CPU AMD A10-4600M

 

Je sais que le processeur fait défaut pour les jeux en ligne tels que les MMORPG mais j'étais tout de même interressé par le jeu The Secret World qui est gourmand en CPU (de part son manque d'optimisation).

 

Bref, je sais que l'ordinateur overclock automatiquement mon processeur AMD A10 pour avoir au final une jouabilité moyenne (en qualité very low je tourne de 15 à 45 fps selon les endroits du jeu).

Et ce n'est qu'au bout d'un certaint temps que mon ordinateur se coupe instantanément (il y a aussi des fois où il freeze completement).

 

Je suis presque certaint qu'il s'agit de la température du processeur qui doit être bien trop élevée, c'est pourquoi j'ai suivi à l'aide d'un logiciel l'évolution de sa température :

 

BAM 125 degrés !

 

Ce qui est vraiment inquiétant, car le coller booster est activé (j'entend la ventilation qui marche à plein régime).

 

A l'heure où j'écris ce post, je n'ai que mon explorateur internet d'ouvert, et j'ai tout de même une température du CPU de 101 degrés (sans coller booster)...

 

Je suis vraiment décu par les performances de mon ordinateur, de plus que je viens de changer la ram pour avoir 8 giga avec un CAS 9.

 

Du coup, je ne sais pas si je peux toujours l'échanger (moins d'un an mais modification de la ram), ou faire appel à un technicien, ou trouver une solution au niveau des paramètres de l'ordinateur (tous les drivers sont à jours, et en béta pour la carte graphique).


Modifié par custombreak, 11 juillet 2013 - 02:07.

  • 0

#2
nofxhery

nofxhery

    Grand Geek

  • Membre
  • 829 messages
  • LocalisationLYON

Sinon, il y a cette solution qui m'a fait gagner en t°:

tours2012041300274.jpg


  • 0

ASUS UX31A  I7 3537U / 6G / 13'' FHD TACTILE / SSD 256G /  1080P tactile

T4G I5 4670 / GAINWARD PHANTOM GTX 780 / 2x4G RAM / MSI Z87-G45 / HDD 1TO / 3D11: 12000pts


  Ex P4G  :arf:  M17xr2  i7-740QM / Xfire HD5870m 

                     DevilTech  i5-2450QM / GTX570m 

                     M18xr1  i7-2860QM / XFire HD6990m   

 


#3
SergentPepper

SergentPepper

    Petit Geek

  • Membre
  • 519 messages

ouais mais là niveau garantie ...

101 au repos, çà parait énorme quand même et 125 en charge tout simplement impossible, le processeur devrait se couper bien avant non?

 

Tu mesure les températures avec quel logiciel? Tu aurais pas un virus à tout hasard pour avoir des températures si hautes sur Internet?

 

Quelle température par chez toi? Mon ordi du boulot apprécie pas trop les 30°C de la pièce et commence à souffler ^^


  • 0

P150EM   CPU : I7 3630  ///  GPU : 7970m  ///  Ram : 8go  ///  1to HDD + 128go mSSD 


#4
nofxhery

nofxhery

    Grand Geek

  • Membre
  • 829 messages
  • LocalisationLYON

Comment le dit Sergent, verifie au repos si ça tourne... peut être un virus.

Sinon, je pense que la pate thermique est à revoir...

 

PS: ma garantie n'a pas sauté chez Deviltech.


  • 0

ASUS UX31A  I7 3537U / 6G / 13'' FHD TACTILE / SSD 256G /  1080P tactile

T4G I5 4670 / GAINWARD PHANTOM GTX 780 / 2x4G RAM / MSI Z87-G45 / HDD 1TO / 3D11: 12000pts


  Ex P4G  :arf:  M17xr2  i7-740QM / Xfire HD5870m 

                     DevilTech  i5-2450QM / GTX570m 

                     M18xr1  i7-2860QM / XFire HD6990m   

 


#5
mini-pouce

mini-pouce

    En transit

  • Membre
  • 188 messages

Ou alors mauvais contact du rad sur le Die...

Ou CPU défectueux, ça arrive aussi (et on le vois sur les Tour donc ici aussi, c'est qu'un assemblage de puce et autre après tout).

 

MAis si ça ne t'a jamais fais ça ce n'est peut être pas ça du tout.

Donc on peut toujours envisager de tester sans le plaque arrière, ou de faire un repaste.


  • 0

#6
custombreak

custombreak

    En attente de Visa

  • Membre
  • 3 messages

J'utilise CPUID HWMonitor, le dessous de l'ordinateur n'est pas chaud mais le logiciel m'affiche quand même une température de 90 degrés.

Vous pensez que les données envoyées par le logiciel sont fausses?

 

http://hpics.li/f5578bd

 

Je ne pense pas avoir un virus car j'ai réinitialiser windows 8 récemment (où j'ai aussi beaucoup de problèmes avec windows...)

 

Je vais essayer de lancer mon ordinateur sans la plaque arrière pour voir si il y a une différence


  • 0

#7
custombreak

custombreak

    En attente de Visa

  • Membre
  • 3 messages

J'ai démarré l'ordinateur sans la plaque du dessous de l'ordinateur et la température reste entre 90/100 degrés.

 

Je me demande vraiment si ce n'est pas le logiciel qui me donne une valeur erronée.

Existe il un autre logiciel pour vérifier cela?


  • 0

#8
mini-pouce

mini-pouce

    En transit

  • Membre
  • 188 messages

Bas normalement il HWMonitor est fait pour...

Lance un OCCT en Small Data , et regarde le graphique des temp (voir envoie le nous).

Il utilise aussi HWMonitor en général mais je l'ai déjà vu différé d'un CPUID ou d'un Evrest.

 

Sinon c'est 100° dès l'alumage ?

 

Enfin, quand tu as enlever la plaque, t'as pas vu quelque chose qui cloche, quelque chose de pas droit, de mal placé ou de mal fixé ?

 

EDIT: La prochaine fois appuie sur modifier plutôt que de refaire un message, c'est plus propre. ;)


Modifié par mini-pouce, 11 juillet 2013 - 12:55.

  • 0

#9
Cptaine Nvidia

Cptaine Nvidia

    En transit

  • Membre
  • 116 messages
  • LocalisationArcadia

essaye ça !

http://www.hwinfo.com/download64.html

 j'avais un probleme de sonde sur mon MSI gx60 avec le A10 5750M

un coup c'etait 116 degré et un autre coup temperature normal .

 

;)


Modifié par Cptaine Nvidia, 11 juillet 2013 - 12:55.

  • 0

#10
Foxdie

Foxdie

    Grand maître Geek

  • Redacteur
  • 5 121 messages

Renvoie le en garantie, tu as tout à fait le droit de changer ta ram c'est pas interdit.


  • 0
p4g: erazer x6813, core i5 2410m @3.04GHz, gtx460m @ 800/1500/1600, 8Go ram 1600MHz, intel 330 180 Go (OS et programmes), hitachi 5400rpm 500Go (stockage)

#11
Fitfit

Fitfit

    Geek certifié

  • Membre
  • 1 558 messages
  • Localisation<°(((((><

Renvoie le en garantie, tu as tout à fait le droit de changer ta ram c'est pas interdit.

 

+1

 

Ils ne vont pas toucher à la mémoire vive de toute façon. Ils changeront le processeur et si ça va pas le capteur de température à mon avis  ;)


  • 0

1353655852-userbar-p4g.jpg
G73JH-A1 150W [1er modèle]
Intel Core i7 720QM - 8GB DDR3 1333MHz RAM - ATI Mobility™ Radeon HD 5870, 1GB GDDR5 VRAM -  Ecran 17.3" AUO B173HW01 V.5 Full LED Backlit - 2x500GB Seagate Momentus™ 7200rpm - Lecteur Blu-ray


#12
SkyDamante

SkyDamante

    En attente de Visa

  • Membre
  • 36 messages

Bonjour, je détterre ce vieux topic. Tout allait bien jusqu'à hier, quand mon PC a redémarré soudainement en plein jeu. Il n'était pas branché, et il lui restait facilement 40% de batterie. Le jeu n'est même pas très gourmand (c'est un petit MMO) j'en avais deux de lancés sur le même pc et au bout de plusieurs heures il s'est coupé. J'ai refais une simulation là, avec 3 versions lancées + cable branché sans cooler boost : aucun pb, à priori le dessous est froid et l'ordi ne throttle pas (ce qui ne m'est de toute façon jamais arrivé)

 

 

Puis là je vois ça ... : 179998braaah.png

 

qu'est ce que c'est que ce "cpu package" qui plafonne à 110 degrés current ?! le cpu est à environ 60, de même que le gpu qui est à 55 (je joue sur chipset graphique, c'est uniquement la chaleur du cpu qui provoque ça)

 

le dessous de l'ordi est à peine chaud, donc ça me paraît irréaliste que le proc soit vraiment à 110, mais vu que l'ordi s'est coupé hier, à priori c'est un processus de protection contre un composant qui a atteint son tdp max ...

 

Merci de m'éclairer


  • 0

#13
Raphalan

Raphalan

    Geek Jedi

  • Membre
  • 4 604 messages
  • LocalisationJura
La valeur cpu Package est fausse avec nos plate-forme AMD donc pas de soucis de ce côté là.
  • 0

MSI GE72 2QF :http://portables4gam...g-msi-ge72-2qf/

LENOVO Y700http://portables4gam...00/#entry779677

MSI GX60 3BEhttp://portables4gam...hitman-edition/

Xiaomi Redmi Note 2 sous MIUI 7   

PS4 Uncharted 4 limited Edition  :wub:

Tablette 8" Chuwi Vi8 sous Windows 10  :D 


#14
SkyDamante

SkyDamante

    En attente de Visa

  • Membre
  • 36 messages

salut et merci pour ta réponse. J'ai fais un OCCT de 15 mins, et la température package est à environ 115 et "l'autre à 65" le problème est qu'avec un OCCT ce sont deux valeurs obligatoirement fausses ... J'ai donc fais la moyenne des deux et est atteint 88 degrés, ce qui me semble bien plus probable (je n'active pas le cooler boost)

 

je veux bien que le cpu package soit une température faussée, mais dans ce cas comment trouver la température de mon cpu ? J'ai tout essayé : msi afterburner, impossible à trouver. Cpuid hwinfo : résultat faussé. occt : résultat faussé 

 

:(


  • 0

#15
Raphalan

Raphalan

    Geek Jedi

  • Membre
  • 4 604 messages
  • LocalisationJura
Pourquoi c'est serais faux avec OCCT ?
La vrai valeur dans ton cas est 65 degrés.
  • 0

MSI GE72 2QF :http://portables4gam...g-msi-ge72-2qf/

LENOVO Y700http://portables4gam...00/#entry779677

MSI GX60 3BEhttp://portables4gam...hitman-edition/

Xiaomi Redmi Note 2 sous MIUI 7   

PS4 Uncharted 4 limited Edition  :wub:

Tablette 8" Chuwi Vi8 sous Windows 10  :D 


#16
SkyDamante

SkyDamante

    En attente de Visa

  • Membre
  • 36 messages

Parce que 65 degrés avec un OCCT sachant que le cpu est lock à 3,2 et le pc branché, sans cooler boost, ça me semble vraiment improbable ... Après si c'est vraiment ça je ne vais pas dire non,ça laisse songeur quant au potentiel d'OC que j'aurai lorsque mon A10ES arrivera 


Modifié par SkyDamante, 20 décembre 2014 - 16:00.

  • 0

#17
Raphalan

Raphalan

    Geek Jedi

  • Membre
  • 4 604 messages
  • LocalisationJura
C'est une température tout à fait normal avec le cpu d'origine. N'oublie pas que le tdp n'est que de 35w.
Avec l'A10 es tu chaufferas beaucoup plus à cause du voltage que tu va lui mettre.
Perso je suis à 1,294v pour 4ghz stable en jeu etc.
  • 0

MSI GE72 2QF :http://portables4gam...g-msi-ge72-2qf/

LENOVO Y700http://portables4gam...00/#entry779677

MSI GX60 3BEhttp://portables4gam...hitman-edition/

Xiaomi Redmi Note 2 sous MIUI 7   

PS4 Uncharted 4 limited Edition  :wub:

Tablette 8" Chuwi Vi8 sous Windows 10  :D 






Aussi étiqueté avec au moins un de ces mots-clés : msi, msi gx60, amd, overclock, surchauffe, température, the secret world, tsw

0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)