Aller au contenu

Change
Photo

[Alienware M14Xr2] Gpu Chutes De Fréquence/fps


  • Veuillez vous connecter pour répondre
51 réponses à ce sujet

#1
ClarKenT

ClarKenT

    Touriste

  • Membre
  • 274 messages

Salut tout le monde,

 

J'avais fait un topic ya plusieurs mois à propos de mon Alienware M14X qui avait des soucis de performances en game. Il semblerait que ça vient malheureusement de recommencer.

La dernière fois j'avais contacté le SAV et ils avaient finalement changé tout le système de refroidissement. Le CPU montait à +90°C en quelques secondes. Ce qui provoquait des chutes d'FPS importantes en jeu.

A présent, j'ai de nouvelles chutes de FPS fréquentes en jeu mais visiblement cela vient d'ailleurs cette fois. En effet, le processeur reste toujours un peu chaud (entre 70 et 80° en jeu) mais il ne semble pas Throttle. Cependant, j'ai remarqué que la fréquence de mon GPU Clock chute (divisé par 2-3 par moment !) et les chutes d'FPS correspondent à ce moment précis.

 

Voici le graphique qui m'a permis d'en conclure ceci : 

130707105657112021.png

 

Mes pilotes de mon GPU (GT650) sont à jour pourtant  :huh:


  • 0

525736Signature.jpg


#2
mahousensei

mahousensei

    Lécheur fou

  • Membre
  • 5 955 messages
  • LocalisationBelgique

Sur tout les jeux ? Tu as essayé la v-sync voir si ça change quelque chose ? (Et comment tu as fait ce graph ? :ph34r: )


  • 0

D4G: P8Z68-V PRO Gen3, >i5-2500k< 4,6GHz 1,3v, MSI >SLI GTX 670 PE<, Co&Ge 16Go, Fractal Core 3k, S. 830 SSD 64Go + Sea. 1To 7,2kTr/mn, C.TX850M. FS10629.

ASUS G46VW-CZ078H: HD+, >i7-3630QM<, C.Vengeance 8Go, >GTX 660M OC<,  750Go. FS2297. Sony VAIO VGN-FE21H: 1er portable/secours. M15x: vendu.
Bureau: Asus 3xVE228H, Razer Mamba 4G, Leviathan et Sabertooth, Steelseries QcK, G430, G27, CM QuickFire TK, etc. "Consoles": OnePlus 2, Gear VR 2 + S6.


#3
ClarKenT

ClarKenT

    Touriste

  • Membre
  • 274 messages

Pour le graphe j'ai fait avec HWiNFO64 (+FRAPS pour les FPS). J'ai récupéré le CSV de sortie et je l'ai exploité pour en sortir ce graphe  ;)

Et oui, c'est sur TOUS les jeux.

 

Ce que je trouve étonnant c'est que les chutes de fréquence ne correspondent visiblement pas à un problème de température du GPU ou de charge  :huh:


Modifié par ClarKenT, 07 juillet 2013 - 23:14.

  • 0

525736Signature.jpg


#4
mahousensei

mahousensei

    Lécheur fou

  • Membre
  • 5 955 messages
  • LocalisationBelgique

C'est à intervalle régulier en plus c'est ça qui est bizarre. :/ Je dirais SAV si il est toujours sous garantie.


  • 0

D4G: P8Z68-V PRO Gen3, >i5-2500k< 4,6GHz 1,3v, MSI >SLI GTX 670 PE<, Co&Ge 16Go, Fractal Core 3k, S. 830 SSD 64Go + Sea. 1To 7,2kTr/mn, C.TX850M. FS10629.

ASUS G46VW-CZ078H: HD+, >i7-3630QM<, C.Vengeance 8Go, >GTX 660M OC<,  750Go. FS2297. Sony VAIO VGN-FE21H: 1er portable/secours. M15x: vendu.
Bureau: Asus 3xVE228H, Razer Mamba 4G, Leviathan et Sabertooth, Steelseries QcK, G430, G27, CM QuickFire TK, etc. "Consoles": OnePlus 2, Gear VR 2 + S6.


#5
ClarKenT

ClarKenT

    Touriste

  • Membre
  • 274 messages

Oui il est sous garantie mais bon je connais la qualité des SAV (en général) donc bon je voudrais voir si c'est pas un problème que je pourrais régler moi même ou sinon je voudrais au moins arriver à déterminer ce qui *part sur zone anatomique suspendue* pour qu'ils puissent réparer correctement  <_<


  • 0

525736Signature.jpg


#6
mahousensei

mahousensei

    Lécheur fou

  • Membre
  • 5 955 messages
  • LocalisationBelgique

Avec Alienware tu devrais pas avoir de soucis. XD


Modifié par mahousensei, 08 juillet 2013 - 12:12.

  • 0

D4G: P8Z68-V PRO Gen3, >i5-2500k< 4,6GHz 1,3v, MSI >SLI GTX 670 PE<, Co&Ge 16Go, Fractal Core 3k, S. 830 SSD 64Go + Sea. 1To 7,2kTr/mn, C.TX850M. FS10629.

ASUS G46VW-CZ078H: HD+, >i7-3630QM<, C.Vengeance 8Go, >GTX 660M OC<,  750Go. FS2297. Sony VAIO VGN-FE21H: 1er portable/secours. M15x: vendu.
Bureau: Asus 3xVE228H, Razer Mamba 4G, Leviathan et Sabertooth, Steelseries QcK, G430, G27, CM QuickFire TK, etc. "Consoles": OnePlus 2, Gear VR 2 + S6.


#7
ClarKenT

ClarKenT

    Touriste

  • Membre
  • 274 messages

Sinon aucune idée ? Ça peut pas venir des pilotes ou autre ?


  • 0

525736Signature.jpg


#8
Foxdie

Foxdie

    Grand maître Geek

  • Redacteur
  • 5 121 messages

Bah là je dirais problème de driver.


  • 0
p4g: erazer x6813, core i5 2410m @3.04GHz, gtx460m @ 800/1500/1600, 8Go ram 1600MHz, intel 330 180 Go (OS et programmes), hitachi 5400rpm 500Go (stockage)

#9
Fitfit

Fitfit

    Geek certifié

  • Membre
  • 1 558 messages
  • Localisation<°(((((><

Problème d'alimentation peut-être. Le transformateur ou bien la carte mère. 

 

Pour moi ce serait SAV direct. Tu n'as pas de soucis à te faire avec eux  ;)


  • 0

1353655852-userbar-p4g.jpg
G73JH-A1 150W [1er modèle]
Intel Core i7 720QM - 8GB DDR3 1333MHz RAM - ATI Mobility™ Radeon HD 5870, 1GB GDDR5 VRAM -  Ecran 17.3" AUO B173HW01 V.5 Full LED Backlit - 2x500GB Seagate Momentus™ 7200rpm - Lecteur Blu-ray


#10
ClarKenT

ClarKenT

    Touriste

  • Membre
  • 274 messages

J'ai aussi pensé à un problème de driver sauf que j'ai testé 3 drivers différents et c'est pareil. Je ferai un comparatif demain


  • 0

525736Signature.jpg


#11
ClarKenT

ClarKenT

    Touriste

  • Membre
  • 274 messages

J'avais aussi suspecté un problème de Drivers sauf que visiblement ça ne vient pas de là. Fitfit semble avoir raison, il y aurait un problème d'alimentation d’après ce graphe : 

099ec349bf54d50f185082152b585082.png

Je vais donc contacter le SAV (si vous avez des solutions n'hésitez pas ou même des idées !). Merci pour votre aide en tout cas  ;)


Modifié par ClarKenT, 11 juillet 2013 - 16:04.

  • 0

525736Signature.jpg


#12
Fitfit

Fitfit

    Geek certifié

  • Membre
  • 1 558 messages
  • Localisation<°(((((><

Pour une machine de ce genre, le SAV est la meilleure des solutions !

Espérons qu'ils résolvent le problème définitivement !  ;)


  • 0

1353655852-userbar-p4g.jpg
G73JH-A1 150W [1er modèle]
Intel Core i7 720QM - 8GB DDR3 1333MHz RAM - ATI Mobility™ Radeon HD 5870, 1GB GDDR5 VRAM -  Ecran 17.3" AUO B173HW01 V.5 Full LED Backlit - 2x500GB Seagate Momentus™ 7200rpm - Lecteur Blu-ray


#13
ClarKenT

ClarKenT

    Touriste

  • Membre
  • 274 messages

Alors là je viens de voir quelques chose de surprenant. Je finis le graphe et je vous montre ...  :blink:


  • 0

525736Signature.jpg


#14
ClarKenT

ClarKenT

    Touriste

  • Membre
  • 274 messages

C'est bon j'ai réparé (en parti) mon problème. Il faut impérativement utiliser les pilotes graphiques fournit par Dell sinon il ne gère pas bien Optimus. En effet, toutes les minutes le processeur (i7) prend le relai pendant une dizaine de secondes (d'où les gros lag) et ensuite redonne la main à la carte graphique.

Le problème qui reste c'est que je ne peux pas mettre à jour ma CG car les pilotes de Dell date de 1000ans donc j'ai plein de jeux pas optimiser ...  <_<


  • 0

525736Signature.jpg


#15
Fitfit

Fitfit

    Geek certifié

  • Membre
  • 1 558 messages
  • Localisation<°(((((><

Normalement il est possible d'utiliser les driver Nvidia. ( A confirmer par un possesseur d'Alienware récent ).

A moins que ce ne soit une nouvelle sorcellerie de Dell, comme à l'époque ou le transformateur devait être certifié ...  :hmm:


  • 0

1353655852-userbar-p4g.jpg
G73JH-A1 150W [1er modèle]
Intel Core i7 720QM - 8GB DDR3 1333MHz RAM - ATI Mobility™ Radeon HD 5870, 1GB GDDR5 VRAM -  Ecran 17.3" AUO B173HW01 V.5 Full LED Backlit - 2x500GB Seagate Momentus™ 7200rpm - Lecteur Blu-ray


#16
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 481 messages
  • LocalisationGrenoble

Perso j'avais uniquement les drivers NVIDIA, et aucun problème sur mon m14x R2.  Le driver Nvidia gère très bien Optimus, et gère même mieux la CG.

 

Ton problème vient à mon avis de ton install général.


  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#17
Patou

Patou

    Grand Geek

  • Membre
  • 823 messages
  • Localisation67

Salut,

 

Simple question... tu as quelle version du Bios ?

J'avais de gros ralentissements sur le m14x r2, mais pas comme toi. Parfois les perfs graphiques etaient horrible (deplacer une fenetre sous windows ramait, impossible de lire une vidéo...), parfois un reboot reglait le probleme, parfois non, bref, l'horreur du probleme aleatoire. Depuis la mise a jour du BIOS plus de soucis.

 

Et les drivers nvidia passent bien chez moi aussi.

 

Patou


  • 0

Desktop - i7-4790k / GTX 970 / 16Go / 2x256Go SSD + 2To HDD / 24" 1920x1080 Led

Laptop - Asus Transformer Book T300LA-C4004H

Anciens - Alienware M14X r2 / Alienware M11X r2 / Clevo M571RU-U

 

Alien FX géré par les capteurs de votre pc: AlienFx Plus


#18
ClarKenT

ClarKenT

    Touriste

  • Membre
  • 274 messages

Rebonjour tout le monde,

 

Finalement, mes problèmes reviennent même avec les pilotes fournit par Dell (307.17). J'ai de nouveau essayer de mettre les nouveaux pilotes 320.49 mais rien ne change toujours des grosses chutes.

J'ai aussi mis à jour le BIOS je suis en A13.

 

Que faire ? Pensez vous que contacter le SAV pour un problème qui n'a (visiblement) pas de rapport avec le Hardware peut être utile ?


  • 0

525736Signature.jpg


#19
Kris-K

Kris-K

    Touriste

  • Membre
  • 251 messages

Salut à toi

 

Petit post de soutien de la part d'un possesseur de msi ge60 onc qui rencontre le même souci que toi

 

Nous sommes deux dans ce cas dans la section msi

 

Je t'invite à jeter un coup d’œil à ce que nous essayons de faire pour avancer

 

Perso je vais refaire une clean install ce soir et effectuer 2-3 tests pour voir ce que ça donne

 

Par ici :

 

http://portables4gam...u-msi-ge60-onc/

 

Le gpu concerné est aussi une gt650m  ;)

 

Edit : je sais que mon souci est logiciel car si je lance un stress test avec MSI Kombustor par exemple , mon gpu va rester dans les 95-100% de charge

 

Mais in Game je vais avoir des fluctuations du genre 99-65 % et des gros drops me faisant plonger à 1 fps pendant une seconde . Essaies de faire un bench gpu avec ce programme pour voir ce que ça donne ?


Modifié par Kris-K, 27 juillet 2013 - 22:19.

  • 0

#20
ClarKenT

ClarKenT

    Touriste

  • Membre
  • 274 messages

Merci Kris-K, je vais faire un tour dessus


  • 0

525736Signature.jpg


#21
ClarKenT

ClarKenT

    Touriste

  • Membre
  • 274 messages

Salut tout le monde, j'ai du nouveau !  ^_^

 

J'ai contacté le support Dell et d'apres mes graphiques le tech est d'accord sur le fait qu'il y a un problème ...  :lol:

Par contre, il m'a proposé de m'envoyer une nouvelle carte graphique pour la changer via un transporteur, sans technicien donc ...

 

Est-ce facile de changer sois même le GPU d'un Alienware M14X R2 ? Et si oui, vous avez des liens qui explique comment ?  :mellow:

Sinon, je demande qu'un technicien vienne pour le faire ...  :ph34r:


  • 0

525736Signature.jpg


#22
mattiou

mattiou

    Geek certifié

  • Membre
  • 1 278 messages
  • Localisationpas très loin de l’écran
Le GPU est souder à la carte mère impossible à changer sur le M14x. Il te faut tout démonté pour changer la CM. le technicien est une grosse *oups, j'ai marché dedans !*
  • 0

                                          

 

                     

                                      :cool: M17x-R4: i7 3940XM-GTX680M-16Go 1866Mhz-3D FHD 1080p-Raid0 ssd 830 2x128Go :chant:                                                                      

          :tetedemort: M17x-R4 i7 3820QM-GTX680M-8Go-FHD 1080p-HDD 750Go :tetedemort:    

 

           :slt: M15x: Black i7 720QM-GTX260m-4Go 1600 x 900-500Go Vendu à Wiwilol  :slt: 


#23
ClarKenT

ClarKenT

    Touriste

  • Membre
  • 274 messages

Ah ... Il est peut être pas très compétent mais en tout cas, il était aimable et attentif pas comme d'autres qui n'écoutent rien à ce qu'on leur dit et qui ne font que "suivre" le protocole  <_<

Donc je vais leur demander un technicien parce que je ne me vois pas changer la CM tout seul et puis ma garantie (J+1) comprend normalement le passage d'un tech !  :mellow:

 

Merci pour l'info en tout cas  ;)


  • 0

525736Signature.jpg


#24
mattiou

mattiou

    Geek certifié

  • Membre
  • 1 278 messages
  • Localisationpas très loin de l’écran
Ta garantie comprend matos et déplacement du technicien prend des photos du pc avant intervention au cas ou tu tombe sur un bourrin
  • 0

                                          

 

                     

                                      :cool: M17x-R4: i7 3940XM-GTX680M-16Go 1866Mhz-3D FHD 1080p-Raid0 ssd 830 2x128Go :chant:                                                                      

          :tetedemort: M17x-R4 i7 3820QM-GTX680M-8Go-FHD 1080p-HDD 750Go :tetedemort:    

 

           :slt: M15x: Black i7 720QM-GTX260m-4Go 1600 x 900-500Go Vendu à Wiwilol  :slt: 


#25
mahousensei

mahousensei

    Lécheur fou

  • Membre
  • 5 955 messages
  • LocalisationBelgique

Yep photos avant et regarde bien ce qu'il fait. Moi le mien était compétent mais c'est pas toujours le cas. ;)


  • 0

D4G: P8Z68-V PRO Gen3, >i5-2500k< 4,6GHz 1,3v, MSI >SLI GTX 670 PE<, Co&Ge 16Go, Fractal Core 3k, S. 830 SSD 64Go + Sea. 1To 7,2kTr/mn, C.TX850M. FS10629.

ASUS G46VW-CZ078H: HD+, >i7-3630QM<, C.Vengeance 8Go, >GTX 660M OC<,  750Go. FS2297. Sony VAIO VGN-FE21H: 1er portable/secours. M15x: vendu.
Bureau: Asus 3xVE228H, Razer Mamba 4G, Leviathan et Sabertooth, Steelseries QcK, G430, G27, CM QuickFire TK, etc. "Consoles": OnePlus 2, Gear VR 2 + S6.


#26
ClarKenT

ClarKenT

    Touriste

  • Membre
  • 274 messages

Ok, j'avais jamais pensé aux photos ! Ils sont si violent que ca par moment ?  :huh:

:lol:


  • 0

525736Signature.jpg


#27
mahousensei

mahousensei

    Lécheur fou

  • Membre
  • 5 955 messages
  • LocalisationBelgique

C'est déjà arrivé.


  • 0

D4G: P8Z68-V PRO Gen3, >i5-2500k< 4,6GHz 1,3v, MSI >SLI GTX 670 PE<, Co&Ge 16Go, Fractal Core 3k, S. 830 SSD 64Go + Sea. 1To 7,2kTr/mn, C.TX850M. FS10629.

ASUS G46VW-CZ078H: HD+, >i7-3630QM<, C.Vengeance 8Go, >GTX 660M OC<,  750Go. FS2297. Sony VAIO VGN-FE21H: 1er portable/secours. M15x: vendu.
Bureau: Asus 3xVE228H, Razer Mamba 4G, Leviathan et Sabertooth, Steelseries QcK, G430, G27, CM QuickFire TK, etc. "Consoles": OnePlus 2, Gear VR 2 + S6.


#28
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 481 messages
  • LocalisationGrenoble
Surtout sur un m14x... Trop chiant à démonter.
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#29
ClarKenT

ClarKenT

    Touriste

  • Membre
  • 274 messages

Salut tout le monde,

 

Le tech est passé cette aprem, il a changé la Carte Mère dont le GPU et le Dissipateur de chaleur ainsi qu'un repast. Petit soucis je n'arrive pas à installer correctement le nouveau GPU. J'ai enfin réussi à installer les pilotes 320.49 mais Windows détecte un problème. Et en jeu, je crois que je n'utilise même pas le GPU mais seulement le HD4000 de mon i7 ...  :(

 

bf9cce4caf2f328d17bbc639818748c6.png

 

3ecdc514d1de98e6b2cfaa222fa5f89b.png

 

Là j'avoue que je n'ai plus d'idée ... La CM est en A09 d'apres le Tech, je la met à jour en A13 ? 


  • 0

525736Signature.jpg


#30
mahousensei

mahousensei

    Lécheur fou

  • Membre
  • 5 955 messages
  • LocalisationBelgique

Fallait d'abord installer les leurs de drivers je pense.


  • 0

D4G: P8Z68-V PRO Gen3, >i5-2500k< 4,6GHz 1,3v, MSI >SLI GTX 670 PE<, Co&Ge 16Go, Fractal Core 3k, S. 830 SSD 64Go + Sea. 1To 7,2kTr/mn, C.TX850M. FS10629.

ASUS G46VW-CZ078H: HD+, >i7-3630QM<, C.Vengeance 8Go, >GTX 660M OC<,  750Go. FS2297. Sony VAIO VGN-FE21H: 1er portable/secours. M15x: vendu.
Bureau: Asus 3xVE228H, Razer Mamba 4G, Leviathan et Sabertooth, Steelseries QcK, G430, G27, CM QuickFire TK, etc. "Consoles": OnePlus 2, Gear VR 2 + S6.





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)