Aller au contenu

Change
Photo

Asus G51J Démarrage


  • Veuillez vous connecter pour répondre
19 réponses à ce sujet

#1
elkiloop

elkiloop

    En attente de Visa

  • Membre
  • 9 messages

Bonjour à tous,

 

Je possède un Asus G51J depuis plus de 2 ans. Malgré tous les problèmes que j'ai eu, j'en ai un que je n'ai pas réussi à résoudre. Lorsque je n'utilise pas mon ordinateur portable pendant une semaine ou plus, il ne s'allume plus. La seule solution que j'ai trouvé est de restaurer le système. Savez-vous pourquoi ne veut-il pas démarrer et quelles sont les solutions.

 

Merci d'avance pour vos réponses.


  • 0

#2
armadon13127

armadon13127

    Geek diplomé

  • Membre
  • 2 828 messages
  • LocalisationVitrolles, France

Ah mon avis essai de prendre le temps de réinstaller Windows proprement, moi je le fait de temps en temps quand y commence à ce montrer lent ou capricieux.


  • 0

P4G : MSI GS30 (13,3" Full HD) : Intel i7 4720HQ / 16Go DDR3 / Intel HD 4600 / SSD 512Go + Windows 10 64bit / SSD 256Go + Fedora 25 64bit

                       + MSI GamingDock : MSI Gaming GTX 970 4Go / Seagate SSHD hybride 2To 7200tr

                       + LG 29UM58-P 29" 21/9

 

exP4G (Donné à ma copine) : Medion X6811 upgradé & moddé (15,6" HD) : Intel i7 X920 oc 2,53-3,33Ghz / Gskill 12Go DDR3 / GTX 670M 1,5Go HS => GTX 460M 1,5Go / Seagate Momentus XT hybride 750Go 7200tr + Toshiba 640Go 5400tr / Windows 10 64bit / Alim 240 Watt

 

Huawei Honor 7 / Asus Nexus 7 32Go


#3
elkiloop

elkiloop

    En attente de Visa

  • Membre
  • 9 messages

Je le fais à chaque fois que je restaure. Que veux-tu dire par "proprement"?


  • 0

#4
armadon13127

armadon13127

    Geek diplomé

  • Membre
  • 2 828 messages
  • LocalisationVitrolles, France

Formatage total, installation de Windows depuis le CD officiel et installation des pilotes.

 

Donc faut récupéré toutes tes données avant bien-sur. Après c'est pas non plu sur que ça vient de là.

 

Tu appelle quoi restaurer, tu utilise un point de restauration pour retourner en arrière, ou les DVD de restauration?


  • 0

P4G : MSI GS30 (13,3" Full HD) : Intel i7 4720HQ / 16Go DDR3 / Intel HD 4600 / SSD 512Go + Windows 10 64bit / SSD 256Go + Fedora 25 64bit

                       + MSI GamingDock : MSI Gaming GTX 970 4Go / Seagate SSHD hybride 2To 7200tr

                       + LG 29UM58-P 29" 21/9

 

exP4G (Donné à ma copine) : Medion X6811 upgradé & moddé (15,6" HD) : Intel i7 X920 oc 2,53-3,33Ghz / Gskill 12Go DDR3 / GTX 670M 1,5Go HS => GTX 460M 1,5Go / Seagate Momentus XT hybride 750Go 7200tr + Toshiba 640Go 5400tr / Windows 10 64bit / Alim 240 Watt

 

Huawei Honor 7 / Asus Nexus 7 32Go


#5
elkiloop

elkiloop

    En attente de Visa

  • Membre
  • 9 messages

J'ai les CDs de restauration qui me rendent le pc comme neuf mais il y a toujours le problème. 


  • 0

#6
bigben

bigben

    Geek diplomé

  • Membre
  • 2 179 messages

Bonjour à tous,

 

Je possède un Asus G51J depuis plus de 2 ans. Malgré tous les problèmes que j'ai eu, j'en ai un que je n'ai pas réussi à résoudre. Lorsque je n'utilise pas mon ordinateur portable pendant une semaine ou plus, il ne s'allume plus. La seule solution que j'ai trouvé est de restaurer le système. Savez-vous pourquoi ne veut-il pas démarrer et quelles sont les solutions.

 

Merci d'avance pour vos réponses.

Comment tu arrives à restaurer si le pc ne s'allume plus ?


  • 0
T4G1 : Gigabyte Z87-HD3 + Cooler Master B600 600w/Intel i5-4670k + Cooler Master Hyper TX3 EVO /KFA2 gtx1060 oc 6Gb/8Gb kingston HyperX Furry 1866MHz/ssd Crucial m4 128Go + hdd Seagate 500Go /24" led AOC full hd/Logitech G105 + G500/kit 2.1 Philips spa5300

T4G2 : MSI Z77A-G43 + Akasa venom power 550w/Intel i5-3570k + Cooler Master hyper 212 EVO/GIGABYTE gtx770 oc 2Gb/16Gb kingston HyperX 1600MHz/ssd Samsung 830 128Go + hdd Seagate Barracuda 1To

ex P4G : Medion x7813/CLEVO P170hm/ASUS G74SX/MSI GX660/TOSHIBA X200

#7
elkiloop

elkiloop

    En attente de Visa

  • Membre
  • 9 messages

Lorsque je l'allume il y a soit un message d'erreur, soit l'écran reste noir. Je peux mettre le CD. 


  • 0

#8
bigben

bigben

    Geek diplomé

  • Membre
  • 2 179 messages

Donc le pc s'allume...

Si tu veux de l'aide, essayes de détailler au maximum.


Modifié par bigben, 08 juillet 2013 - 11:32.

  • 0
T4G1 : Gigabyte Z87-HD3 + Cooler Master B600 600w/Intel i5-4670k + Cooler Master Hyper TX3 EVO /KFA2 gtx1060 oc 6Gb/8Gb kingston HyperX Furry 1866MHz/ssd Crucial m4 128Go + hdd Seagate 500Go /24" led AOC full hd/Logitech G105 + G500/kit 2.1 Philips spa5300

T4G2 : MSI Z77A-G43 + Akasa venom power 550w/Intel i5-3570k + Cooler Master hyper 212 EVO/GIGABYTE gtx770 oc 2Gb/16Gb kingston HyperX 1600MHz/ssd Samsung 830 128Go + hdd Seagate Barracuda 1To

ex P4G : Medion x7813/CLEVO P170hm/ASUS G74SX/MSI GX660/TOSHIBA X200

#9
armadon13127

armadon13127

    Geek diplomé

  • Membre
  • 2 828 messages
  • LocalisationVitrolles, France

Alors c'est pas normal que Windows ce recasse.

 

Essai de regarder les donnée SMART de ton disque dur. Utilise HD Tune. Car j'imagine que si tu as des secteurs défectueux qui casse ton système, qui sont réallouer mais que de nouveau réapparaisse et recasse le système du à disque dure en train de perdre la vie... Ca pourrai etre possible on n'est jamais trop prudent, donc regarde ça.

 

http://www.heberger-...44_hd_tune.jpeg

 

Si tu as comme là des lignes jaunes ou pire des lignes rouges ton disque dure est a changer.

 

par exemple là :

Realocated Event count : Data = 552 (552 secteur instable on était réaloué)

Current pending sector : Data = 80 (80 secteur sont actuellement instable et utilisé)

 

mais bon ça m'étonnerai que ce soit ça, vu que ton ordi ne fige jamais pendant l'utilisation. Essai quand même de voir ça.


  • 0

P4G : MSI GS30 (13,3" Full HD) : Intel i7 4720HQ / 16Go DDR3 / Intel HD 4600 / SSD 512Go + Windows 10 64bit / SSD 256Go + Fedora 25 64bit

                       + MSI GamingDock : MSI Gaming GTX 970 4Go / Seagate SSHD hybride 2To 7200tr

                       + LG 29UM58-P 29" 21/9

 

exP4G (Donné à ma copine) : Medion X6811 upgradé & moddé (15,6" HD) : Intel i7 X920 oc 2,53-3,33Ghz / Gskill 12Go DDR3 / GTX 670M 1,5Go HS => GTX 460M 1,5Go / Seagate Momentus XT hybride 750Go 7200tr + Toshiba 640Go 5400tr / Windows 10 64bit / Alim 240 Watt

 

Huawei Honor 7 / Asus Nexus 7 32Go


#10
elkiloop

elkiloop

    En attente de Visa

  • Membre
  • 9 messages

Ok merci pour vos réponses. 

C'est un peu difficile de détailler vu qu'à chaque fois il ne me fait pas la même chose. Parfois il s'allume et le bureau s'affiche puis il freeze, sinon il y a un message dès l'allumage, sinon l'écran reste noir...

HD Tune n'a pas l'air de fonctionner sur mon pc, voici ce que j'ai : http://www.heberger-...465GSX.png.html


  • 0

#11
armadon13127

armadon13127

    Geek diplomé

  • Membre
  • 2 828 messages
  • LocalisationVitrolles, France

Ah mince il va falloir passer par un autre logiciel, vu que tu as des freeze il a des possibilités pour que ça vienne de là.

 

Télécharge HWinfo64, tu le lance sans cocher les case qu'il te proposera, et vu là :

 

http://img600.images...0/4336/crrt.jpg

 

Alors lui même si il y certain problème il le dit pas, il va juste marquer les valeurs (en faite il ne gère pas tout ce qui est Warning)

 

[C4] Reallocation Event Count:                                                  100/Always OK, Worst: 100 (Data = 236)
(ici 236 secteur on était réallouer, c'est un de mes disques dure, j'essai maintenant de m'en servir au minimum, tant que j'ai pas de nouveau secteur instable)
 
 
Si il n'y a rien, faudrait tester la ram, car si c'est aléatoire ça peux être une partie d'une barrette qui ne fonctionne plus correctement, quand l'ordinateur s'en sert => plantage, mais je crois que ça provoque des écran bleu ça, je ne me souviens pas.

Modifié par armadon13127, 08 juillet 2013 - 12:53.

  • 0

P4G : MSI GS30 (13,3" Full HD) : Intel i7 4720HQ / 16Go DDR3 / Intel HD 4600 / SSD 512Go + Windows 10 64bit / SSD 256Go + Fedora 25 64bit

                       + MSI GamingDock : MSI Gaming GTX 970 4Go / Seagate SSHD hybride 2To 7200tr

                       + LG 29UM58-P 29" 21/9

 

exP4G (Donné à ma copine) : Medion X6811 upgradé & moddé (15,6" HD) : Intel i7 X920 oc 2,53-3,33Ghz / Gskill 12Go DDR3 / GTX 670M 1,5Go HS => GTX 460M 1,5Go / Seagate Momentus XT hybride 750Go 7200tr + Toshiba 640Go 5400tr / Windows 10 64bit / Alim 240 Watt

 

Huawei Honor 7 / Asus Nexus 7 32Go


#12
elkiloop

elkiloop

    En attente de Visa

  • Membre
  • 9 messages

Ok, voici ce que j'ai: http://www.heberger-...hwinfo.png.html

 

Dans tous les cas, c'est surement un problème matériel et non logiciel?


  • 0

#13
Narf07

Narf07

    Petit Geek

  • Moderateur
  • 669 messages
  • LocalisationAubenas (07)

Je pencherais pour un problème de ram,

Tente de faire un memtest


  • 0
T4G : i7-3770K + 16 Go G Skill Sniper 2133MHz + GTX 780 ti SC EVGA + CM Asus P8Z77 WS + SSD Corsair Gs 180 Go + SSD Toshiba Q.Series 512 Go + Asus Xonar D2X + Corsair Carbide Air 540 Silver + Rhéobus Lamptron FC5V2 + Alim Super Super Flower Platinium 1000W.
P4G : Msi GT780DXR-425-Intel Core i7-2670QM 8 Go SSD Sandisk Extreme 120 Go + 2 x WD 500 Go + Lecteur Blu Ray externe; 17.3' LED NVIDIA GeForce GTX 570M 1.5 Go oc 750/1500/160

#14
armadon13127

armadon13127

    Geek diplomé

  • Membre
  • 2 828 messages
  • LocalisationVitrolles, France

Fait un scandisc (clic droit su c:/ => propriété => outil => vérifier maintenant

 

Alors tu as des secteur defectueux mais très peu donc c'est pas grave rassure toi, en revanche tu as un "Current Pending Sector" celui là si ton disque dur le lit ton pc va planter.

 

ScanDisk va le faire réalouer en le marquant invalide, coche la 2e case aussi : "rechercher et tenté de récupérer ..."

 

(Attention c'est long)


Modifié par armadon13127, 09 juillet 2013 - 11:47.

  • 0

P4G : MSI GS30 (13,3" Full HD) : Intel i7 4720HQ / 16Go DDR3 / Intel HD 4600 / SSD 512Go + Windows 10 64bit / SSD 256Go + Fedora 25 64bit

                       + MSI GamingDock : MSI Gaming GTX 970 4Go / Seagate SSHD hybride 2To 7200tr

                       + LG 29UM58-P 29" 21/9

 

exP4G (Donné à ma copine) : Medion X6811 upgradé & moddé (15,6" HD) : Intel i7 X920 oc 2,53-3,33Ghz / Gskill 12Go DDR3 / GTX 670M 1,5Go HS => GTX 460M 1,5Go / Seagate Momentus XT hybride 750Go 7200tr + Toshiba 640Go 5400tr / Windows 10 64bit / Alim 240 Watt

 

Huawei Honor 7 / Asus Nexus 7 32Go


#15
elkiloop

elkiloop

    En attente de Visa

  • Membre
  • 9 messages

Mon pc a redémarré suite au scandisc, je n'ai pas vu de message particulier. 


Modifié par elkiloop, 09 juillet 2013 - 21:05.

  • 0

#16
Sebzilla

Sebzilla

    On Sight

  • Moderateur
  • 4 438 messages
  • LocalisationToulon!

Ami du joir, bonjoiiiir,

elkiloop, il est inutile de citer le pavé du dessus pour y répondre directement.

 

Merci d'éditer en utilisant le bouton modifier, meeeeeerci ;)


  • 0

A bove ante, ab asino retro, a stulto undique caveto 

 

P4G -> AW15 R2: i7 6820HK - GTX980M - 16Go - SSD 256Go - HDD 1To

T4G -> AW GRAPHICS AMPLIFIER: GPU GTX XXX (à venir!)

 

 


#17
armadon13127

armadon13127

    Geek diplomé

  • Membre
  • 2 828 messages
  • LocalisationVitrolles, France

Si tu veux vérifier que scandisk a récupéré l'erreur, retourne voir dans Hwinfo, tu devrai plus en avoir en pending.

 

Le problème si il y est toujours, c'est qu'à chaque fois que la tete de lecture du disque la lira, tu aurra un gros freeze. Genre ma copine en avais 1 c'est tombé pile sur un film, quand on à voulu le regarder, à chaque fois a 19min 12seconde l'ordinateur figé.

 

Un fois réparer avec scandisk le secteur n'était plu la et le film fonctionnais correctement. Après autre chose que scandisk je vois pas =/


  • 0

P4G : MSI GS30 (13,3" Full HD) : Intel i7 4720HQ / 16Go DDR3 / Intel HD 4600 / SSD 512Go + Windows 10 64bit / SSD 256Go + Fedora 25 64bit

                       + MSI GamingDock : MSI Gaming GTX 970 4Go / Seagate SSHD hybride 2To 7200tr

                       + LG 29UM58-P 29" 21/9

 

exP4G (Donné à ma copine) : Medion X6811 upgradé & moddé (15,6" HD) : Intel i7 X920 oc 2,53-3,33Ghz / Gskill 12Go DDR3 / GTX 670M 1,5Go HS => GTX 460M 1,5Go / Seagate Momentus XT hybride 750Go 7200tr + Toshiba 640Go 5400tr / Windows 10 64bit / Alim 240 Watt

 

Huawei Honor 7 / Asus Nexus 7 32Go


#18
elkiloop

elkiloop

    En attente de Visa

  • Membre
  • 9 messages

Ok, donc si jamais mon pc freeze après une longue inactivité je suis sensé attendre?


  • 0

#19
armadon13127

armadon13127

    Geek diplomé

  • Membre
  • 2 828 messages
  • LocalisationVitrolles, France

Si le PC freeze a cause du disque dure ça ne servira à rien d'attendre, il restera figé.

 

Quand ça m'arrivé ça faisait comme si le disque dure avait planter, le voyant du disque dure sur l'ordi ne s'allumais plu, alors que même au repos, elle s'allume de temps en temps.


  • 0

P4G : MSI GS30 (13,3" Full HD) : Intel i7 4720HQ / 16Go DDR3 / Intel HD 4600 / SSD 512Go + Windows 10 64bit / SSD 256Go + Fedora 25 64bit

                       + MSI GamingDock : MSI Gaming GTX 970 4Go / Seagate SSHD hybride 2To 7200tr

                       + LG 29UM58-P 29" 21/9

 

exP4G (Donné à ma copine) : Medion X6811 upgradé & moddé (15,6" HD) : Intel i7 X920 oc 2,53-3,33Ghz / Gskill 12Go DDR3 / GTX 670M 1,5Go HS => GTX 460M 1,5Go / Seagate Momentus XT hybride 750Go 7200tr + Toshiba 640Go 5400tr / Windows 10 64bit / Alim 240 Watt

 

Huawei Honor 7 / Asus Nexus 7 32Go


#20
elkiloop

elkiloop

    En attente de Visa

  • Membre
  • 9 messages

Ok merci, s'il y a d'autres suggestions je suis preneur ^^


  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)