Aller au contenu

Change
Photo

Scm Msi Sur Medion X7819


  • Veuillez vous connecter pour répondre
9 réponses à ce sujet

#1
ClydeHord

ClydeHord

    Touriste

  • Membre
  • 339 messages

Bonjour tout le monde.

 

J'ai un petit soucis avec le driver qui permet d'utiliser les touches tactiles de mon P4G. Je ne sais pas depuis combien de temps j'ai ce problème, donc impossible pour moi de deviner d'où ça vient. Et pas de traces dans la restauration du système.

 

Le logiciel "SCM" ne se lance plus au démarrage de mon PC, pourtant le service est bien activé. Mais même en voulant le lancer manuellement (dans C:\Programs ....), il ne se lance pas. Et pourtant il est bien existant dans les processus.

 

Seules les touches pour activer la Webcam et le boost ventilo fonctionnent. J'ai d'abord essayé en désinstallant SCM puis en le réinstallant (en faisant bien les rédémarrages). J'ai utilisé la version du logiciel qui a été livrée avec le PC (celle présente dans le "Recover") et malgré tout le problème persiste. Il s'agit de la version : 11.012.09252 .

Impossible d'en trouver une équivalente ou supérieure sur le web.

 

La seule trouvée est la version 10 qui semble fonctionner mais est très instable (elle plante dès que je lui demande quoi que ce soit) et le mode avion ne marche pas.

 

J'ai bien essayé le logiciel S-Bar, mais celui ci ne me convient pas (oui je suis tatillon :D)

 

Y'en a t'il qui ont (eu) ce problème ? Ou qui savent où trouver une version "fonctionnelle" de SCM ?

 

Thanks.


  • 0

i5-4460 - GTX 970
16 Go RAM - Asus B85-Pro Gamer
Corsair H110i GTX
SSD 840 Evo 250Go - WD Blue 1To*2
Asus VX228H 21,5"
Clavier SteelSeries APEX - Souris Roccat Tyon
Casque Asus ROG Orion Pro - Enceintes Hercules 2.1 Slim
Manette XBoxOne*2

 

Z8jSVKTh.png

 

Chaîne YouTube


#2
EvilSentinel

EvilSentinel

    Touriste

  • Membre
  • 344 messages
  • LocalisationDevant mon écran!

Si tu es sous Windows 8, c'est SCM.

Si tu es sous Windows 7, c'est S-Bar.


  • 0

MSI GT70 0NE, full HD mat, GTX 680M :tetedemort: GTX 970M, i7-3610QM, 16Go RAM CORSAIR VENGEANCE, 2xSSD 120Go + 750Go 7200trs, Windows 8.1 Pro 64 bits + Media Center.


#3
ClydeHord

ClydeHord

    Touriste

  • Membre
  • 339 messages

Ah oui j'ai pas précisé, je suis sous W8 x64.


  • 0

i5-4460 - GTX 970
16 Go RAM - Asus B85-Pro Gamer
Corsair H110i GTX
SSD 840 Evo 250Go - WD Blue 1To*2
Asus VX228H 21,5"
Clavier SteelSeries APEX - Souris Roccat Tyon
Casque Asus ROG Orion Pro - Enceintes Hercules 2.1 Slim
Manette XBoxOne*2

 

Z8jSVKTh.png

 

Chaîne YouTube


#4
EvilSentinel

EvilSentinel

    Touriste

  • Membre
  • 344 messages
  • LocalisationDevant mon écran!

Voilà le lien pour les MSI GT70 : http://www.msi.com/s...lity-19670.html

Cette version fonctionne très bien sous Windows 8. Il faut voir si ton Medion tournera bien avec :-)


  • 0

MSI GT70 0NE, full HD mat, GTX 680M :tetedemort: GTX 970M, i7-3610QM, 16Go RAM CORSAIR VENGEANCE, 2xSSD 120Go + 750Go 7200trs, Windows 8.1 Pro 64 bits + Media Center.


#5
ClydeHord

ClydeHord

    Touriste

  • Membre
  • 339 messages

Ah, c'est une version légèrement supérieur à celle que j'avais trouvé. Celle ci est plus stable et me permet l'utilisation de mes boutons tactiles. Sauf le mode avion, mais je m'en sert pas tellement.

Je surveillerais les MàJ, s'il y en a ...

Merci.

 

Edit : cool cette version, elle désactive le pad quand une souris est branchée. Pratique !


Modifié par ClydeHord, 05 juillet 2013 - 18:59.

  • 0

i5-4460 - GTX 970
16 Go RAM - Asus B85-Pro Gamer
Corsair H110i GTX
SSD 840 Evo 250Go - WD Blue 1To*2
Asus VX228H 21,5"
Clavier SteelSeries APEX - Souris Roccat Tyon
Casque Asus ROG Orion Pro - Enceintes Hercules 2.1 Slim
Manette XBoxOne*2

 

Z8jSVKTh.png

 

Chaîne YouTube


#6
EvilSentinel

EvilSentinel

    Touriste

  • Membre
  • 344 messages
  • LocalisationDevant mon écran!

Le mode avion n'existe pas sur les MSI GT70 à ma connaissance, c'est pour ça qu'il n'est pas proposé ;-)


  • 0

MSI GT70 0NE, full HD mat, GTX 680M :tetedemort: GTX 970M, i7-3610QM, 16Go RAM CORSAIR VENGEANCE, 2xSSD 120Go + 750Go 7200trs, Windows 8.1 Pro 64 bits + Media Center.


#7
ClydeHord

ClydeHord

    Touriste

  • Membre
  • 339 messages

Tant pis, je ferais sans. Pour le peu que je m'en sert ... et c'est accessible depuis le menu du wifi


  • 0

i5-4460 - GTX 970
16 Go RAM - Asus B85-Pro Gamer
Corsair H110i GTX
SSD 840 Evo 250Go - WD Blue 1To*2
Asus VX228H 21,5"
Clavier SteelSeries APEX - Souris Roccat Tyon
Casque Asus ROG Orion Pro - Enceintes Hercules 2.1 Slim
Manette XBoxOne*2

 

Z8jSVKTh.png

 

Chaîne YouTube


#8
Linkay

Linkay

    En attente de Visa

  • Membre
  • 27 messages

j'ai moi même un souci avec SCM, quand je le lance il me met comme message "une référence a été renvoyer par le serveur"

 

Et je n'ai que les touches tactiles situé sur la gauche du bouton démarrer qui sont actives.


Modifié par Linkay, 10 juillet 2013 - 11:28.

  • 0

Medion Erazer x7819 (MD 98268)

 

CPU : i7 3630QM

GPU : Nvidia GTX 670MX 1.5Go

HDD : 750Go Hitachi 7200 rpm

RAM : 16Go

Dalle : 17,3" HD+ (1600*900) mat


#9
ClydeHord

ClydeHord

    Touriste

  • Membre
  • 339 messages

j'avais ce soucis là aussi. Le même message d'erreur. J'ai installé la version 10 que m'a proposé EvilSentinel et plus de soucis


  • 0

i5-4460 - GTX 970
16 Go RAM - Asus B85-Pro Gamer
Corsair H110i GTX
SSD 840 Evo 250Go - WD Blue 1To*2
Asus VX228H 21,5"
Clavier SteelSeries APEX - Souris Roccat Tyon
Casque Asus ROG Orion Pro - Enceintes Hercules 2.1 Slim
Manette XBoxOne*2

 

Z8jSVKTh.png

 

Chaîne YouTube


#10
Linkay

Linkay

    En attente de Visa

  • Membre
  • 27 messages

Ok merci bien :)


  • 0

Medion Erazer x7819 (MD 98268)

 

CPU : i7 3630QM

GPU : Nvidia GTX 670MX 1.5Go

HDD : 750Go Hitachi 7200 rpm

RAM : 16Go

Dalle : 17,3" HD+ (1600*900) mat





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)