Aller au contenu

Change
Photo

Problème Driver 7970M


  • Veuillez vous connecter pour répondre
3 réponses à ce sujet

#1
Magyar

Magyar

    En attente de Visa

  • Membre
  • 12 messages

Bonjour à tous,

 

J'ai fait la récente acquisition d'un p150em avec i7-3632 et 7970M. Après de nombreuses heures de galères, je n'ai toujours pas réussi à installer les pilotes de la 7970M. J'ai déjà réinstallé seven 2 fois. Si quelqu'un pouvait m'indiquer la procédure détaillé à suivre après l'installation de seven, je lui en serait grandement reconnaissant.

 

Merci beaucoup,

Magyar


  • 0

P4G : P150EM / i7-3632QM / 7970M / SSD intel 330 series 240GB + Hitachi 7K1000 / 3D Mark 11 = P6514 / Driver : 13.6 Beta 2

T4G : i5-2500K / HD 7870 overclock 1100-1300 / SSD vertex 3 (128GB) + 3TB stockage / corsair carbide 500R white


#2
huitzilin

huitzilin

    En attente de Visa

  • Membre
  • 61 messages

Bonjour ou bonsoir Magyar,

 

Dans un premier temps, tu peux jeter un coup d'oeil à ce sujet portant sur les Radeon HD7970M sur les Clevo P150EM/P170EM : http://portables4gam...mp170em/page-31

 

La procédure qui semble avoir fait ses preuves semble être d'installer d'abord les pilotes pour le processeur graphique intégré intel HD4000, puis ceux fournis par Clevo et enfin ceux d'AMD.

 

Les possesseurs de ces portables pourront certainement t'aider davantage.

 

Un dernier lien qui est intéressant pour sa conclusion qui évoque les problèmes pouvant se produire avec les jeux utilisant DirectX 9 : http://www.anandtech...deon-hd-7970m/5


Modifié par huitzilin, 01 juillet 2013 - 17:00.

  • 0

Alienware 17 : Core i7 4700MQ 2,4 Ghz, nvidia GeForce GTX 780M 4 Go, 16 Go RAM, SSD Crucial M4 256 Go + HDD 750 Go 7200 t/min, Windows 8.1 Pro, 17,3" Full HD, lecteur/graveur DVD

 

HP Compaq nc8430 : CoreDuo T2400 1,83 Ghz, ATI Radeon X1600 Mobility 256 Mo, 3 Go RAM, HDD 80 Go 5400 t/min, Windows XP Pro SP 3, 15,4" WXGA, lecteur/graveur DVD 


#3
Magyar

Magyar

    En attente de Visa

  • Membre
  • 12 messages

Merci pour ta réponse. J'ai déjà lu une bonne parti des 30 pages du sujet sur la 7970M.

 

En faite, à chaque fois c'est le CCC qui plante. Il veut pas s'ouvrir et me met un message d'erreur (Catalyst control center : command line interface a cessé de fonctionner).

Et quand il marche, après deux trois redémarrage, il plante...


  • 0

P4G : P150EM / i7-3632QM / 7970M / SSD intel 330 series 240GB + Hitachi 7K1000 / 3D Mark 11 = P6514 / Driver : 13.6 Beta 2

T4G : i5-2500K / HD 7870 overclock 1100-1300 / SSD vertex 3 (128GB) + 3TB stockage / corsair carbide 500R white


#4
Magyar

Magyar

    En attente de Visa

  • Membre
  • 12 messages

Bon, je viens aux nouvelles.
En désactivant l'UAC, le CCC se lancent impec et tout fonctionne. Mais (car il y a toujours un mais), GPU-Z refuse de se lancer et je ne vois pas ma carte sur Hardware monitor...
Par contre, je viens de faire un test 3dmark vantage, et le score est normal (graphics scrore = 23000)
Toutes suggestion est bonne à prendre

Merci

edit : impossible d'obtenir la température quelque soit le programme utilisé.
Je vais essayer d'installer un gros jeux pour voir.

 

Edit 2 : C'est bon tout fonctionne. Si comme moi, en lancant gpu-z, le logo se fige et rien se passe, alors lancer un jeux (ou toutes applications qui utilise la 7970M). Faites alt+tab et lancer gpu-z : enjoy. (Attention, alt+tab peut être désactivé par le jeux. A ce moment là, faite ctrl+alt+supp et lancer le gestionnaire de tache et vous reviendrez sur le bureau pour lancer gpu-z.)

Enfin, si vous avez le message d'erreur "Catalyst control center : command line interface" a cessé de fonctionner, alors désactiver l'UAC (google est ton ami) et redémarrer.

Je vais regarder prochainement pour pouvoir réactiver l'UAC...

 

Edit 3 : a oui, et 83°C max. J'ai l'impression que c'est plutôt pas mal par rapport à ce que j'ai vu...


Modifié par Magyar, 02 juillet 2013 - 10:55.

  • 0

P4G : P150EM / i7-3632QM / 7970M / SSD intel 330 series 240GB + Hitachi 7K1000 / 3D Mark 11 = P6514 / Driver : 13.6 Beta 2

T4G : i5-2500K / HD 7870 overclock 1100-1300 / SSD vertex 3 (128GB) + 3TB stockage / corsair carbide 500R white





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)