Aller au contenu

Change
Photo

Msi Gx 60 Lag Insupportable


  • Veuillez vous connecter pour répondre
18 réponses à ce sujet

#1
flath

flath

    En attente de Visa

  • Membre
  • 10 messages

Bonjour, j'ai fais l’acquisition il y a deux jours du msi gx 60 hitman edition. Je constate qu'il y a de gros laggs et freezes lorsque je joue à league of legend après un certain temps. Pourtant je ne le met qu'en qualité moyenne! Ces laggs continuent ensuite lorsque je quitte l'application et que je ne fais que naviguer sur internet..

 

J'ai bien fais attention à la carte graphique utilisé et j'ai bien la petite lumière orange qui témoigne de l'utilisation de la carte graphique haute performance. J'ai en revanche utilisé le cd des drivers foiurnis et j'ai tout simplement installe tous les drivers présents sur ce cd à part un ou on me demande si jeveux désinstaller.

 

J'espere que vous trouverez une solution à mon problème

 

PS: J'ai aussi essayé (puisque cela a échoué) de créer des dvd de restaurations Windows 8 grâce au logiciel déjà installé MSI BurnRecovery.


Modifié par flath, 29 juin 2013 - 17:21.

  • 0

#2
Raphalan

Raphalan

    Geek Jedi

  • Membre
  • 4 604 messages
  • LocalisationJura

Pourquoi tu as installé les drivers du CD fourni ?

logiquement tu n'as pas besoin de le faire puisque ton PC est déjà installé 

Vérifie les températures CPU et GPU pour commencer 


  • 0

MSI GE72 2QF :http://portables4gam...g-msi-ge72-2qf/

LENOVO Y700http://portables4gam...00/#entry779677

MSI GX60 3BEhttp://portables4gam...hitman-edition/

Xiaomi Redmi Note 2 sous MIUI 7   

PS4 Uncharted 4 limited Edition  :wub:

Tablette 8" Chuwi Vi8 sous Windows 10  :D 


#3
flath

flath

    En attente de Visa

  • Membre
  • 10 messages

Voici la temperature des composants trouvés par CPUID HWMonitor:

-Microstar : THRM (36°min, 51°max, 39° value)

-AMD A4/A6/A8/A10: (83°,99°,84°)

-HDD 0 Hitachi HTS54..:(33°)

-Radeon HD 8650G:(33°,38°,33°)

 

Mesure faite lors d'une utilisation de la carte graphique basse performance avec comme seule activité la navigation sur le net.

 

Je ne savais pas que les drivers étaient déjà installe sur le pc. Est ce que c'est mauvais pour le pc ?

 

Merci pour ta réponse rapide 


Modifié par flath, 29 juin 2013 - 23:52.

  • 0

#4
Arkh

Arkh

    Geek diplomé

  • Membre
  • 2 259 messages

-AMD A4/A6/A8/A10: (83°,99°,84°)

Vu les températures du GPU, j'ai l'impression que tu n'étais pas en train de joueur (ou alors tu avais une appli qui consomait 100% du CPU uniquement, encodage vidéo? compilation?).
Si c'est bien le cas. N'allume plus ton PC tant que tu n'as pas corrigé le problème. Vérifie l'aération, le ventilo et le radiateur pour commencer (et un repast en vue).
  • 0

D900F : I7 950 (8x3.1Ghz) /// 6GB DDR3 1333MHz (3x2Go) /// GTX 280M (128CC/1GHz/1Go) /// 2x320GB 7200Trs/min /// WUXGA Non-Glare Screen 1920x1200 /// Razer Abyssus /// NC-2000 /// By PcSystems-EvolutionX /// Powered by Debian!

> Get Process Explorer


#5
flath

flath

    En attente de Visa

  • Membre
  • 10 messages

Bonjour j'ai téléchargé un autre programme (speed fan) et celui ci trouve des températures nettement inférieurs

-HD0:32°

-Temp1:37°

-Gpu amd radeon HD 7970M:0°

-Gpu amd radeon HD 8650G:34°

 

J'ai refait un test vu que je remarque que les températures du premier me semblent exagérées etant donné que le pc ne semble pas chaud. 

De plus je ne m'y connait pas trop en informatique et j'ai peur de perdre la garantie si je l'ouvre.

je compte essayer hitman ce matin et voir si je constate des laggs, si c'est le cas je vérifierai alors la température ingame.


Modifié par flath, 30 juin 2013 - 08:35.

  • 0

#6
Arkh

Arkh

    Geek diplomé

  • Membre
  • 2 259 messages

les températures du premier me semblent exagérées etant donné que le pc ne semble pas chaud

Speed Fan ne te donne pas la température du CPU?

Modifié par Arkh, 30 juin 2013 - 08:41.

  • 0

D900F : I7 950 (8x3.1Ghz) /// 6GB DDR3 1333MHz (3x2Go) /// GTX 280M (128CC/1GHz/1Go) /// 2x320GB 7200Trs/min /// WUXGA Non-Glare Screen 1920x1200 /// Razer Abyssus /// NC-2000 /// By PcSystems-EvolutionX /// Powered by Debian!

> Get Process Explorer


#7
flath

flath

    En attente de Visa

  • Membre
  • 10 messages

Speed Fan ne te donne pas la température du CPU?

Le temp 1 semble être la température du cpu.

En tout cas, apres une demi-heure de jeu, des laggs se font ressentir, j'ai tout de suite checker la temperature et je trouve grâce à speed fan:

-HD0:35°

-Temp1:47°

-Gpu amd radeon HD 7970M:51°

-Gpu amd radeon HD 8650G:44°

 

PS: Les laggs après une heure de jeu ne sont pas très gênants en ultra mais sont présents cependant.


Modifié par flath, 30 juin 2013 - 09:11.

  • 0

#8
F1SCH3TT3

F1SCH3TT3

    L4 K3K3TT3

  • Moderateur
  • 3 996 messages
  • LocalisationNe te retourne pas...
Utilise un autre logiciel pour le monitoring. ;)

Tu as le choix, CPUID Hardware Monitor ou HWiNFO (en mode "sensor-only" quand tu le lances).
  • 0

n8kj.png

3DMark 11 : P9893


"Tout membre ne respectant pas la charte du forum se verra banni immédiatement
pour une durée variable voire définitive, la durée étant définie par la modération."


#9
Arkh

Arkh

    Geek diplomé

  • Membre
  • 2 259 messages

Le temp 1 semble être la température du cpu.

Vérifie ça avec un autre logiciel comme le dit F1SCH3TT3. Pour lm-sensors "temp 1" c'est le PCH...
  • 0

D900F : I7 950 (8x3.1Ghz) /// 6GB DDR3 1333MHz (3x2Go) /// GTX 280M (128CC/1GHz/1Go) /// 2x320GB 7200Trs/min /// WUXGA Non-Glare Screen 1920x1200 /// Razer Abyssus /// NC-2000 /// By PcSystems-EvolutionX /// Powered by Debian!

> Get Process Explorer


#10
F1SCH3TT3

F1SCH3TT3

    L4 K3K3TT3

  • Moderateur
  • 3 996 messages
  • LocalisationNe te retourne pas...
Et fais nous une capture écran c'est plus simple, comme ça on aura les valeurs minimales, actuelles et maximales.
  • 0

n8kj.png

3DMark 11 : P9893


"Tout membre ne respectant pas la charte du forum se verra banni immédiatement
pour une durée variable voire définitive, la durée étant définie par la modération."


#11
flath

flath

    En attente de Visa

  • Membre
  • 10 messages


 Donc voici un screenshot ingame après une heure de jeu:Capture_decran_1.png


Modifié par flath, 30 juin 2013 - 10:04.

  • 0

#12
F1SCH3TT3

F1SCH3TT3

    L4 K3K3TT3

  • Moderateur
  • 3 996 messages
  • LocalisationNe te retourne pas...
C'est bizarre que tu n'as pas la température des cores...
  • 0

n8kj.png

3DMark 11 : P9893


"Tout membre ne respectant pas la charte du forum se verra banni immédiatement
pour une durée variable voire définitive, la durée étant définie par la modération."


#13
flath

flath

    En attente de Visa

  • Membre
  • 10 messages

Cela peut être due à quoi ?

 

Voici les mises à jours des drivers disponibles:Capture_decran_3.png


Modifié par flath, 30 juin 2013 - 10:17.

  • 0

#14
F1SCH3TT3

F1SCH3TT3

    L4 K3K3TT3

  • Moderateur
  • 3 996 messages
  • LocalisationNe te retourne pas...

Pas sûr que le fait d'avoir installé les pilotes alors qu'ils étaient déjà installés à fait du bien au PC... Je peux me tromper mais bon. En tout cas à en voir la température du "package", le CPU à l'air de beaucoup chauffer.

 

Essaye voir HWiNFO, peut-être que lui affichera plus de données.


  • 1

n8kj.png

3DMark 11 : P9893


"Tout membre ne respectant pas la charte du forum se verra banni immédiatement
pour une durée variable voire définitive, la durée étant définie par la modération."


#15
Raphalan

Raphalan

    Geek Jedi

  • Membre
  • 4 604 messages
  • LocalisationJura

a ta place je ferai une réinstallation propre du PC.

 

Quand on a un problème informatique faut commencer par le début avant de faire tout et n'importe quoi :)

 

Edit: je viens de penser a un truc tout con... sur ton GX60 Hitman Edition le disque dur est un 5400tr/min (donc pas rapide). Il se met peut être en veille et comme il est lent il met du temps a se relancer --> Ralentissement 

 

Va voir dans les options d'alimentation si ton disque dur ne se met pas en veille 

 

Panneau de configuration\Tous les Panneaux de configuration\Options d’alimentation\Modifier les paramètres du mode de gestion de l’alimentation ensuite Modifier les paramètres d'alimentation avancées


Modifié par Raphalan, 30 juin 2013 - 13:57.

  • 0

MSI GE72 2QF :http://portables4gam...g-msi-ge72-2qf/

LENOVO Y700http://portables4gam...00/#entry779677

MSI GX60 3BEhttp://portables4gam...hitman-edition/

Xiaomi Redmi Note 2 sous MIUI 7   

PS4 Uncharted 4 limited Edition  :wub:

Tablette 8" Chuwi Vi8 sous Windows 10  :D 


#16
flath

flath

    En attente de Visa

  • Membre
  • 10 messages

Est ce que tu penses que si j'utilises le F3 recovery function tous mes problèmes seront résolus ? 

J'avais deja reglé le problème de la mise en veille et je te garantie que le problème ne vient pas de là ^^

 

En tout cas voici ce que me donne HWInfo64 ingame:

Capture_decran_4.png


Modifié par flath, 30 juin 2013 - 14:17.

  • 0

#17
SergentPepper

SergentPepper

    Petit Geek

  • Membre
  • 519 messages

ta pas un souci d'alimentation?

genre ta batterie vide alors que tu es branché, c'est chelou (?).

J'ai parfois des lags quand je suis pas sur secteur (ou que le bloc d'alimentation se débranche sans faire gaffe) 


  • 0

P150EM   CPU : I7 3630  ///  GPU : 7970m  ///  Ram : 8go  ///  1to HDD + 128go mSSD 


#18
flath

flath

    En attente de Visa

  • Membre
  • 10 messages

ta pas un souci d'alimentation?

genre ta batterie vide alors que tu es branché, c'est chelou (?).

J'ai parfois des lags quand je suis pas sur secteur (ou que le bloc d'alimentation se débranche sans faire gaffe) 

Je ne suis branché que sur secteur et je doute que ce soit un problème d'alimentation  mais merci de proposer.


  • 0

#19
flath

flath

    En attente de Visa

  • Membre
  • 10 messages

Bonjour ! J'ai donc réinitialisé le pc à son état d'origine et je suis actuellement en train d'installer Skyrim pour voir si le pc rame. En tout cas j'ai checker la température et celle-ci n'a pas changé ! Je suis confiant quand aux résultats car j'ai quand même l'impression que le pc est moins chaud, enfin, ce n'est qu'une impression. Je vous donnerai la réponse demain quand aux performances de Skyrim !


  • 1




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)