Aller au contenu

Change
Photo

[Tuto] Comment Utiliser Le "fan Control Tools By Pherein"


  • Veuillez vous connecter pour répondre
148 réponses à ce sujet

#121
Darkomax

Darkomax

    Geek certifié

  • Membre
  • 1 304 messages

En effet, faut  le traduire comme "jusqu'à X °c, le ventilo tournera à  %", je lisais comme bcp j'imagine, à partir X°c, le ventilo tourne à Y%.

Du coup mon step 1 était inutile vu que les compos n'étaient jamais à moins de 30°c, et ça crashait au step 7 vu que qu'après 85°c (qui sont facilement atteignable avec furmark), le ventilo ne savait plus quoi faire.

Du coup j'ai modifié le step 1 et 7, le ventilo ne tournera qu'à 25% jusqu'à 40, et à 90% au dessus de 80°c.

1405606177-fancontrol.png


  • 0

#122
Anonyme

Anonyme

    Geek certifié

  • Banni
  • 1 560 messages

C'est bizarre comme le dev a conçu le truc :D


  • 0

#123
Darkomax

Darkomax

    Geek certifié

  • Membre
  • 1 304 messages

J'ai même mis le step 1 à 0% pour éteindre le ventilo sous 40°c.


  • 0

#124
Anonyme

Anonyme

    Geek certifié

  • Banni
  • 1 560 messages

Il tourne quand même un petit peu ou niette niette ? Tu dois le voir facilement toi


  • 0

#125
Darkomax

Darkomax

    Geek certifié

  • Membre
  • 1 304 messages

Il s'éteint complètement. Au final je vais pas la faire, le ventilo n'arrête pas de démarrer et de s'arrêter. (ça passe à 40°, ça souffle un gros coup, ça repasse en dessous, il s'éteint, ainsi de suite...)


Modifié par Darkomax, 17 juillet 2014 - 16:00.

  • 0

#126
Anonyme

Anonyme

    Geek certifié

  • Banni
  • 1 560 messages

Ouais c'est pas terrible ;)

A 30% c'est autant audible que mon HDD ^^

A 35% je perçois le souffle distinctement mais très doucement, et à 40% là ça commence à s'entendre moyennement  


Modifié par Jiraiya43, 17 juillet 2014 - 16:14.

  • 0

#127
PornFlakes

PornFlakes

    Newbie

  • Membre
  • 421 messages
  • LocalisationToulouse

Alors moi jme suis fait un profil bien mignon, il marche nickel je le mets en tâche au démarrage, aucun problème de switch stupide, et je mets dans tous les modes de performances, que le disque dur doit s'éteindre en 3 mn, comme ça, j'ai un silence absolu quand j'écoute de la musique (gros consommateur), si jamais vous voulez mon profil, je vous fais un screen.


  • 0

#128
RedFire

RedFire

    En attente de Visa

  • Membre
  • 66 messages
  • LocalisationParis

Fonctionne t'il sur ce modèle :MSI GT70 2PE-1853XFR ? :huh:


  • 0

#129
Darkomax

Darkomax

    Geek certifié

  • Membre
  • 1 304 messages

Normalement oui, aucune raison que ça ne marche pas.


  • 0

#130
RedFire

RedFire

    En attente de Visa

  • Membre
  • 66 messages
  • LocalisationParis

D'accord merci


  • 0

#131
smooth673

smooth673

    En attente de Visa

  • Membre
  • 37 messages

Bonsoir, comment fait-on pour remettre tous les paramètres du ventilateur par défaut?


Modifié par smooth673, 01 septembre 2014 - 20:19.

  • 0
Marque : MSI
Référence : GT60 2PC-460XFR Dominator
OS : Windows 10 Professionnel 64 bits
Écran : 15,6" (1920 x 1080)
Processeur : Intel Core i7-4800MQ
Carte Graphique : NVIDIA GeForce GTX 870M (3 Go, GDDR5)
RAM : 8GB DDR3(L)
SSD : 256GB
HDD : 1TB 7200 RPM
Accessoires : Cooler Master NotePal U3+
 

 


#132
Darkomax

Darkomax

    Geek certifié

  • Membre
  • 1 304 messages

Tu redémarres (en désactivant le lancement au démarrage si nécessaire). Ou bien tu débranches/rebranches l'alim.


  • 0

#133
Juinn

Juinn

    En attente de Visa

  • Membre
  • 39 messages

Bonsoir, ce programme est super mais j'ai quand même deux question:

 

Je voudrais savoir si le profil GX660 correspond bien au Medion Erazer X6825?

 

Et si une valeur trop élevée de la vitesse de rotation pouvait entraîner l'arrêt inopiné de la machine?

 

Merci de vos réponses :)


  • 0

#134
Darkomax

Darkomax

    Geek certifié

  • Membre
  • 1 304 messages

N'importe lequel fonctionne je pense, et faut pas mettre 100% car cette valeur éteint la machine. D'ailleurs si c'est comme moi, le max correspond à 65%, au dessus je n'ai plus aucune différence.


  • 0

#135
Juinn

Juinn

    En attente de Visa

  • Membre
  • 39 messages

Merci du mais je crois qu'au moins une fois mon ordinateur s'est arrêté alors que le maximum que j'avais mis était 65%, à moins que ça vienne d'autre chose ...


  • 0

#136
Darkomax

Darkomax

    Geek certifié

  • Membre
  • 1 304 messages

Tu utilises quel profil?


  • 0

#137
Juinn

Juinn

    En attente de Visa

  • Membre
  • 39 messages

J'utilise pour le Notebook GX 660

Avec:

 

Température : 40  55  64  68  72  76  80

Fan speed:      10  25  40  50  55  60  65

 

Mais je n'ai plus eu ce problème donc c'est pas sûr que ça vienne de là...


Modifié par Juinn, 10 novembre 2014 - 18:28.

  • 0

#138
Darkomax

Darkomax

    Geek certifié

  • Membre
  • 1 304 messages

J'avais fait exactement la même erreur : met le dernier palier à 100 (ou une temp que t'atteindras jamais). Jiraya l'a bien schématisé sur la page précédente.

Il faut pas le lire de cette façon (je prends ton premier palier par exemple) : à 40°c, le ventilateur soufflera à 10%

Mais comme ça : jusqu'à 40°c, le ventilo tourne à 10%. Faut donc lire en diagonale et à 40°c, le ventilo se mettra à 25%.

 

Ca fait qu'à 80°, y'a plus rien et ça fait planter la machine.


  • 0

#139
Juinn

Juinn

    En attente de Visa

  • Membre
  • 39 messages

Merci de ce conseil, pour l'instant mon ordinateur ne s'est toujours pas arrêter sans aucune raison :)


  • 0

#140
Darkomax

Darkomax

    Geek certifié

  • Membre
  • 1 304 messages

Tant que tu dépasses pas la température pour laquelle y'a plus aucun gestion du ventilo, aucune raison que ça crash. A 100°c en théorie ça ne crashera pas, déjà le pc va tout faire pour ne pas atteindre cette température (underclock auto, autrement dit throttle) puis la coupure de sécurité est de toute façon aux alentours de 100, puis à 100 mieux vaut couper de toute façon :ph34r:


  • 0

#141
nainje

nainje

    En transit

  • Membre
  • 116 messages

Merci pour ce tuto limpide et fort utile...


  • 0

#142
smooth673

smooth673

    En attente de Visa

  • Membre
  • 37 messages

Bonjour à tous !

Savez-vous à quoi sert le Fan Profile Toggle?


  • 0
Marque : MSI
Référence : GT60 2PC-460XFR Dominator
OS : Windows 10 Professionnel 64 bits
Écran : 15,6" (1920 x 1080)
Processeur : Intel Core i7-4800MQ
Carte Graphique : NVIDIA GeForce GTX 870M (3 Go, GDDR5)
RAM : 8GB DDR3(L)
SSD : 256GB
HDD : 1TB 7200 RPM
Accessoires : Cooler Master NotePal U3+
 

 


#143
-Mg-TheBigLebowski

-Mg-TheBigLebowski

    Geek certifié

  • Membre
  • 1 258 messages
  • LocalisationVilleurbanne

Au top !

 

Ce petit sosoft m'a permis de surpasser mon problème de surchauffe GPU in game, ainsi que la perte du mode "turbo" du ventilo auparavant disponible via une touche spécialement dédiée sur la barre tactile. En effet depuis un MAJ W8.1, puis par la suite avec la migration vers W10, cette dernière ne fonctionne plus. 

 

Un bon paliatif !


  • 0

MSI GT70 Dominator Pro - 2PE-1051FR 

 

 

CPU: i7-4810QM // GPU: GTX880m (8Gb) // RAM: 16Gb DDR3L @ 1600MHz // mSATA: TOSHIBA 128Go // SSD: SanDisk EXTREME PRO 960 // Stockage Externe: SEAGATE 3,5" - 2To -7200 Tr/min + SEAGATE 3,5" - 3To -7200 Tr/min // Clavier: STEELSERIE (Rétro-éclairé) // Ecran: 17,3" Full H.D. Mat/Anti-Reflets 1920x1080

 

Périphériques:

 

Casque: QPAD QH1339 // Kit 2.1: EDIFIER S730 // Souris: LOGITECH G700 // Clavier: CORSAIR K70 // Tapis: CORSAIR MM600 // Joystick: LOGITECH Extreme 3D Pro "S" // Joypad: X-BOOne // Ecran: BenQ XL2720Z


#144
jalaxx

jalaxx

    Force spéciale des Geek

  • Membre
  • 10 041 messages

Il n'y a pas de driver pour w10 sur le site officiel ?


  • 0

 

MSI GT603Dmark11: P6463 /  Fire strike: P4257

 

76561198093015032.png

 


#145
TokuZan

TokuZan

    En attente de Visa

  • Membre
  • 3 messages

Hello, j'utilise ce logiciel depuis le début sur mon GT60 2OC, mais depuis la maj Windows10 impossible de le démarer ... C'est assez embetant, car pas moyen de regler les ventilos in-game, toujours a 20-30% peut-importe la température du PC. C'est très grave pour moi et pas moyen de trouver d'alternative. Aurais-je mal installé un driver ou config de bios foireuse ?  

Merci de vos réponses !


  • 0

#146
LaCastafiore

LaCastafiore

    En attente de Visa

  • Membre
  • 59 messages
  • LocalisationRennes

Salut je vient vers vous car je n'arrive pas a faire fonctionner fan control, j'ai réussi à installer rw-everything mais des que je lance l'appli de fan control applier j'obtient un message : "l'accès au chemin d'accès logs est refusé"

Je comprend pas d'où cela peu venir.


  • 0

GT 70 (je crois que c'est un 0nc jvais mettre les spec)

cpu : i7-3630qm

gpu : nvidia GTX 675mx / 2Gb DDR5

4 gb ddr3 up a 12gb

ssd rajouter pour l'os application et jeux gourmand : samsung 180 100 Go

HDD : 750 Gb 7200 RPM

Avec une petite souris Roccat TYON ;)


#147
lionel73

lionel73

    Touriste

  • Membre
  • 336 messages
  • LocalisationLoire
De mémoire pour le gt 70 il faut choisir le profil 16f2-12. Et faire attention à ce qu'il y reste, j'ai observé une réinitialisation régulière (dûe à des nettoyages par Ccleaner? Hypothèse...).
A fonctionné sous w10 après une simple réinstallation. Par contre, j'ai jamais pu obtenir de démarrage automatique, y compris sous w7.

Pour les réglages, j'ai mis 15% jusqu'à 50°C, et une montée très progressive jusqu'à 75 °C. Ca permet d'utiliser toute la plage pour éviter les à-coups dénoncés plus haut par darkomax.

Modifié par lionel73, 01 décembre 2015 - 08:59.

  • 0
GT70-ONC-297 + GTX 670m + SSD Samsung 840 Pro 128Go + HDD WD 500 Go
Tablette Nvidia Shield K1

#148
Yoy0

Yoy0

    Touriste

  • Membre
  • 201 messages
  • Localisation95/75 - AS12322

Pour le reset régulier et le démarrage auto : http://portables4gam...erein/?p=710629


  • 0

GX60 1AC - A8 5550M ES - 7970M - 8Go 1866MHz - Crucial M500 480Gb - Win10

Toshiba Z930 - I5 3337U - 6 Go 1600MHz - Toshiba 128Gb - Win7/Manjaro


#149
Zanark

Zanark

    En attente de Visa

  • Membre
  • 63 messages

Bonjour à tous!

 

Je rencontre un problème pour utiliser ce programme avec mon GX60 HITMAN Edition.

 

En effet, j'installe RWEverything (version RwX64V1.6.8.3), et lance en admin le "Fan Profile Applier", et je rencontre cette notification:

mini_959587Sanstitre1.png

Cela semble empêcher la validation des paramètres Fan Tool. Est ce que quelqu'un à déjà rencontré un souci similaire à tout hasard?

 

Merci d'avance :)


  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)