Aller au contenu

Change
Photo

La Carte Réseau Bigfoot


  • Veuillez vous connecter pour répondre
6 réponses à ce sujet

#1
Tynendir

Tynendir

    En attente de Visa

  • Membre
  • 25 messages

La carte réseau BigFoot Killer Gaming E2200 vaut-elle vraiment le coup?

J'hésite à acheter un MSI mais d'autres possibilités s'offre à moi pour des PC équivalents mais un poil moins cher. Dans mon désir de prendre le PC le plus adapté, je cherche à savoir si cette carte réseau vaut vraiment le coup.

Ressentez vous vraiment une hausse des performances réseaux comparée à une simple Gigabit Lan & Wireless Intel N135 802.11N (150Mbps)?

Est-elle efficace en Wifi ou en cablé?

Désolé si je montre des lacunes mais le réseau n'est vraiment pas mon fort :P.

Merci d'avance,

Tynendir.

 

PS: Après 1 jour sans réponse je me sens seul :P


Modifié par Tynendir, 28 juin 2013 - 09:57.

  • 0

#2
Apg59

Apg59

    En transit

  • Membre
  • 136 messages
  • LocalisationLille

Salutation,

 

Tu n'es plus seul désormais :)

 

Concernant les performances, à mon niveau, j'ai un ping beaucoup plus bas lors de mes jeux (voir l'un des plus faible, mais merci la Fibre aussi). Je trouve mes téléchargements (légals : software, ftp, etc.) plus rapide. Après te qualifier la rapidité ça je ne sais pas, c'est juste un aperçu.

 

Avant d'acheter j'avais déniché quelques tests et preview sur Internet mais je ne les retrouve plus.

D'après ces tests, c'est la BigFoot Killer qui dominait.

Plus d'info ici (et dans les comm) : http://www.techpower...ontrollers.html

Tu peux te baser aussi sur ce test de là 2100 (la 2200 étant une version améliorée). 

 

Pour le Wifi ou Ethernet, si je ne dis pas de bêtises, la E220 n'est compatible qu'avec l'Ethernet. Pour le Wifi tu as une INTEL. En tout cas pour mon MSI GE60, c'est comme ça.

 

Après tout dépend ton utilisation de la chose.

 

En espérant que cela t'éclaire un peu...


Modifié par Apg59, 28 juin 2013 - 13:32.

  • 0

P4G 15,6'' MSI GE60 0ND-408FR : i7-3630QM - GTX 660M

+ RAM Kingston 2 x 8 Go + SSD Crucial M4 256 GO mSATA + DD Seagate Momentus XT 750Go.

-

Ordinateur de bureau Intel Core i5 4670K 3.4 GHz et Gigabyte nVidia GeForce GTX770 2Go DDR3, Crucial Ballistix Tactical 8 Go (2*4), SSD Samsung 840 EVO 120 Go, WD 2 To, Graveur DVD, MSI Z87-G43, Antec Three Hundred Two et HCG 520. 

--

Périphériques Souris Logitech G500 / Tapis Cooler Master + Casque Logitech G35 

--

Jeux du moment : League Of Legends, Diablo 3. Contactez-moi pour me rajouter dans vos contacts.

--
Webmaster du site http://www.labotronix.fr.


#3
Tynendir

Tynendir

    En attente de Visa

  • Membre
  • 25 messages

Merci beaucoup, donc cette carte réseau n'est pas indispensable pour moi vu que je serais très certainement en Wi-fi toute l'année prochaine. (campus universitaire). Ca va m'aider à orienter mon choix :P


  • 0

#4
Alheuch

Alheuch

    Grand Geek

  • Membre
  • 884 messages

sur les GE tu as le killer en ethernet et sur les GT le killer ethernet + wifi ( enfin sur les nouveau)

ta un test comparatif ici :


  • 0
GT780DX 822 ( 17,3' Mat / i5-2450M / 4Go /500Go + 128Go SSD /GTX 570M 1.5Go / Clavier steelserie retroeclairé.........sur BF3

#5
philou44300

philou44300

    En transit

  • Membre
  • 111 messages
Moi j'ai des problèmes en wifi avec cette carte (débits lents, coupures du réseau...). Je suis obligé d'utiliser une clé wifi pour résoudre les problèmes.
  • 0

Anciennement: MSI GT60 0NE-493XFR i7-3630QM 2.4GHz/15.6"/8Go RAM/750Go/GTX680M

Maintenant: Clevo P157SM i7-4710MQ/15.6"/8Go RAM/250Go (SSD) + 1To (SSHD)/GTX980M


#6
Ferhed

Ferhed

    Petit Geek

  • Membre
  • 597 messages

désinstalle le pilote de ta carte wifi et installe celui générique de windows , le mises a jour du wireless font conflit avec la bigfoot apparemment , pour ma part en tout cas , sa a réglé les problèmes


  • 0

[P4G] MSI GT60 0NC-446FR | I7-3630 | GTX670MX | 8GO DDR3 | SSD 120Go | HDD 750Go

[Console] PS Vita | 3DS | Ps3 | GameCube

[NAS] Synology DiskStation DS112J | HDD 4To


#7
philou44300

philou44300

    En transit

  • Membre
  • 111 messages
C'est ce que j'avais au départ puis je les ai mis a jour mais ca ne marche pas. Je mettrais des screens dès que je peux du gestionnaire des périphériques

Modifié par philou44300, 03 juillet 2013 - 20:41.

  • 0

Anciennement: MSI GT60 0NE-493XFR i7-3630QM 2.4GHz/15.6"/8Go RAM/750Go/GTX680M

Maintenant: Clevo P157SM i7-4710MQ/15.6"/8Go RAM/250Go (SSD) + 1To (SSHD)/GTX980M





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)