Aller au contenu

Change
Photo

Bench de Lost Planet 2


  • Veuillez vous connecter pour répondre
25 réponses à ce sujet

#1
mahousensei

mahousensei

    Lécheur fou

  • Membre
  • 5 955 messages
  • LocalisationBelgique
Voila postez ici vos scores, je posterai le mien dès que possible.
  • 0

D4G: P8Z68-V PRO Gen3, >i5-2500k< 4,6GHz 1,3v, MSI >SLI GTX 670 PE<, Co&Ge 16Go, Fractal Core 3k, S. 830 SSD 64Go + Sea. 1To 7,2kTr/mn, C.TX850M. FS10629.

ASUS G46VW-CZ078H: HD+, >i7-3630QM<, C.Vengeance 8Go, >GTX 660M OC<,  750Go. FS2297. Sony VAIO VGN-FE21H: 1er portable/secours. M15x: vendu.
Bureau: Asus 3xVE228H, Razer Mamba 4G, Leviathan et Sabertooth, Steelseries QcK, G430, G27, CM QuickFire TK, etc. "Consoles": OnePlus 2, Gear VR 2 + S6.


#2
anonyme1

anonyme1

    NoLife P4G

  • Banni
  • 21 025 messages
Un petit lien vers le bench ?
  • 0

#3
mahousensei

mahousensei

    Lécheur fou

  • Membre
  • 5 955 messages
  • LocalisationBelgique
Voila ! ;) http://www.jeuxvideo...enchmark-pc.htm
  • 0

D4G: P8Z68-V PRO Gen3, >i5-2500k< 4,6GHz 1,3v, MSI >SLI GTX 670 PE<, Co&Ge 16Go, Fractal Core 3k, S. 830 SSD 64Go + Sea. 1To 7,2kTr/mn, C.TX850M. FS10629.

ASUS G46VW-CZ078H: HD+, >i7-3630QM<, C.Vengeance 8Go, >GTX 660M OC<,  750Go. FS2297. Sony VAIO VGN-FE21H: 1er portable/secours. M15x: vendu.
Bureau: Asus 3xVE228H, Razer Mamba 4G, Leviathan et Sabertooth, Steelseries QcK, G430, G27, CM QuickFire TK, etc. "Consoles": OnePlus 2, Gear VR 2 + S6.


#4
anonyme1

anonyme1

    NoLife P4G

  • Banni
  • 21 025 messages
Merci :D
  • 0

#5
mahousensei

mahousensei

    Lécheur fou

  • Membre
  • 5 955 messages
  • LocalisationBelgique
Prenez pas toute la bande passante, j'étais à 1,8Mo/s et je suis à 300Ko/s maintenant... :arf:

EDIT: 200Ko/s... :oak:

EDIT2: Rang C pour moi entre 15 et 25 fps tout en HAUT, Motion Blur activé et sans AA pour le test A. En DX11. Il y a moyen de le faire tourné sans problèmes en baissant les ombres, en désactivant le Motion blur et au besoin en diminuant la tesselation (DX11), bien sur pour la plupart d'entre vous cela ne sera un pas un problème vu qu'il y a encore beaucoup de carte DX10.1 en circulation. La tesselation en passant de Haut à Bas en appuyant sur F2 permet de doublé presque les fps en diminuant le relief des textures (tesselation DX11).

EDIT3: Rang B en DX9 entre 40 et 45 fps, tout en HAUT, Motion Blur activé et sans AA.

EDIT3bis: Je gagne 5 fps avec un OC à 701/1053 pour le DX9.

EDIT4: Je suis à plus de 50 fps tout le temps avec un oc à 785/1200 mais je suis bloqué par EVGA quequ'un sait comment aller plus haut ?

Image IPB

EDIT5: Je suis entre 25 et 30 fps avec l'OC 785/1200 en DX11 avec les réglages comme plus haut.

Modifié par mahousensei, 16 août 2010 - 20:19.

  • 0

D4G: P8Z68-V PRO Gen3, >i5-2500k< 4,6GHz 1,3v, MSI >SLI GTX 670 PE<, Co&Ge 16Go, Fractal Core 3k, S. 830 SSD 64Go + Sea. 1To 7,2kTr/mn, C.TX850M. FS10629.

ASUS G46VW-CZ078H: HD+, >i7-3630QM<, C.Vengeance 8Go, >GTX 660M OC<,  750Go. FS2297. Sony VAIO VGN-FE21H: 1er portable/secours. M15x: vendu.
Bureau: Asus 3xVE228H, Razer Mamba 4G, Leviathan et Sabertooth, Steelseries QcK, G430, G27, CM QuickFire TK, etc. "Consoles": OnePlus 2, Gear VR 2 + S6.


#6
sasuke256

sasuke256

    Newbie

  • Membre
  • 491 messages
  • Localisation69 - Lyon
30Fps en moyenne parfois + avec ma HD5650 (drivers Toshiba OEM 10.3 :oak:) et carte downclocked..
HS: Quel Logiciel pour OC ma carte ?
  • 0

Laptop : MSI-GT72 2QD - i7 4720HQ - 16Gb RAM - 240Gb SSD + 1Tb 7200rpm - GTX 970M - Win 10 Pro

"A console lover is like a car enthusiast that loves the driving. A PC lover is like a car enthusiast that loves building their car as well."
 


#7
killflaker

killflaker

    Grand maître Geek

  • Membre
  • 5 730 messages
  • LocalisationBordeaux
Avec amd gpu clock tool l'oc pourra aller plus haut sinon il y a RBE (radeon bios editor) mais je sait pas comment il fonctionne, je sais juste qu'il est efficace mais attention!! La c'est le bios qui est modifié!!
  • 0

T4G 1: FULMO GT/i7 3930k/H2O/16Go 2400Mhz/Asrock E-9/BD-R/HD7970/Be-Quiet DPP8 1200W/OCZ Agility3 90Go/Acer LED 27"/RAT 7/3DmarK11: ...
T4G 2: HAF 932/.../H100 PP/4x4Go Corsair 1600Mhz/.../L.G DVD/.../Antec 750W/Raid0-1To S2/IIyama 24"/3Dmark11: ...
http://vedayshop.fr/ Tout pour le modding T4G


#8
akluin

akluin

    Pur esprit Geek

  • Membre
  • 8 004 messages
  • LocalisationA la croisée des chemins
Tu charge ton bios tu modifie tes valeurs dans le tableau ça te donne un fichier bios que tu envoie dans ton gpu et la sois ça claque sois ça passe mais adieu la garantie (a moins que tu n ai fait une copie de sauvegarde de ton bios d' origine et que tu le remette)
  • 0
retour à l alienware m17x r2 full alu

#9
mahousensei

mahousensei

    Lécheur fou

  • Membre
  • 5 955 messages
  • LocalisationBelgique
Ok mais AMD GPU Clock Tool me dis " No devices found " .
  • 0

D4G: P8Z68-V PRO Gen3, >i5-2500k< 4,6GHz 1,3v, MSI >SLI GTX 670 PE<, Co&Ge 16Go, Fractal Core 3k, S. 830 SSD 64Go + Sea. 1To 7,2kTr/mn, C.TX850M. FS10629.

ASUS G46VW-CZ078H: HD+, >i7-3630QM<, C.Vengeance 8Go, >GTX 660M OC<,  750Go. FS2297. Sony VAIO VGN-FE21H: 1er portable/secours. M15x: vendu.
Bureau: Asus 3xVE228H, Razer Mamba 4G, Leviathan et Sabertooth, Steelseries QcK, G430, G27, CM QuickFire TK, etc. "Consoles": OnePlus 2, Gear VR 2 + S6.


#10
akluin

akluin

    Pur esprit Geek

  • Membre
  • 8 004 messages
  • LocalisationA la croisée des chemins
Tas la mauvaise version il faut la 1.9 no mas.
  • 0
retour à l alienware m17x r2 full alu

#11
mahousensei

mahousensei

    Lécheur fou

  • Membre
  • 5 955 messages
  • LocalisationBelgique
No mas ? Je vais tester avec la 0.9.26 pour 5870.

EDIT: Ok celle la fonctionne.

Modifié par mahousensei, 17 août 2010 - 16:12.

  • 0

D4G: P8Z68-V PRO Gen3, >i5-2500k< 4,6GHz 1,3v, MSI >SLI GTX 670 PE<, Co&Ge 16Go, Fractal Core 3k, S. 830 SSD 64Go + Sea. 1To 7,2kTr/mn, C.TX850M. FS10629.

ASUS G46VW-CZ078H: HD+, >i7-3630QM<, C.Vengeance 8Go, >GTX 660M OC<,  750Go. FS2297. Sony VAIO VGN-FE21H: 1er portable/secours. M15x: vendu.
Bureau: Asus 3xVE228H, Razer Mamba 4G, Leviathan et Sabertooth, Steelseries QcK, G430, G27, CM QuickFire TK, etc. "Consoles": OnePlus 2, Gear VR 2 + S6.


#12
solitaire

solitaire

    NoLife P4G

  • Membre
  • 28 463 messages
  • LocalisationBordeaux
Je vais le tester.

Il ne doit pas gérer le sli.
  • 0

Ex P4G: M980nu (x9100 +sli gtx280m), M15x(720qm +gtx260m), Macbook Air 11"
P4G actuels: M17xR3 2820qm + 6970m

T4G: I7 4770 et gtx 970 AMP Edition.


#13
sasuke256

sasuke256

    Newbie

  • Membre
  • 491 messages
  • Localisation69 - Lyon
J'ai mis des Drivers 10.7a pour starcraft II (Moded INF) et la ça va un peu mieux ...les fps fluctuent beaucoup moins.. meme l'indice windows 7 (useless je sais :P ) est passé de 6.5 a 6.7 !
  • 0

Laptop : MSI-GT72 2QD - i7 4720HQ - 16Gb RAM - 240Gb SSD + 1Tb 7200rpm - GTX 970M - Win 10 Pro

"A console lover is like a car enthusiast that loves the driving. A PC lover is like a car enthusiast that loves building their car as well."
 


#14
mahousensei

mahousensei

    Lécheur fou

  • Membre
  • 5 955 messages
  • LocalisationBelgique
Ça n'a rien a voir avec Lost Planet 2... :rolleyes:

EDIT: Déso je croyais que tu parlais dans SCII. :vert: Mea culpa.

Modifié par mahousensei, 18 août 2010 - 12:37.

  • 0

D4G: P8Z68-V PRO Gen3, >i5-2500k< 4,6GHz 1,3v, MSI >SLI GTX 670 PE<, Co&Ge 16Go, Fractal Core 3k, S. 830 SSD 64Go + Sea. 1To 7,2kTr/mn, C.TX850M. FS10629.

ASUS G46VW-CZ078H: HD+, >i7-3630QM<, C.Vengeance 8Go, >GTX 660M OC<,  750Go. FS2297. Sony VAIO VGN-FE21H: 1er portable/secours. M15x: vendu.
Bureau: Asus 3xVE228H, Razer Mamba 4G, Leviathan et Sabertooth, Steelseries QcK, G430, G27, CM QuickFire TK, etc. "Consoles": OnePlus 2, Gear VR 2 + S6.


#15
sasuke256

sasuke256

    Newbie

  • Membre
  • 491 messages
  • Localisation69 - Lyon
mahousensei: "ça va mieux, les fps fluctuent moins"...Le bench donne un graphique fps en fonction du temps :happy:...si les fps varient trop ç'est nul en gameplay :tetedemort: ...
si non .. euh t'emballe pas next time avant de dire HS :vert: :)

Modifié par sasuke256, 18 août 2010 - 00:34.

  • 0

Laptop : MSI-GT72 2QD - i7 4720HQ - 16Gb RAM - 240Gb SSD + 1Tb 7200rpm - GTX 970M - Win 10 Pro

"A console lover is like a car enthusiast that loves the driving. A PC lover is like a car enthusiast that loves building their car as well."
 


#16
Guest_Harz_*

Guest_Harz_*
  • Visiteurs
Moi ça marche pas ça plante en DX9 et comme mon GPU est pas compatible dx11 bah ça marche pas du tout...

Modifié par Harz, 20 août 2010 - 16:27.

  • 0

#17
Guest_jgjg100_*

Guest_jgjg100_*
  • Visiteurs
je viens de télécharger le bench de lost planet 2, je vous montre donc mes résultat:

( condition de test: détail a fond, DX11 a fond, résolution 1440x900 )

TEST A


DX9:

avec AA au max: B avec moyenne de 41.8fps

sans AA : B avec moyenne de 49.8fps

DX11:

avec AA au max: C avec moyenne de 17.5fps

sans AA: C avec moyenne de 22.1fps


TEST B


DX9:

avec AA au max: B avec moyenne de 32.4fps

sans AA: B avec moyenne de 33.9fps

DX11:

avec AA au max: D avec moyenne de 14.8fps

sans AA: C avec moyenne de 21.5fps



je n'ai optenue qu'un A en 1024x768 avec le flou cinétique ( Blur ) désactivé et pas d'AA en DX9 avec moyenne de 63.1fps ( TEST A )

config: i3 330M o/c 2.4ghz + 4go de ram DDR3 1033Mhz + 5870M o/c 825/1045
  • 0

#18
solitaire

solitaire

    NoLife P4G

  • Membre
  • 28 463 messages
  • LocalisationBordeaux
DX9 en 1920x1080,détail a fond et sans AA:

Type A:35.3 fps

Type B:27.5 fps


Il ne doit pas gérer le sli car même en 1360x768, j'ai que 48.7 fps.
  • 0

Ex P4G: M980nu (x9100 +sli gtx280m), M15x(720qm +gtx260m), Macbook Air 11"
P4G actuels: M17xR3 2820qm + 6970m

T4G: I7 4770 et gtx 970 AMP Edition.


#19
Felon2

Felon2

    En attente de Visa

  • Membre
  • 40 messages
Perso je suis pas allé jusqu'au bout du test, pas le temps la. mais c'est trop bizarre 25-30 Fps tout au max 1920*1200. Donc sans sli, et des que j'active le sli je passe à 55-60 fps, mais j'ai des chuttes énorme de fps en ce moment quand j'active le SLI .

Je sait pas trop d'ou cela peut venir. Pareil sur FF 14, je passe de 60 à 10 fps régulièrement, sans rien faire...

Sinon pour le SLI avec le Gforce_SLI_profile_Tool, ca fonctionne en rajoutant ces lignes aux NVIDIA profiles :

Profile "Lost Planet: Colonies Edition"
ShowOn GeForce
ProfileType Application
Executable "lostplanetcoloniesdx9.exe"
Executable "lostplanetcoloniesdx10.exe"
Executable "LP2DX9.exe"
Executable "LP2DX11.exe"
Setting ID_0x002c7f45 = 0x00050000
Setting ID_0x00664339 = 0x00000001
Setting ID_0x0076e164 = 0x00000001
Setting ID_0x0095def9 = 0x00010000
Setting ID_0x00a06946 = 0x080000f5
Setting ID_0x00d55f7d = 0x80000000
Setting ID_0x1033cec1 = 0x00000003
Setting ID_0x1033cec2 = 0x00000002
Setting ID_0x1033dcd2 = 0x00000004
Setting ID_0x1033dcd3 = 0x00000004
Setting ID_0x10930f46 = 0x00000001
Setting ID_0x1095def8 = 0x02402005
Setting ID_0x10ecdb82 = 0x00000001
EndProfile

Modifié par Felon2, 27 août 2010 - 16:43.

  • 0
<\Alienware M17x : Intel Core 2 Extreme QX9300 @ 2.93 // Sli GTX 280 // 8 GO ram @1333// 500 go 7200 / Vertex 3 120go />

#20
solitaire

solitaire

    NoLife P4G

  • Membre
  • 28 463 messages
  • LocalisationBordeaux
Je vais tester.

Cela ne marche mais j'ai trouvé une autre méthode qui marche.
http://fr.slizone.co...appprofile.html
  • 0

Ex P4G: M980nu (x9100 +sli gtx280m), M15x(720qm +gtx260m), Macbook Air 11"
P4G actuels: M17xR3 2820qm + 6970m

T4G: I7 4770 et gtx 970 AMP Edition.


#21
solitaire

solitaire

    NoLife P4G

  • Membre
  • 28 463 messages
  • LocalisationBordeaux
Type A: 58.1 fps en DX9 tout en HAUT, Motion Blur activé et sans AA.

Type B: 32.9 fps en DX9 tout en HAUT, Motion Blur activé et sans AA.
  • 0

Ex P4G: M980nu (x9100 +sli gtx280m), M15x(720qm +gtx260m), Macbook Air 11"
P4G actuels: M17xR3 2820qm + 6970m

T4G: I7 4770 et gtx 970 AMP Edition.


#22
Felon2

Felon2

    En attente de Visa

  • Membre
  • 40 messages
Cela ne marche pas chez toi? Étrange, moi ca à bien fonctionné.

Mais ton lien m'intéresse, j'essayerai voir, peut être que j'aurais moins de problèmes de perf. :)
  • 0
<\Alienware M17x : Intel Core 2 Extreme QX9300 @ 2.93 // Sli GTX 280 // 8 GO ram @1333// 500 go 7200 / Vertex 3 120go />

#23
solitaire

solitaire

    NoLife P4G

  • Membre
  • 28 463 messages
  • LocalisationBordeaux
Normalement oui.
  • 0

Ex P4G: M980nu (x9100 +sli gtx280m), M15x(720qm +gtx260m), Macbook Air 11"
P4G actuels: M17xR3 2820qm + 6970m

T4G: I7 4770 et gtx 970 AMP Edition.


#24
Zeus

Zeus

    Newbie

  • Membre
  • 412 messages
J'ai testé ce bench sur mon AW double CG: lors de l'activation du Xfire, j'obtiens un plantage au moment de l'apparition du menu du logiciel.
Tant pis, j'ai du faire un test avec le Xfire désactivé...
=> je tourne à 13fps en moyenne (DX11, tout max). C'est moche. C'est sûrement pas représentatif. C'est dommage.

Par contre, lors du bench, je peux pas dire avoir été tant gêné que ça d'avoir cette moyenne de fps-là! C'est moi qui ai des yeux hors normes, ou bien le jeu est vraiment "fluide" en-dessous de 24fps (taux mini pour un oeil) ?:eyes:
  • 0

Possède: M17x-r2
Intel® Core™ i7 720QM - 8,00GB RAM - 2 To - Xfire ATI HD5870 (repast)- WUXGA1920*1200(RBGLED) - Wifi Intel 6300 - Bluetooth - Windows 7 - Garantie 4ans J+1 (fin le 13/09/2014)

2480535121.png


#25
Calvin

Calvin

    Geek certifié

  • Membre
  • 1 547 messages
  • LocalisationMérignac
Perso je n'ai fait que le bench B en DX9 :

En 1920*1080 : 24.5 FPS
En 1280*720 : 31 FPS

Tout au maximum sans AA.

Mon pc peine à faire tourner le jeu :x Pourtant je ne le trouve pas super beau... il est même plutôt passable.
Ceci dit, je n'ai pas trouvé que ça ramait beaucoup. Bizarre.
  • 0

octobre 2013 Hybrid PC : SURFACE PRO 2 - Win 8.1 pro x64 -- i5 4200U, 8 Go RAM, Intel HD 4400, SSD 256Go

décembre 2012 D4G : Win 10 pro x64 -- i5 3470, 16 Go RAM, HD 7950 OC, SSD 128 + DD 1To

novembre 2009 P4G : ASUS G51J - Win 8 pro x64 -- i7 720QM, 4 Go RAM, GTX 260M, 2xDD 500Go


#26
mahousensei

mahousensei

    Lécheur fou

  • Membre
  • 5 955 messages
  • LocalisationBelgique
Voila pour moi, config en signature (560Ti). :)

Test A :
• Image par seconde : Rang A ~62 FPS
Test B : (c'est le B celui important, le A est aléatoire... wink )
• Image par seconde : Rang B ~53 FPS
  • 0

D4G: P8Z68-V PRO Gen3, >i5-2500k< 4,6GHz 1,3v, MSI >SLI GTX 670 PE<, Co&Ge 16Go, Fractal Core 3k, S. 830 SSD 64Go + Sea. 1To 7,2kTr/mn, C.TX850M. FS10629.

ASUS G46VW-CZ078H: HD+, >i7-3630QM<, C.Vengeance 8Go, >GTX 660M OC<,  750Go. FS2297. Sony VAIO VGN-FE21H: 1er portable/secours. M15x: vendu.
Bureau: Asus 3xVE228H, Razer Mamba 4G, Leviathan et Sabertooth, Steelseries QcK, G430, G27, CM QuickFire TK, etc. "Consoles": OnePlus 2, Gear VR 2 + S6.





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)