Aller au contenu

Change
Photo

Chute De Fps, Bug, Pourtant Une Assez Bonne Config. !


  • Veuillez vous connecter pour répondre
13 réponses à ce sujet

#1
TheNormal

TheNormal

    En attente de Visa

  • Membre
  • 31 messages
  • LocalisationParis

Bonjours à tous ! 
Alors voila 6 mois que j'ai acheté mon ordinateur portable , et j'ai vraiment d'énormes chutes d'FPS depuis la derniere mise à jour drivers nVidia. 
Ma config. est un asus g75vx : 
Intel Core i7 3630qm 
GTX 670MX 
Windows 8 

J'ai réinstallé proprement tout à l'heure les drivers d'origine, et je suis à à peine  45 FPS tout en FAIBLE 
Je joue en 1080p mais je suis obligé de réduire largement la résolution afin d'avoir un jeu fluide ! 

J’espère avoir une solution à mon problème ! 

Merci d'avance


  • 0

#2
titeuf26

titeuf26

    Touriste

  • Membre
  • 291 messages

bonjours 

 

question bete mais on sait jamais , as tu vérifier que tu n'étais pas en mode éco ?


  • 0

#3
TheNormal

TheNormal

    En attente de Visa

  • Membre
  • 31 messages
  • LocalisationParis

Non, je suis en mode power4gear high performance. maj : Performance élevée

Alors juste petite info en plus, je viens d'essayer en 1024x768p, et je joue environs en 35 FPS !! Quand j'avais acheter l'ordinateur, je n'avais pas cela !


Modifié par TheNormal, 21 juin 2013 - 16:35.

  • 0

#4
Rinkuzakkusu

Rinkuzakkusu

    En attente de Visa

  • Membre
  • 81 messages

Es-tu bien sûr de lancer les jeux avec la carte Nvidia et non la Intel HD graphics?


  • 0

MSi GE60 0ND-623XFR : 15.6'' 1920*1080, Intel Core i7-3630QM, Nvidia GTX 660M (2GB GDDR5), 8GB DDR3, 750GB HDD

Clevo P670SG : 17.3'' FHD, i7-4710HQ, Nvidia GTX 980M 4GB GDDR5, 16GB DDR3L


#5
ghost28250

ghost28250

    Geek certifié

  • Membre
  • 1 286 messages
  • LocalisationSenonches (28)

Vérifie tes températures sinon.


  • 0

MSI GT683 et T4G en vente.

MSI GT 70 One à l'horizon...

Ou ASUS G750JH  :wub: 

 


#6
TheNormal

TheNormal

    En attente de Visa

  • Membre
  • 31 messages
  • LocalisationParis

Comment être sur que je lance mes jeux avec la gtx 670mx ? Dans le panneau de configuration NVIDIA : Définir la configuration PhysX : geforce gtx 670mx 

 

Température normal : http://hpics.li/25dbd76

Température ingame (BF3) : http://hpics.li/65398e0

 

Merci pour vos réponses !!

 

PS : J'aurais une question, je suis sur windows 8 et il est possible d'enlever la signature dans la carte graphique qui empêche d'instaler autre driver que ceux de ASUS. 

Croyez vous que si je désactive cette option et que je telecharge les avant-derniers drivers certifié par nVidia (car j'ai vu qu'il y a un problème avec le dernier , il pourrait marcher normalement ?


  • 0

#7
Rinkuzakkusu

Rinkuzakkusu

    En attente de Visa

  • Membre
  • 81 messages

Pour sélectionner la 670mx, tu fais clique droit sur le bureau > panneau de configuration Nvidia > Gérer les paramètres 3D (sur la gauche normalement) > onglet Paramètres de programme et là tu cliques sur un programme (ou tu l'ajoutes) et tu sélectionnes Processeur Nvidia hautes performances. 

 

Ou plus simple : Clic droit sur le jeu à lancer > Exécuter avec le processeur graphique... > Processeur Nvidia hautes performances. Le problème avec cette démarche c'est que le choix du processeur Nvidia ne sera pas enregistré. 

 

Voilou :)


  • 0

MSi GE60 0ND-623XFR : 15.6'' 1920*1080, Intel Core i7-3630QM, Nvidia GTX 660M (2GB GDDR5), 8GB DDR3, 750GB HDD

Clevo P670SG : 17.3'' FHD, i7-4710HQ, Nvidia GTX 980M 4GB GDDR5, 16GB DDR3L


#8
TheNormal

TheNormal

    En attente de Visa

  • Membre
  • 31 messages
  • LocalisationParis

Bonjour, alors dans le panneau de configuration NVIDIA je ne sait pas où séléctionner Processeur nvidia hautes performance! 

http://hpics.li/3e8f4de

Enfaite, moi je n'ai pas "executer avec le processeur graphique " !

Peut être cela le problème !

Merci :D

Une idée pour avoir cela ?


Modifié par TheNormal, 21 juin 2013 - 19:50.

  • 0

#9
Rinkuzakkusu

Rinkuzakkusu

    En attente de Visa

  • Membre
  • 81 messages

Ah oui c'est étrange, J'ai l'impression qu'il ne détecte qu'un seul processeur graphique. Tu devrais normalement avoir ça :

 

http://www.hostingpi.../viewer.php?id=614160Sanstitre.jpg

 

Essaie d'installer les derniers drivers Nvidia (320.18) : 

http://www.nvidia.fr...-driver-fr.html

 

Et les derniers drivers Intel Graphics : 

https://downloadcent...oadType=Drivers


Modifié par Rinkuzakkusu, 21 juin 2013 - 21:49.

  • 0

MSi GE60 0ND-623XFR : 15.6'' 1920*1080, Intel Core i7-3630QM, Nvidia GTX 660M (2GB GDDR5), 8GB DDR3, 750GB HDD

Clevo P670SG : 17.3'' FHD, i7-4710HQ, Nvidia GTX 980M 4GB GDDR5, 16GB DDR3L


#10
TheNormal

TheNormal

    En attente de Visa

  • Membre
  • 31 messages
  • LocalisationParis

Bonjour, alors voila j'ai réussi à installer une mise à jour qui ne fais pas buger mon ordinateur, et à propos du dernier drivers nvidia il bug chez moi !

Edit : Pourquoi tu n'as pas Affichage et Vidéo ?


Modifié par TheNormal, 21 juin 2013 - 22:09.

  • 0

#11
Rinkuzakkusu

Rinkuzakkusu

    En attente de Visa

  • Membre
  • 81 messages

Je ne sais pas du tout pourquoi je n'ai pas Affichage et Video^^. Mais c'est bizarre que les derniers drivers Nvidia bug... Essaie de désinstaller carrément les drivers Nvidia de ton pc via le panneau de configuration de Windows, redémarre et réinstalle les derniers. 


  • 0

MSi GE60 0ND-623XFR : 15.6'' 1920*1080, Intel Core i7-3630QM, Nvidia GTX 660M (2GB GDDR5), 8GB DDR3, 750GB HDD

Clevo P670SG : 17.3'' FHD, i7-4710HQ, Nvidia GTX 980M 4GB GDDR5, 16GB DDR3L


#12
TheNormal

TheNormal

    En attente de Visa

  • Membre
  • 31 messages
  • LocalisationParis

Salut, alors voila j'ai un ami qui m'a aider à tous refaire, j'ai installer tout proprement les driver grâce à cette démarche : Télécharger et installer les logiciels : 

- Driver Sweeper 
- Ccleaner 

Tout d'abord, allez sur ce lien -> http://forums.laptop...dia-mobile-oem/[forums.laptopvideo2go.com] -> Telecharger le DRIVER 
Decompressez-le, puis ouvrir le DISPLAY.DRIVER et ouvrir le fichier nvaan !! ATTENTION pas un autre !! Ouvrez-le avec bloc-note. 

Puis, retournez sur la page laptopvideo2go, cliquer sur " INF MODIFIED " en vert, cela va vous afficher une page remplis de code. Copiez tout les codes à l'aide du raccourcie Ctrl+A et Ctrl+C, puis revenir sur le fichier nvaan et Encore Ctrl+A pour prendre TOUT le texte, puis Ctrl+V pour coller le texte remplis de codes. 
Je résume : copier tout le texte de la page INF MODIFIED -> Ouvrir le fichier nvaan -> échanger tout le texte du fichier nvaan par le texte que vous venez de copier sur le site laptopvideo2go. 
Enregistrez le fichier. 

Une fois ceci fait, supprimez le driver dans panneau de configuration, et Nvidia drivers. Une fenetre va s'afficher pour que vous redémarrer votre PC. Redémarrer le PC en mode SANS ECHEC : 


Redémarrer en mode sans échec -----> !WINDOWS 8! -> Glissement en bas à droite vers le haut puis paramètre -> Modifier parametre du PC -> Général, tout en bas selectionner redémarrer maintenant dans démarrage avancé. 
Puis, cliquez sur Dépannage, option avancées, paramètre, et enfin Redémarrer. 

Pour activer le mode sans échec, utilisez la touche 4) qui correspond au Mode sans échec ( ou 5) avec prise en charge réseau ). 

Redémarrage , puis connectez vous à votre compte. 

Lancer Driver Sweeper en Administrateur (Clique Droit sur Driver Sweeper => Exécuter en tant qu'administrateur). 
Choisir : nVidia - Chipset, nVidia - Display, nVidia - PhysX, nVidia - Sound, puis cliquer sur Analyse et enfin Clean 

/!\ Une fenêtre s'affiche pour vous demander de redémarrer. NE PAS REDEMARRER !!! 

Lancer Ccleaner en administrateur , choisir Registre, cliquer sur Analyser les erreurs et enfin Corriger les erreurs. 

Corriger TOUTES les erreurs sélectionnées. 
Répéter cette opération jusqu'à qu'il n'y ai plus d'erreurs. 

Voila ! Vous pouvez redémarrer votre PC et installer le driver ! Une fois décompresser, ouvrez le fichier du driver et ouvrer SETUP ! 

 

Tout marche très bien ! Sinon j'ai essayer d'installer le driver intel, mais il me marque que je "n'ai pas la configuration minimal requise pour ce logiciel" ... WTF ?


  • 0

#13
Rinkuzakkusu

Rinkuzakkusu

    En attente de Visa

  • Membre
  • 81 messages

Ben tant mieux si tout remarche comme il faut :)

 

Pour les drivers Intel je me suis peut-être trompé de lien, essaie de les trouver sur touslesdrivers : http://www.touslesdrivers.com/

 

Mais normalement, si tu tournes sous Windows 8 en 64 bits ça devrait être ceux-là...


Modifié par Rinkuzakkusu, 22 juin 2013 - 15:39.

  • 0

MSi GE60 0ND-623XFR : 15.6'' 1920*1080, Intel Core i7-3630QM, Nvidia GTX 660M (2GB GDDR5), 8GB DDR3, 750GB HDD

Clevo P670SG : 17.3'' FHD, i7-4710HQ, Nvidia GTX 980M 4GB GDDR5, 16GB DDR3L


#14
TheNormal

TheNormal

    En attente de Visa

  • Membre
  • 31 messages
  • LocalisationParis

Mon problème à remarcher, mais à peine pour quelque heures :'( 

nouveau topic -> http://portables4gam...ique-gtx-670mx/


  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)