Aller au contenu

Change
Photo

Problème Particulier Bluetooth Msi Ge60

bluetooth problème msi ge60

  • Veuillez vous connecter pour répondre
Aucune réponse à ce sujet

#1
G_Abitbol

G_Abitbol

    En attente de Visa

  • Membre
  • 1 messages

Salut à tous,

 
Heureux détenteur d'un GE60 (la version GTX
660M, 8goDDR3, i7), sur lequel j'ai installé Win7, cela fait un mois que
tout se passe bien.
 
Mais (et oui..), j'ai récemment rencontré
un problème lié au Bluetooth. En effet, lorsque je clique sur l'icône BT
de la barre des tâches afin d'ouvrir le gestionnaire de périphérique
bluetooth, la fenêtre s'ouvre, charge infiniment, mais elle n'affiche
rien ( http://img15.hosting...5806erreur2.png ). Lorsque je clique droit sur l'icône afin d'ouvrir les paramètre bluetooth, rien ne s'affiche.
 
Ce que j'ai essayé de faire :
-désinstallation du driver Intel proSet avec Ccleaner et réinstallation de celui-ci
-vérification
du driver via le gestionnaire de périphérique. Windows me dit que le
driver est bien installé et que le périphérique fonctionne
-activation/désactivation du bluetooth (FN + F9 <= ce n'est d'ailleurs pas indiqué sur le clavier !)?
 
Ce qui est étrange, c'est que windows me signale que le périphérique fonctionne correctement ( http://hpics.li/e0f81a4
 
Bref,
dans un élan de désespoir, j'ai également lancé le fichier
btmsrvview.exe contenu dans le dossier Intel/bluetooth, et j'ai ENFIN
une fenêtre qui se lance et qui m'indique "Chaîne d'adresse BT non
valide" ( http://img15.hosting...87209erreur.png ).
 
J'imagine
qu'une étape consisterait à formater mon PC, tout réinstaller etc..
Chose dont j'aimerais me passer dans l'immédiat par manque de temps,
donc si quelqu'un a une solution, je suis tout disposé !
 
Merci d'avance !  biggthumbsup.gif
 
PS
: Après avoir parcouru tout le forum sur les problèmes de bluetooth, je
n'ai pas rencontré de forum où ce problème était présenté et/ou résolu.


  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)