Aller au contenu

Change
Photo

M14X R2 - Ralentissement Des Jeux Sur Secteur


  • Veuillez vous connecter pour répondre
3 réponses à ce sujet

#1
Murhai

Murhai

    En attente de Visa

  • Membre
  • 3 messages

Bonjour,

 

J'ai remarqué une chute de FPS grâce à fraps. Quand je joue sur secteur, je suis à 60fps et je passe d'un coup à 10-15 pendant 3-4 seconde avant de revenir à 60 (au début je pensais à des chargements). Alors que sur batterie je suis à 40fps constant sans perte de fps. 

C'est en jouant à battlefield 3 que le problème fait mal, puisque le jeux est injouable sur secteur même en low alors que sur batterie je peux jouer en high sans problème...

 

 

J'ai un m14x depuis maintenant 2 mois, je l'utilise principalement pour de la CAO et les rendus réalistes. J'ai aucun problème de chauffe (60° gpu 70°cpu).

J'ai fais une instalation propre il y a 2 semaines, j'avais déjà ce problème sur skyrim et tombraider avant mais je pensais à des chargements  (je n'avais pas testé battlefield 3) 

Pour les règlage graphique je les faisais moi même avant d'avoir nvidia experience qui fonctionne très bien.

Je n'ai pas de perte de fps sur les vieux jeux auquel je joue tout le temps (team fortress 2, portal 2 et mirror's edge).

 

ps: j'ai mis du temps à comprendre que c'était surment un problème puisque je ne joue sur batterie qu'à FEZ je me connectais toujours au secteur pour jouer sur mon bureau.

 

edit : J'ai une GT650m 2go et un i7 3630qm

         je suis sûre d'être sur la carte nivida grâce au moniteur


Modifié par Murhai, 18 juin 2013 - 16:05.

  • 0

#2
philou44300

philou44300

    En transit

  • Membre
  • 111 messages

Bizarre que tu puisse jouer sur batterie car normalement la batterie ne peut pas fournir assez d'énergie pour la carte graphique en jeu surtout en high... Normalement il me semblait qu'il fallait obligatoirement être connecté au secteur pour que la carte ait assez d'alimentation.


  • 0

Anciennement: MSI GT60 0NE-493XFR i7-3630QM 2.4GHz/15.6"/8Go RAM/750Go/GTX680M

Maintenant: Clevo P157SM i7-4710MQ/15.6"/8Go RAM/250Go (SSD) + 1To (SSHD)/GTX980M


#3
Murhai

Murhai

    En attente de Visa

  • Membre
  • 3 messages

J'ai une perte de 20 fps sur batterie par rapport au sceteur, mais je n'ai pas de chute de fps sur batterie...

 

Si quelqu'un avait une idée sur la source sur problème ? 

 

- batterie qui fonctionne mal en charge ?

- problème du chargeur ?

- le DD qui *oups, j'ai marché dedans !* ?

 

je sais pas trop où chercher...


  • 0

#4
Murhai

Murhai

    En attente de Visa

  • Membre
  • 3 messages

J'ai surement trouvé une solution donc je me réponds à moi-même.

 


Après recherche ce problème arrive régulièrement aux possesseurs de GT650M comme ici avec

un m14xr2.

 

J'ai o/c la carte graphique avec msi after burner et miracle plus de chute de fps et

du coup les performances amélioré (ultra sur battlefield 3).

 


3Dmark 11 : 


ancien P2368 (score normal malgré le problème de chute de fps en jeux et pas

pendant le bench...)

 

nouveau P2714


J'espère que ça pourra aider si quelqu'un rencontre le même problème.


Modifié par Murhai, 19 juin 2013 - 17:21.

  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)