Aller au contenu

Change
Photo

Nouveauté : Clevo W230St 13.3 Gtx 765M Hawell :)


  • Veuillez vous connecter pour répondre
255 réponses à ce sujet

#211
radeon4ever

radeon4ever

    En attente de Visa

  • Membre
  • 36 messages

je m'en occupe ce week end et j'ai acheté des mini rad en cuivre pour poser sur le support CPU pour limiter un peu la casse :/


  • 0

#212
Thalack

Thalack

    Rédac chef - Gentil organisateur

  • Administrateur
  • 10 455 messages
  • LocalisationA côté de la cafetière

Je changerai la pâte aussi. il me semble qu'il faut un peu de temps avant qu'elle ne soit rodée, non ?


  • 0

126295cf-3775-4775-96d1-4d9047506061.jpg
0bf081be-4386-4aa7-a4e2-fad6451a876b.jpg
e785fd10-8f89-44ee-b7ec-3f90dac05d67.jpg


#213
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 481 messages
  • LocalisationGrenoble
Il faut quelques heures de rodage.
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#214
Thalack

Thalack

    Rédac chef - Gentil organisateur

  • Administrateur
  • 10 455 messages
  • LocalisationA côté de la cafetière

Les t° ne m'inquiètent pas trop, c'est ce que j'avais avec ma 9800M GTS barbecue edition. 

J'essaierai de faire de faire des benchs en jeu rapidement. Je me bats avec Steam pour les réinstallations (il vot les fichiers mais veut tout réinstaller, suis obligé de le mettre en pause et de recopier le dossier à l'arrache). En plus on est à 3 sur du 512kb. là j'ai 400Mo de mise à jour pour Bioschock Infinite.


  • 0

126295cf-3775-4775-96d1-4d9047506061.jpg
0bf081be-4386-4aa7-a4e2-fad6451a876b.jpg
e785fd10-8f89-44ee-b7ec-3f90dac05d67.jpg


#215
radeon4ever

radeon4ever

    En attente de Visa

  • Membre
  • 36 messages

ah mois ca va, ca m'a pris une bonne journée pour réinstaller 166Go de jeux depuis le net, fibre oblige :D


  • 0

#216
beuzo

beuzo

    En attente de Visa

  • Membre
  • 4 messages

Yop!

Je n'arrive pas à installer le pilote LAN... en effet j'ai le droit à un Findfile failed. Et ça parle de deep sleep mode or dans le bios il n'y a rien de paramétrable à moins que je ne sois miro.

J'ai tenté le driver sur le cd ainsi que celui sur le lien de tous les drivers page 7 et même soucis. J'ai même retenté un format n'en voyant pas le bout et c'est toujours pareil avec un windows 7 64...


  • 0

#217
Thalack

Thalack

    Rédac chef - Gentil organisateur

  • Administrateur
  • 10 455 messages
  • LocalisationA côté de la cafetière

Trois petits benchs sur Bioschock Infinite

DX11 Very High 1366X768  - Min IPs : 8.12 Moyenne : 47.88  Max : 75.43.

DX11 Very High 1600x900  - Min IPs : 10.63 Moyenne : 37.52  Max : 58.74

DX11 Very High 1920x1080 - Min IPs : 6.64 Moyenne : 28.23  Max : 44.54

 

J'ai une baisse bizarre à un seul endroit du bench alors que sinon l'autre minima est de 18.64. Pas normal de descendre à moins de 12 ips quand la moyenne est de plus de 60. Pas normal non plus que le framerate chute plus quand la résolution descend. Je pencherai sur le driver foireux.

 

Edit pour au-dessus : j'utilise ces pilotes là : https://downloadcent...x?DwnldID=22784


Modifié par Thalack, 06 août 2013 - 13:20.

  • 0

126295cf-3775-4775-96d1-4d9047506061.jpg
0bf081be-4386-4aa7-a4e2-fad6451a876b.jpg
e785fd10-8f89-44ee-b7ec-3f90dac05d67.jpg


#218
spiider

spiider

    En attente de Visa

  • Membre
  • 57 messages

perso j ai teste call of warez gunslinger alors la je pige pas moyenne 33 image sc avec les details eleve sachant que je suis en 1600x900 

 

J ai teste aussi max payne 3 tout a fond le jeu n arrive pas a descendre en dessous des 60 fps 

 

idem pour dead space 3 tout a fond et dmc devil may cry .. Bizare car call of warez n 'est pas cense etre super gourmand ... 

 

pilote merdique  ?? 

 

 

sinon pour les possesseurs de la dalle 1600x900 votre avis ? 


Modifié par spiider, 06 août 2013 - 16:09.

  • 0

#219
Israphil

Israphil

    En attente de Visa

  • Membre
  • 19 messages

En fait pour le son, j'ai réinstallé sound blaster cinema, et ca change tout. Un msut, le négligez pas. On a rien d'extraordinaire mais je suis passé de ultra naze a bien plus qu'acceptable.

 

Je suis en 1600x900, niquel pour moi rien à redire pourquoi?


  • 0

#220
spiider

spiider

    En attente de Visa

  • Membre
  • 57 messages

par curiosite pour connaitre un peu l avis des autres car j en suis tres satisfait egalement ..  par contre sa m interesse pour le son tu as tout reinstalle a partir de quoi du site ? 


  • 0

#221
Tyeuz

Tyeuz

    Touriste

  • Membre
  • 257 messages
  • LocalisationBretagne

Bonjour à tous ! J'ai reçu mon petit Clevo mais  j'ai des petits soucis pour installer Win7 à partir d'une clé USB bootable... est-ce que quelqu'un a réussi ? Car ma clé a l'air d'être reconnue dans le BIOS mais impossible de lancer l'installation il me demande d'appuyer sur une touche et ne lance rien du tout...


  • 0

Laptop (ancien) : Clevo M57X-TU nVidia Quadro 3700M, X9000 ES, 4Go G.Skill DDR3 PC10600, SSD Intel X25-M Postville 160Go, Win 7 Pro 64bits, ForceWare 186.81, Design #C02, Made In Invasion POWAH ! =)

Laptop (bientôt) : Clevo W230ST nVidia GTX 765M & HD+, i7-4700MQ, 16Go Corsair Vengeance DDR3 PC12800, 2x SSD Intel 525 mSATA 120Go, WD Scorpio 1To 2,5", Win 7 Pro 64bits
Accessoires : Zalman NC2000B, Sacoche PORT Chicago Expandable, Souris Logitech G9x, Logitech G13


#222
Thalack

Thalack

    Rédac chef - Gentil organisateur

  • Administrateur
  • 10 455 messages
  • LocalisationA côté de la cafetière

Il faut utiliser le port de gauche. Ceux de droite sont en usb 3 et ont besoin de pilotes.


  • 0

126295cf-3775-4775-96d1-4d9047506061.jpg
0bf081be-4386-4aa7-a4e2-fad6451a876b.jpg
e785fd10-8f89-44ee-b7ec-3f90dac05d67.jpg


#223
Tyeuz

Tyeuz

    Touriste

  • Membre
  • 257 messages
  • LocalisationBretagne

Merci pour ta réponse Thalack, j'ai bien essayé ce port là, ainsi que tous les autres dans le doute, mais rien n'y fait, je me demande si ce n'est pas ma clé qui a un soucis... mais j'ai rigoureusement suivi ce tuto : http://www.commentca...ion#simili_main Méthode 3 avec mon ordi qui est en Windows 7 64bits et le bon CD, je ne vois sincèrement pas d’où bien le problème.

 

Bizarrement sur la même clé USB j'ai installé Linux à l'instant et le Clevo semble booter et se lancer sur Linux au moment ou j'écris ces lignes. Mais impossible de le faire booter sur l'installation de Win7...


  • 0

Laptop (ancien) : Clevo M57X-TU nVidia Quadro 3700M, X9000 ES, 4Go G.Skill DDR3 PC10600, SSD Intel X25-M Postville 160Go, Win 7 Pro 64bits, ForceWare 186.81, Design #C02, Made In Invasion POWAH ! =)

Laptop (bientôt) : Clevo W230ST nVidia GTX 765M & HD+, i7-4700MQ, 16Go Corsair Vengeance DDR3 PC12800, 2x SSD Intel 525 mSATA 120Go, WD Scorpio 1To 2,5", Win 7 Pro 64bits
Accessoires : Zalman NC2000B, Sacoche PORT Chicago Expandable, Souris Logitech G9x, Logitech G13


#224
spiider

spiider

    En attente de Visa

  • Membre
  • 57 messages

quelqu'un pourrait mettre l 'adresse de telechargement pour sound blaster cinema svp ? 


  • 0

#225
Tyeuz

Tyeuz

    Touriste

  • Membre
  • 257 messages
  • LocalisationBretagne

Ok trouvé la solution à mon problème... j'ai utilisé la Méthode 2 du tuto... Voilà voilà, installation de Win 7 nickel !


  • 0

Laptop (ancien) : Clevo M57X-TU nVidia Quadro 3700M, X9000 ES, 4Go G.Skill DDR3 PC10600, SSD Intel X25-M Postville 160Go, Win 7 Pro 64bits, ForceWare 186.81, Design #C02, Made In Invasion POWAH ! =)

Laptop (bientôt) : Clevo W230ST nVidia GTX 765M & HD+, i7-4700MQ, 16Go Corsair Vengeance DDR3 PC12800, 2x SSD Intel 525 mSATA 120Go, WD Scorpio 1To 2,5", Win 7 Pro 64bits
Accessoires : Zalman NC2000B, Sacoche PORT Chicago Expandable, Souris Logitech G9x, Logitech G13


#226
spiider

spiider

    En attente de Visa

  • Membre
  • 57 messages

bon ben j 'ai installe soundblaster cinema depuis le lien de telechargement poste plus haut et il me dit que mon peripherique et absent ou desactive donc impossible de me servir de soundblaster si quelqu un veut bien m explique la marche a suivre se serait vraiment sympa merci . 


  • 0

#227
Israphil

Israphil

    En attente de Visa

  • Membre
  • 19 messages

Hey spiider, j'ai utilisé le lien posté plus haut égalemet mais je n'ai pas eu de message d'erreur... Juste eu a redemarrer pour sentir la difference, je peux également regler quelque parametre en lancant le dit logiciel.

 

Je suis sous windows 8 64.


Modifié par Israphil, 06 août 2013 - 19:16.

  • 0

#228
spiider

spiider

    En attente de Visa

  • Membre
  • 57 messages

ah ben moi je suis sous seven c 'est le souci tu crois ?


  • 0

#229
radeon4ever

radeon4ever

    En attente de Visa

  • Membre
  • 36 messages

rads posés et pate thermique correctement posée et je suis passé de 57°C en idle à 51°C en idle ;) non négligeable ! faut que je reteste Crysis 3.

 

Par contre quelqu'un connait un bon soft pour "brider" la fréquence CPU ? car honnettement j'ai pas besoin de 3.7GHz pour jouer :D



bon bah je suis passé de 93°C à 81°Csous Crysis 3 ! :lol: :o

 

photos sous peu


Modifié par radeon4ever, 06 août 2013 - 21:29.

  • 0

#230
Israphil

Israphil

    En attente de Visa

  • Membre
  • 19 messages

ah ben moi je suis sous seven c 'est le souci tu crois ?

Je sais pas honnêtement :s.

Radeon4ever dit que ca plantait au demarage que ce soit sur win7 ou win8, toi t'as un autre bug... Bizarre.

http://www.pro-star..../W350STQ/W370ST

C'est bien de là que tu le dl?


  • 0

#231
Thalack

Thalack

    Rédac chef - Gentil organisateur

  • Administrateur
  • 10 455 messages
  • LocalisationA côté de la cafetière

Tu as posé quoi comme rad et comment ?


  • 0

126295cf-3775-4775-96d1-4d9047506061.jpg
0bf081be-4386-4aa7-a4e2-fad6451a876b.jpg
e785fd10-8f89-44ee-b7ec-3f90dac05d67.jpg


#232
radeon4ever

radeon4ever

    En attente de Visa

  • Membre
  • 36 messages

des rad mémoires cooltek (amazon.fr) et posé sur le bout des caloducs juste avant le radiateur devant le ventilo


  • 0

#233
Thalack

Thalack

    Rédac chef - Gentil organisateur

  • Administrateur
  • 10 455 messages
  • LocalisationA côté de la cafetière

Ok merci.

Tu pourrais me faire une capture d'écran après une grosse session de gaming ? C'est pour compléter mon test.


  • 0

126295cf-3775-4775-96d1-4d9047506061.jpg
0bf081be-4386-4aa7-a4e2-fad6451a876b.jpg
e785fd10-8f89-44ee-b7ec-3f90dac05d67.jpg


#234
radeon4ever

radeon4ever

    En attente de Visa

  • Membre
  • 36 messages

ok ce soir si je peux ;)


  • 0

#235
Thalack

Thalack

    Rédac chef - Gentil organisateur

  • Administrateur
  • 10 455 messages
  • LocalisationA côté de la cafetière

Merci m'sieur. Je pense le finir demain, j'ai encore une paire de benchs à faire (Cinébench, Dishonored et test batterie, etc.)


  • 1

126295cf-3775-4775-96d1-4d9047506061.jpg
0bf081be-4386-4aa7-a4e2-fad6451a876b.jpg
e785fd10-8f89-44ee-b7ec-3f90dac05d67.jpg


#236
beuzo

beuzo

    En attente de Visa

  • Membre
  • 4 messages

 
Edit pour au-dessus : j'utilise ces pilotes là : https://downloadcent...x?DwnldID=22784


Hum c est mon pilote ethernet qui foire, j'ai fait une install sous windows 8 hier et la pas de soucis...
  • 0

#237
Thalack

Thalack

    Rédac chef - Gentil organisateur

  • Administrateur
  • 10 455 messages
  • LocalisationA côté de la cafetière

Il m'a mis à jour mon pilote ethernet aussi. Tu as quelle carte ?

 

Sinon, j'ai refais un test température en surélevant le Clevo. J'arrive à 82 max sans modif.


  • 0

126295cf-3775-4775-96d1-4d9047506061.jpg
0bf081be-4386-4aa7-a4e2-fad6451a876b.jpg
e785fd10-8f89-44ee-b7ec-3f90dac05d67.jpg


#238
radeon4ever

radeon4ever

    En attente de Visa

  • Membre
  • 36 messages

tu as quel CPU ? un 4700 ? tu as fait du Crysis 3 ?


  • 0

#239
Thalack

Thalack

    Rédac chef - Gentil organisateur

  • Administrateur
  • 10 455 messages
  • LocalisationA côté de la cafetière

J'enchaîne 3Dmark11/3DmarkVantage et je finis sur un Furmark qui stresse bien le GPU pendant une heure.

J'ai refais les test en posant sur un notebook cooler ZM NC1000 (éteint). Je pointe à 90° après plus d'une heure de test. La température est stable au bout d'une dizaine de minutes.

 

24471691-8130-4d4e-88a4-2d185a97f53f.jpg

 

En résumé :

table du salon : 100°

Notebook cooler éteint (donc légère surélévation) : 90° pour le CPU, 79° pour le GPU

Sur élevé à l'arrache : 80°


  • 0

126295cf-3775-4775-96d1-4d9047506061.jpg
0bf081be-4386-4aa7-a4e2-fad6451a876b.jpg
e785fd10-8f89-44ee-b7ec-3f90dac05d67.jpg


#240
solitaire

solitaire

    NoLife P4G

  • Membre
  • 28 463 messages
  • LocalisationBordeaux

C'est comme même très chaud après faut voir in game ce que cela donne.


  • 0

Ex P4G: M980nu (x9100 +sli gtx280m), M15x(720qm +gtx260m), Macbook Air 11"
P4G actuels: M17xR3 2820qm + 6970m

T4G: I7 4770 et gtx 970 AMP Edition.





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)